Het grote Firmware 1.1.3 topic Deel #1

Het grote Firmware 1.1.3 topic Deel #1 discussie in Archief forum; ( verdwijnt na registratie ) DIT IS HET OUDE DEEL VAN HET GROTE FIRMWARE 1.1.3. TOPIC. DIT BEVAT GEDATEERDE INFORMATIE EN JE WORDT DAN OOK AANGERADEN OM GEBRUIK TE MAKEN ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Archief > Archief
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

 

 

Discussietools Weergave
  #1  
Oud 30 January 2008, 13:59
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB  
» Mac OS X
 
Geregistreerd: 18 September 2007
Berichten: 69
Standaard Het grote Firmware 1.1.3 topic Deel #1

DIT IS HET OUDE DEEL VAN HET GROTE FIRMWARE 1.1.3. TOPIC. DIT BEVAT GEDATEERDE INFORMATIE EN JE WORDT DAN OOK AANGERADEN OM GEBRUIK TE MAKEN VAN HET NIEUWE TOPIC!

https://forum.iculture.nl/f14/i...-deel-2-a.html

Doel van dit topic:

Gezien het grote aantal lopende topics met vragen en opmerkingen over de nieuwe firmware van apple heb ik besloten maar een grote verzameling te maken van de informatie die overal rondslingert. Plaats een bericht of PM me met informatie die je graag aan de topic start toegevoegd wil zien. Dit houd het forum schoon en voorkomt dat iedereen dezelfde vraag op een andere plek stelt.

Firmware 1.1.3
Versie 1.1.3 is momenteel de laatste versie voor de Apple Iphone en de Apple Ipod Touch!

Waarom zou ik upgraden naar versie 1.1.3?
• Aan te passen Homescreen
• Shortcuts op je Homescreen naar je favoriete webpagina’s of apps.
• Het sturen van tekstberichten naar meerdere personen tegelijk.
• Een vernieuwde versie van Google Maps.
• Naar alle waarschijnlijkheid compactibiliteit met Apples SDK.
• Minder fouten in het besturingssysteem (alhoewel de fouten in de jailbreak dit weer opheft).
Third party software die wordt geupdate voor 1.1.3 zijn niet backwards compatible (niet te gebruiken op vorige firmware versies!)

Waarom zou ik niet upgraden naar versie 1.1.3?
• Momenteel zorgt de jailbreak voor redelijk wat fouten, hier zijn wel fixes voor maar men hoopt dat er nog een betere versie van de jailbreak verschijnt.
• De nieuwe baseband is nog niet gekraakt waardoor locatie bepaling in Google Maps zonder alternatieve oplossing niet werkt. (Update: Dit is slechts een kwestie van tijd, GEBRUIK NIET DE GELEKTE VERSIE!!)
• Het voelt bij de meeste mensen die jailbreaken nog aan als een vrij onstabiele versie. Het word dan ook aangeraden alleen te updaten als je weet waar je mee bezig bent en baat hebt bij om er vroeg bij te zijn (met name programmeurs).
• Niet alle software is (nog) 1.1.3 ready.

Firmware 1.1.3 Jailbreaken
Momenteel zijn er 2 verschillende methodes om de zogenaamde soft-upgrade uit te voeren. Dit houd in dat via een niet officiele weg de software wordt geupdate naar versie 1.1.3 maar dat de (momenteel niet gekraakte) baseband achterwege wordt gelaten. Je hebt dus eigenlijk een iPhone op versie 1.1.3 die het telefoon verkeer regelt via 1.1.2. Er zijn op het moment van schrijven nog geen andere methodes die werken! Het updaten naar 1.1.3 via iTunes update de baseband WEL! Het updaten hiermee zorgt ervoor dat je VOORLOPIG NIET MEER KUNT BELLEN! Zorg dus dat je dit niet doet.

De geschiedenis van de methodes in het kort:
Met de release van 1.1.3 was het voor de hackers weer tijd om aan de slag te gaan. De eerste jailbreak methode werd al snel gevonden maar werd niet losgelaten omdat de makers ervan wilde wachten totdat apple z’n SDK uitbracht zodat de methode eventueel in versie 1.1.4 gebruikt zou kunnen worden.


Nate True jailbreak
Hacker Nate True heeft als eerste toch een versie gelekt op het internet waarmee het mogelijk was een soft upgrade uit te voeren. Deze methode bevatte wel veel fouten maar dit is later opgelost met verschillende fixes. Deze methode werkte met tussenkomst van een computer.


Dev Team Jailbreak
De Dev Team (bekend van vrijwel alle vorige jailbreaks en anySim) heeft als reactie twee dagen later toch een alternatieve versie van een jailbreak losgelaten (ze hadden er inmiddels nog 1 gevonden). Deze is stabieler dan die van Nate True maar ook deze ontkomt niet aan de nodige fouten die verolgens met losstaande fixes worden opgelost.
Official 1.1.3-3 Upgrader Dev team
- Itunes sync (WERKT)
- Partitie grootte is nu wel 300 MB (KLOPT)
- Incomplete jailbreak is nu gefixed
- Tijd sync fix (WERKT)
-
Edge(gprs) en Wi-Fi (WERKT)
-
Ringtones via itunes uploadenen afspelen (WERKT)
-
Foto's syncen met itunes (WERKT)
-
Youtube werkt niet gelijk, wel na de installatie youtube fix


Veel gestelde vragen:
Q: Ik heb bootloader versie 3.9 kan ik hiermee nog bellen in 1.1.3?
A: Als je kon bellen in versie 1.1.1 of versie 1.1.2 dan kan je in versie 1.1.3 ook zeker bellen als je upgrade volgens de softupgrade methode!

Q: Ik heb bootloader versie 4.6 kan ik hiermee nog bellen in 1.1.3?
A: Als je in 1.1.2 kon bellen doormiddel van een xSim(Hardware matige oplossing) en je upgrade via de softupgrade methode dan kan je in versie 1.1.3 gewoon bellen!

Q: Ik heb een iPhone met Firmware 1.1.3 Out of The Box
A: Het is momenteel niet mogelijk om een iPhone met firmware 1.1.3 OTB (Out of The Box) te kraken op wat voor een manier dan ook (zowel hardware matig als softwarematig). Je kan wel de firmware downgraden naar een vorige versie zodat je gebruik kan maken 1.1.1, 1.1.2 of (eventueel een soft upgrade naar 1.1.3) zodat je in ieder geval gebruik kan maken van je iPhone. Je zal helaas niet kunnen bellen, kunnen sms'en of gebruik kunnen maken van gprs. Hiervoor zul je moeten wachten tot de baseband (04.03.13_G) EN de bootloader gekraakt is.

Q: Hoe kan ik zien welke bootloader ik heb?
A: Voeg http://ifoneguide.nl/111 of 112 (111 als je FW 1.1.1 hebt en 112 als je FW 1.1.2 hebt) als source in Installer en installeer iInfo. Dit kan natuurlijk alleen als je al gebruik maarkt van een gejailbreakte telefoon!

Q: Ik heb perongelijk geupdate naar 1.1.3 via iTunes en kan niets meer! Wat nu?
A: Als je beschikt over bootloader 3.9 is het mogelijk om je baseband terug te brengen naar een vorige versie die wel gekraakt kan worden. Heb je de nieuwere 4.6 dan zit je voorlopig met een iPod Touch. Het downgraden van 1.1.3 naar eerdere versies is in de Wiki te vinden.

Q: Mijn contacten worden niet meer gesynct met mijn telefoon?
A: Gebruik deze oplossing: [Sync] Fix Contacts and Calendar in 1.1.3 Soft Updated - Hackint0sh
Hierna zal je telefoon de contacten weer goed syncen.

Q: Mijn Wi-Fi werkt niet meer? Dit werkte voorheen altijd prima?

A: Er zijn meldingen geweest van mensen waarbij na de upgrade Wi-Fi niet meer naar behoren werkte. Na het herstarten van de router, het installeren van de laatste firmware op de router werkte bij de meeste personen de Wi-Fi verbinding weer!

Q: De tijd van mijn ontvangen smsjes klopt niet? Ze staan ook allemaal door elkaar?
A: Dit komt omdat de tijd van de provider en de telefoon niet synchroon lopen. Dit is te verhelpen door bij opties het "automatische datum/tijd-updates" uit te schakelen.

Q: Mijn nummers worden niet meer herkent als ik word gebeld?
A: Volg de volgende stappen om dit op te lossen: Hackint0sh Appsupport 1.1.3

Q: De locatie bepaling in Google Maps werkt niet?
A: De locatie bepaling in Google Maps werkt niet overal even goed. Dit verschijnsel is dus normaal.
Andere verhalen zeggen dat dit wordt veroorzaakt doordat je de oude baseband gebruikt. Het eenmalig draaien (na elke restart) van Navizon zal dit probleem vermoedelijk verhelpen. (Navizon is te installeren via installer.app)

Q: Ik ga binnenkort naar Amerika en wil graag een iPhone kopen. Kan ik die hier gebruiken?
A: Nee als je nu nog geen iPhone hebt gekocht is de kans groot dat je een OTB 1.1.3 telefoon krijgt. Ook de 16GB versies zijn allemaal voorzien van 1.1.3. Je kan wel een iPhone kopen (zie hiervoor de overige topics) maar je zult er voorlopig niet mee kunnen bellen! Wanneer wel weet nog niemand.

Note:
Topic wordt op een later tijdstip uitgebreid. Plaats gerust reacties of PM met links en of opmerkingen die in de topic start opgenomen moeten worden. Q&A worden ook altijd gewaardeerd.

Links:
Official 1.1.3-3 Upgrader Dev team door ArB:
Official 1.1.3-3 Upgrader Dev team

Downgrade 1.1.3 voor bootloader 3.9:
Downgrade 1.1.3 voor bootloader 3.9 (Windows)

Wiki pagina:
iPhoneclub Wiki

Topic heeft momenteel weinig opmaak. Dit is gedaan voor de mensen met een iPhone onder ons die gebruik maken van gprs.


EDIT: POST ZAL VANAVOND WORDEN AANGEPAST MET DE NIEUWE ONTWIKKELINGEN OMTRENT 1.1.3. Kan iedereen mij informatie mailen (bijv stappenplannen om Bootloader 3,9 naar 1.1.3 te krijgen, Bootloader 4,6 naar 1.1.3??) Graag met actuele methodes (ZiPhone voor 4.6). Probleem is dat Bootloader 3.9 stappen nog niet helemaal duidelijk zijn.

Maarten

Laatst gewijzigd door Maarten; 17 February 2008 om 19:25.
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 30 January 2008, 14:05
topke's schermafbeelding
» iPhone 3GS 16GB (Zwart) [FW: 5.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 26 November 2007
Berichten: 322
Standaard

Bedankt voor dit topic. Je kan misschien nog bij de problemen vermelden dat de tijd van de ontvangen sms'en niet klopt, en daardoor staan je sms'en niet meer in de juiste volgorde! Zie de homepage of het topic dat hierover al bestaat voor uitgebreide info.

edit: bij opties het "automatische datum/tijd-updates" uit schakelen verhelpt dit probleem niet bij mij.

Laatst gewijzigd door topke; 30 January 2008 om 15:09.
  #3  
Oud 30 January 2008, 14:07
Michael's schermafbeelding
iPhone(club) Guru
» iPhone 5 32GB (Wit) [FW: 7.0.4]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Wit) [FW: 7.0.4]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 16 September 2007
Locatie: Den Haag
Berichten: 4.565
Send a message via twitter to Michael
Standaard

Heel goed gedaan. Wel een toevoeging GoogleMaps werkt wel maar niet overal
  #4  
Oud 30 January 2008, 14:10
» iPhone 4S 16GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 4.3.5]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 8 January 2008
Berichten: 92
Standaard

netjes!

Locate me in Maps werkt inderdaad prima (na eenmalig varizon)

Nog een aanvulling bij "Waarom zou ik niet upgraden naar versie 1.1.3?":
- Niet alle software is 1.1.3. ready
  #5  
Oud 30 January 2008, 14:22
» iPhone 3G 8GB  
» Windows
 
Geregistreerd: 27 December 2007
Locatie: Belgi
Berichten: 524
Standaard

erg mooi gedaan
ik was er zelf ook al over aan het denken om zo'n topic te maken
  #6  
Oud 30 January 2008, 15:00
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB  
» Mac OS X
 
Geregistreerd: 18 September 2007
Berichten: 69
Standaard

Bedankt voor de input. Is opgenomen in topicstart.
  #7  
Oud 30 January 2008, 15:14
LJJ's schermafbeelding
LJJ LJJ is offline
» iPhone 4 16GB (Zwart) [FW: 4.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 21 September 2007
Berichten: 125
Standaard

Ik heb een klein vraagje ivm Installer.app:

Bij het installeren van sommige(!) apps crashed Installer terug naar het SpringBoard. Ligt dit aan de apps die ik probeer te installen, of is die een foutje in Installer.app?
  #8  
Oud 30 January 2008, 15:32
» iPhone 4 16GB (Zwart) [FW: 5.0]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 16GB [FW: 5.0]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 13 November 2007
Berichten: 105
Standaard

Perfect topic met goede Fipo! Top
  #9  
Oud 30 January 2008, 16:52
Amp.'s schermafbeelding
» Ik heb geen iPhone  
» Mac OS X
 
Geregistreerd: 30 November 2007
Locatie: Apeldoorn
Berichten: 707
Stuur een bericht via MSN naar Amp.
Standaard

Oohh, dus hij was tijdens jailbreaken vastgelopen,
Top topic! hadden we net nodig!
  #10  
Oud 30 January 2008, 22:43
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB  
» Mac OS X
 
Geregistreerd: 18 September 2007
Berichten: 69
Standaard

Citaat:
Oorspronkelijk geplaatst door Amp. Bekijk bericht
Oohh, dus hij was tijdens jailbreaken vastgelopen,
Top topic! hadden we net nodig!
uhm? is die eerste zin een commentaar of aanzet tot verbetering ik snap niet helemaal wat je daarmee bedoelt? Update: Caller ID probleem toegevoegd aan Q&A. tnx Terror voor de tip.
  #11  
Oud 30 January 2008, 22:58
» iPhone US 8GB [FW: 1.1.4]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 25 September 2007
Locatie: Berkel-Enschot
Berichten: 17
Standaard

Citaat:
Oorspronkelijk geplaatst door LJJ Bekijk bericht
Ik heb een klein vraagje ivm Installer.app:

Bij het installeren van sommige(!) apps crashed Installer terug naar het SpringBoard. Ligt dit aan de apps die ik probeer te installen, of is die een foutje in Installer.app?
Ik heb hetzelfde probleem. Bij mij komt dit doordat de install NIET plaatsvind vanwege ruimtegebrek. Als je (met bv winscp) kijkt is de dir leeg of zijn de appbestanden zero bytes. Als het icoontje er wel staat dan kun je klikken maar springt de app terug naar springboard. De apps staan op de 300mb drive (die maar 266MB is na de devteam upgrade). Bosstool werkt ook niet bij mij, kan de apps niet verplaatsen met een symlink.
  #12  
Oud 30 January 2008, 23:00
Ajacied007's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 5 January 2008
Locatie: -
Berichten: 99
Stuur een bericht via MSN naar Ajacied007
Standaard

Heb me iphone weer helemaal werkend, heb OTB 1.1.2 baseband 4.6, en hij werkt weer gewoon met 1.1.2.... Dat is wel weer mooi, en hij zegt nu op het beginscherm elke keer: The iphone must be used with an approved sim.

Terwijl de at&t kaart er gewoon inzit..

Denken jullie dat het misschien toch wel kan lukken met kingsim erbij?
__________________
AFCA; No one like us, we don't care !
  #13  
Oud 30 January 2008, 23:02
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB  
» Mac OS X
 
Geregistreerd: 18 September 2007
Berichten: 69
Standaard

Citaat:
Oorspronkelijk geplaatst door Ajacied007 Bekijk bericht
Heb me iphone weer helemaal werkend, heb OTB 1.1.2 baseband 4.6, en hij werkt weer gewoon met 1.1.2.... Dat is wel weer mooi, en hij zegt nu op het beginscherm elke keer: The iphone must be used with an approved sim.

Terwijl de at&t kaart er gewoon inzit..

Denken jullie dat het misschien toch wel kan lukken met kingsim erbij?
Welke Baseband heeft je iPhone momenteel? Heb je geupgrade naar 1.1.3 via iTunes? Anders kan je de oplossing/probleemstelling gewoon terug vinden in de topicstart...
  #14  
Oud 30 January 2008, 23:05
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB  
» Mac OS X
 
Geregistreerd: 18 September 2007
Berichten: 69
Standaard

Citaat:
Oorspronkelijk geplaatst door Michael Bekijk bericht
Heel goed gedaan. Wel een toevoeging GoogleMaps werkt wel maar niet overal
Wat bedoel je hier precies mee? Zonder de nieuwe baseband (zover ik vernomen heb) werkt deze niet? of heb ik het nou mis?
  #15  
Oud 30 January 2008, 23:08
iPhone(club) Guru
» iPhone 4S 64GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi +3G 64GB [FW: 5.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 6 December 2007
Locatie: Naarden
Berichten: 1.366
Standaard

Citaat:
Oorspronkelijk geplaatst door Maarten Bekijk bericht
Wat bedoel je hier precies mee? Zonder de nieuwe baseband (zover ik vernomen heb) werkt deze niet? of heb ik het nou mis?
Als je 1 keer Navizon draait werkt de locate functionaliteit van google maps .
  #16  
Oud 30 January 2008, 23:12
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB  
» Mac OS X
 
Geregistreerd: 18 September 2007
Berichten: 69
Standaard

Citaat:
Oorspronkelijk geplaatst door ControlSje Bekijk bericht
Als je 1 keer Navizon draait werkt de locate functionaliteit van google maps .
Thank you . In opgenomen in de Q&A.
  #17  
Oud 30 January 2008, 23:14
Nikooos's schermafbeelding
» iPhone 5 32GB (Zwart) [FW: 10.0.2]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 10.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 28 November 2007
Locatie: Tilburg
Berichten: 3.183
Standaard

heb er even een sticky van gemaakt en mij eigen topic hierover verwijdert. Deze is veel uitgebreider.

Goed werk!!
  #18  
Oud 30 January 2008, 23:15
LJJ's schermafbeelding
LJJ LJJ is offline
» iPhone 4 16GB (Zwart) [FW: 4.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 21 September 2007
Berichten: 125
Standaard

Citaat:
Oorspronkelijk geplaatst door Ajacied007 Bekijk bericht
Heb me iphone weer helemaal werkend, heb OTB 1.1.2 baseband 4.6, en hij werkt weer gewoon met 1.1.2.... Dat is wel weer mooi, en hij zegt nu op het beginscherm elke keer: The iphone must be used with an approved sim.

Terwijl de at&t kaart er gewoon inzit..

Denken jullie dat het misschien toch wel kan lukken met kingsim erbij?
Dat is iets voor in een 1.1.2. topic, niet een 1.1.3. topic

Citaat:
Oorspronkelijk geplaatst door Maarten Bekijk bericht
Wat bedoel je hier precies mee? Zonder de nieuwe baseband (zover ik vernomen heb) werkt deze niet? of heb ik het nou mis?
Dat heb je mis, plaatsbepaling in googlemaps werkt op sommige plekken gewoon wat beter.

Citaat:
Oorspronkelijk geplaatst door ControlSje Bekijk bericht
Als je 1 keer Navizon draait werkt de locate functionaliteit van google maps .
Navizon is nergens voor nodig, bij mij werkte het gewoon (T-Mobile, Utrecht)

Citaat:
Oorspronkelijk geplaatst door Maarten Bekijk bericht
Thank you . In opgenomen in de Q&A.
Mag er dus weer uit want het klopt niet
  #19  
Oud 30 January 2008, 23:17
iPhone(club) Guru
» iPhone 4S 64GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi +3G 64GB [FW: 5.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 6 December 2007
Locatie: Naarden
Berichten: 1.366
Standaard

Citaat:
Oorspronkelijk geplaatst door Maarten Bekijk bericht
Thank you . In opgenomen in de Q&A.
Wel een kleine toevoeging...1 keer draaien na elke restart.
  #20  
Oud 30 January 2008, 23:18
Nikooos's schermafbeelding
» iPhone 5 32GB (Zwart) [FW: 10.0.2]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 10.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 28 November 2007
Locatie: Tilburg
Berichten: 3.183
Standaard

Citaat:
Oorspronkelijk geplaatst door LJJ Bekijk bericht
Dat is iets voor in een 1.1.2. topic, niet een 1.1.3. topic



Dat heb je mis, plaatsbepaling in googlemaps werkt op sommige plekken gewoon wat beter.


Navizon is nergens voor nodig, bij mij werkte het gewoon (T-Mobile, Utrecht)


Mag er dus weer uit want het klopt niet
Het klopt in jouw geval niet.. Bij mij klopt het namelijk wel..
 


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Het grote Highscore-topic Kenanus iPhone Games 187 25 March 2013 12:10
Foto: Het Grote Foto Topic! berty Muziek, foto & video 5 8 May 2011 17:08
Het grote sportarmbanden-topic antimaterie iPhone accessoires en onderdelen 29 4 November 2010 09:40
Het grote firmware 2.0.0 pr unlock topic Beaux Archief 570 20 July 2008 01:38
Het grote Firmware 1.1.3 topic Deel #2 Maarten Unlock [archief] 106 16 June 2008 13:17

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 04:43.