iCulture forum | iPhone, iPad,  iPod touch, Apple TV en iOS

iCulture forum | iPhone, iPad, iPod touch, Apple TV en iOS (https://forum.iculture.nl/)
-   Archief (https://forum.iculture.nl/f47/archief/f48/archief/)
-   -   iphone 1.1.3 (https://forum.iculture.nl/f47/archief/f48/archief/6493-iphone-1-1-3-a.html)

mike24 04-02-08 18:42

iphone 1.1.3
 
Hallo,

Ik ga hoogstwaarschijnlijk een iphone aanschaffen en laat hem dan door iemand meenemen vanuit de USA. Maar nou is de kans groot dat ik een 1.1.3 zal ontvangen. Nou heb ik gelezen dat hier nog niet een officiele unlock voor is. Is het verstandig om te gaan wachten totdat hij er is of niet? En wat moet ik wel en wat moet ik niet doen als ik heb wil gaan unlocken? Ik zelf heb een prepaid kaartje erin zitten en gaat het hier ook mee?

Alvast bedankt voor jullie reacties. Misschien stel ik wat domme vragen maar ik ben totaal nieuw op dit gebied en wil graag dingen zeker weten

Amp. 04-02-08 18:49

Citaat:

Oorspronkelijk geplaatst door mike24 (Bericht 55643)
Hallo,

Ik ga hoogstwaarschijnlijk een iphone aanschaffen en laat hem dan door iemand meenemen vanuit de USA. Maar nou is de kans groot dat ik een 1.1.3 zal ontvangen. Nou heb ik gelezen dat hier nog niet een officiele unlock voor is. Is het verstandig om te gaan wachten totdat hij er is of niet? En wat moet ik wel en wat moet ik niet doen als ik heb wil gaan unlocken? Ik zelf heb een prepaid kaartje erin zitten en gaat het hier ook mee?

Alvast bedankt voor jullie reacties. Misschien stel ik wat domme vragen maar ik ben totaal nieuw op dit gebied en wil graag dingen zeker weten

Prepaid kan ja, en wss zal er wel een jailbreak voor OTB 1.1.3 komen (wie weet over hoe lang), en als dat zover is kan je icm een *Sim waarschijnlijk ook bellen :)

Oh, en zoekfunctie gebruiken aub!

Kaspers 04-02-08 18:57

Jailbreaken van 1.1.3 is al mogelijk via 1.1.1->1.1.2->1.1.3
Alleen kun je bellen op een 1.1.3 OTB wel vergeten, want dat is nog niet geregeld.

mike24 05-02-08 14:34

Citaat:

Oorspronkelijk geplaatst door Kaspers (Bericht 55656)
Jailbreaken van 1.1.3 is al mogelijk via 1.1.1->1.1.2->1.1.3
Alleen kun je bellen op een 1.1.3 OTB wel vergeten, want dat is nog niet geregeld.

Oke! dus het is verstandig om dan nog even te wachten tot dat wel allemaal geregeld is? Want ik wil er natuurlijk wel mee kunnen bellen

Nikooos 05-02-08 14:40

Gebruik de zoekfunctie alsjeblieft. Wat verstandig is bepaal je toch zelf? En je geeft er eigenlijk zelf al antwoord op. Je kan op dit moment nog niet bellen, dus dat zou het niet verstandig zijn als je er wel mee wil bellen


Alle tijden zijn GMT +2. Het is nu 00:45.