SMSD update

SMSD update discussie in Jailbreak [archief] forum; ( verdwijnt na registratie ) Hmmm, wil hem installeren (update), maar nu is er ineens een extra app nodig, Ulctl. Wasdanouweer?...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Archief > Archief > Jailbreak [archief]
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

 

 

Discussietools Weergave
  #21  
Oud 16 December 2007, 19:02
ButcherJF's schermafbeelding
iPhone(club) Guru
» iPhone 6s Plus 64GB (Space Grijs) [FW: 10.2]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi 64GB (Spacegrijs) [FW: 10.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 22 November 2007
Locatie: Er gaat niets boven Groningen
Berichten: 3.585
Send a message via twitter to ButcherJF
Standaard

Hmmm, wil hem installeren (update), maar nu is er ineens een extra app nodig, Ulctl. Wasdanouweer?
__________________
=> geen vragen via PB svp Zoeken op het forum geen vragen via PB svp <=
Gesponsorde links
Advertentie
Advertentie

  #22  
Oud 16 December 2007, 19:19
» iPhone 5 64GB (Wit) [FW: 7.0 beta]  [Jailbreak: Nee]
» iPad 4 Wi-Fi +4G 128GB (Wit) [FW: 7.0 beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 19 September 2007
Berichten: 135
Stuur een bericht via MSN naar RamonPouw Stuur een bericht via Skype™ naar RamonPouw
Standaard

Ja, die had ik dus ook nodig.. Staat bij je installer bij; Ullities.. Alleen ging ik hem installeren..

Kreeg ik iets over; Require restore.. ect.. Ik heb hem direct verwijderd..

Maar kan iemand mij ( ons ) uitleggen hoe dit zit?

Bedankt
  #23  
Oud 17 December 2007, 08:50
» iPhone 5s 16GB (Zilver) [FW: 7.1.2]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 64GB (Zwart) [FW: 7.1.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 25 October 2007
Locatie: E-Troid
Berichten: 119
Standaard

Heb uiteindelijk SMS-ed geinstalleerd in combinatie met Ulctl...je krijgt bij install idd. een soort van "warning", maar dat is meer een uitleg dat er een risico bestaat als je dit tooltje foutief gebruikt.
Uiteindelijk na de install van SMS-ed even gekeken of het werkt en voor de gein ULctl weer verwijderd en SMS-ed werkt nog steeds...dus heb het idee dat deze alleen nodig is voor de install.
__________________
...If you can't dazzle them with brilliance, baffle them with stupidity...
  #24  
Oud 17 December 2007, 16:27
BadSide's schermafbeelding
» iPhone 5 16GB (Wit) [FW: 7.1.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi + 3G 16GB (Wit) [FW: 7.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 11 October 2007
Locatie: Dordrecht
Berichten: 588
Standaard

Ik heb versie 3.7 geinstalleerd.. en in Installer geeft ie een update van 3.3 aan.. :s
Ook als ik die installeer krig ik weer een update te zien van 3.7, dus dat gaat oneindig door.. hebben jullie daar ook last van?
  #25  
Oud 17 December 2007, 18:37
» iPhone 4 32GB (Zwart) [FW: 4.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 23 October 2007
Berichten: 18
Standaard

ja... heb ik ook gehad met weidict. Volgens mij zit het probleem hem in hoeveel cijfer na de punten staan. Installer " denkt" dat versie 3.3 nieuwer is dan 3.7.1 Bij Weidict wil hij ook 0.5 over 0.6.1 zetten.. en dan weer... en dan weer... heb geleerd om het te negeren.

Erg irritant.
  #26  
Oud 17 December 2007, 19:43
ButcherJF's schermafbeelding
iPhone(club) Guru
» iPhone 6s Plus 64GB (Space Grijs) [FW: 10.2]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi 64GB (Spacegrijs) [FW: 10.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 22 November 2007
Locatie: Er gaat niets boven Groningen
Berichten: 3.585
Send a message via twitter to ButcherJF
Standaard

Citaat:
Oorspronkelijk geplaatst door BadSide Bekijk bericht
Ik heb versie 3.7 geinstalleerd.. en in Installer geeft ie een update van 3.3 aan.. :s
Ook als ik die installeer krig ik weer een update te zien van 3.7, dus dat gaat oneindig door.. hebben jullie daar ook last van?
Had ik ook, heb daar ook al eens ergens over gepost. Toen was het antwoord dat niet alle sources even accuraat zijn mbt. het aanbieden van de nieuwste versie -en het verwijderen van een oudere. Bovendien kan eenzelfde app door verschillende sources worden aangeboden, en in verschillende versies. Kan ook deze 'loop' veroorzaken.
  #27  
Oud 18 December 2007, 13:46
dutran's schermafbeelding
» iPhone 3GS 16GB (Wit) [FW: 3.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 10 October 2007
Locatie: asdasdasd
Berichten: 91
Standaard

nu alleen nog sms characters, zodat je kan zien hoeveel smsjes je aan het versturen bent.
  #28  
Oud 18 December 2007, 15:28
» iPhone 4 32GB (Zwart) [FW: 4.3.3]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 3 October 2007
Berichten: 493
Standaard SMSD update

hallo. Ik wou net SMSD updaten en ik kreeg in installer.app de melding dat ik UICTL moet hebben om smsd te kunnen updaten. Wat is UICTL precies en werkt t ook op 1.1.1? Bedankt!
  #29  
Oud 18 December 2007, 19:40
ButcherJF's schermafbeelding
iPhone(club) Guru
» iPhone 6s Plus 64GB (Space Grijs) [FW: 10.2]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi 64GB (Spacegrijs) [FW: 10.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 22 November 2007
Locatie: Er gaat niets boven Groningen
Berichten: 3.585
Send a message via twitter to ButcherJF
Standaard

Kijk eens in dit topic. Gaat (deels) over hetzelfde.
  #30  
Oud 18 December 2007, 21:37
» iPhone 5 64GB (Zwart) [FW: 6.0.2]  [Jailbreak: Nee]
» iPad 1 Wi-Fi +3G 64GB [FW: 5.1.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 30 October 2007
Berichten: 71
Standaard

Dit kan al bij SMSD Version 0.09
__________________
Moi @ Antwerp!
  #31  
Oud 18 December 2007, 21:38
» iPhone 4 32GB (Zwart) [FW: 4.3.3]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 3 October 2007
Berichten: 493
Standaard

Bedankt, zal eens kijken

Laatst gewijzigd door sic139; 18 December 2007 om 21:40.
  #32  
Oud 18 December 2007, 23:30
» iPhone 5s 16GB (Goud) [FW: 7.0.4]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 7.0.4]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 4 December 2007
Berichten: 136
Standaard

Dus je kunt : Ulctl , gewoon installeren zonder problemen ? Je kunt hem na install ook weer verwijderen, maar is niet perse noodzakelijk of juist wel?
  #33  
Oud 19 December 2007, 00:19
» iPhone 5 64GB (Zwart) [FW: 6.0.2]  [Jailbreak: Nee]
» iPad 1 Wi-Fi +3G 64GB [FW: 5.1.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 30 October 2007
Berichten: 71
Standaard

je kan hem gewoon verwijderen achteraf
  #34  
Oud 19 December 2007, 13:25
» iPhone 4 32GB (Zwart) [FW: 4.3.3]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 3 October 2007
Berichten: 493
Standaard

heb UICTL genstalleerd, vervolgens smsd genstalleerd en toen UICTL er weer af gehaald... Wel had ik het idee dat m'n batterij erg snel leeg was na die update van smsd!!
  #35  
Oud 19 December 2007, 14:00
iCulture's schermafbeelding
Administrator
» iPhone X 256GB (Zilver) [FW: 11.2]  [Jailbreak: Nee]
» iPad Pro 10,5 Wi-Fi + 4G 512GB (Rosgoud) [FW: 11.2]  [Jailbreak: Nee]
» macOS
 
Geregistreerd: 15 September 2007
Locatie: Amsterdam
Berichten: 28.444
Stuur een bericht via Instant Messenger naar iCulture Stuur een bericht via Skype™ naar iCulture Send a message via twitter to iCulture
Standaard

//samengevoegd
  #36  
Oud 21 December 2007, 13:25
» iPhone US 8GB [FW: 1.1.4]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 30 November 2007
Berichten: 11
Standaard

Ik heb smsd geinstalleerd (en dus ook Ulctl), maar als ik een sms krijg blijft het standaard sms programma zich openen. Hoe maak ik van smsd het standaardprogramma? Ik heb in Ulctl al load -w geactiveerd en gereboot, maar dat lijkt niet te werken. Iemand raad? Grtz.
  #37  
Oud 29 January 2008, 00:40
» iPhone 6 Plus 64GB (Space Grijs) [FW: 8.0.2]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 8.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 15 November 2007
Berichten: 67
Standaard

Ik heb het geinstalleerd en krijg de italiaanse versie...Iemand oplossing beschikbaar?
  #38  
Oud 24 August 2008, 00:05
» iPhone 4 16GB (Zwart) [FW: 4.0.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 13 August 2008
Berichten: 26
Standaard

HI,

Ik heb alleen cydia en geen installer, kan iemand mij helpen hoe ik een sms tool kan installeren?

Thanks!
  #39  
Oud 29 November 2008, 20:48
» iPhone 3G 8GB [FW: 2.2]  [Jailbreak: Ja]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 29 November 2008
Berichten: 19
Standaard

Kan het zijn dat de source niet werkt? ik krijg altijd de melding dat de source invalid is...

Hoe geraak ik nu aan smsd?
  #40  
Oud 29 November 2008, 21:25
macfreaker's schermafbeelding
iPhone(club) Guru
» iPhone 5s 32GB (Space Grijs) [FW: 9.2]  [Jailbreak: Nee]
» iPad Pro 10,5 Wi-Fi 256GB (Zilver) [FW: 11.1]  [Jailbreak: Nee]
» OS X
 
Geregistreerd: 16 December 2007
Locatie: Aalst(50.936242,4.025867)
Berichten: 2.184
Stuur een bericht via ICQ naar macfreaker Stuur een bericht via Instant Messenger naar macfreaker Stuur een bericht via MSN naar macfreaker Stuur een bericht via Skype™ naar macfreaker
Standaard

Volgens mij bestaat deze alleen voor firmware lager dan 2.xxx. Gebruik anders bitesms.Is ook goed en gratis.
 


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
SMSD op 1.1.4 strasser Jailbreak apps en thema's 54 8 November 2008 15:07
SMSD probleem? rbproject Jailbreak apps en thema's 6 9 June 2008 09:53
Smsd op 1.1.3 rijswijke Jailbreak apps en thema's 6 1 April 2008 19:06
SMSD in Italiaans?? jvdv23 iPhone algemeen 0 29 January 2008 00:30

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 06:37.