Geen geluid met bellen

Geen geluid met bellen discussie in Unlock [archief] forum; ( verdwijnt na registratie ) Beste, Het in en uithalen van je koptelefoon werkt wel als je verbinding hebt. Je hoort het overgaan door je oor maar zodra het gesprek ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Archief > Archief > Unlock [archief]
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

 

 

Discussietools Weergave
  #21  
Oud 24 October 2007, 10:20
» iPhone 4 32GB (Zwart) [FW: 4.3.5]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 18 October 2007
Berichten: 45
Standaard

Beste,

Het in en uithalen van je koptelefoon werkt wel als je verbinding hebt. Je hoort het overgaan door je oor maar zodra het gesprek start valt het geluid weg. Je speaker indrukken 2 x helpt en je hebt wel geluid alleen mis je het eerste stukje van je gesprek of je koptelefoon uit en er weer in zetten.

Ook ik heb de een code ingetoetst op 1233 te kunnen bellen. Was eerst niet mogelijk. Weet alleen niet of ik dit probleem daarvoor ook had. Als je gebelt wordt is er geen probleem.

50 euro is veel maar als mijn iPhone dan perfect werkt in het nederlands met sms ontvangst en de juiste edge instellingen is het voor mij prima. Ik ga mij iPhone niet zelf opnieuw unlocken.

Voor wat betreft restoren. Moet je dan ook weer unlocken?

Groet,

Martin Zwart

Laatst gewijzigd door MartinZ; 24 October 2007 om 10:29.
Gesponsorde links
Advertentie
Advertentie

  #22  
Oud 24 October 2007, 14:38
» iPhone US 8GB [FW: 2.0]
» MacOS X
 
Geregistreerd: 19 October 2007
Berichten: 9
Standaard

Dankjewel HIFI!

Ik heb het net geprobeert:

"re-plug headphones or any other compatible device into the iPhones audio jack several times"

en het werkt voor mij! Heb de telefoon ook al een keer helemaal uitgezet, en het werkt nog steeds! Erg fijn
  #23  
Oud 24 October 2007, 15:28
lemme201's schermafbeelding
» iPhone 4 32GB (Zwart) [FW: 4.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 4.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 27 September 2007
Locatie: Voerendaal
Berichten: 57
Standaard

@ wolverine14

is er nog een specefieke manier om dit te doen?
BV. moet je iets afspelen door de speaker of onder een telefoon gesprek?
of moet hij uit staan?
  #24  
Oud 24 October 2007, 15:47
» iPhone 3GS 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 32GB [FW: 5.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 23 September 2007
Berichten: 20
Standaard

ikheb het geprobeerd het werkt feest heel erg bedankt Wi-Fi voor je moeite top!!!
  #25  
Oud 24 October 2007, 16:59
» iPhone 4 32GB (Zwart) [FW: 4.3.5]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 18 October 2007
Berichten: 45
Standaard

Ik ben blij voor jullie, helaas werkt het voor mij niet!
  #26  
Oud 24 October 2007, 17:38
» iPhone 4 16GB (Zwart) [FW: 4.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi +3G 32GB (Zwart) [FW: 5.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 19 October 2007
Locatie: idbv Leeuwarden
Berichten: 13
Stuur een bericht via Skype™ naar ericvoigt
Standaard

Helaas, voor mij ook niet. Heb wel 5 minuten de koptelefoonplug in en uit geplugged. Maar niets helpt. Heb wel opnieuw 1.0.2 erop gezet, met en ander unlock proces. Maar geen verandering. Maar even wachten tot de 1.1.1 unlock? Of toch terugsturen?
  #27  
Oud 24 October 2007, 17:44
» iPhone US 8GB [FW: 2.0]
» MacOS X
 
Geregistreerd: 19 October 2007
Berichten: 9
Standaard

Hebben jullie dit in- en uitpluggen gedaan tijdens een verbinding? (dat deed ik namelijk)
  #28  
Oud 24 October 2007, 18:13
» iPhone 4 32GB (Zwart) [FW: 4.3.5]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 18 October 2007
Berichten: 45
Standaard

Hoi Wolverine,

Helaas pindakaas, het werkt niet.
In iedergeval dank voor je suggestie.

Martin Zwart
  #29  
Oud 24 October 2007, 18:14
lemme201's schermafbeelding
» iPhone 4 32GB (Zwart) [FW: 4.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 4.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 27 September 2007
Locatie: Voerendaal
Berichten: 57
Standaard

bij mij ook niet, maar als jullie een nummer draaien wat niet bestaat bv 1223 doet hij het dan wel?
  #30  
Oud 24 October 2007, 21:05
lemme201's schermafbeelding
» iPhone 4 32GB (Zwart) [FW: 4.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 4.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 27 September 2007
Locatie: Voerendaal
Berichten: 57
Standaard

Volgens mij heb ik het probleem gevonden.
Waarschijnlijk hebben jullie de iphone geactiveerd met Winstaller, als deze nieuw geinstallerd is gaat hij een bestand downloaden, dit is een firmware restore.
Bij werd firmeware 1.0 gedownload maar ik had 1.02 op mijn iphone staan.

Oplossing:
Zet de iphone in restore (home + aan knop)
Voer een restore uit naar 1.02
Verwijder 1.0 firmeware in de winstaller map en vervang deze met 1.02 (te download zoek maar even via google)

Activate via Wintaller en klaar is .....

Succes
  #31  
Oud 24 October 2007, 22:28
» iPhone 4 16GB (Zwart) [FW: 4.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi +3G 32GB (Zwart) [FW: 5.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 19 October 2007
Locatie: idbv Leeuwarden
Berichten: 13
Stuur een bericht via Skype™ naar ericvoigt
Standaard

Dank voor de info, maar, eh, uhm....ben een apple gebruiker.
  #32  
Oud 24 October 2007, 23:24
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 23 September 2007
Berichten: 187
Standaard

Dat zou een logische verklaring kunnen zijn ja die 1.0 firmware.
Vreemd genoeg allemaal niet!
  #33  
Oud 25 October 2007, 12:27
» iPhone US 8GB [FW: 1.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 25 October 2007
Berichten: 13
Thumbs down

hier net hetzelfde

als ik zelf bel .. geen geluid totdat ik speaker op , opaf zet of de headphone inplug

maar

als ik gebeld word heb ik perfect geluid


history
us iphone 1.02 unlocked werkte perfect
wille upgraden naar 1.1 dus eerst virginize dan heel de upgrade shit .... alles mislukt
terug naat 1.02 dan terug unlocke .... en nu dus dit kutprobleem

***pff meer dan 11 uur flashe, restore enz enz

  #34  
Oud 25 October 2007, 13:23
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 23 September 2007
Berichten: 187
Standaard

Al de methode hierboven geprobeer om je minijack plug er een aantal keren in en uit te doen tijdens het afspelen van muziek of voeren van een gesprek?
De iPhone zou namenlijk problemen kunnen hebben met het activeren van welke media hij moet aanspreken om het gesprek over weer te geven (Speaker, bluetooth, earphones)
  #35  
Oud 25 October 2007, 13:32
» iPhone US 8GB [FW: 1.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 25 October 2007
Berichten: 13
Standaard

ik ga nog eens prberen de baseband de bemaagden en dan nog eens met anysim te ****en
  #36  
Oud 25 October 2007, 21:54
» iPhone 4 32GB (Zwart) [FW: 4.3.5]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 18 October 2007
Berichten: 45
Standaard

Citaat:
Oorspronkelijk geplaatst door vormkrijger Bekijk bericht
ik ga nog eens prberen de baseband de bemaagden en dan nog eens met anysim te ****en
Beste Vormkrijger,

Als je het opl,ost zou je dan hier kunnen aangeven hoe je het gedaan hebt.

Alvast veel dank.

Martin Zwart
  #37  
Oud 26 October 2007, 08:46
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 23 September 2007
Berichten: 187
Standaard

Citaat:
Oorspronkelijk geplaatst door vormkrijger Bekijk bericht
ik ga nog eens prberen de baseband de bemaagden en dan nog eens met anysim te ****en
Nee hier geloof ik niet van dat het iets zal oplossen.
Het lijkt mij puur een probleem van de software en niet de modem van je telefoon.
Bij de mensen die het probleem nog ondervinden zou ik willen vragen of er 1 is die de iphone zou kunnen herstellen, opnieuw willen testen met de jackplug erin en eruit te halen.
  #38  
Oud 26 October 2007, 10:53
» iPhone US 8GB [FW: 1.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 25 October 2007
Berichten: 13
Standaard

Als ik mn phone wil virginizen heb ik een Firmware verschil en wil hij die niet meer stil leggen !

als ik hem gewoon Ping krijg ik dit
firmware: DEV_ICE_MODEM_04.01.13_G
eep version: EEP_VERSION:207
eep revision: EEP_REVISION:7
bootloader: BOOTLOADER_VERSION:3.9_M3S2


voor een firmware: DEV_ICE_MODEM_04.01.13_G

moet het een EEP_REVISION:8 zijn denk ik en niet 7


als ik die wil ./iUnlock ./ICE03.14.08_G.fls ./eliteloader.bin doen
dan zegt hij FW differences found


anysimm 1.0 werkt daar niet op

anysimm 1.1 wel maar dan krijg deze nietgeluid shit !!! en ook SMS laat het afweten

willen jullie ook eens een PING doen ?

Laatst gewijzigd door HotBoiled; 26 October 2007 om 11:48.
  #39  
Oud 26 October 2007, 11:23
» iPhone 4 32GB (Zwart) [FW: 4.3.5]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 18 October 2007
Berichten: 45
Standaard

Hoi Vormkrijger,

Ik ben niet technisch. Hoe doe je een ping op je iphone?

Krijg wel meer de overtuiging dat ik die 50euro ga uitgeven om het probleem op te lossen. Lijkt me sterk een software probleem.

Groet,

Martin Zwart
  #40  
Oud 26 October 2007, 11:39
» iPhone US 8GB [FW: 1.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 25 October 2007
Berichten: 13
Standaard

volg de virginizing guide !
Downgrade 1.0.2 baseband OS X iPhone - ModMyiPhone - Wiki

volg heel die upload stuf
dan inloggen via ssh en ./bbupdater -v uitvoeren
 


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Geen kiestoon/geluid bij bellen met iPhone 4 NoticeNL iPhone algemeen 19 30 December 2015 00:17
Heel vaak geen geluid met bellen of gebeld worden nxw iPhone algemeen 6 20 March 2012 18:19
Geen geluid bij bellen! Chrisy76 iPhone algemeen 6 4 May 2011 15:27
Geen of wegvallend geluid met bellen jvandijk iPhone algemeen 0 2 January 2011 22:01
[1.1.3] geen geluid bij bellen. sic139 Unlock [archief] 8 15 February 2008 09:33

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 22:29.