Geen geluid met bellen

Geen geluid met bellen discussie in Unlock [archief] forum; ( verdwijnt na registratie ) Citaat: Oorspronkelijk geplaatst door vormkrijger YES ik denk het .. zoals spree al zei ik had ook het probleem dat hij bleef hangen op "Getting ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Archief > Archief > Unlock [archief]
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

 

 

Discussietools Weergave
  #61  
Oud 28 October 2007, 09:20
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 23 September 2007
Berichten: 187
Standaard

Citaat:
Oorspronkelijk geplaatst door vormkrijger Bekijk bericht
YES ik denk het .. zoals spree al zei
ik had ook het probleem dat hij bleef hangen op "Getting data.....;"
dus nieuwe baseband met oude firmware werkt niet
maar nieuwe FW met nieuwe BB wel

maarja .... ik ben toch af ge zopen ....
Getting data melding komt door Putty, kennelijk heeft die problemen in de 1.1.1 firmware.
Voor jou geldt in ieder geval dat je de iphone mag revigenisen als je al die problemen hebt, want er was 1 gouden regel en die zei:" never use anySIM twice".
Vervolgens zoals je al eerder gedaan hebt de complete mac handleiding weer volgen "independence".

Laatst gewijzigd door Wi-Fi; 28 October 2007 om 14:34.
Gesponsorde links
Advertentie
Advertentie

  #62  
Oud 28 October 2007, 14:06
» iPhone 4 16GB (Zwart) [FW: 4.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi +3G 32GB (Zwart) [FW: 5.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 19 October 2007
Locatie: idbv Leeuwarden
Berichten: 13
Stuur een bericht via Skype™ naar ericvoigt
Standaard

Hallo vormkrijger, in terminal als ik cd type wordt de verbinding verbroken. Kans dus geen bbupdater draaien. Als ik naar de versies kijk in About> dan heb ik Version 1.0.2 (1C28) en Modem Firmware 03.14.08_G. Een echte iPhone 1.0.2 toch? Toch moet ik nog steeds bij het bellen naar 2 keer klikken op 'Speaker' om geluid op het oorspeakertje te krijgen. Geld ook voor als ik een koptelefoon op heb. Inkomende telefoontjes doen het wel goed. Ook SMS lukt nog steeds niet. Wie o Wie weet een oplossing? Of moet ik alles Resetten en unlocken etc opnieuw doen?
  #63  
Oud 28 October 2007, 14:36
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 23 September 2007
Berichten: 187
Standaard

Citaat:
Oorspronkelijk geplaatst door ericvoigt Bekijk bericht
Hallo vormkrijger, in terminal als ik cd type wordt de verbinding verbroken. Kans dus geen bbupdater draaien. Als ik naar de versies kijk in About> dan heb ik Version 1.0.2 (1C28) en Modem Firmware 03.14.08_G. Een echte iPhone 1.0.2 toch? Toch moet ik nog steeds bij het bellen naar 2 keer klikken op 'Speaker' om geluid op het oorspeakertje te krijgen. Geld ook voor als ik een koptelefoon op heb. Inkomende telefoontjes doen het wel goed. Ook SMS lukt nog steeds niet. Wie o Wie weet een oplossing? Of moet ik alles Resetten en unlocken etc opnieuw doen?
Dit wijst op het probleem wat ik vanmorgen aagekondigd heb en blijkt nu druppelend bij meerdere gebruikers te gebeuren.
Even via de installer het BSD Subsytem herinstalleren onder uninstall en je kan weer wel ssh gebruiken.
Succes
  #64  
Oud 29 October 2007, 00:22
» iPhone 4 16GB (Zwart) [FW: 4.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi +3G 32GB (Zwart) [FW: 5.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 19 October 2007
Locatie: idbv Leeuwarden
Berichten: 13
Stuur een bericht via Skype™ naar ericvoigt
Standaard

Inderdaad, na updaten BSD Susystem kreeg ik weer toegang. Heb de hele riedel (BBUpdater etc en nieuwe restore, Unlock ipv Anysim etc.) geprobeerd en alles werkt weer zoals het was: uitbellen geeft, op het moment dat er verbinding is geen audio op de speaker (bij je oor). Even op speaker klikken maakt dat je het handsfree hoort nog een keer klikken maakt dat je het wel via de telefoon hoort (niet hands free). Zucht. Geen....opgeschoten. Iemand nog een idee?

Laatst gewijzigd door ericvoigt; 29 October 2007 om 00:54.
  #65  
Oud 29 October 2007, 00:55
» iPhone 4 16GB (Zwart) [FW: 4.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi +3G 32GB (Zwart) [FW: 5.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 19 October 2007
Locatie: idbv Leeuwarden
Berichten: 13
Stuur een bericht via Skype™ naar ericvoigt
Standaard

Goed nieuws, smsen doet het weer nav bovenstaande ! Alleen audio nog fixen....
  #66  
Oud 30 October 2007, 22:55
» iPhone 4 16GB (Zwart) [FW: 4.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi +3G 32GB (Zwart) [FW: 5.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 19 October 2007
Locatie: idbv Leeuwarden
Berichten: 13
Stuur een bericht via Skype™ naar ericvoigt
Standaard

En m'n audio doet 't ook weer. Nu werkte de in en uithaal truuk wel. Blijkbaar was het een 1.1.1 model en niet helemaal goed naar 1.0.2 teruggebracht.
  #67  
Oud 3 November 2007, 14:13
» iPhone 4 32GB (Zwart) [FW: 4.3.5]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 18 October 2007
Berichten: 45
Standaard

Ik ben er ook helemaal uit.

iPhone terrug gebracht naar oorspronkelijke staat en update naar 1.1.1. en daar unlock.
Werkt perfect en helemaal blij.

Dit met dank aan Michael.

Groet,

Martin Zwart.
  #68  
Oud 3 November 2007, 18:55
» iPhone 4 16GB (Zwart) [FW: 4.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi +3G 32GB (Zwart) [FW: 5.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 19 October 2007
Locatie: idbv Leeuwarden
Berichten: 13
Stuur een bericht via Skype™ naar ericvoigt
Standaard

Hey Martin,

Gefeliciteerd! Ga nu ook even zoeken naar de 1.1.1 oplossing.
  #69  
Oud 22 November 2007, 19:41
» iPhone US 8GB [FW: 1.1.4]
» Windows
 
Geregistreerd: 17 November 2007
Berichten: 6
Standaard

Koning, hartelijk bedankt.

Toch ideaal zo'n forum
  #70  
Oud 17 December 2007, 18:03
» iPhone US 8GB [FW: 1.1.4]
» Windows
 
Geregistreerd: 8 November 2007
Berichten: 2
Standaard

Ik had ook het audio probleem. Het probleem kwam pas na 1,5 maand. Paar keer stekker van headset erin en eruit en het probleem is opgelost.
Thanks!!
 


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Geen kiestoon/geluid bij bellen met iPhone 4 NoticeNL iPhone algemeen 19 30 December 2015 00:17
Heel vaak geen geluid met bellen of gebeld worden nxw iPhone algemeen 6 20 March 2012 18:19
Geen geluid bij bellen! Chrisy76 iPhone algemeen 6 4 May 2011 15:27
Geen of wegvallend geluid met bellen jvandijk iPhone algemeen 0 2 January 2011 22:01
[1.1.3] geen geluid bij bellen. sic139 Unlock [archief] 8 15 February 2008 09:33

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 00:24.