Geen geluid met bellen

Geen geluid met bellen discussie in Unlock [archief] forum; ( verdwijnt na registratie ) Ik heb een usa iphone 8gb. Hij werkt goed maar ik heb 1 klein probleem. Als ik gebeld wordt krijg ik gelijk geluid in mijn ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Archief > Archief > Unlock [archief]
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

 

 

Discussietools Weergave
  #1  
Oud 18 October 2007, 16:31
» iPhone 4 32GB (Zwart) [FW: 4.3.5]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 18 October 2007
Berichten: 45
Standaard Geen geluid met bellen

Ik heb een usa iphone 8gb. Hij werkt goed maar ik heb 1 klein probleem.
Als ik gebeld wordt krijg ik gelijk geluid in mijn maar als ik zelf bel krijg ik geen geluid. Als ik op speaker druk hoor ik wel wie ik bel en als ik daarna nogmaals op speaker druk hoor ik het ook weer. Zelfde geldt als ik de koptelefoon op heb. Dan kan ik zelfs het geluid activeren door de plug eruit en erin te doen.

Heb wat verdere dingen geprobeert.

Hij vraagt eerst;
Call Forwarding Actif/Dismiss daarna
Outgoing call Forwarded / Dismiss

Als ik ook mijn bluetooth actief heb geeft hij een beeld met de keuze van;
geluid naar speaker / iphone / bluetooth device

Het lijkt of ie problemen heeft met het geluid doorsturen naar de juiste device. Terwijl als de telefoon over gaat ik dit wel hoor. Pas wanneer de andere kant opneemt/naar voicemail gaat ben ik het geluid kwijt.

Als ik wat druk op speaker/iphone dan krijg ik ineens wel het geluid op de juiste device alleen ben ik dan al seconden in het gesprek en dat is lastig.

Wie o wie weet iets hiervoor.
GSMtracks geeft aan de telefoon terug te sturen maar dat kost zo 2 tot 3 weken en dat is jammer. Heb hem pas 2 dagen in huis en het is heerlijk een telefoon te hebben die zo perfect aansluit op de je computer (mac).

Alvaste bedankt,

Martin.

Laatst gewijzigd door MartinZ; 19 October 2007 om 11:35. Reden: meer info over het probleem
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 19 October 2007, 15:38
» iPhone 4 16GB (Zwart) [FW: 4.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi +3G 32GB (Zwart) [FW: 5.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 19 October 2007
Locatie: idbv Leeuwarden
Berichten: 13
Stuur een bericht via Skype™ naar ericvoigt
Standaard

Hi Martin,

Hier precies hetzelfde, ook met een telefoon van GSMTrack.nl. Kan het aan hun unlocksoftware liggen?
  #3  
Oud 19 October 2007, 15:56
» iPhone 4 32GB (Zwart) [FW: 4.3.5]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 18 October 2007
Berichten: 45
Standaard

Citaat:
Oorspronkelijk geplaatst door ericvoigt Bekijk bericht
Hi Martin,

Hier precies hetzelfde, ook met een telefoon van GSMTrack.nl. Kan het aan hun unlocksoftware liggen?
Beste Eric,

Voelt goed niet alleen te staan in deze:.
Ik denk dat het een kwestie is van opnieuw de fabrieksinstellingen erin zetten en nogmaals de unlocksoftware uitvoeren. Heb de afgelopen dagen al veel gelezen op forums dat men het vaak meerdere keren moet doen om het volledig werkende te krijgen.
Wellicht dat dit bij een aantal telefoons is mis gegaan.
Heb jij al contact gehad met gsmtracks?
Groet,

Martin Zwart

Laatst gewijzigd door MartinZ; 19 October 2007 om 15:56. Reden: taalfout
  #4  
Oud 19 October 2007, 20:46
» iPhone 4 16GB (Zwart) [FW: 4.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi +3G 32GB (Zwart) [FW: 5.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 19 October 2007
Locatie: idbv Leeuwarden
Berichten: 13
Stuur een bericht via Skype™ naar ericvoigt
Standaard

Hi Martin,
Nee, geen contact gehad met gsmtrack. Ben nog aan het lezen op het web. Wil mijn telefoon ook geen 2a3 weken kwijt. Nu weer downgraden naar mijn N70 is toch een zwaktebod Zal GT eens vragen welke procedure ze hebben gevolgd.
  #5  
Oud 19 October 2007, 21:35
» iPhone 4 32GB (Zwart) [FW: 4.3.5]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 18 October 2007
Berichten: 45
Standaard

Citaat:
Oorspronkelijk geplaatst door ericvoigt Bekijk bericht
Hi Martin,
Nee, geen contact gehad met gsmtrack. Ben nog aan het lezen op het web. Wil mijn telefoon ook geen 2a3 weken kwijt. Nu weer downgraden naar mijn N70 is toch een zwaktebod Zal GT eens vragen welke procedure ze hebben gevolgd.
Beste Eric,

Ik zoek ook op internet. Laten we via deze forum onze bevindingen kenbaar maken.

Groet,

Martin
  #6  
Oud 19 October 2007, 22:06
» iPhone 4 16GB (Zwart) [FW: 4.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi +3G 32GB (Zwart) [FW: 5.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 19 October 2007
Locatie: idbv Leeuwarden
Berichten: 13
Stuur een bericht via Skype™ naar ericvoigt
Standaard

Kom er net achter dat mijn iPhone firmware versie 1.0 heeft. Zou dat ermee te maken hebben?
  #7  
Oud 20 October 2007, 02:40
» iPhone US 8GB [FW: 2.0]
» MacOS X
 
Geregistreerd: 19 October 2007
Berichten: 9
Unhappy Geen geluid bij zelf bellen.

Ik heb ook hetzelfde probleem net geconstateerd (geen geluid wanneer ik iemand opbel).. Ook een 8Gb telefoon via GSM-Track.

Hebben jullie ook een Telfort Abonnement (of KPN)?

Sms ontvangen gaat bij mij ook niet...

Ik wil die telefoon al bijna terug brengen, maar ja, ik zit wel vast aan dit abonnement...

Enfin; ik hoop toch dat deze iPhone goed gaat werken, want het is een super-apparaat!
  #8  
Oud 20 October 2007, 10:50
» iPhone 4 16GB (Zwart) [FW: 4.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi +3G 32GB (Zwart) [FW: 5.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 19 October 2007
Locatie: idbv Leeuwarden
Berichten: 13
Stuur een bericht via Skype™ naar ericvoigt
Standaard

Hi Wolverine, Ik heb precies de zelfde problemen. Heb gisteravond een upgrade gedaan van 1.0 naar 1.0.2. Nog steeds dezelfde problemen. Op de Apple website rondgekeken, en daar zijn wel audioproblemen, maar niet vergelijkbaar met de onze. Ik gebruik overigens mijn t-Mobile sim, werkt goed! Zal vandaag de telfortsim eens checken.

Is het niet zo dat als een product niet goed is je die binnen bepaald termijn kunt retourneren en annuleren? Tis jammer voor het fantastische apparaat; mijn kids zijn ook al om, maar het moet wel werken.
  #9  
Oud 20 October 2007, 13:06
» iPhone US 8GB [FW: 2.0]
» MacOS X
 
Geregistreerd: 19 October 2007
Berichten: 9
Standaard GsmTrack Voorwaarden

Hallo Eric,

Bij de algemene voorwaarden van GSMtrack kun je alvast lezen over eventuele retournering.

Kijk bij artikel 9 op de volgende pagina:
http://www.gsmtrack.nl/voorwaarden/gsmtrack.pdf

Is nogal juridisch allemaal; ik ben er zelf heel vluchtig doorheen gegaan want heb niet veel tijd op dit moment. Maar het lijkt er op het eerste gezicht op dat je mag retourneren binnen 5 werkdagen TENZIJ je de telefoon gebruikt hebt. Zoals gezegd, ik heb de tekst maar vluchtig gelezen, dus misschien zit het nt wat genuanceerder. Misschien ga ik maandag nog eens bellen.

Ik hoop zelf nog wel dat we die iPhone kunnen fixen...

Was het trouwens bewerkelijk om naar versie 1.02 te switchen?

Groet! Wolverine14
  #10  
Oud 20 October 2007, 22:24
» iPhone 4 16GB (Zwart) [FW: 4.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi +3G 32GB (Zwart) [FW: 5.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 19 October 2007
Locatie: idbv Leeuwarden
Berichten: 13
Stuur een bericht via Skype™ naar ericvoigt
Standaard

Hi Wolverine,

Zal de voorwaarden eens lezen... ben ook niet zo juridisch. Zal ze in ieder geval maandag eens bellen.

Ik vond het upgraden erg meevallen zie voor een duidelijk stappenplan de volgende url: One More Thing - Een iPhone in Nederland: alles wat je moet weten... Duurde een klein uurtje.

Heb nog wel m'n tweede sim geprobeerd zonder succes.
  #11  
Oud 21 October 2007, 13:44
» iPhone 4 32GB (Zwart) [FW: 4.3.5]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 18 October 2007
Berichten: 45
Standaard

Beste Wolverine en Eric,

Ik heb contact gehad met een iphone gebruiker die totaal geen problemen heeft. Hij denkt dat het komt door een "fout" bij het hacken.

Hij heeft mij een adres gegeven van een persoon die wellicht de telefoon opnieuw kan hacken en volgens hem zou het dan wel moeten kunnen werken. Deze persoon doet meer dan dat hij zet hem ook in het nederlands etc. Kosten zijn 50 euro en ik ga hem maandag bellen.

Ik zelf heb ook met gsmtracks gebelt (vrijdag) en ik werd verzocht de telefoon terug te sturen. Mocht het niet op te lossen zijn dan zou ik een nieuwe krijgen. Goeie service van hen maar ik ben danwel mijn iphone een tijdje kwijt en dat wil liever niet. Ben nu al helemaal gehecht aan een telefoon die zo mooi samenwerkt met mijn powerbook.

Ik verwacht dat het op te lossen is, er zijn er die wel 100% werken. En kan me voorstellen dat wanneer je er veel hacked dat er altijd een paar zijn die fout gaan. Op internet staan diverse verhalen dat iemand het 3 maal moest doen eer hij een werkende iphone had.

Stoppen met iphone is voor mij geen optie. Ga net zolang door tot ie wel werkt. Hou jullie op de hoogte.

Groet,

Martin.
  #12  
Oud 22 October 2007, 17:35
» iPhone 4 32GB (Zwart) [FW: 4.3.5]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 18 October 2007
Berichten: 45
Standaard nogmaals unlock

Beste Wolverine en Eric,

Ik heb vandaag ben de persoon gesproken die een zeer uitgebreide unlock aanbied. Hij gaat er vanuit dat het en software probleem is daar het geluid het wel doet als je een aantal keer speaker pushed.

Daar heeft zijn unlock de voorkeur dat hij je toestel nl maakt met NL t9 (voor sms) de instellingen voor voicemail en instellingen voor data als je die hebt.

Ook neemt hij gelijk de nummernotering goed mee waardoor een mobiel die jouw belt ook gezien wordt bij contacten als die er in staat.

Kosten 50 euro.

Ik kijk nog wel even bij gsmtracks. Maar voor mij is dit wel een optie daar het een uitgebreidere unlock.

Zijn jullie nog wijzer geworden?

Groet,

Martin Zwart
  #13  
Oud 23 October 2007, 18:17
» iPhone US 8GB [FW: 2.0]
» MacOS X
 
Geregistreerd: 19 October 2007
Berichten: 9
Standaard

Ik heb onlangs ook een dergelijke aanbieding gehad! En voor 100,- maakt deze persoon er versie 1.1.1 van (incl. Nederlandse taal). Deze persoon wist echter nog niet zeker of het geluids-probleem daarmee verholpen zou zijn. Ik ben nog aan het nadenken of ik dit ga doen...

Iemand al ervaring hiermee inmiddels?
  #14  
Oud 23 October 2007, 18:22
» iPhone 4 32GB (Zwart) [FW: 4.3.5]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 18 October 2007
Berichten: 45
Standaard

Beste Wolverina,

Ik weet uit andere reacties dat de persoon betrouwbaar is. 1.1.1. kan hij ook aan. Hij verwacht dat het geluid een software probleem is. Als je gebeld wordt doet ie het normaal. Maar zekerheid heb je pas daarna.

Groet,

Martin
  #15  
Oud 23 October 2007, 23:13
» iPhone 3GS 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 32GB [FW: 5.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 23 September 2007
Berichten: 20
Standaard geen geluid na invoeren voicemailcode

Na een aantal dagen zeer tevreden gebruik van de geweldige iphone is vandaag het noodlot toegeslagen. ik wilde met behulp van de code*5000*86*1233# de voicemailnummer instellen deed hij het nog vervolgens kwam de melding call forwarding "dismiss" toen heb ik deze functie aangezet met in het menu met mijn huisnummer een vriend gebeld zoals ik op het forum had gevonden hierna komt er geen geluid meer uit de speaker wel als je op speaker drukt maar niet uit het oor ding

heeft iemand een oplossing ik ben ecdht desperate heb hem al 2 keer opnieuw gerestored
  #16  
Oud 24 October 2007, 00:04
lemme201's schermafbeelding
» iPhone 4 32GB (Zwart) [FW: 4.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 4.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 27 September 2007
Locatie: Voerendaal
Berichten: 57
Standaard

Ik heb het zelfde probleem, maar als ik een nummer bel wat niet bestaat (bv 1223) doet hij het wel direct. ook krijg ik de melding call forwarding "dismiss" niet weg. En SMS ontvangen doet het ook niet!

Laatst gewijzigd door lemme201; 24 October 2007 om 00:17.
  #17  
Oud 24 October 2007, 09:09
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 23 September 2007
Berichten: 187
Standaard

Dat dit op een software fout berust lijkt mij duidelijk.

Ik wil even twee dingen duidelijk hebben.

1. Met welke manier is je telefoon unlocked!?
2. Welke extra aanpassingen/handelingen heb je aan de telefoon gedaan?

Post die hieronder even, dan kunnen degene die meer thuis zijn in de materie bepalen waar het probleem eventueel zou kunnen liggen.
Doordat iedereen zijn manier hieronder plaatst moeten we een overeenkomst kunnen vinden die dit wellicht veroorzaakt.

offtopic:
Degene die €50 - € 100,- vragen moet je maar lekker laten gaan, geld verdienen aan gratis beschikbaar gestelde software vind ik not done!!!

Laatst gewijzigd door Wi-Fi; 24 October 2007 om 09:22.
  #18  
Oud 24 October 2007, 09:36
lemme201's schermafbeelding
» iPhone 4 32GB (Zwart) [FW: 4.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 4.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 27 September 2007
Locatie: Voerendaal
Berichten: 57
Standaard

Iphone out of the box FW 1.0
geupdate 1.0.2
met wintaller geactiveerd
via ibrick lockdownd lifes erop gezet en youtube files

T-mobile sim erin nummer bellen, in het scherm staat dan eerst "call forwarding active" "dismiss" dan geen geluid (na het na speaker zetten en weer terug wel geluid)

(reeds eerder al geunlocked maar met het zelfde probleem)
  #19  
Oud 24 October 2007, 09:56
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 23 September 2007
Berichten: 187
Standaard

Ik kom het volgende stukje tegen op het web, wellicht voor jullie het proberen waard.

If you experience an issue where the iPhone suddenly refuses to deliver audio through the earpiece (you can’t hear phone calls, speaker not working, earpiece not working), only delivering audio when the speakerphone option is turned on, or an issue where no audio is delivered through headphones or the Apple stereo headset, there is a simple fix that we also noted as part of our iPhone Update 1.0.2 coverage: unplug then re-plug headphones or any other compatible device into the iPhone’s audio jack several times. This simple routine has solved the problem for countless iPhone Atlas readers.
At root, the problem appears to be that the iPhone “forgets” which mode it is in, erroneously thinking that it should still send audio through the audio jack instead of the earpiece. Failing this fix, try the following:
  • Reset your iPhone by holding down the sleep and home buttons until the Apple logo appears;
  • Restore your iPhone: Click the Restore button under the Summary tab. Restoring the phone will erase contacts, calendars, photos and other data on the phone, but will restore automatically backed-up information including text messages, notes, call history, contact favorites, sound settings, widget settings, etc.
Probeer dus eerst je oordopjes een aantal keren in en uit de iphone te pluggen.
Blijkbaar is de iphone even abuis naar welke device hij het geluid moet sturen.
Door deze handeling zou dit weer rechtgezet kunnen worden.
De laatste optie is je telefoon weer restoren, ik zou hier even mee wachten nog.

bron: No iPhone audio (speaker or earpiece not working)? A simple fix - iPhone Atlas
  #20  
Oud 24 October 2007, 10:14
lemme201's schermafbeelding
» iPhone 4 32GB (Zwart) [FW: 4.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 4.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 27 September 2007
Locatie: Voerendaal
Berichten: 57
Standaard

Dit help niet, heb ik meerdere malen gebrobeerd, maar zonder resultaat.
het vreemde is als ik een nummer bel wat niet bestaat ( 1223 -> Call ) dan doet de oor speaker (als je hem aan je oor houd) het wel!
 


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Geen kiestoon/geluid bij bellen met iPhone 4 NoticeNL iPhone algemeen 19 30 December 2015 00:17
Heel vaak geen geluid met bellen of gebeld worden nxw iPhone algemeen 6 20 March 2012 18:19
Geen geluid bij bellen! Chrisy76 iPhone algemeen 6 4 May 2011 15:27
Geen of wegvallend geluid met bellen jvandijk iPhone algemeen 0 2 January 2011 22:01
[1.1.3] geen geluid bij bellen. sic139 Unlock [archief] 8 15 February 2008 09:33

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 22:30.