Vastloper na SummerBoard op 1.1.4, HELP!

Vastloper na SummerBoard op 1.1.4, HELP! discussie in Unlock [archief] forum; ( verdwijnt na registratie ) Beste lezer, Vandaag wilde ik SummerBoard installeren, na de installatie liep mijn iPhone vast en gaat hij niet verder dan het Apple logo. Heb firmware ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Archief > Archief > Unlock [archief]
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 16-04-08, 11:00
» iPhone NL 8GB [FW: 1.1.4]
» Windows
 
Geregistreerd: Apr 2008
Locatie: ja
Berichten: 3
Stuur een bericht via MSN naar pytrick
Exclamation Vastloper na SummerBoard op 1.1.4, HELP!

Beste lezer,

Vandaag wilde ik SummerBoard installeren, na de installatie liep mijn iPhone vast en gaat hij niet verder dan het Apple logo.
Heb firmware 1.1.4 en BL 3.9.
Nu heb ik via winSCP de applicatie al verwijderd. Volgens mij ben ik iets te ijverig geweest en heb ik de com.apple.SpringBoard.plist ook verwijderd. (Deze is niet meer aanwezig)

Mijn vraag is dan ook hoe kan ik dit ongedaan maken. Of hoe krijg ik deze plist weer terug zodat ik weer normaal kan opstarten?!

Als iemand mij de originele com.apple.SpringBoard.plist zou kunnen sturen graag! Heb begrepen dat ik deze opnieuw moet toevoegen...?


Ik hoor graag van je en hulp is gewenst.

Alvast bedankt!!!

Groeten,
Pytrick
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 23-04-08, 21:20
» iPhone UK 16GB [FW: 2.0]
» MacOS X
 
Geregistreerd: Mar 2008
Berichten: 19
Standaard

gewoon je iPhone restoren
  #3  
Oud 23-04-08, 22:50
ASNNetworks's schermafbeelding
» iPhone 6 Plus 64GB (Space Grijs) [FW: 8.1]  [Jailbreak: Ja]
» iPad Air Wi-Fi + 4G 32GB (Spacegrijs) [FW: 8.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: Feb 2008
Berichten: 330
Standaard

Dit had ik ook...4X! Eerste 3X deed ik gewoon restore, de 4e keer dacht ik dat er iets te vinden moest zijn...Dus ik ging via WinSCP naar Application map en verwijderde daar Summerboard (SMBPrefs.app) en vervolgens naar var/mobile/media/summerboard en verwijderde de thema's...Opeens ging de Apple logo weg, op het moment dat ik die thema's verwijderde, en deed mn iPhone het weer...Dus mss kun je dit ook proberen
  #4  
Oud 23-04-08, 23:51
Destiny's schermafbeelding
iPhone(club) Guru
» iPhone 4S 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: Oct 2007
Locatie: Waalwijk
Berichten: 5.001
Send a message via twitter to Destiny
Standaard

Klopt. Die oplossing heb ik vaker gehoord
__________________
twitter.com/marcosnels || gallery.me.com/marcosnels || marcosnels.nl
  #5  
Oud 24-04-08, 00:01
» iPhone NL 8GB [FW: 1.1.4]
» Windows
 
Geregistreerd: Apr 2008
Locatie: ja
Berichten: 3
Stuur een bericht via MSN naar pytrick
Standaard

Heb een restore gedaan. Daarna met Ziphone alles opnieuw. Doet het nu weer. Maar kan ik dan geen Summerboard op 1.1.4 draaien of moet ik daar eerst een fix voor installeren?! (Zo ja waar is deze te vinden...Source?!?)

Bedankt!
 



Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Vastloper..... Boeddha1939 Jailbreak apps en thema's 10 11-08-10 13:56
Dodelijke vastloper Pieter123 iPhone algemeen 15 04-05-08 22:57
Vastloper na SummerBoard op 1.1.4 pytrick Archief 1 16-04-08 08:40
Continue vastloper eek-87 Unlock [archief] 0 08-02-08 21:48
Vastloper ViSioN iPhone algemeen 9 24-12-07 22:29

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 04:03.