Downgrade 1.1.2 naar 1.0.2 of 1.1.1

Downgrade 1.1.2 naar 1.0.2 of 1.1.1 discussie in Unlock [archief] forum; ( verdwijnt na registratie ) hahaha rofl. Nja dat is MIJN motto Maar jouw iPhone is niet kapot. Belangrijke vraag: Wil je naar de 1.0.2 - 1.1.1 of 1.1.2 firmware ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Archief > Archief > Unlock [archief]
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

 

 

Discussietools Weergave
  #41  
Oud 7 December 2007, 00:30
Destiny's schermafbeelding
iPhone(club) Guru
» iPhone 4S 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 October 2007
Locatie: Waalwijk
Berichten: 5.065
Send a message via twitter to Destiny
Standaard

hahaha rofl. Nja dat is MIJN motto
Maar jouw iPhone is niet kapot.
Belangrijke vraag: Wil je naar de 1.0.2 - 1.1.1 of 1.1.2 firmware uiteindelijk ?
__________________
twitter.com/marcosnels || gallery.me.com/marcosnels || marcosnels.nl
Gesponsorde links
Advertentie
Advertentie

  #42  
Oud 7 December 2007, 00:34
» Ik heb geen iPhone
» Windows
 
Geregistreerd: 14 October 2007
Berichten: 7
Standaard

gezien mijn geprul eerder terug naar 1.1.1...
  #43  
Oud 7 December 2007, 00:36
Destiny's schermafbeelding
iPhone(club) Guru
» iPhone 4S 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 October 2007
Locatie: Waalwijk
Berichten: 5.065
Send a message via twitter to Destiny
Standaard

Ok.
Kwam je oorspronkelijk van de 1.0.2 firmware af ? En was die geunlockt met Anysim ?
Dan moet je hem namelijk eerst virginizen. In de wiki staat precies hoe je dat moet doen:

https://forum.iculture.nl/f1/ip...nize-os-x.html

Installeer niet The Virginizer (03.xx) maar The Virginizer. Die blijkt beter te werken
  #44  
Oud 7 December 2007, 00:39
» Ik heb geen iPhone
» Windows
 
Geregistreerd: 14 October 2007
Berichten: 7
Standaard

firmware was 1.1.1. Moet ik dan ook opnieuw virginizen (als k mezelf herlees krijg k het gevoel da 'k r nog echt iets van ken ook
  #45  
Oud 7 December 2007, 00:43
Destiny's schermafbeelding
iPhone(club) Guru
» iPhone 4S 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 October 2007
Locatie: Waalwijk
Berichten: 5.065
Send a message via twitter to Destiny
Standaard

Nee dan hoef je niet te virginizen.

Restore de 1.1.1 firmware eens en jailbreak/activeer hem met de appsnapp manier. Info staat ook in de wiki. Grote kans dat de modem firmware dan terug is
Dan kunnen we namelijk verder gaan met het unlocken.
  #46  
Oud 7 December 2007, 00:47
» Ik heb geen iPhone
» Windows
 
Geregistreerd: 14 October 2007
Berichten: 7
Standaard

bij settings staat reeds firmare 1.1.1 moet ik dan toch restoren via iTunes ?
  #47  
Oud 7 December 2007, 00:52
Destiny's schermafbeelding
iPhone(club) Guru
» iPhone 4S 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 October 2007
Locatie: Waalwijk
Berichten: 5.065
Send a message via twitter to Destiny
Standaard

Staat er 04.01.13_G ?
  #48  
Oud 7 December 2007, 00:55
» Ik heb geen iPhone
» Windows
 
Geregistreerd: 14 October 2007
Berichten: 7
Standaard

modem firmaware blijft ... blanco , nix ...
  #49  
Oud 7 December 2007, 00:56
Destiny's schermafbeelding
iPhone(club) Guru
» iPhone 4S 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 October 2007
Locatie: Waalwijk
Berichten: 5.065
Send a message via twitter to Destiny
Standaard

Ok lees dan toch je p.m. met onderwerp maffen
  #50  
Oud 7 December 2007, 00:59
sjowol's schermafbeelding
iFoneguide Repo Master
» iPhone 5 16GB (Zwart) [FW: 6.0.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 20 September 2007
Locatie: Los Angeles, California
Berichten: 1.269
Standaard

ik durf het bijna niet te zeggen maar... je moet volgens mij je baseband ff re-flashen... (ik mag hopen dat dat in je pm stond destiny )

edit.. oh gelukkig het staart er wel ergens.. btw de 3X virginizer is voor 3.x modems dus alleen voor 1.0.2 (en een 04.01.13_G is dus een 4x modem) de 4x virginize is voor als je met een unvirginized fone naar 1.1.1 bent geupdate en nu dus de 0049xx imei hebt enzo. maar nogsteeds fixen ze allebij de schade die door de oude anysim/iunlocker gedaan is. in bovenstaand geval denk ik dat reflashen genoeg is omdat hij volgens mij al van een werkende 1.1.1 kwam, dus niet de seczones hoeft te (kan) fixen.
__________________
Maybe fun is just fragments of existence with better packaging.

Laatst gewijzigd door sjowol; 7 December 2007 om 01:06.
  #51  
Oud 7 December 2007, 01:01
Destiny's schermafbeelding
iPhone(club) Guru
» iPhone 4S 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 October 2007
Locatie: Waalwijk
Berichten: 5.065
Send a message via twitter to Destiny
Standaard

Citaat:
Oorspronkelijk geplaatst door sjowol Bekijk bericht
ik durf het bijna niet te zeggen maar... je moet volgens mij je baseband ff re-flashen... (ik mag hopen dat dat in je pm stond destiny )
Nee nog niet meteen. Eerst nog even proberen de 1.1.1 firmware te herstellen. Als dat niet helpt kan hij idd de baseband reflashen of updaten naar de 1.1.2 firmware. Heb in een paar topics ( ook op modmyiphone.com en Hackint0sh ) gelezen dat je dan ook de baseband weer terug krijgt. Weliswaar de 1.1.2 baseband mja.

Met de geweldige guides in de wiki en onze uitstekende hulp, krijgen wij hem wel naar de 1.1.2 firmware

Citaat:
edit.. oh gelukkig het staart er wel ergens.. btw de 3X virginizer is voor 3.x modems dus alleen voor 1.0.2 (en een 04.01.13_G is dus een 4x modem) de 4x virginize is voor als je met een unvirginized fone naar 1.1.1 bent geupdate en nu dus de 0049xx imei hebt enzo. maar nogsteeds fixen ze allebij de schade die door de oude anysim/iunlocker gedaan is. in bovenstaand geval denk ik dat reflashen genoeg is omdat hij volgens mij al van een werkende 1.1.1 kwam, dus niet de seczones hoeft te (kan) fixen.
Ja klopt. Ik zei al dat hij niet hoeft te virginizen. Neem aan dat hij dit gewoon met de bbReload kan doen van de source http://ribeiro.net/repo/ ? Heb zelf nog nooit deze tool gebruikt dus ik vraag het effe

Laatst gewijzigd door Destiny; 7 December 2007 om 01:11.
  #52  
Oud 14 December 2007, 12:24
» iPhone NL 8GB [FW: 3.0]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 November 2007
Berichten: 5
Standaard

Even een vraagje. Is het de bedoeling dat een Iphone 1.1.2 o.t.b 4.6 (US) van 1.1.2 naar 1.0.2 moet gaan en dan 1.1.1. Of kun je direct naar 1.1.1 downgraden. Ik heb dat laatste namalijk gedaan en krijg hem niet geactiveerd. Alle forums nagelezen, alles geprobeerd. pop-up uit, lock never, Wi-Fi onbeveiligd, andere site etc. Blijft weer terugkeren naar scherm met wereldbol...

Help
  #53  
Oud 14 December 2007, 13:20
Michael's schermafbeelding
iPhone(club) Guru
» iPhone 5 32GB (Wit) [FW: 7.0.4]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Wit) [FW: 7.0.4]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 16 September 2007
Locatie: Den Haag
Berichten: 4.565
Send a message via twitter to Michael
Standaard

Na appsnap keer je ook terug naar de wereldbol. Dan even wachten. Hang je iphone aan je mac en open itunes Dat wil wel eens helpen. En nee je hoeft niet terug naar 1.0.2
  #54  
Oud 14 December 2007, 15:18
» iPhone NL 16GB [FW: 2.0]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 14 November 2007
Berichten: 15
Exclamation baseband downgrade 1.1.2>1.1.1

ik heb hier een iphone liggen die ik eerst perongeluk had geupdate naar 1.1.2(hij draait nou weer 1.1.1), maar de baseband versie is dus: 04.02.13_G.
ik draaide eerst 1.1.1 die ik ge-unlocked had met anysim.
ik heb geprobeerd om te downgraden naar 1.1.1, jailbreaken en activeren was gelukt, ook anysim 1.2u was gelukt met installeren., oktorep was ook gelukt, toen kwam ik bij het volgende, nadat ik alle stappen had gedaan ging ik updaten naar 1.1.2.
toen het afgerond was, wou ik hem jailbreaken met jailbreak.jar
programma gaf aan dat oktorep niet geinstalleerd was.

heb het 2 x geprobeerd maar het lukt mij maar niet, bij deze dus,
kan ik mijn baseband niet gewoon op een makkelijke manier downgraden, en dan gewoon unlocken op de normale manier op 1.1.1?
  #55  
Oud 21 December 2007, 00:45
yousey's schermafbeelding
» iPod touch 64GB (v4) [FW: 5.0 Beta]  [Jailbreak: Ja]
» iPad 3 Wi-Fi +4G 64GB (Wit) [FW: 5.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 17 December 2007
Locatie: Zuid-Holland
Berichten: 21
Stuur een bericht via MSN naar yousey
Standaard

Een beetje stomme vraag, Ik ben nog niet zo in de Unlock hype.xD
Maargoed, als ik mijn iPhone dan dus downgrade tot 1.0.2
Kan ik dan de simlock d'r afhalen? Zonder Turbosim ofzo,
& Dan weer Upgraden naar 1.1.1& dan naar 1.1.2?

Yousey
__________________
iPod Touch 8Gb =D.
& Binnenkort een iPhone,
  #56  
Oud 21 December 2007, 00:49
» iPhone 3GS 16GB (Zwart) [FW: 4.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 22 November 2007
Berichten: 93
Standaard

deze vraag is net (ALWEER) in (JOU EIGEN) thread behandelt

ookal ben ik zelf ook aardig nieuw, en ben ik ook in nieuw in de Unlock Hype (XD), ik doe wel men eigen research

moet je ook eens gaan doen
  #57  
Oud 21 December 2007, 00:51
» Ik heb geen iPhone  
» iPad (2017) Wi-Fi 32GB (Zilver)  
» Windows
 
Geregistreerd: 10 October 2007
Berichten: 1.960
Standaard

Citaat:
Oorspronkelijk geplaatst door juulie Bekijk bericht
deze vraag is net (ALWEER) in (JOU EIGEN) thread behandelt

ookal ben ik zelf ook aardig nieuw, en ben ik ook in nieuw in de Unlock Hype (XD), ik doe wel men eigen research

moet je ook eens gaan doen
Kijk, dat is de goede houding! Bedankt juulie.
  #58  
Oud 21 December 2007, 01:06
yousey's schermafbeelding
» iPod touch 64GB (v4) [FW: 5.0 Beta]  [Jailbreak: Ja]
» iPad 3 Wi-Fi +4G 64GB (Wit) [FW: 5.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 17 December 2007
Locatie: Zuid-Holland
Berichten: 21
Stuur een bericht via MSN naar yousey
Standaard iPhone

Ja, Maar kijk ik heb d'r nog steeds geen ja/nee antwoord d'r op gekregen...
Maar ik wil gewoon wat zekerheid hebben want als ik straks dan een iPhone heb dat ik 'm dan ook meteen kan gebruiken want stel ik kan hem niet upgraden als ik op 1.0.2 zit dan kan ik beter meteen een TurboSIM ofzo kopen, Maargoed.. Dan zal ik 't zelf maar uitzoeken xD, In Iedergeval bedankt voor je reactie,
Yousey

Citaat:
Oorspronkelijk geplaatst door juulie Bekijk bericht
deze vraag is net (ALWEER) in (JOU EIGEN) thread behandelt

ookal ben ik zelf ook aardig nieuw, en ben ik ook in nieuw in de Unlock Hype (XD), ik doe wel men eigen research

moet je ook eens gaan doen
 


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Downgrade 4.2 naar 4.1 Upodtouch Archief 1 9 November 2010 00:27
Downgrade 3.2.1 naar 3.2 strietboy iPad algemeen 17 8 August 2010 12:55
Handleidingen:Downgrade 1.1.2 naar 1.1.1 iCulture Wiki - Handleidingen (Archief) 18 23 January 2008 18:23
Handleidingen:Downgrade 1.1.1 naar 1.0.2 (OS X) Spree Wiki - Handleidingen (Archief) 9 10 January 2008 00:54

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 00:39.