Updaten van 1.1.4 naar 2.0

Updaten van 1.1.4 naar 2.0 discussie in Unlock [archief] forum; ( verdwijnt na registratie ) Hallo Iphoners, Ik heb een 1 G (16 GB) Iphone gekocht via internet, deze heeft, denk ik, een jealbreak (of zoiets) ik werk in ieder ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Archief > Archief > Unlock [archief]
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 24-02-09, 21:18
» iPhone 3GS 32GB (Zwart) [FW: 3.1.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: Apr 2008
Berichten: 3
Standaard Updaten van 1.1.4 naar 2.0

Hallo Iphoners,

Ik heb een 1 G (16 GB) Iphone gekocht via internet, deze heeft, denk ik, een jealbreak (of zoiets) ik werk in ieder geval met mijn KPN abonnement.

Nu vraagt een aantal programma,s om een hogere versie (bv.MxTube) verder werkt de Iphone PRIMA.

Moet ik,m updaten ??? of daarna weer Jealbreaken?? ik heb er weinig verstand van, en heb geen intersse in een hoop gedonder.

Wie helpt mij ???

Groet,
Alfred
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 24-02-09, 21:56
Tijn1's schermafbeelding
» iPhone 4 32GB (Zwart) [FW: 4.0.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: Nov 2007
Locatie: IK DEEL SOEST MET MEZELF!
Berichten: 753
Standaard

Citaat:
Oorspronkelijk geplaatst door Alfred Bekijk bericht
Hallo Iphoners,

Ik heb een 1 G (16 GB) Iphone gekocht via internet, deze heeft, denk ik, een jealbreak (of zoiets) ik werk in ieder geval met mijn KPN abonnement.

Nu vraagt een aantal programma,s om een hogere versie (bv.MxTube) verder werkt de Iphone PRIMA.

Moet ik,m updaten ??? of daarna weer Jealbreaken?? ik heb er weinig verstand van, en heb geen intersse in een hoop gedonder.

Wie helpt mij ???

Groet,
Alfred
als je alle guides en tuts goed volgt dan moet het goed gaan!

een korte en beknopte uitleg(de rest is met de zoekfunctie te vinden):
-zorg dat je itunes 8.0 of hoger hebt aangezien je nog op 1.1.4 zal itunes ook nog niet geupdate zijn, waarschijnlijk??
-Maak een reserve kopie in itunes(dit maakt geen back-up van je apps van cydia of installer)
-update hem naar de laatste firmware 2.2.1 in itunes of download hem los uit de wiki en selecteer in itunes met shift+herstellen
-jailbreak hem met quickpwn 2.2.5-2 die je hier kan vinden
-zet je reserve kopie terug in itunes
-installeer naar hartelust progjes uit cydia of installer
-klaar is kees

succes
__________________
US 2G 8GB 3.1.3, Nl 3G 8GB Ios 4.0, Nl 4 32GB Ios 4.0.1
" Fresh heeft het laatste woord " leuk spelletje!
  #3  
Oud 30-03-09, 02:24
» iPhone US 8GB [FW: 1.1.4]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: Mar 2009
Berichten: 1
Standaard

zou graag meer info hebben om van 1.1.4 naar 2.1 te gaan ???

mvg butn
  #4  
Oud 30-03-09, 14:40
» iPhone 3GS 8GB (Zwart) [FW: 4.2.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 4.3.5]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: Apr 2008
Locatie: Gent
Berichten: 23
Standaard

Citaat:
Oorspronkelijk geplaatst door butn Bekijk bericht
zou graag meer info hebben om van 1.1.4 naar 2.1 te gaan ???

mvg butn
Waarom naar 2.1. Er is een meer recente versie, nl. 2.2.1.?

Bovendien werd reeds aangegeven hoe je dit moet doen:

-zorg dat je itunes 8.0 of hoger hebt.
-Maak een reserve kopie in itunes(dit maakt geen back-up van je apps van cydia of installer)
-update hem naar de laatste firmware 2.2.1 via itunes. Gemakkelijker kan niet.
-jailbreak hem met quickpwn 2.2.5-2 die je hier kan vinden. Volg de instructies op je computerscherm.
-zet je reserve kopie terug in itunes
-installeer naar hartelust progjes uit cydia of installer


succes
  #5  
Oud 08-04-09, 16:16
» iPhone UK 16GB [FW: 1.1.4]
» Windows
 
Geregistreerd: Mar 2008
Berichten: 13
Standaard

Hmm ik heb net quickpwn opgestart en nu vraagt hij om bootloader v3.9 en bootloader v4.6.. Maar waar kan ik die vinden?? Ik kan nu niet verder... Kan ik ergens die bootloaders downloaden?

Ook in itunes zegt ie dat mijn simkaart niet ondersteunt word, logisch natuurlijk maar daar kan ik dus ook niet verder.
Het leek heel simpel, maar nu het niet werkt en ik zoek in het forum wordt ik overspoeld met allerlei termen wara ik geen enkel idee van heb hahaha.. dat wordt nog wat...

Laatst gewijzigd door dennisclaessens; 08-04-09 om 16:35. Reden: aanvulling
  #6  
Oud 08-04-09, 17:07
Tijn1's schermafbeelding
» iPhone 4 32GB (Zwart) [FW: 4.0.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: Nov 2007
Locatie: IK DEEL SOEST MET MEZELF!
Berichten: 753
Standaard

Citaat:
Oorspronkelijk geplaatst door dennisclaessens Bekijk bericht
Hmm ik heb net quickpwn opgestart en nu vraagt hij om bootloader v3.9 en bootloader v4.6.. Maar waar kan ik die vinden?? Ik kan nu niet verder... Kan ik ergens die bootloaders downloaden?

Ook in itunes zegt ie dat mijn simkaart niet ondersteunt word, logisch natuurlijk maar daar kan ik dus ook niet verder.
Het leek heel simpel, maar nu het niet werkt en ik zoek in het forum wordt ik overspoeld met allerlei termen wara ik geen enkel idee van heb hahaha.. dat wordt nog wat...
bootloaders kan je hier vinden, tevens kan je die handleiding ook gebruiken alleen moet je de firmware vervangen voor 2.2.1 en quickpwn moet je vervangen voor quickpwn 2.2.5-2

succes, bij vragen raadpleeg de zoekfuntie/wiki daar is ook veel te vinden
  #7  
Oud 08-04-09, 17:30
» iPhone UK 16GB [FW: 1.1.4]
» Windows
 
Geregistreerd: Mar 2008
Berichten: 13
Standaard

oke, thanks! ik kan weer verder...
  #8  
Oud 12-04-09, 23:04
» iPhone 3GS 16GB (Wit) [FW: 4.0]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 3.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: Jan 2008
Berichten: 110
Stuur een bericht via MSN naar Faithz
Standaard

Dit zocht ik ook

Stomme vraag maar kun je dan ook apps installeren uit de iTunes store?

Edit: volgens mij wel, iemand die kan bevestigen?

Laatst gewijzigd door Faithz; 12-04-09 om 23:14.
  #9  
Oud 12-04-09, 23:45
King1987's schermafbeelding
iPhone(club) Guru
» iPhone 5 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 6.0 beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: Mar 2008
Locatie: Zeeland
Berichten: 7.246
Standaard

Citaat:
Oorspronkelijk geplaatst door Faithz Bekijk bericht
Dit zocht ik ook

Stomme vraag maar kun je dan ook apps installeren uit de iTunes store?

Edit: volgens mij wel, iemand die kan bevestigen?
Op FW 1.1.4 niet, wel vanaf 2.0 of hoger. Tip: update gewoon naar 2.2.1 dan werkt alles.
__________________
 Momenteel in gebruik: iPhone4s 16GB Simlock vrij 
De iPhone Hardware specialist

Ben dan wel een Guru, ben geen vraagbaak
  #10  
Oud 13-04-09, 00:04
» iPhone 3GS 16GB (Wit) [FW: 4.0]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 3.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: Jan 2008
Berichten: 110
Stuur een bericht via MSN naar Faithz
Standaard

Citaat:
Oorspronkelijk geplaatst door King1987 Bekijk bericht
Op FW 1.1.4 niet, wel vanaf 2.0 of hoger. Tip: update gewoon naar 2.2.1 dan werkt alles.
Yeah, dat is de bedoeling. Ik begon te twijfelen omdat Cydia overal genoemd wordt.. heb me een tijdje niet bezig gehouden met alle ontwikkelingen. Maar appstore kan dus gewoon

Net ff proberen bij te lezen.

Ik ben nu alles aan het downloaden.

Ik kom hier een heel eind mee:
http://www.ifoneguide.nl/?p=498
iClarified - iPhone - How to Unlock/Jailbreak Your 2.x.x 2G iPhone Using QuickPwn (Windows) (Comments)
https://forum.iculture.nl/f59/i...2g-iphone.html

Ik heb een UK iPhone wat orgineel 1.1.2 was en nu 1.1.4 met een oude baseband maar volgens mij maakt dat met 2.2.1 niets meer uit.

Dus:
- Reservekopie maken
- herstellen naar 2.2.1
- Quickpwn draaien

Dat is alles?

Ik weet nog dat van 1.1.2 naar 1.1.4 een hele operatie was
  #11  
Oud 13-04-09, 00:08
King1987's schermafbeelding
iPhone(club) Guru
» iPhone 5 16GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 6.0 beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: Mar 2008
Locatie: Zeeland
Berichten: 7.246
Standaard

Dat is alles, let wel, je hebt bootloader 3.9 en bootloader 4.6 nodig, maar die kan je vinden in de wiki, staan bij de handleidingen voor de 1e gen om te unlocken.
  #12  
Oud 13-04-09, 00:20
» iPhone 3GS 16GB (Wit) [FW: 4.0]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 3.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: Jan 2008
Berichten: 110
Stuur een bericht via MSN naar Faithz
Standaard

Heb ik daar gaan we dan. En bedankt trouwens!
  #13  
Oud 13-04-09, 01:11
» iPhone 3GS 16GB (Wit) [FW: 4.0]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 3.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: Jan 2008
Berichten: 110
Stuur een bericht via MSN naar Faithz
Standaard

Yeah, vlekkenloos gegaan.

Alleen mijn herstelkopie wil niet zo goed denk ik. Na 10sec is hij "klaar" en reboot mijn iPhone. Geen contacten e.d. Hij is nu wel syncen maar ik ben benieuwd of die settings nog terugkomen.

@#%$^&*&^$$#@#

Reservekopie was deze keer 1 grote flop

Laatst gewijzigd door King1987; 13-04-09 om 10:41. Reden: Edit knop gebruiken aub
 



Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
iPod touch: Updaten van 4.1 JB naar 4.2.1 JB ker0ltjuh Jailbreak 1 13-03-11 16:38
Updaten 2G van 3.1.2 naar 3.1.3 ??? Tuur iPhone algemeen 0 04-03-11 13:57
iPhone: updaten van 4.0.1 naar 4.1 met behoud van JB dr-trombone Jailbreak 2 15-10-10 14:42
iPhone: updaten van 3.0 naar 4.0 cyberexe Jailbreak 2 06-09-10 11:28
Updaten van BL 3.9 naar 4.6 pdewildt Unlock [archief] 14 21-02-08 00:24

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 15:17.