Downgrade baseband onmogelijk probleem!

Downgrade baseband onmogelijk probleem! discussie in Unlock [archief] forum; ( verdwijnt na registratie ) ik kom er niet meer uit, heb al ontzettend veel guides gevolgd en zit nu al 2 weken met een iphone die niet werkt. Het ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Archief > Archief > Unlock [archief]
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

 

 

Discussietools Weergave
  #1  
Oud 23 December 2007, 02:49
» iPhone 3GS 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 7 November 2007
Berichten: 43
Standaard Downgrade baseband onmogelijk probleem!

ik kom er niet meer uit, heb al ontzettend veel guides gevolgd en zit nu al 2 weken met een iphone die niet werkt. Het volgende scenario:

mijn iphone heeft bij settings/general/about het volgende:

version 1.0.2 (1C28)
Wi-Fi adress (staat dus niks)
bluetooth 00:00:00:00 enzo verder
imei nummer staat niet eens vermeld

verder heb ik baseband 4.02.13_G doordat ik via itunes een keer mn iphone heb laten updaten naar 1.1.2. Ik heb daarna gedowngrade naar 1.0.2. via de guides met apptap installer, pacay en ibrickr. Mijn iphone werkt nu alleen als een touch, ik kan muziek spelen maar meer niet. Nu wil ik dus hl graag baseband weer downgraden naar 3xxx maar ik kan gewoon na een week zoeken nog steeds geen manier vinden. Ik zie op internet alleen maar de mogelijkheid om bijv te virginizen via installer maarja, ik heb geen Wi-Fi dus dit is niet mogelijk.

Ik heb geprobeerd de baseband te verwijderen met ieraser en daarna weer te herschrijven, dit werkt bij mij dus niet op het eind krijg ik de volgende fout:

failed to download .FLS could not verify downloaded image

nou heb ik het .fls en .eep bestand al van weet ik hoeveel websits geprobeerd dus het kan niet zo zijn dat n van die bestanden corrupt is, aangezien ik verschillende sites heb geprobeerd. overigens is mijn baseband versie niet 4.6 maar 3.9 dus deze zou zoals ik op websites lees wel te verwijderen moeten zijn.

Ik word helemaal gek van het proberen, als iemand dit heeft meegemaakt en mij een juist stappenplan kan vertellen om te volgen dan hoor ik dat hl erg graag!

Laatst gewijzigd door maikbos; 23 December 2007 om 02:53.
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 23 December 2007, 02:55
Freek's schermafbeelding
» iPhone 3GS 16GB (Zwart) [FW: 3.1.2]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 18 September 2007
Locatie: Breda
Berichten: 472
Standaard

Heb je Wi-Fi connectie? Zo ja, heb je al geprobeerd via Installer te virginizen met The Virginizer (voeg even repo h t t p : / / i . u n l o c k . n o / (zonder spaties) toe in installer)?
__________________
iPhone 8GB - AppleTV - MacBook Pro - Airport Extreme
  #3  
Oud 23 December 2007, 02:59
» iPhone 3GS 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 7 November 2007
Berichten: 43
Standaard

nee ik lees op vele websites dat als je gedowngrade naar 1.0.2hebt maar nog steeds baseband 4.02.13_G hebt dan verlies je Wi-Fi (is gewoon niet beschikbaar je kan niet zoeken, je kan niks als je Wi-Fi wil selecteren kan dat dus niet want is helemaal grijs) daarnaast dus ook geen netwerk en ook geen bluetooth dus ik moet ergens een guide zien te vinden die kan downgraden zonder behulp van Wi-Fi via iphone.
  #4  
Oud 23 December 2007, 02:59
» Ik heb geen iPhone  
» iPad (2017) Wi-Fi 32GB (Zilver)  
» Windows
 
Geregistreerd: 10 October 2007
Berichten: 1.960
Standaard

Voer het volgende uit met de AT&T simkaart in de iPhone, of met je eigen simkaart ZONDER pin beveiliging:

1. Voeg in installer de source hXXp://i.unlock.no toe (XX vervangen door tt).
2. Installeer BSD subsystem met installer (als je dat al niet gedaan had).
3. Zet auto-lock op never in de settings van je iPhone.
4. Installeer Baseband Downgrader met installer.
5. Restore firmware 1.1.1 met iTunes en jailbreak 1.1.1.
6. Zet auto-lock weer op never en installeer BSD subsystem met installer.
7. Voeg source hXXp://ifoneguide.nl/repo toe aan installer (XX vervangen met tt).
8. In installer ga je naar category ifoneguide apps en je selecteert "virginize" (niet "virginize (03.x)" !!).
9. Restore firmware 1.1.1. Jailbreak en controleer of je IMEI etc. weer terug is.
10. Volg een guide om de iPhone te unlocken in 1.1.1 of 1.1.2.
  #5  
Oud 23 December 2007, 03:02
» iPhone 3GS 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 7 November 2007
Berichten: 43
Standaard

het probleem is dat ik via installer niks kan installeren omdat ik met geen mogelijkheid een Wi-Fi verbinding kan krijgen! dit soor oplossingen heb ik via internet al gevonden maar heb ik dus niets aan helaas...
  #6  
Oud 23 December 2007, 03:10
» Ik heb geen iPhone  
» iPad (2017) Wi-Fi 32GB (Zilver)  
» Windows
 
Geregistreerd: 10 October 2007
Berichten: 1.960
Standaard

Ik zie nog wel een mogelijkheid met wiNstaller of iBrickr, die progs werken via USB. Dat betekent wel dat je er een bb downgrader en virginizer handmatig moet op zetten met winstaller of iBrickr. Je zult ook een terminal programma moeten installeren, om Unix commando's uit te voeren. Ik weet niet of die files los te vinden zijn. Ik ga even met je mee zoeken.
  #7  
Oud 23 December 2007, 03:12
Freek's schermafbeelding
» iPhone 3GS 16GB (Zwart) [FW: 3.1.2]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 18 September 2007
Locatie: Breda
Berichten: 472
Standaard

Kan je wel via iBrickr je iPhone in? Even kijken dan of het mogelijk is om die Baseband downgrader er los op te zetten
  #8  
Oud 23 December 2007, 03:13
» iPhone 3GS 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 7 November 2007
Berichten: 43
Standaard

heb via ibrickr een aantal files, zogenoemd bbupdater ICE03.14.08_G.eep ICE03.14.08_G.fls ieraser en secpack in de directory usr/bin gezet en zo bbupater en ieraser uitgevoerd maar dit werkt dus met geen mogelijkheid, ik ben benieuwd of je een andere manier kent!
  #9  
Oud 23 December 2007, 03:16
Freek's schermafbeelding
» iPhone 3GS 16GB (Zwart) [FW: 3.1.2]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 18 September 2007
Locatie: Breda
Berichten: 472
Standaard

Ik zou bijna die baseband downgrader er op mijn iPhone opzetten, en hem dan eraf halen via Cyberduck en aan je mailen. Alleen ben ik bang dat de downgrader direct aan de slag gaat niet pas wanneer je hem vanuit de springboard aanklikt en dat durf ik ff niet aan. Fresh, jij?

Hij staat niet in de repolijst als op de ibrickrsite, ook niet op modmyifone..
  #10  
Oud 23 December 2007, 03:28
» Ik heb geen iPhone  
» iPad (2017) Wi-Fi 32GB (Zilver)  
» Windows
 
Geregistreerd: 10 October 2007
Berichten: 1.960
Standaard

Om e.e.a. optimaal te doen met iBrickr moet je op 1.0.2 draaien. Je zou eens kunnen kijken of VT Terminal, of een ander terminal pgm beschikbaar is met iBrickr, daarmee kun je de Unix commando's direct op je iPhone uitvoeren.
  #11  
Oud 23 December 2007, 03:28
Freek's schermafbeelding
» iPhone 3GS 16GB (Zwart) [FW: 3.1.2]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 18 September 2007
Locatie: Breda
Berichten: 472
Standaard

Heb het geprobeerd maar op n of andere manier is de app niet op mn iPhone te vinden na installatie...weird..!
  #12  
Oud 23 December 2007, 03:29
Freek's schermafbeelding
» iPhone 3GS 16GB (Zwart) [FW: 3.1.2]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 18 September 2007
Locatie: Breda
Berichten: 472
Standaard

Terminal is via iBrickr zeker beschikbaar als PXL, dus dat moet geen probleem opleveren. Maar weet jij commando's om de baseband te virginizen?
  #13  
Oud 23 December 2007, 03:30
» Ik heb geen iPhone  
» iPad (2017) Wi-Fi 32GB (Zilver)  
» Windows
 
Geregistreerd: 10 October 2007
Berichten: 1.960
Standaard

Wel om te virginizen, maar baseband downgrade? Hmm, ik ga zoeken.
  #14  
Oud 23 December 2007, 03:31
» iPhone 3GS 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 7 November 2007
Berichten: 43
Standaard

hmm jammer. @fresh ik heb via terminal wel die commandos uit laten voeren maar daarmee krijg ik op de een of andere manier baseband 4.02.13_G niet gewist. ik vraag me daarom af of er wellicht nog andere mogelijkheden zijn als via terminal uitvoeren van bbupdater en ieraser...
  #15  
Oud 23 December 2007, 03:33
Freek's schermafbeelding
» iPhone 3GS 16GB (Zwart) [FW: 3.1.2]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 18 September 2007
Locatie: Breda
Berichten: 472
Standaard

Je bedoeld deze commando's:
launchctl remove com.apple.CommCenter

cd /usr/bin/

chmod +x bbupdater

bbupdater -v

chmod +x ieraser

ieraser

bbupdater -v

bbupdater -e ICE03.14.08_G.eep -f ICE03.14.08_G.fls

bbupdater -v


Heb je dan wel de bestanden bbupdater, ieraser enz er op gezet van te voren?
  #16  
Oud 23 December 2007, 03:34
» Ik heb geen iPhone  
» iPad (2017) Wi-Fi 32GB (Zilver)  
» Windows
 
Geregistreerd: 10 October 2007
Berichten: 1.960
Standaard

Als er een terminal pgm beschikbaar is via iBrickr, dan kun je het volgende doen om de baseband te downgraden in het terminal pgm op je iPhone:
DowngradingBaseband - iphone-elite - Google Code
  #17  
Oud 23 December 2007, 03:36
Freek's schermafbeelding
» iPhone 3GS 16GB (Zwart) [FW: 3.1.2]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 18 September 2007
Locatie: Breda
Berichten: 472
Standaard

we zitten op n lijn Fresh..
  #18  
Oud 23 December 2007, 03:36
» iPhone 3GS 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 7 November 2007
Berichten: 43
Standaard

die heb ik inderdaad uitgevoerd en de bestanden ook geplaatst in /usr/bin/ echter nadat ik bbupdater -e ICE03.14.08_G.eep -f ICE03.14.08_G.fls heb later uitvoeren geeft de volgende fout:

failed to download .FLS could not verify downloaded image

echter gaat het daarvoor al fout als ik ieraser uitvoer, omdat ieraser gewoonweg niets verandert zo gauw ik bbupdater -v uitvoer is de baseband niet leeg maar nog steeds 4.02.13_G...
  #19  
Oud 23 December 2007, 03:40
» iPhone 3GS 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 7 November 2007
Berichten: 43
Standaard

ik ga aan de slag met de oplossing van fresh, zo gauw ik meer weet post ik het hier!
  #20  
Oud 23 December 2007, 03:43
» Ik heb geen iPhone  
» iPad (2017) Wi-Fi 32GB (Zilver)  
» Windows
 
Geregistreerd: 10 October 2007
Berichten: 1.960
Standaard

Ik hoop dat hierna in ieder geval je Wi-Fi weer werkt!
 


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Downgrade van 4.0 naar 3.1.2 onmogelijk 1979jrj iPhone algemeen 1 12 July 2010 23:25
baseband downgrade? _GdR_ Archief 9 10 February 2009 08:05
Baseband downgrade 1.1.2 -> 1.0.2. Willempieee Unlock [archief] 7 26 November 2007 23:34
probleem met downgrade van baseband mrgoolie Unlock [archief] 9 6 November 2007 12:40

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 01:35.