iCulture forum | iPhone, iPad,  iPod touch, Apple TV en iOS

iCulture forum | iPhone, iPad, iPod touch, Apple TV en iOS (https://forum.iculture.nl/)
-   Unlock [archief] (https://forum.iculture.nl/f47/archief/f48/archief/f82/unlock-archief/)
-   -   Update Iphone mislukt (https://forum.iculture.nl/f47/archief/f48/archief/f82/unlock-archief/4759-update-iphone-mislukt.html)

aj_beumer 09-01-08 15:26

Update Iphone mislukt
 
Ik wilde laatst mijn Iphone linken aan Itunes en er werd gevraagd of ik een update wilde installeren en uitvoeren en ik heb (zonder na te denken) op installeren en uitvoeren gedrukt. Nu werkt mijn Iphone helemaal niet meer en geeft het volgende aan: Insert an unlocked and valid SIM to activate Iphone. Hoe kan ik dit probleem oplossen?

Spooky 09-01-08 22:43

Ik heb helaas sinds vanmiddag het zelfde probleem, help gewenst aub !!!

jeekes 09-01-08 23:14

naar welke versie heb je geupdate?
was je iphone hiervoor al wel eunlocked?

Destiny 09-01-08 23:16

Iets meer info idd

david007 09-01-08 23:33

Doe eve je At&t kaartje erin en probeer het anders moet je restoren en dan via ibrickr of independence uit restore mode komen

arjen 10-01-08 00:05

Volgens mij kan je dit negeren. Indien nu 112 kan je via restore naar 1.1.1 en dan upgrade naar 112 volgen. Kan met willeksurige sim.

aj_beumer 10-01-08 10:17

Ik heb hem geupload (een poging gedaan tot) naar versie 1.11 en heb de at&t SIM niet meer!
Mijn Iphone was al geunlocked!

arjen 10-01-08 12:30

Het is me nog steeds onduidelijk op welke versie je nu zit. De at&t sim heb je niet nodig. Ik ga ervan uit dat per ongeluk de update naar 112 is uitgevoerd, waarna een firmware restore naar 111 is geweest.

Kan je het volgende doen :
probeer stap1 van de jailbreak1.1.1 uit de wiki eens ? Lukt dat ?

aj_beumer 10-01-08 12:45

nee dat werkt al niet, ik heb geprobeerd via jailbreakme.com het te installeren maar dat werkt al niet! Als ik op installeren druk krijg ik alleen een wit scherm!

Destiny 10-01-08 12:57

Je moet even de 1.1.1 firmware herstellen en opnieuw proberen

aj_beumer 10-01-08 13:01

Ik heb net gecheckt en heb versie 1.0.2 dus het is mis gegaan met de update naar 1.1.1!

xb9 10-01-08 13:22

dit was mijn oplossing :
https://forum.iculture.nl/f14/i...ootloader.html

1) Restore 1.1.1
2) Jailbreak 1.1.1 via AppSnap cq. jailbreakme.com
3) Oktoprep geinstalleerd
4) Update naar 1.1.2
5) Jailbreak 1.1.2 met windows.bat i.c.m. java

6) **hierna was de 1.1.2 _niet_ jailbroken en geactiveerd, wat wel zou moeten.
Dus workaround door handmatig lockdownd te plaatsen, omdat SSH wel succesvol was geinstalleerd.

7) reboot
8) Anysim 1.2.1 u geinstalleerd
9) airplain modus aan
10) run Anysim 1.2.1 u
11) iWorld

Spooky 10-01-08 13:26

Ik zit inmiddels weer op 1.1.1. alles schijnt gelukt tezijn echter anysim zegt "cannot unlock this phone......"

WAT NU ????

Destiny 10-01-08 13:30

Je hebt zeker anysim gedraaid in de 1.0.2 firmware ?
Dan moet je eerst nog virginizen. Daarvoor moet je eerst de source http://ifoneguide.nl/repo toevoegen aan je sources en Virginize draaien. Daarna even de 1.1.1 firmware opnieuw installeren en anysim draaien. Let er wel op dat je de goede anysim kiest !

Spooky 10-01-08 13:33

Hoi weer,

Ik ben van een geunlockte 1.1.1 naar 1.1.2 geweest en weer terug naar 1.1.1 en zelfs 1.0.2. naar 1.1.1 en 1.1.1 nu werkt alles behalve telefoongedeelte (anysim doet het niet) moet ik nu ...(misschien domme vraag) eerst zgn virginizen ????, of moet ik gewoon even wachten tot ik mijn Kingsim binnen krijg ? en doet die het dan wel ???

jeekes 10-01-08 18:26

zou zeker geen kingsim kopen als je geen booloader 4.XXX hebt. Dit moet zeker softwarematig op te lossen zijn, hoewel ik niet goed weet hoe....

Frits 10-01-08 18:29

@Spooky,...verginize draaien,.... vandaar verder :)

Spooky 10-01-08 19:35

Moet ik Virginize draaien in 1.1.1 ??
En waar haal ik dat vandaan en hoe doe ik dat ??

Dank

Spooky 10-01-08 19:56

Nou ik ben nu zover dat ik dus alles aant werk heb incl.Youtube, maar nu alleen tel. nog niet, maar ik hoef toch niet te virginizen als ik root en alpine als info ingeef in winSCP???

Spooky 10-01-08 21:00

Zoals ik bijna overal lees moet je alleen versie 1.0.2 verginizen en hoef je 1.1.1 niet te virginizen, hoe zit dat nou ??
Ik snap het niet meer en begrijpen deed ik het al niet, mijn IMEI begint met 01136... ...... . version 1.1.1 (3A109A)en bootloader is 3.9_M3S2. das alles geloof ik ?? Als iemand mij fysiek kan helpen dan graag ik woon in Zeeuws-Vlaanderen, dus als er iemand buurt zit van... dan hoor ik het graag, Rotterdam is ook geen probleem dan knoop ik er gelijk een fambezoekje aan, lol ( ja ik heb nog gevoel voor humor).


Alle tijden zijn GMT +2. Het is nu 02:01.