iCulture forum | iPhone, iPad,  iPod touch, Apple TV en iOS

iCulture forum | iPhone, iPad, iPod touch, Apple TV en iOS (https://forum.iculture.nl/)
-   Unlock [archief] (https://forum.iculture.nl/f47/archief/f48/archief/f82/unlock-archief/)
-   -   1.1.3. (https://forum.iculture.nl/f47/archief/f48/archief/f82/unlock-archief/5065-1-1-3-a.html)

Grample 16-01-08 20:16

Homescreen aanpassen lijkt me wel wat maar wil wel blijven bellen dus ik wacht rustig af :)

pcmarket 16-01-08 20:21

Beste Maarten,

Ik weet niet waarom je zo een taalgebruik hanteert? Ik lees ook fora en hieruit kan ik enkel maar besluiten dat niemand weet of een jailbreak 1.1.3 kan functioneren met een Turbosim op de nieuwe baseband.
Vandaar dat ik deze specifieke vraag post.
Bovendien vraag ik mij af hoe het nu verder moet met de jailbreak van een 1.1.2 OTB. De laatste stap hierbij na Oktoprep is iTunes te laten zoeken naar de update waarna het toestel naar 1.1.2 gaat. Als je de procedure vandaag gaat doen zal het toestel worden bijgewerkt naar 1.1.3
Iemand een idee hoe dit te omzeilen?

Citaat:

Oorspronkelijk geplaatst door Maarten (Bericht 42029)
Als je nu gewoon eens een keer gaat lezen in plaats van dat geblaat dan had je zo kunnen zien dat firmware 1.1.3 niet zomaar te jailbreaken is. OktoPrep en symlink werken niet. TurboSim werkt ook niet net als elke andere oplossing tot nu toe.

Downgrade is met wat moeite al wel mogelijk (zie Erica's TUAW log) maar de nieuwe baseband blijft behouden waardoor je nog niet kan bellen etc. 1.1.3? als je geen ervaring hebt blijf er voorlopig maar even vanaf:)


wicher 16-01-08 20:21

downgrade naar 1.11, je blijft niet in 1.13 zitten hoor! Je schiet er dus niets mee op!

edit:

Was een quote bedoeld voor "Maarten" :)

rody 16-01-08 20:48

is deze wel al te unlocken met de iphonesimfreer ?

pascalletje 16-01-08 20:50

Nee, want je kan hem sowieso niet activeren/jailbreaken...

Maarten 16-01-08 21:21

PCMARKET sorry voor het taalgebruik. Nu ik het zo terug lees is het inderdaad een beetje hard. Is nooit zo bedoeld geweest, maar antwoorden op je vragen zijn gewoon zelfs IN dit topic terug te vinden en anders op ERICA's TAUW pagina of hackintosh. Downgrade kan inderdaad wel naar 1.1.1 maar zoals ik al zei je behoud de nieuwe baseband zodat je niet kan bellen. Dat is de status tot nu toe :)

Lau 16-01-08 21:22

Citaat:

Oorspronkelijk geplaatst door destiny (Bericht 41897)
interessant....Erica Sadun ga ik zeker volgen.

Downgrade is iig al mogelijk. Dat is al nice...

Ja, die volg ik ook. Ik raad een ieder aan dit ook te doen. Voor nieuwe inzichten niet verkeerd.

Paz 17-01-08 11:46

Citaat:

Oorspronkelijk geplaatst door Lau (Bericht 42081)
Ja, die volg ik ook. Ik raad een ieder aan dit ook te doen. Voor nieuwe inzichten niet verkeerd.

Daarom reageerde Maarten misschien ook een beetje ........
Ik had net de post gezet en dan krijg je zulke vragen. Ik voel wel een beetje met hem mee. Hoe dan ook, hij zei al sorry.
Hopenlijk komt er voor ons allen snel een oplossing voor 1.1.3.
Tot die tijd kunnen we misschien beter wachten op het grote nieuws en hebben alle (goedbedoelde) vragen of het al mogelijk is eigenlijk geen zin;).

pcmarket 17-01-08 11:51

Geen probleem hoor Maarten. Het is net zoals met email, het kan verkeerd begrepen worden. No problems mate.
Ik had misschien ook beter even beter rondgekeken.
De zaak is dat de Turbosim oplossing enkel kan worden getest met de nieuwe modem firmware na de jailbreak. Ik denk dat hij het niet doet met een lagere firmware.
Op 1.1.1 met baseband 4-02-13G Doet hij het ook niet, vandaar.
Ik ben net zo ongeduldig als jouw om dit uit te zoeken.;)

Citaat:

Oorspronkelijk geplaatst door Maarten (Bericht 42080)
PCMARKET sorry voor het taalgebruik. Nu ik het zo terug lees is het inderdaad een beetje hard. Is nooit zo bedoeld geweest, maar antwoorden op je vragen zijn gewoon zelfs IN dit topic terug te vinden en anders op ERICA's TAUW pagina of hackintosh. Downgrade kan inderdaad wel naar 1.1.1 maar zoals ik al zei je behoud de nieuwe baseband zodat je niet kan bellen. Dat is de status tot nu toe :)


melchior 17-01-08 12:47

Denken jullie dat de software matige unlock voor 1.1.2 nog lang op zich laat wachten??

Skicks 17-01-08 16:33

Citaat:

Oorspronkelijk geplaatst door demonchild (Bericht 41598)
geen goede tekens voor de update te doen.
wel al rapportend dat de hack voor de bootloader 4.6 dichterbij komt.
hopelijk zal hij snel kommen en dan kunnen ze verder zoeken voor de firmware 1.1.3

Nou waar heb je dat gelezen?

fatlobster 17-01-08 16:43

Hoi Sticks,

Er is een kleine aanpassing geweest op de guide.
I.p.v. Itunes naar de upgrade te laten zoeken druk je nu met de SHIFT-toets ingedrukt op "Update" en kiest de 1.1.2 firmware file (die je overal kan downloaden).

Nikooos 17-01-08 16:45

Citaat:

Oorspronkelijk geplaatst door melchior (Bericht 42397)
Denken jullie dat de software matige unlock voor 1.1.2 nog lang op zich laat wachten??

Ik heb geen idee helaas.. Mijn kristallen bol is vanmiddag stuk gegaan ;)

Skicks 17-01-08 16:54

Citaat:

Oorspronkelijk geplaatst door fatlobster (Bericht 42589)
Hoi Sticks,

Er is een kleine aanpassing geweest op de guide.
I.p.v. Itunes naar de upgrade te laten zoeken druk je nu met de SHIFT-toets ingedrukt op "Update" en kiest de 1.1.2 firmware file (die je overal kan downloaden).

Dat snap ik wel, dat de firmware is gehacked, maar ik vroeg om de bootloader 4.6 die moeilijk doet. Hebben ze daar al vordering?
Heb op de wiki van het dev team gelezen dat 1.1.3 voor vordering zou moeten zorgen door een of ander secpack?

Skicks 17-01-08 17:40

Citaat:

Oorspronkelijk geplaatst door pcmarket (Bericht 42040)
Beste Maarten,

Ik weet niet waarom je zo een taalgebruik hanteert? Ik lees ook fora en hieruit kan ik enkel maar besluiten dat niemand weet of een jailbreak 1.1.3 kan functioneren met een Turbosim op de nieuwe baseband.
Vandaar dat ik deze specifieke vraag post.
Bovendien vraag ik mij af hoe het nu verder moet met de jailbreak van een 1.1.2 OTB. De laatste stap hierbij na Oktoprep is iTunes te laten zoeken naar de update waarna het toestel naar 1.1.2 gaat. Als je de procedure vandaag gaat doen zal het toestel worden bijgewerkt naar 1.1.3
Iemand een idee hoe dit te omzeilen?

Volgens mij kan je op de restore knop - met de option (voor mac) of de shift (windows) ingehouden - selecteren welke firmware je wil, en dan selecteer je de 1.1.2 (hieronder de link).

Ik ben niet zeker, heb het niet uitgetest, maar het is beter als niets!

Link naar de ipsw 1.1.2:
http://appldnld.apple.com.edgesuite....b_Restore.ipsw

EDIT: Het zou dus wel mogelijk moeten zijn: HOW to Unlock a OOTB Iphone 1.1.2 Today with the 1.1.3 on Itunes - Hackint0sh

Vikash 17-01-08 23:53

Citaat:

Oorspronkelijk geplaatst door melchior (Bericht 42397)
Denken jullie dat de software matige unlock voor 1.1.2 nog lang op zich laat wachten??

Volgens het Dev-Team komt die er niet, omdat ze de baseband niet kunnen omzeilen.

konijntje 18-01-08 00:19

Citaat:

Oorspronkelijk geplaatst door Vikash (Bericht 42967)
Volgens het Dev-Team komt die er niet, omdat ze de baseband niet kunnen omzeilen.

waar lees je dit??

Skicks 18-01-08 00:51

Citaat:

Oorspronkelijk geplaatst door konijntje (Bericht 42976)
waar lees je dit??

Hij heeft z'n bronnen fout denk ik want hier lees je dat een baseband upgrade de unlock "kan" geven. Ze zijn er dus ook volop aan bezig!

Het gaat erom dat ze niet in de 4.6BL graken omdat deze 1028bits geencrypteerd is. Omdat het zo'n 5 jaar zou duren met 1 dikke computer om deze code te kraken is het de moeite niet om eraan te beginnen (misschien met een macfarm ergens, maar daar is geen toegang tot!). Ze moesten daarom wachten op een baseband update (die rechtstreeks naar in BL gaat) om via deze de doorlating van de update te bestuderen. Misschien vinden ze zo iets om zelf gegevens te sturen naar de BL en deze dan vrij te stellen voor hacks.

Het is nog wachten geblazen :(

Meyotch 18-01-08 01:20

ik heb liever dat ze zich nu met otb 1.1.3 bezig gaan houden. Een hardware unlock is wel beschikbaar dus er kan gebeld worden.

demonchild 18-01-08 06:53

Citaat:

Oorspronkelijk geplaatst door Meyotch (Bericht 42986)
ik heb liever dat ze zich nu met otb 1.1.3 bezig gaan houden. Een hardware unlock is wel beschikbaar dus er kan gebeld worden.

en waar heb je deze info vandaan ? link mss

fedorr 18-01-08 10:29

Activatie is al wel mogelijk. Kijk maar op hackint0sh. Dit is alleen een tijdelijke activatie. Het is vervolgens nog steeds mogelijk om je *sim te gebruiken met 1.1.3. Jailbreaken is helaas nog niet mogelijk, maar dat komt nog wel.
links van een van de vele discussies op hacktint0sh: [1.1.2 OTB] > 1.1.3 HW Unlock, up and running: GSM.VN ; Geohot; Imth; and hackin0sh - Page 7 - Hackint0sh

Vikash 18-01-08 10:34

Hmm raar, kon zweren dat ik dit ergens had gelezen, naja dan had ik het fout ;). Maar goed ook dat ik het fout had :p

-kriis 18-01-08 11:18

Activeren houd tog precies in, dat je nu wel in het menu kan komen? maar geen gebruik kan maken van bellen en smsen, en nog meer dingen?
En zijn het mensen al gelukt om het te doen gr, kris

denboris 18-01-08 11:30

Citaat:

Oorspronkelijk geplaatst door -kriis (Bericht 43086)
Activeren houd tog precies in, dat je nu wel in het menu kan komen? maar geen gebruik kan maken van bellen en smsen, en nog meer dingen?
En zijn het mensen al gelukt om het te doen gr, kris

idd dat klopt
je hebt dan een iPod touch

demonchild 18-01-08 11:30

ze zijn nog altijd aan het zoeken en proberen.
btw er is een nieuwe unlock voor 1.1.2
wat ik wel niet goed snap ze zeggen hardware en het is al software basis de unlock swat
hier de link voor de kijk lustigen On the iPhone: 1.1.2 OTB UNLOCKED
nu maar hopen dat er men rap een jailbrake kan maken/uitvoeren op de 1.1.3

-kriis 18-01-08 11:34

Maar zijn het mensen al gelukt om de 1.1.3 te activeren!

fedorr 18-01-08 11:35

Na activeren kun je wel bellen als je in een van de landen woont waar de iPhone uit is en een *sim hebt. iWorld kun je nog niet installeren (want geen jailbreak) dus bellen in NLD is nog niet mogelijk. Gebeld worden wel.
Edit: En iemand bellen uit je contactpersonen moet ook wel lukken denk ik.

denboris 18-01-08 11:36

Citaat:

Oorspronkelijk geplaatst door -kriis (Bericht 43093)
Maar zijn het mensen al gelukt om de 1.1.3 te activeren!

dat weet ik niet goed,
het gaat wel om van een 1.1.3 een 1.1.2 te maken, via downgraden. Je hebt hem dan geactiveerd maar bellen gaat nog niet :)

denboris 18-01-08 11:38

Citaat:

Oorspronkelijk geplaatst door fedorr (Bericht 43094)
.
Edit: En iemand bellen uit je contactpersonen moet ook wel lukken denk ik.

kan je dat even verklaren?

fedorr 18-01-08 11:38

Citaat:

Oorspronkelijk geplaatst door -kriis (Bericht 43093)
Maar zijn het mensen al gelukt om de 1.1.3 te activeren!

Ja, via de oude methode van DVD_Jon.
Citaat:

Oorspronkelijk geplaatst door denboris (Bericht 43098)
kan je dat even verklaren?

Ervaringen die ik heb gehad met 1.1.2. Voor ik iWorld installeerde kon ik wel bellen met contactpersonen. Een nummer intoetsen ging bij het tweede cijfer fout.

demonchild 18-01-08 11:39

er komt schot in de zaak
[1.1.2 OTB] DONE, 1.1.2 OTB is Now Offically H/W Unlocked - Hackint0sh
gaat verder op mijn vorige link.
ben bezig aan het volgen. (proberen toch)

-kriis 18-01-08 11:48

en waar is die manier van dvd jon te vinden? is het een gevaarlijke methode of?

demonchild 18-01-08 11:49

Citaat:

Oorspronkelijk geplaatst door demonchild (Bericht 43100)
er komt schot in de zaak
[1.1.2 OTB] DONE, 1.1.2 OTB is Now Offically H/W Unlocked - Hackint0sh
gaat verder op mijn vorige link.
ben bezig aan het volgen. (proberen toch)


is HARDWARE unlock

Lau 18-01-08 12:57

Mensen, check onder iPhone Hardware unlock........

https://forum.iculture.nl/f14/iphone-modding/f16/iphone-hardware-unlock/5231-1-1-2-otb-done-1-1-2-otb-now-offically-h-w-unlocked.html

fedorr 18-01-08 13:09

Citaat:

Oorspronkelijk geplaatst door -kriis (Bericht 43102)
en waar is die manier van dvd jon te vinden? is het een gevaarlijke methode of?

Nee hoor. Dit is de oudtse methode om de iPhone te activeren. Deze stamt uit de eerste week dat hij in de states uit was. Het is een activerings proxy. Simpelweg: Je draait je eigen activeringsserver op je PC, rederict iTunes naar je eigen PC en je eigen activeringsserver zegt altijd ok. Het probleem is alleen dat er een niet volledige activation.pem wordt gestuurd. Hij is in onbruik geraakt. Hij werkt trouwens alleen met iTunes 7.3.

Voor meer info: nanocr.eu » Blog Archive » iPhone Independence Day

-kriis 18-01-08 14:58

Citaat:

Oorspronkelijk geplaatst door fedorr (Bericht 43179)
Nee hoor. Dit is de oudtse methode om de iPhone te activeren. Deze stamt uit de eerste week dat hij in de states uit was. Het is een activerings proxy. Simpelweg: Je draait je eigen activeringsserver op je PC, rederict iTunes naar je eigen PC en je eigen activeringsserver zegt altijd ok. Het probleem is alleen dat er een niet volledige activation.pem wordt gestuurd. Hij is in onbruik geraakt. Hij werkt trouwens alleen met iTunes 7.3.

Voor meer info: nanocr.eu » Blog Archive » iPhone Independence Day

Kun je hier misschien wat meer over vertellen?
Is de iphone dan gewoon weer normaal als touch te gebruiken, en als er dan de unlock vrij is werkt die ook gewoon der op of?

gr, kris

demonchild 23-01-08 12:34

voor de mensen die bootloader 3.9 hebben en 1.1.3 perongeluk hebben hebben geluk
1.1.3 Downgrading Tutorial
en prachtig uitgelegd wat je moet doen.
hopelijk komt er rap een oplossing voor de 4.6 .

wicher 23-01-08 17:49

dat is er al een weekje hoor! Fresh heeft het hier ook al getest en werkt idd :)

demonchild 23-01-08 18:48

aha k
wist het niet.
kan je me de link es sturen vindt hem niet .


Alle tijden zijn GMT +2. Het is nu 11:18.