BSD nodig voor terminal

BSD nodig voor terminal discussie in Unlock [archief] forum; ( verdwijnt na registratie ) hallo, ik lees dat je een terminal kunt installeren via INstaller . ik lees ook dat je BSD subsystem moet installeren voor alle UNIX commando's. ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Archief > Archief > Unlock [archief]
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 21 January 2008, 08:57
» iPhone US 8GB
» Windows
 
Geregistreerd: 17 January 2008
Berichten: 23
Standaard BSD nodig voor terminal

hallo, ik lees dat je een terminal kunt installeren via INstaller. ik lees ook dat je BSD subsystem moet installeren voor alle UNIX commando's.

kan iemand mij misschien even precies uitleggen hoe het nu zit?? en moet je daarvoor ook eerst die community sources installeren??

ik heb een software matig unlockte IPhone US 8 GB.

alvast hartelijk dank voor jullie uitleg!!
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 21 January 2008, 10:37
» iPhone US 8GB [FW: 2.2.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 3 January 2008
Berichten: 67
Standaard

jorsan - je doet er goed aan om even op de wiki te gaan lezen:
de community sources zijn externe software bibliotheken ( "repositories") waarin een aantal applicaties beschikbaar zijn - als je deze als eerste zet zal je daarna zeker de applicaties vinden onder installer (waaronder BSD subsystem en Mobile terminal)
https://forum.iculture.nl/f1/ip...ml#iphone_wiki

anders moet je eens preciezere vragen stellen want ik begrijp niet goe wat je wil.
  #3  
Oud 21 January 2008, 10:45
» iPhone US 8GB
» Windows
 
Geregistreerd: 17 January 2008
Berichten: 23
Standaard

hoi,

ik heb de wiki gelezen en dat begreep ik al, alleen de vraag is moet ik eerst BSD subsystem installeren om mobile terminal te kunnen gebruiken??

en dat programma WINscp kun je ook weer gebruiken om applicaties te installeren begrijp ik, of moet alles via de installer??

bedankt vast!!
  #4  
Oud 21 January 2008, 11:21
» iPhone US 8GB [FW: 2.2.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 3 January 2008
Berichten: 67
Standaard

BSD subsystem gaat een aantal commandos toevoegen die je dan kan gebruiken op je iphone; Het maakt onder andere mogelijk om daarna ssh te installeren voor remote secure toegang.

mobile terminal is gewoon een applicatie die dient als interface om de commandos in te voeren - vergelijk het met het dos-venster die je op de meeste PC's hebt.

dus je kan volgens mij mobile terminal installeren zonder daarvoor het volledige BSD subsystem te installeren, je kan er alleen minder mee doen omdat er standaard weining commandos zitten op de iphone;

Winscp is een Window Secure Copy applicatie - om op veilige wijze bestanden van en naar de iphone te kopieren.
  #5  
Oud 21 January 2008, 13:41
» iPhone US 8GB
» Windows
 
Geregistreerd: 17 January 2008
Berichten: 23
Standaard

harstikke bedankt!! duidelijk verhaal..
 


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Wachtwoord voor Terminal vedzo Unlock [archief] 11 23 April 2008 13:50
Ik heb BSD Subsystem nodig om BSD Subsystem te installeren.. G.Fawkes Archief 3 12 March 2008 21:15
vervanger bsd subsysteem (voor experts?) truckdiver Archief 1 28 February 2008 22:31
BSD 1.5 Jordan74 Unlock [archief] 8 8 January 2008 15:21

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 13:14.