Doorbraak: 1.1.3 jailbreak (Nate True) nu beschikbaar

Doorbraak: 1.1.3 jailbreak (Nate True) nu beschikbaar discussie in Unlock [archief] forum; ( verdwijnt na registratie ) Nog meer mensen last met het downloaden van het 1.1.3 soft upgrade pakketje? Ik vermoed zelf dat de halve wereld het pakketje aan het downloaden ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Archief > Archief > Unlock [archief]
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #181  
Oud 25 January 2008, 12:19
» iPhone 3GS 32GB (Zwart) [FW: 3.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 6 November 2007
Berichten: 6
Standaard

Nog meer mensen last met het downloaden van het 1.1.3 soft upgrade pakketje? Ik vermoed zelf dat de halve wereld het pakketje aan het downloaden is. En dat daarom het downloaden zo moeizaam gaat..
Gesponsorde links
Advertentie
Advertentie

  #182  
Oud 25 January 2008, 12:20
» iPhone US 8GB [FW: 3.1.2]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 12 January 2008
Berichten: 13
Standaard

ik heb er last van....
  #183  
Oud 25 January 2008, 12:22
» iPhone 4 32GB (Zwart) [FW: 4.3.3]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 3 October 2007
Berichten: 493
Standaard

ik niet vanochtend om 9 uur!
  #184  
Oud 25 January 2008, 12:23
sjowol's schermafbeelding
iFoneguide Repo Master
» iPhone 5 16GB (Zwart) [FW: 6.0.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 20 September 2007
Locatie: Los Angeles, California
Berichten: 1.269
Standaard

Citaat:
Oorspronkelijk geplaatst door cougar Bekijk bericht
services werkt wel gewoon...

fresh, hoe heb je hem Nederlands gekregen? En ook al gemerkt dat summerboard niet meer werkt?
de 1.1.3 nl_taal voor installer release ik morgen met de nieuwe repo nog een paar uurtjes geduld.. ik ga NU slapen
__________________
Maybe fun is just fragments of existence with better packaging.
  #185  
Oud 25 January 2008, 12:24
» iPhone 3G 16GB (Wit) [FW: 4.3]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 6.1.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 19 December 2007
Berichten: 45
Standaard

zijn alle mensen die hier updaten in het bezit van een iphone versie lager dan 1.1.2?
want anysim werkt toch niet met met 1.1.2 iphone (week 47) en werkt de simfreer enzo ook gewoon ls je update naar 1.1.3.
tis allemaal heel veel leeswerk, niet echt gemakkelijk..
  #186  
Oud 25 January 2008, 12:27
» iPhone NL 16GB [FW: 3.0]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 24 January 2008
Berichten: 130
Standaard

Ik heb mijn iphone weer helemaal Nederlands. De instructies zoals die in de wiki staan voor 1.12 werkt gewoon. Helemaal TOP

Nu nog ff gprs icoontje vervangen en hij is 100% ok!

edit:

Alleen "maps" werkt nog niet in het nederlands, omdat daar bij flipover knopje andere dingen staan dan eerst.... Ach ja.. Zal iemand wel schrijven binnenkort!

Laatst gewijzigd door cougar; 25 January 2008 om 12:30.
  #187  
Oud 25 January 2008, 12:30
pascalletje's schermafbeelding
» iPhone 7 128GB (Zwart) [FW: 10.0.2]  [Jailbreak: Nee]
» iPad 4 Wi-Fi 16GB (Zwart) [FW: 10.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 24 October 2007
Locatie: Bergeijk
Berichten: 760
Standaard

Iemand al met een bluetooth carkit oid getest, krijg het hier niet aan de gang
  #188  
Oud 25 January 2008, 12:30
dre dre is offline
» iPhone 3G 16GB (Wit) [FW: 2.0]
» MacOS X
 
Geregistreerd: 2 October 2007
Berichten: 3
Standaard

Om nog maar aan toe te voegen, wat ik onbegrijpelijk vind omdat de BB niet wordt aangetast; na de upgrade beter bereik met turbosim. En geen no service meldingen meer.

Heb er geen verklaring voor.

Keep up the good work.
  #189  
Oud 25 January 2008, 12:30
» iPhone 4 16GB (Zwart) [FW: 4.2]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 32GB [FW: 4.3.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 24 September 2007
Berichten: 287
Standaard

werkt gprs op t-mobile?
  #190  
Oud 25 January 2008, 12:36
» iPhone 3GS 16GB (Zwart) [FW: 4.0 Beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 23 November 2007
Berichten: 38
Standaard

Citaat:
Oorspronkelijk geplaatst door Michael Bekijk bericht
Ik heb een manual in deze thread geschreven misschien met je die even lezen Voor macos only
Ik ben 'm nu aan 't uitvoeren. Heb ondertussen via de installer 1.1.3 soft upgrade geinstalled, heeft eerst een vijftal min op spinning wheel gestaan, is nu aan 't rebooten denk ik, maar op 't scherm zie ik momenteel al enkele minuten gewoon het apple-logo staan... Alles goed tot hier dan?
  #191  
Oud 25 January 2008, 12:37
» iPhone NL 16GB [FW: 3.0]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 24 January 2008
Berichten: 130
Standaard

Citaat:
Oorspronkelijk geplaatst door Sir Mac Bekijk bericht
Ik ben 'm nu aan 't uitvoeren. Heb ondertussen via de installer 1.1.3 soft upgrade geinstalled, heeft eerst een vijftal min op spinning wheel gestaan, is nu aan 't rebooten denk ik, maar op 't scherm zie ik momenteel al enkele minuten gewoon het apple-logo staan... Alles goed tot hier dan?
ja.. Kan enkele minuten duren
  #192  
Oud 25 January 2008, 12:40
» iPhone 3GS 16GB (Zwart) [FW: 4.0 Beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 23 November 2007
Berichten: 38
Standaard

Citaat:
Oorspronkelijk geplaatst door cougar Bekijk bericht
ja.. Kan enkele minuten duren
Man man, dit zijn wel hl erg lange minuten...
Zenuwslopend!
Kan er eigenlijk iets misgaan? Is 't al misgegaan bij anderen?
  #193  
Oud 25 January 2008, 12:41
» iPhone 5 16GB (Wit) [FW: 8.3]  [Jailbreak: Nee]
» iPad Air Wi-Fi 128GB (Spacegrijs) [FW: 8.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 20 November 2007
Locatie: Barendrecht
Berichten: 60
Talking

Een uurtje geleden aangezet en de vragen beantwoord en gaan met die banaan. Alles draait lekker. Alleen geen wiebelende icoontjes en gprs.
Google Maps werkt perfect. Nu alle applicaties uninstallen en dan maar verder kijken.
Thanx to all who made this possible CHAPEAU.......

UPDATE: Na het handmatig, volgens Wiki, copieren van de NL bestanden voor de applicaties en een herstart van mijn iPhone blijken alle vooraf geinstalleerde iconen weer terug te zijn. Sterker nog: de applicaties draaien perfect.
Mij hoor je niet klagen.

Laatst gewijzigd door azamc; 25 January 2008 om 13:04.
  #194  
Oud 25 January 2008, 12:42
» iPhone 4 16GB (Zwart) [FW: 5.0 Beta]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 15 November 2007
Berichten: 235
Standaard

Ik heb nu een BL3.9 1.1.2 iPhone, als ik het goed begrijp kan ik na de update nog steeds bellen?!

Laatst gewijzigd door Qeshm; 25 January 2008 om 12:45.
  #195  
Oud 25 January 2008, 12:43
» iPhone NL 16GB [FW: 3.0]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 24 January 2008
Berichten: 130
Standaard

Nederlandse nummerweergave uit de wiki werkt trouwens ook gewoon. Itunes zegt dat mijn iphone helemaal up to date is hehe
  #196  
Oud 25 January 2008, 12:44
» iPhone 5s 16GB (Goud) [FW: 8.0.2]  [Jailbreak: Nee]
» iPad Air Wi-Fi 16GB (Spacegrijs) [FW: 8.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 16 December 2007
Berichten: 73
Standaard

Ik ben nu een beetje aan het spelen maar ik mis nu het icoontje van Contacten/adressenboek meer mensen hier last van?
Ik ben trouwens van 1.1.1 naar 1.1.3 gegaan
  #197  
Oud 25 January 2008, 12:45
» iPhone 3GS 16GB (Zwart) [FW: 4.0 Beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 23 November 2007
Berichten: 38
Standaard

Citaat:
Oorspronkelijk geplaatst door Qeshm Bekijk bericht
Ik heb nu een 3.9 1.1.2 iPhone, als ik het goed begrijp kan ik na de update nog steeds bellen?!
Ik ben bezig met die van mij nu, ik laat je weten of 't gelukt is.
Als tenminste dat apple-logo eindelijk eens wil verdwijnen...

Edit: het scherm flikkerde zonet even, dus er is leven in de brouwerij, wel staat ondertussen het apple-logo er weer op...
  #198  
Oud 25 January 2008, 12:46
Michael's schermafbeelding
iPhone(club) Guru
» iPhone 5 32GB (Wit) [FW: 7.0.4]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Wit) [FW: 7.0.4]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 16 September 2007
Locatie: Den Haag
Berichten: 4.565
Send a message via twitter to Michael
Standaard

Genoeg inmiddels mensen zetten iphone uit om dat het zo lang duurt Denken dat die bevroren is
  #199  
Oud 25 January 2008, 12:47
» iPhone 4 16GB (Zwart) [FW: 5.0 Beta]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 15 November 2007
Berichten: 235
Standaard

Werkt bij niemand de wiebelende icoontjes?
  #200  
Oud 25 January 2008, 12:48
» iPhone 4 16GB (Zwart) [FW: 5.0 Beta]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 15 November 2007
Berichten: 235
Standaard

Citaat:
Oorspronkelijk geplaatst door Sir Mac Bekijk bericht
Ik ben bezig met die van mij nu, ik laat je weten of 't gelukt is.
Als tenminste dat apple-logo eindelijk eens wil verdwijnen...

Edit: het scherm flikkerde zonet even, dus er is leven in de brouwerij, wel staat ondertussen het apple-logo er weer op...
Dankje ik wacht hoe het bij jou is geslaagd

Misschien kun je me even je msn adres PM-en, wil wel volgen wat je doet!
 


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
to good to be true ? LinQ Archief 1 2 March 2008 04:05
Doorbraak? frado Archief 10 4 February 2008 12:58
iPhone: Ringtone geluid fix na 1.1.3 jailbreak via Nate True's methode. el_nore Jailbreak 2 29 January 2008 16:40
Nog een doorbraak? soulphlik Archief 7 28 January 2008 00:44
Jailbreak voor 1.1.2 is beschikbaar. bwbboot Unlock [archief] 10 22 December 2007 22:11

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 00:16.