Doorbraak: 1.1.3 jailbreak (Nate True) nu beschikbaar

Doorbraak: 1.1.3 jailbreak (Nate True) nu beschikbaar discussie in Unlock [archief] forum; ( verdwijnt na registratie ) Weet iemand of ik in /var/root/Media/ de map touchFree kan verwijderen? Neemt nogal wat in beslag namelijk....



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Archief > Archief > Unlock [archief]
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #421  
Oud 25 January 2008, 19:41
Fab1Man's schermafbeelding
iFoneguide Repo Master
» iPhone 6 Plus 128GB (Space Grijs) [FW: 9.0 beta]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 18 September 2007
Locatie: Eindhoven
Berichten: 340
Standaard

Weet iemand of ik in /var/root/Media/ de map touchFree kan verwijderen? Neemt nogal wat in beslag namelijk.
Gesponsorde links
Advertentie
Advertentie

  #422  
Oud 25 January 2008, 19:47
iCulture's schermafbeelding
Administrator
» iPhone X 256GB (Zilver) [FW: 11.1]  [Jailbreak: Nee]
» iPad Pro 10,5 Wi-Fi + 4G 512GB (Rosgoud) [FW: 11.1]  [Jailbreak: Nee]
» macOS
 
Geregistreerd: 15 September 2007
Locatie: Amsterdam
Berichten: 28.451
Stuur een bericht via Instant Messenger naar iCulture Stuur een bericht via Skype™ naar iCulture Send a message via twitter to iCulture
Standaard

Citaat:
Oorspronkelijk geplaatst door psychonikeo Bekijk bericht
Gek verhaal. Zat maar 1 ringtone in je zip en helaas krijg ik in itunes dezelfde melding als ik m probeer te testen op het volume, als met de niet werkende ringtones na mijn upgrade van 1.1.1 naar 1.1.3
Hmz, da's wel heel vreemd

Tweede poging dan
http://www.megaupload.com/?d=CJRL0GVR
  #423  
Oud 25 January 2008, 19:49
Nikooos's schermafbeelding
» iPhone 5 32GB (Zwart) [FW: 10.0.2]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 10.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 28 November 2007
Locatie: Tilburg
Berichten: 3.183
Standaard

we gaan het weer proberen!
  #424  
Oud 25 January 2008, 19:50
» iPhone 5 32GB (Wit) [FW: 8.1]  [Jailbreak: Nee]
» iPad mini Wi-Fi 16GB (Zwart) [FW: 6.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 24 November 2007
Locatie: Antwerpen
Berichten: 152
Send a message via twitter to chonazz
Standaard

Ok; ik ben ook bezig aan de upgrade, via een mac, Run_this gedraaid, ging allemaal soepel, maar nu heb ik de sources in Installer echt al 100 keer gerefreshed, en ik krijg het juiste bestand echt niet te zien. Kan het er aan liggen dat hou de juiste source niet heeft? Het mag dan wel druk zijn, maar 100x refreshen moet toch wel voldoende zijn? Ondertussen heb ik wel allemaal andere dingen zien verschijnen, zoals de OpenSSH Fix enz... Maar geen update appje.

Iemand hetzelfde probleem?
Iemand de juiste source?

Groet
JOnas
  #425  
Oud 25 January 2008, 19:58
Nikooos's schermafbeelding
» iPhone 5 32GB (Zwart) [FW: 10.0.2]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 10.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 28 November 2007
Locatie: Tilburg
Berichten: 3.183
Standaard

Citaat:
Oorspronkelijk geplaatst door iphoneclub.nl Bekijk bericht
Hmz, da's wel heel vreemd

Tweede poging dan
MEGAUPLOAD - The leading online storage and file delivery service
Wel alle ringtones in de zip, maar helaas is het niet de oplossing om ze werkend te krijgen. Je hoort helemaal niets helaas. Als ik het ook in itunes probeerde om ze te testen, dan kreeg ik de melding "Deze computer is niet gemachtigd om deze ringtone af te spelen. Voer uw apple inloggegevens in."

Dat deed ik en ik kreeg de reactie dat ik de computer had gemachtigt, maar als ik dan op play drukte kreeg ik weer dezelfde melding.

Waarschijnlijk werken de standaard ringtones dus alleen als je vanaf 1.1.2 naar 1.1.3 gaat.

Het werkt waarschijnlijk wel om de orignelen als mp3 om te zetten naar m4r en dan te overschrijven. Waarschijnlijk is dat in dat bestand gebeurd wat Sossienl al eerder aangaf, maar die zijn helaas zo zacht dat het bijna niet te horen is.

we gaan verder zoeken naar een andere oplossing!
  #426  
Oud 25 January 2008, 20:01
sossienl's schermafbeelding
iPhone(club) Guru
» iPhone 6 Plus 64GB (Space Grijs) [FW: 8.0]  [Jailbreak: Nee]
» iPad 4 Wi-Fi 16GB (Wit) [FW: 8.0]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 23 September 2007
Locatie: Blaricum
Berichten: 601
Standaard

OpenSSH heeft een fix via Installer.app dus geen moeilijk gedoe meer als je hem per ongeluk niet hebt verwijderd!!
__________________
iPhone (web) developer. Kijk op http://www.appsstore.nl voor alle Nederlandse iPhone apps! Twitter? klik!
  #427  
Oud 25 January 2008, 20:18
Nikooos's schermafbeelding
» iPhone 5 32GB (Zwart) [FW: 10.0.2]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 10.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 28 November 2007
Locatie: Tilburg
Berichten: 3.183
Standaard

Ik ben nu bezig om weer te restoren naar 1.1.1 en daarna naar 1.1.2 om daarna weer naar 1.1.3 te gaan. Kijken of al die problemen dan inderdaad niet voorkomen
  #428  
Oud 25 January 2008, 20:25
» iPhone UK 8GB
» Windows
 
Geregistreerd: 13 January 2008
Locatie: Venray
Berichten: 3
Standaard

Ik heb net mijn 1.1.2 gejailbreakte iphone met bootlader 4.6 geupdate naar versie 1.1.3 en jawel het werkt.
Mijn turbosim werkt ok met versie 1.1.3.
Mijn 3d party apps ben ik inderdaad wel kwijt.
Zal dus ze dus allemaal even moeten uninstallen en weer opnieuw installeren en klaar.
Ik ben wel mijn nederlandse taal kwijt geraakt zal ik ook weer opnieuw moeten aanbrengen.
Nou de groeten dan maar weer.
  #429  
Oud 25 January 2008, 20:26
» iPhone 5 32GB (Wit) [FW: 6.1.2]  [Jailbreak: Ja]
» iPad 3 Wi-Fi + 4G 16GB (Wit) [FW: 6.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 5 January 2008
Berichten: 24
Standaard

Hoi allen,

ik heb net me 1.1.2 geupdate naar de 1.1.3 ik had al een ultrasim en een jailbreaked 1.1.2 en het werkt perfect!?

ik ben niet me nummers verloren of me muziek, alleen jammer dat alle programma's wegzijn en in me installer nog wel aanwezig in de uninstal..

ik had nederlands+ t9 nederlands.. enig idee hoe ik dat weer erop kan zetten?
  #430  
Oud 25 January 2008, 20:31
» iPhone 4 32GB (Zwart) [FW: 4.3.3]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 3 October 2007
Berichten: 494
Standaard

Op hackint0sh lees ik het volgende:

quote van NerveGas:

Actually he's got a donations page up and is making some money on it. He also wanted the fame, like GeoHot, of being the first to post. Unfortunately, for his users, his jailbreak is incomplete and a lot of stuff that we never shared with him is causing things like mail passwords and such to break. Our release is nearly complete and we hope to have it out tomorrow sometime.

And FYI we did have this jail broken within the first day or two of its release... as I've said in many posts, we decided not to release the actual method, to safeguard our chances that it will work in future software versions. So we've gone through this whole song and dance to try and get you a legitimate, legal way to upgrade your phone without revealing the method. Unfortunately, nate wasn't too concerned with the legitimate or the legal part... ours will be free from copyright infringement.

Dus waarschijnlijk komt morgen de officile JB uit die het onnodig maakt allerlei dingen weer te fixen! Wacht daar dus ff op zou ik zeggen!!!!
  #431  
Oud 25 January 2008, 20:32
» iPhone US 8GB
» MacOS X
 
Geregistreerd: 25 January 2008
Berichten: 1
Angry Apple logo na update 1.1.3

Citaat:
Oorspronkelijk geplaatst door Sir Mac Bekijk bericht
Dank, maar ik vind het niet terug in de wiki hoor...
Apple logo blijft er nu op en iphone wordt niet herkend in itunes... Weer typisch dat het bij iedereen lukt maar hier niet...
Ik heb hetzelfde probleem, terwijl hij wel een poosje gedraaid heeft onder 1.1.3. Had nog wel een Installer probleem omdat ik niet alle apps had uninstalled. Ik had wel Internet en verder leek alles te werken.
OpenSSH daemon heb ik er ook niet van tevoren afgegooid en deze kon ik naderhand niet meer verwijderen.

Hoe dan ook nu een groter probleem omdat hij niet meer wil opstarten...!? Heb jij, of wie dan ook al een oplossing?
  #432  
Oud 25 January 2008, 20:32
» iPhone 5 64GB (Zwart) [FW: 6.1.4]  [Jailbreak: Nee]
» iPad 3 Wi-Fi +4G 64GB (Zwart) [FW: 7.0 beta]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 2 January 2008
Berichten: 10
Standaard

Citaat:
Oorspronkelijk geplaatst door chonazz Bekijk bericht
Ok; ik ben ook bezig aan de upgrade, via een mac, Run_this gedraaid, ging allemaal soepel, maar nu heb ik de sources in Installer echt al 100 keer gerefreshed, en ik krijg het juiste bestand echt niet te zien. Kan het er aan liggen dat hou de juiste source niet heeft? Het mag dan wel druk zijn, maar 100x refreshen moet toch wel voldoende zijn? Ondertussen heb ik wel allemaal andere dingen zien verschijnen, zoals de OpenSSH Fix enz... Maar geen update appje.

Iemand hetzelfde probleem?
Iemand de juiste source?

Groet
JOnas
zelfde probleem hier maar dan vanuit windows.....
  #433  
Oud 25 January 2008, 20:33
» iPhone 5 32GB (Wit) [FW: 8.1]  [Jailbreak: Nee]
» iPad mini Wi-Fi 16GB (Zwart) [FW: 6.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 24 November 2007
Locatie: Antwerpen
Berichten: 152
Send a message via twitter to chonazz
Standaard

Ik ben ook aan het upgraden naar 1.1.3, via de mac, heb eerst Run_this gedraaid, ging soepel, dan in installer 1.1.3 soft upgrade aangeklikt.. Gaat ook, maar dan is het na 2 minuten klaar, hij download, installed, ik krijg een zwart scherm met apple logo te zien. En dan krijg ik de "slide to unlock" En het is klaar. Geen 1.1.3 maar gewoon 1.1.2. Heel gek want dit is iets wat ik nog nergens gelezen heb? Of vergis ik me?

Groeten
JOnas
  #434  
Oud 25 January 2008, 20:35
» iPhone 4 32GB (Zwart) [FW: 4.3.3]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 3 October 2007
Berichten: 494
Standaard

wacht nou gewoon nog maar 1 of 2 dagen uiterlijk! dan heb je de officile jailbreak van het devteam zelf!!!!!
  #435  
Oud 25 January 2008, 20:38
» iPhone US 8GB [FW: 2.2]  [Jailbreak: Ja]
» MacOS X
 
Geregistreerd: 30 December 2007
Berichten: 12
Standaard

Citaat:
Oorspronkelijk geplaatst door chonazz Bekijk bericht
Ok; ik ben ook bezig aan de upgrade, via een mac, Run_this gedraaid, ging allemaal soepel, maar nu heb ik de sources in Installer echt al 100 keer gerefreshed, en ik krijg het juiste bestand echt niet te zien. Kan het er aan liggen dat hou de juiste source niet heeft? Het mag dan wel druk zijn, maar 100x refreshen moet toch wel voldoende zijn? Ondertussen heb ik wel allemaal andere dingen zien verschijnen, zoals de OpenSSH Fix enz... Maar geen update appje.

Iemand hetzelfde probleem?
Iemand de juiste source?

Groet
JOnas
Ik heb precies hetzelfde probleem...
Iemand een idee?
  #436  
Oud 25 January 2008, 20:39
fabie1's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 4.0.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 16GB [FW: 5.0 Beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 2 January 2008
Locatie: Almere
Berichten: 119
Standaard

Ik heb de upgrade uitgevoerd via deze tut: iClarified - iPhone - How to Jailbreak and Update to 1.1.3 iPhone Firmware Using Windows
Alles volledig soepel verlopen op Vista, geupgrade van 1.1.2 Jailbreaked en unlocked met Turbosim, alles werkt inclusief het bellen via Turbosim Nu alleen nog even Nederlandse taal installeren.

Ik ben alleen summerboard vergeten te verwijderen voor de upgrade en nu kan ik hem niet meer verwijderen (Error, main script execution failed. Nou maakt dit mij nu nog even niet zoveel uit, dus ik hoop dat er nog iets voor komt en anders moet ik maar een keer restoren en het opnieuw doen.

Laatst gewijzigd door fabie1; 25 January 2008 om 20:50.
  #437  
Oud 25 January 2008, 20:44
» iPhone 5 32GB (Wit) [FW: 8.1]  [Jailbreak: Nee]
» iPad mini Wi-Fi 16GB (Zwart) [FW: 6.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 24 November 2007
Locatie: Antwerpen
Berichten: 152
Send a message via twitter to chonazz
Standaard

Citaat:
Oorspronkelijk geplaatst door Ekris Bekijk bericht
Ik heb precies hetzelfde probleem...
Iemand een idee?
Ik ben er ondertussen achter dat je community recourses niet mag verwijderen in Installerapp. Dus die moet je er weer even inzetten, en dan paar keer refreshen en klaar.


Maar nu heb ik dus eindelijk de softupdate naar 1.1.3 in m'n installer staan.. Doet ie het niet.

Heeft iemand een idee waar dit aan zou kunnen liggen?
Ik volg de stappen, gaat ook allemaal perfect. tot ik de softupdate wil installeren. Dan krijg ik dus gewoon heel even het apple opstartscherm te zien, en begint hij met het syncen naar itunes en is klaar.


Jonas
  #438  
Oud 25 January 2008, 20:50
BadSide's schermafbeelding
» iPhone 5 16GB (Wit) [FW: 7.1.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi + 3G 16GB (Wit) [FW: 7.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 11 October 2007
Locatie: Dordrecht
Berichten: 590
Standaard

Even voordat ik update:
Moet ik naast Community Sources het BSD Subsystem ook laten staan, of moet die ook weg?
__________________
 iPhone 2G, 8GB  Intel MacBook (zwart), 2,2GHz, 160GB HD
  #439  
Oud 25 January 2008, 20:52
Stiruam's schermafbeelding
» iPhone 4S 16GB (Zwart) [FW: 7.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 16 October 2007
Berichten: 2.065
Standaard

Aha voor het eerst since een dag of 3 dat ik weer echt online ben en meteen goed nieuws heerlijk! De eerste keer ging fout aangezien ik meteen de neiging kreeg om zelf dingen te gaan uitfigelieren en toen wou hij ook weer eens niet restoren maar uiteindelijk deed meneer iPhone het weer...! Nu zit ik op 1.1.3 bevalt best allen sjeise! Al me contacten en Notes kwijt... Mja.. had ik kunnen verwachten xD

Greetz, Stiruam
  #440  
Oud 25 January 2008, 20:54
» iPhone 5 32GB (Wit) [FW: 8.1]  [Jailbreak: Nee]
» iPad mini Wi-Fi 16GB (Zwart) [FW: 6.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 24 November 2007
Locatie: Antwerpen
Berichten: 152
Send a message via twitter to chonazz
Standaard

Modbreak:
Onnodige kick: eenmalige waarschuwing

 


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
to good to be true ? LinQ Archief 1 2 March 2008 04:05
Doorbraak? frado Archief 10 4 February 2008 12:58
iPhone: Ringtone geluid fix na 1.1.3 jailbreak via Nate True's methode. el_nore Jailbreak 2 29 January 2008 16:40
Nog een doorbraak? soulphlik Archief 7 28 January 2008 00:44
Jailbreak voor 1.1.2 is beschikbaar. bwbboot Unlock [archief] 10 22 December 2007 22:11

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 13:57.