Doorbraak: 1.1.3 jailbreak (Nate True) nu beschikbaar

Doorbraak: 1.1.3 jailbreak (Nate True) nu beschikbaar discussie in Unlock [archief] forum; ( verdwijnt na registratie ) Ik hoop gewoon dat er snel een oplossing komt voor de domme mensen als ik die vorige week 'per ongeluk' naar 1.1.3 geupgrade hebben en ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Archief > Archief > Unlock [archief]
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

 

 

Discussietools Weergave
  #541  
Oud 26 January 2008, 14:51
» iPhone US 8GB [FW: 2.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 19 January 2008
Berichten: 29
Standaard

Ik hoop gewoon dat er snel een oplossing komt voor de domme mensen als ik die vorige week 'per ongeluk' naar 1.1.3 geupgrade hebben en nu met de nieuwe Bootloader zitten...
't Is echt te hopen dat we niet tot eind februari moeten wachten, ik heb echt geen zin om m'n iPhone helemaal open te moeten smijten...
domme domme ik!!!
Gesponsorde links
Advertentie
Advertentie

  #542  
Oud 26 January 2008, 15:06
Stibou's schermafbeelding
» iPhone 4S 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 23 November 2007
Locatie: Moeskroen (Belgi)
Berichten: 333
Standaard

Citaat:
Oorspronkelijk geplaatst door sigi666 Bekijk bericht
Ik hoop gewoon dat er snel een oplossing komt voor de domme mensen als ik die vorige week 'per ongeluk' naar 1.1.3 geupgrade hebben en nu met de nieuwe Bootloader zitten...
't Is echt te hopen dat we niet tot eind februari moeten wachten, ik heb echt geen zin om m'n iPhone helemaal open te moeten smijten...
domme domme ik!!!
Ik versta eig. niet hoe je per ongeluk kunt upgraden naar 1.1.3,als je Itunes opent dan zegt hij dat er een New FW is en dan staat er downloaden of downloaden en installeren als je er per ongeluk opdrukt kun je toch gewoon snel je iphone uit het dock halen...
  #543  
Oud 26 January 2008, 15:13
» iPhone US 8GB [FW: 2.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 19 January 2008
Berichten: 29
Standaard

Citaat:
Oorspronkelijk geplaatst door Stibou Bekijk bericht
Ik versta eig. niet hoe je per ongeluk kunt upgraden naar 1.1.3,als je Itunes opent dan zegt hij dat er een New FW is en dan staat er downloaden of downloaden en installeren als je er per ongeluk opdrukt kun je toch gewoon snel je iphone uit het dock halen...
Tja, opeens was m'n iPhone er, heb een hele week met dat ding zitten spelen, ik moet je niet vertellen dat het schitterend is! Maar heb die week natuurlijk de fora niet meer gevolgd...
Op een ochtend zat ie in herstelmodus ('k vraag me nog altijd af hoe dat komt, echt geen idee, 'k vind het vreemd), en toen wist ik nog niet dat ik shift ingedrukt moest houden in iTunes om te kiezen naar welke FW hij moest herstellen, echt een stomme stomme fout, heb me er slecht genoeg over gevoeld, wees gerust...
dat die unlock er nu toch maar snel komt hoor, ik wil hem weer uit de doos halen!!!
  #544  
Oud 26 January 2008, 15:17
» iPhone 5 32GB (Wit) [FW: 8.1]  [Jailbreak: Nee]
» iPad mini Wi-Fi 16GB (Zwart) [FW: 6.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 24 November 2007
Locatie: Antwerpen
Berichten: 152
Send a message via twitter to chonazz
Standaard

Ik blijf er maar mee klieren, 10 pagina's geleden kreeg ik een waarschuwing omdat ik m'n probleem te snel herhaalde, hoop dat dat nu niet het geval is.

Heb ondertussen al 7 keer gerestored, downgrade naar 1.1.1 en het van daaruit geprobeerd, heb ook verder geupgrade tot 1.1.2, en het vandaaruit geprobeerd. Altijd met een gejailbreakte iPhone.

Ik heb een iPhone 1.1.2 OTB, werk op mac, eerst op een G5 en Nu op een Macbook Pro.
Wat ik eerst tegenkwam op m'n iMac G5 was dat Run_this, m'n iPhone wel vond, maar bij het stukje dat ie de software naar m'n iPhone zou schrijven hij echt binnen de seconde klaar was. Als ik dan de SoftUpgrade uit installer draaide, kreeg ik eerst het draaiende wieltje, dan het opstartscherm, en daarna gewoon m'n oude iPhone terug.

Dus helemaal niets veranderd, buiten dat 3rth party apps niet meer in m'n installer stonden na deze opnieuw te installeren.
Dit heb ik herhaaldelijk geprobeerd met 1.1.1 en 1.1.2.

Dan terug gedowngrade naar 1.1.1 en het via een Intel mac geprobeerd, omdat toen bekend was dat hij op een Powermac niet zou werken.
Hier krijg ik in de terminal:

Checking iPhone version...
You have iPhone version .
Sorry! You must have an iPhone 1.1.1 or 1.1.2 with Installer.app installed...

Wat ik dus helemaal heb. Heb het nu met zowel 1.1.1 en 1.1.2 geprobeerd.. Maar ik krijg steeds dezelfde bootschap.

Iemand die hier raad mee weet?

Groeten
Jonas
  #545  
Oud 26 January 2008, 15:22
» iPhone 3GS 32GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 10 November 2007
Berichten: 93
Standaard

Man ik schrok net wel ff ik vanaf gister al bezig om op 1.1.3 te komen (Gebruik makent van Hackthatphone.com). Gister tijdens eerste poging van af 1.1.2 mislukte hij crashte en ik moest terug naar 1.1.1 want ik kon niet meer naar 1.1.2 dus ik 1.1.1 klaarmake voor upgrade naar 1.1.3 alles deed het brickte hij bij de reboot ik weer terug naar 1.1.1 met ibricker en dat programmatje voor mac hem eerst weer naar 1.1.2 met jailbreak en simlock eraf. Weer upgrade naar 1.1.3 (Gebruik makent van Hackthatphone.com) dit keer de windows-way. Ik met de the soft installer via installer app upgrade naar 1.1.3, toen de verwachtte script error. Toen moest ik dus 10 min wachtte tot hij opnieuw starte (automatisch), een half uur verder was er nog nix gebeurd ik toch maar probere via een handmatigge reboot. en na de reboot kreeg ik na het simlock bericht eindelijk te horen hoe ik die icoontjes kon verdraaien


(Edit)
Hack that Phone - Accidentally update to 1.1.3?
hier staat hoe je hem weer kunt downgrade als je perongeluk naar 1.1.3 ben gegaan.

Laatst gewijzigd door JajeBlade; 26 January 2008 om 15:26.
  #546  
Oud 26 January 2008, 15:28
stef1234's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 4.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 3 October 2007
Berichten: 227
Standaard bij problemen-software na 1.1.3

You can remove /var/root/Library/Installer/LocalPackages.plist file and you will be able to install ALL apps again -- even those which were installed but got wiped when you upgraded to 1.1.3. Including OpenSSH.

Then, there is the chicken-and-egg problem: how to install ssh if you have no ssh? You can uninstall Term-VT100 and install it again, then browse folders via own phone. And you will still need BSD Subsystem, which thankfully can be reinstalled by Installer itself.

dit is van de dev-team forum
__________________
Iphone 4 16 GB zwart
  #547  
Oud 26 January 2008, 15:32
tescione's schermafbeelding
» iPhone 5 16GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 18 September 2007
Berichten: 178
Standaard

ik heb een beetje hetzelfde gehad als jajeBlade. Na de upgrade bleef hij hangen op het applelogo. Het probleem hierbij was dat hij ook niet meer in restoremode wilde en dat heb ik echt al 100 keer gedaan in de afgelopen maanden. Maar uiteindelijke na 2 uur aanmodderen lukte het wel. Dus vervolgens weer helemaal naar 1.1.2 unlocked gebracht. En ja ik ben eigenwijs, ik he het nog een keer geprobeerd. Het ging bijna weer mis doordat ik een volle beker thee over de laptop heen gooide precies terwijl hij de nieuwe firmware image aan het uploaden was . Maar wonder boven wonder ontplofte de boel niet.

status
- t9-woordcorrectie werkt nog niet maar dat gaat de komende dagen wel lukken
- gprs werkt
- bluetooth pairing met parrot carkit werkt
- youtube
- iconen dansen er op los
- plaatsbepaling in maps werkt (in utrecht zeer nauwkeurig)

ehm tja nog niets negatiefs eigenlijk dus ben zeer tevreden
  #548  
Oud 26 January 2008, 15:34
» iPhone UK 8GB [FW: 2.0]
» MacOS X
 
Geregistreerd: 25 January 2008
Berichten: 4
Standaard

Citaat:
Oorspronkelijk geplaatst door chonazz Bekijk bericht
Ik blijf er maar mee klieren, 10 pagina's geleden kreeg ik een waarschuwing omdat ik m'n probleem te snel herhaalde, hoop dat dat nu niet het geval is.

Heb ondertussen al 7 keer gerestored, downgrade naar 1.1.1 en het van daaruit geprobeerd, heb ook verder geupgrade tot 1.1.2, en het vandaaruit geprobeerd. Altijd met een gejailbreakte iPhone.

Ik heb een iPhone 1.1.2 OTB, werk op mac, eerst op een G5 en Nu op een Macbook Pro.
Wat ik eerst tegenkwam op m'n iMac G5 was dat Run_this, m'n iPhone wel vond, maar bij het stukje dat ie de software naar m'n iPhone zou schrijven hij echt binnen de seconde klaar was. Als ik dan de SoftUpgrade uit installer draaide, kreeg ik eerst het draaiende wieltje, dan het opstartscherm, en daarna gewoon m'n oude iPhone terug.

Dus helemaal niets veranderd, buiten dat 3rth party apps niet meer in m'n installer stonden na deze opnieuw te installeren.
Dit heb ik herhaaldelijk geprobeerd met 1.1.1 en 1.1.2.

Dan terug gedowngrade naar 1.1.1 en het via een Intel mac geprobeerd, omdat toen bekend was dat hij op een Powermac niet zou werken.
Hier krijg ik in de terminal:

Checking iPhone version...
You have iPhone version .
Sorry! You must have an iPhone 1.1.1 or 1.1.2 with Installer.app installed...

Wat ik dus helemaal heb. Heb het nu met zowel 1.1.1 en 1.1.2 geprobeerd.. Maar ik krijg steeds dezelfde bootschap.

Iemand die hier raad mee weet?

Groeten
Jonas
De eerste keer dat ik de update uitvoerde werkte deze methode wel. Omdat ik wat te enthousiast bestanden aan het verplaatsen was onder 1.1.3 moest ik de hele procedure opnieuw uitvoeren (van 1.1.1 naar 1.1.2 naar 1.1.3). Toen ondervond ik hetzelfde probleem (niet herkennen van de juiste firmware versie en ook geen correcte upload).

Dit is als volgt op te lossen:

1) pas het script 'make_image.sh' aan in de data directory. De regel die de versie uitleest zet commentarieer je uit ('#' ervoor) en vervang je door: iversion=1.1.2 (als je zeker weet dat je 1.1.2 draait).

2) run het script

3) Kopieer handmatig (b.v. met Transmit) het bestand 113_upgrade_image.bin in /tmp/data naar /private/var/root/Media/softupgrade/ op je iPhone

4) Run via de installer nu de 1.1.3 upgrade en reboot

Dat zou moeten werken (bij in ieder geval wel).

Na deze procedure kun je het bin-bestand weer verwijderen (ca 300 MB).
  #549  
Oud 26 January 2008, 15:49
» iPhone 5 32GB (Wit) [FW: 8.1]  [Jailbreak: Nee]
» iPad mini Wi-Fi 16GB (Zwart) [FW: 6.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 24 November 2007
Locatie: Antwerpen
Berichten: 152
Send a message via twitter to chonazz
Standaard

Citaat:
Oorspronkelijk geplaatst door ksjup Bekijk bericht
De eerste keer dat ik de update uitvoerde werkte deze methode wel. Omdat ik wat te enthousiast bestanden aan het verplaatsen was onder 1.1.3 moest ik de hele procedure opnieuw uitvoeren (van 1.1.1 naar 1.1.2 naar 1.1.3). Toen ondervond ik hetzelfde probleem (niet herkennen van de juiste firmware versie en ook geen correcte upload).

Dit is als volgt op te lossen:

1) pas het script 'make_image.sh' aan in de data directory. De regel die de versie uitleest zet commentarieer je uit ('#' ervoor) en vervang je door: iversion=1.1.2 (als je zeker weet dat je 1.1.2 draait).

2) run het script

3) Kopieer handmatig (b.v. met Transmit) het bestand 113_upgrade_image.bin in /tmp/data naar /private/var/root/Media/softupgrade/ op je iPhone

4) Run via de installer nu de 1.1.3 upgrade en reboot

Dat zou moeten werken (bij in ieder geval wel).

Na deze procedure kun je het bin-bestand weer verwijderen (ca 300 MB).
Super, ontzettend bedankt! Alleen stap 1 ben ik niet zo weg mee, zou je eventueel even het stukje dat ik moet veranderen hier kunnen pasten, dan copypaste ik het in het juiste bestandje!

Groeten
Jonas
  #550  
Oud 26 January 2008, 15:53
» iPhone UK 8GB [FW: 2.0]
» MacOS X
 
Geregistreerd: 25 January 2008
Berichten: 4
Standaard

bestand: make_image.sh
----------------------------
Code:
echo "Checking iPhone version..."
#iversion=`echo -e 'readvalue ProductVersion\nexit' | ./iPHUC 2>&1 | grep '[0-9]\.[0-9]\.[0-9]' 2>&1`
iversion=1.1.2
echo You have iPhone version $iversion.
------------------
Succes!
  #551  
Oud 26 January 2008, 15:58
Lau's schermafbeelding
Lau Lau is offline
» iPhone 3GS 16GB (Zwart) [FW: 4.0.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 5 November 2007
Locatie: Breda
Berichten: 138
Standaard

Citaat:
Oorspronkelijk geplaatst door stef1234 Bekijk bericht
You can remove /var/root/Library/Installer/LocalPackages.plist file and you will be able to install ALL apps again -- even those which were installed but got wiped when you upgraded to 1.1.3. Including OpenSSH.

Then, there is the chicken-and-egg problem: how to install ssh if you have no ssh? You can uninstall Term-VT100 and install it again, then browse folders via own phone. And you will still need BSD Subsystem, which thankfully can be reinstalled by Installer itself.

dit is van de dev-team forum
Lijkt me zo tricky om een file in zijn geheel te verwijderen
Heb jij dit al geprobeerd?
  #552  
Oud 26 January 2008, 16:01
» iPhone 4 16GB (Zwart) [FW: 5.0 Beta]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 15 November 2007
Berichten: 235
Standaard

Werkt summerboard btw gewoon goed op 1.1.3?
  #553  
Oud 26 January 2008, 16:04
stef1234's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 4.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 3 October 2007
Berichten: 227
Standaard

Nee Lau heb ik zelf niet gedaan bij mij werkte alles zonder problemen
GPRS,sms itunes enz....
de programma,s die heb ik handmatig verwijder via putty .

ik heb wel op het dev forum gelezen dat het werkt!!
hier is de link daar kun je alles nalezen iPhone Elite - Community • Index page
iPhone Elite - Community • View topic - 1.1.3 Jailbreak

suc6

Laatst gewijzigd door stef1234; 26 January 2008 om 16:09.
  #554  
Oud 26 January 2008, 16:08
» iPhone 5 32GB (Wit) [FW: 8.1]  [Jailbreak: Nee]
» iPad mini Wi-Fi 16GB (Zwart) [FW: 6.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 24 November 2007
Locatie: Antwerpen
Berichten: 152
Send a message via twitter to chonazz
Standaard

Citaat:
Oorspronkelijk geplaatst door ksjup Bekijk bericht
bestand: make_image.sh
----------------------------
echo "Checking iPhone version..."
#iversion=`echo -e 'readvalue ProductVersion\nexit' | ./iPHUC 2>&1 | grep '[0-9]\.[0-9]\.[0-9]' 2>&1`
iversion=1.1.2
echo You have iPhone version $iversion.

------------------
Succes!
Thx,

Er loopt alleen iets mis, het 113_upgrade_image.bin is bij mij 0kb, daarom dat hij er dus ook zo kort over doet om hem naar de iPhone over te zetten?

Waar kan dit aan liggen? Kan iemand dit bestandje ergens online gooien? of is dit voor iedere iPhone uniek?

Groeten
Jonas
  #555  
Oud 26 January 2008, 16:25
matthijst's schermafbeelding
iPhone(club) Guru
» iPhone 6 64GB (Zilver) [FW: 9.0]  [Jailbreak: Nee]
» iPad Air Wi-Fi 64GB (Zilver) [FW: 8.4]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 17 October 2007
Berichten: 821
Standaard

Citaat:
Oorspronkelijk geplaatst door Qeshm Bekijk bericht
Werkt summerboard btw gewoon goed op 1.1.3?
Nee, werkt niet
Ik wilde graag die blauwe Summerboard achtergrond hebben. Summerboard geinstalleerd, maar achtergrond blijft zwart. Lijkt erop dat Apple's eigen achtergrond overal overheen blijft ofzo...
  #556  
Oud 26 January 2008, 16:28
» iPhone 3GS 32GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 10 November 2007
Berichten: 93
Standaard

ik ben nu ook aan het proberen. Maar ik summerboard blijft maar zeuren dat ik firmware 1.1.1 of 1.1.2 moet hebben. Om dit te voorkomen moest je toch die file verwijderen? localpackages.plist toch? dat henb ik gedaan en ik start nu mn iphone opnieuw...
  #557  
Oud 26 January 2008, 16:29
Lau's schermafbeelding
Lau Lau is offline
» iPhone 3GS 16GB (Zwart) [FW: 4.0.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 5 November 2007
Locatie: Breda
Berichten: 138
Standaard

Citaat:
Oorspronkelijk geplaatst door stef1234 Bekijk bericht
Nee Lau heb ik zelf niet gedaan bij mij werkte alles zonder problemen
GPRS,sms itunes enz....
de programma,s die heb ik handmatig verwijder via putty .

ik heb wel op het dev forum gelezen dat het werkt!!
hier is de link daar kun je alles nalezen iPhone Elite - Community • Index page
iPhone Elite - Community • View topic - 1.1.3 Jailbreak

suc6
Dank voor de link. Bij mij werkt alles ook. Er zijn 1 of 2 appjes die ik wel weer zou willen installeren, maar die een pop-up geven dat het voor 1.1.2 (pfff old stuff) is.
Ach, ik kan natuurlijk ook even wachten tot er nwe. versies van uitkomen.

Ik kan me niet voorstellen dat het verwijderen van bestanden de stabiliteit ten goede komt, dus daar ga ik niet aan beginnen.
  #558  
Oud 26 January 2008, 16:40
» iPhone 4 16GB (Zwart) [FW: 5.0 Beta]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 15 November 2007
Berichten: 235
Standaard

Citaat:
Oorspronkelijk geplaatst door JajeBlade Bekijk bericht
ik ben nu ook aan het proberen. Maar ik summerboard blijft maar zeuren dat ik firmware 1.1.1 of 1.1.2 moet hebben. Om dit te voorkomen moest je toch die file verwijderen? localpackages.plist toch? dat henb ik gedaan en ik start nu mn iphone opnieuw...
Laat maar horen als het lukt en hoe je het dan gedaan hebt. Wil mijn eigen theme eigenlijk wel weer terug
  #559  
Oud 26 January 2008, 16:45
» iPhone 3GS 32GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 10 November 2007
Berichten: 93
Standaard

Tis nog niet gelukt en die file (localpackes.plist) alleen verwijderen als je weet wat je doet bespaard je een hoop werk ik dnek dat we moeten w88 voor een summerboard of custommize voor 1.1.3 want die ouwe doen het niet meer. OpenSSH en services werken nog wel gewoon. verder heb ik ng nix geprobeerd. Ik ga hem nu ff sinc-en met itunes de vorigekeer had ik itunes 7.5 en FW 1.1.1 en toen werden de films niet meer goed afgespeeld.
  #560  
Oud 26 January 2008, 16:46
matthijst's schermafbeelding
iPhone(club) Guru
» iPhone 6 64GB (Zilver) [FW: 9.0]  [Jailbreak: Nee]
» iPad Air Wi-Fi 64GB (Zilver) [FW: 8.4]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 17 October 2007
Berichten: 821
Standaard

Citaat:
Oorspronkelijk geplaatst door JajeBlade Bekijk bericht
ik ben nu ook aan het proberen. Maar ik summerboard blijft maar zeuren dat ik firmware 1.1.1 of 1.1.2 moet hebben. Om dit te voorkomen moest je toch die file verwijderen? localpackages.plist toch? dat henb ik gedaan en ik start nu mn iphone opnieuw...
Als je SystemVersion.plist edit zodat er 1.1.2 in staat, dan kan je Summerboard wel installeren. Ik kreeg echter nog steeds geen Summerboard achtergrond te zien....
 


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
to good to be true ? LinQ Archief 1 2 March 2008 04:05
Doorbraak? frado Archief 10 4 February 2008 12:58
iPhone: Ringtone geluid fix na 1.1.3 jailbreak via Nate True's methode. el_nore Jailbreak 2 29 January 2008 16:40
Nog een doorbraak? soulphlik Archief 7 28 January 2008 00:44
Jailbreak voor 1.1.2 is beschikbaar. bwbboot Unlock [archief] 10 22 December 2007 22:11

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 13:58.