1.1.3 jailbreak (iPhone Dev Team) nu beschikbaar

1.1.3 jailbreak (iPhone Dev Team) nu beschikbaar discussie in Unlock [archief] forum; ( verdwijnt na registratie ) De sendowski methode via de installer werkt keurig op een 1.1.2 die unlocked is gemaakt met anySim112u. De iPhone draait nu keurig 1.1.3(4A93) met modemfirmware ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Archief > Archief > Unlock [archief]
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #261  
Oud 27 January 2008, 17:28
"R"'s schermafbeelding
"R" "R" is offline
iPhone(club) Guru
» iPhone 7 256GB (Zilver) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 12,9 (2017) Wi-Fi + 4G 256GB (Spacegrijs) [FW: 11.0 beta]  [Jailbreak: Nee]
» macOS
 
Geregistreerd: 18 September 2007
Locatie: Ermelo (Speuld)
Berichten: 713
Send a message via twitter to "R"
Standaard

De sendowski methode via de installer werkt keurig op een 1.1.2 die unlocked is gemaakt met anySim112u. De iPhone draait nu keurig 1.1.3(4A93) met modemfirmware 04.02.13_G op het KPN netwerk.
Had alle apps verwijderd behalve Community Sources 3.2, BSD Subsystem 2.0 en Installer 3.0b10

Kwestie van 15 minuten....

Laatst gewijzigd door "R"; 27 January 2008 om 17:31.
Gesponsorde links
Advertentie
Advertentie

  #262  
Oud 27 January 2008, 17:29
fabie1's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 4.0.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 16GB [FW: 5.0 Beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 2 January 2008
Locatie: Almere
Berichten: 119
Standaard

Ik heb inmiddels de Dev team 1.1.3 geinstalled, maar nou wou ik dus even nl taalpakket installeren via de 1.1.3 repo van ifoneguide, maar ik krijg bij alles wat ik probeer te installeren: Error, Main script execution failed. Nou weet ik zeker dat ik dit kan oplossen door te restoren, maar als iemand een andere makkelijkere oplossing heeft dan hoor ik het graag (ik heb ook al geprobeerd BSD Subsystem te reinstallen maar ook daar deze foutmelding...)
  #263  
Oud 27 January 2008, 17:34
SuperDutch's schermafbeelding
» iPhone 5s 16GB (Goud) [FW: 5.0]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 32GB [FW: 4.3.5]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 17 October 2007
Berichten: 335
Standaard

Ik ben bezig met die van Dev team via de installer. Maar nu heb ik hem geinstalled via installer en dan zegt ie dat het 20 min duurt en dan springt ie terug naar mijn springboard en gebeurd er volgens mij niet veel meer. Kan ook gewoon scrollen op mijn springboard etc.
Is die nu gewoon aan het installen of niet?
  #264  
Oud 27 January 2008, 17:34
DertKesh's schermafbeelding
» iPhone X 64GB (Zilver) [FW: 11.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 28 December 2007
Locatie: Nederland
Berichten: 612
Standaard

Citaat:
Oorspronkelijk geplaatst door "R" Bekijk bericht
De sendowski methode via de installer werkt keurig op een 1.1.2 die unlocked is gemaakt met anySim112u. De iPhone draait nu keurig 1.1.3(4A93) met modemfirmware 04.02.13_G op het KPN netwerk.
Had alle apps verwijderd behalve Community Sources 3.2, BSD Subsystem 2.0 en Installer 3.0b10

Kwestie van 15 minuten....
ik heb een Turbosim, zou het hiermee ook (moeten) lukken?

en moet je iPhone via USB aangesloten zijn aan je pc? of hoeft dat niet omdat je de source hebt toegevoegd?
  #265  
Oud 27 January 2008, 17:36
"R"'s schermafbeelding
"R" "R" is offline
iPhone(club) Guru
» iPhone 7 256GB (Zilver) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 12,9 (2017) Wi-Fi + 4G 256GB (Spacegrijs) [FW: 11.0 beta]  [Jailbreak: Nee]
» macOS
 
Geregistreerd: 18 September 2007
Locatie: Ermelo (Speuld)
Berichten: 713
Send a message via twitter to "R"
Standaard

Citaat:
Oorspronkelijk geplaatst door DertKesh Bekijk bericht
ik heb een Turbosim, zou het hiermee ook (moeten) lukken?

en moet je iPhone via USB aangesloten zijn aan je pc? of hoeft dat niet omdat je de source hebt toegevoegd?
Of het met de turbosim lukt, denk het wel, maar weet het niet eerlijk gezegd.
Ik had de iPhone aan de voeding, het gehele proces verloopt via Wlan.
  #266  
Oud 27 January 2008, 17:37
fabie1's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 4.0.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 16GB [FW: 5.0 Beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 2 January 2008
Locatie: Almere
Berichten: 119
Standaard

Citaat:
Oorspronkelijk geplaatst door DertKesh Bekijk bericht
ik heb een Turbosim, zou het hiermee ook (moeten) lukken?

en moet je iPhone via USB aangesloten zijn aan je pc? of hoeft dat niet omdat je de source hebt toegevoegd?
Ik heb ook Turbosim en dat werkt perfect alleen heb ik dus het probleem met de installer error
  #267  
Oud 27 January 2008, 17:37
» iPhone 4S 16GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 4.3.5]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 8 January 2008
Berichten: 92
Standaard

Citaat:
Oorspronkelijk geplaatst door r00tie Bekijk bericht
in de repo van ModMyIfone.com staat nu ook een install ding die de soft update van het Dev Team doet!
ik ben 'm aan het proberen, hopen dat deze beter loopt dan versie 1
  #268  
Oud 27 January 2008, 17:38
» iPhone 3GS 16GB (Wit) [FW: 4.2.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 10 October 2007
Berichten: 19
Standaard

Volgens mij is het wel een goed idee om je iPhone eerst te restoren voordat je naar 1.1.3 gaat. Dit voorkomt veel nare errors en andere problemen.
__________________
iPhone 16Gb Wit
  #269  
Oud 27 January 2008, 17:39
atQuest's schermafbeelding
» iPhone 6 64GB (Space Grijs) [FW: 8.0]  [Jailbreak: Nee]
» iPad mini Wi-Fi 32GB (Zwart) [FW: 8.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 9 October 2007
Berichten: 201
Standaard

Net succesvol geupdate via de installer app.. Alles staat hetzelfde, telnummers, foto's.. geen problemen met Wi-Fi etc..

Binnenkort ga ik handmatig mijn baseband upgraden, aangezien di werkt met iPSF.
  #270  
Oud 27 January 2008, 17:40
» iPhone 4 32GB (Zwart) [FW: 5.0 Beta]  [Jailbreak: Nee]
» iPad 2 Wi-Fi +3G 64GB (Wit) [FW: 5.0 Beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 25 September 2007
Berichten: 24
Stuur een bericht via Instant Messenger naar DucSloerie
Standaard

Ik heb met succes de Mac tutorial gebruikt op Hackthatphone.com ... Ik heb eerst alles behalve Installer van de iPhone gehaald.

Er was ongeveer 1,7GB beschikbaar op de iPhone, kreeg wel de melding dat er een ruimtegebrek was, maar na ongeveer 10 minuten ging de iPhone opnieuw opstarten en voila 1.1.3 zonder problemen. Syncen werkt, mijn custom ringtone werkt en na met Locate Me software 1x locaten werkt Locate me in Google maps ook... Super
  #271  
Oud 27 January 2008, 17:40
fabie1's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 4.0.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 16GB [FW: 5.0 Beta]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 2 January 2008
Locatie: Almere
Berichten: 119
Standaard

Citaat:
Oorspronkelijk geplaatst door atQuest Bekijk bericht
Net succesvol geupdate via de installer app.. Alles staat hetzelfde, telnummers, foto's.. geen problemen met Wi-Fi etc..

Binnenkort ga ik handmatig mijn baseband upgraden, aangezien di werkt met iPSF.
Heb je geupdate met de installer van modmyifone of die andere?
  #272  
Oud 27 January 2008, 17:41
» iPhone 6s Plus 64GB (Zilver) [FW: 9.3.4]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 22 November 2007
Locatie: Sommelsdijk
Berichten: 59
Stuur een bericht via MSN naar bruut
Standaard

Even een vraag '# scp -r ./* root@iphone:/' is dat alleen om de bestanden op je iphone te krijgen?
Dus wat er in de Jailbreak-1.1.3 map zit???
__________________
iPhone 3G S 32GB jailbreak | iPhone 4 32GB | iPod touch 32GB | iPad 1
  #273  
Oud 27 January 2008, 17:43
» iPhone 4S 16GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 4.3.5]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 8 January 2008
Berichten: 92
Standaard

het werkt prima met de modmyifone installer!

(ik was eerst van 112 naar 113, versie 1 dev team, die liep vast, terug naar 111 -> 112 -> installer modmyfone 113)

Na ongeveer 15 minuutjes reboot ie, sim pincode en gaan (icm simfreer)!

Nu even de gebreken ontdekken....
  #274  
Oud 27 January 2008, 17:44
SuperDutch's schermafbeelding
» iPhone 5s 16GB (Goud) [FW: 5.0]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 32GB [FW: 4.3.5]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 17 October 2007
Berichten: 335
Standaard

Wie heeft hem al succesvol geupdate via de installer Dev team van Modmyifone??
Zoja hoe ging dat in zijn werk. Heb het idee dat er niks gebeurd.
  #275  
Oud 27 January 2008, 17:45
DertKesh's schermafbeelding
» iPhone X 64GB (Zilver) [FW: 11.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 28 December 2007
Locatie: Nederland
Berichten: 612
Standaard

Citaat:
Oorspronkelijk geplaatst door bruut Bekijk bericht
Even een vraag '# scp -r ./* root@iphone:/' is dat alleen om de bestanden op je iphone te krijgen?
Dus wat er in de Jailbreak-1.1.3 map zit???
ja, en dan even voor de duidelijkheid, waar iPhone staat moet de ipadres van jouw iPhone komen

een voorbeeldje: # scp -r ./* root@192.168.1.110:/
  #276  
Oud 27 January 2008, 17:46
Destiny's schermafbeelding
iPhone(club) Guru
» iPhone 4S 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 October 2007
Locatie: Waalwijk
Berichten: 5.065
Send a message via twitter to Destiny
Standaard

Misschien mensen die me hier mee willen helpen:

Omdat ik de 1.1.3 firmware nog niet een verbetering vind ten opzichte van de 1.1.2 firmware en omdat alles nog niet vlekkeloos werkt, heb ik besloten om terug te gaan naar de 1.1.2.

Ik ga op dit moment proberen om Maps werkend te krijgen op de 1.1.2 firmware. Ik denk dat dit gewoon moet lukken. Rechtstreeks kopieren op 1.1.2 werkt niet en start het programma niet goed op. Dit heeft waarschijnlijk te maken met de rechten. In 1.1.3 draaien de apps namelijk met mobile.

Ik post info als ik meer weet
__________________
twitter.com/marcosnels || gallery.me.com/marcosnels || marcosnels.nl
  #277  
Oud 27 January 2008, 17:48
Celf's schermafbeelding
» iPhone 7 Plus 128GB (Zwart) [FW: 11.2]  [Jailbreak: Nee]
» iPad Air Wi-Fi 16GB (Spacegrijs) [FW: 11.2]  [Jailbreak: Nee]
» OS X
 
Geregistreerd: 25 November 2007
Berichten: 509
Standaard

Citaat:
Oorspronkelijk geplaatst door destiny Bekijk bericht
Omdat ik de 1.1.3 firmware nog niet een verbetering vind ten opzichte van de 1.1.2 firmware en omdat alles nog niet vlekkeloos werkt, heb ik besloten om terug te gaan naar de 1.1.2.
Wat ben je tegengekomen aan dingen die niet vlekkeloos werken????
  #278  
Oud 27 January 2008, 17:48
» iPhone 5 32GB (Wit) [FW: 8.1]  [Jailbreak: Nee]
» iPad mini Wi-Fi 16GB (Zwart) [FW: 6.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 24 November 2007
Locatie: Antwerpen
Berichten: 152
Send a message via twitter to chonazz
Standaard

Heeft iemand ondertussen al een oplossing gevonden voor de "Main execution failed" boodschap in installer.app?
Heb net nog maar eens gerestored naar 1.1.1, geupdate naar 1.1.2, en dan weer naar 1.1.3. Maar ik krijg weer dezelfde foutmelding?

Groeten
JOnas
  #279  
Oud 27 January 2008, 17:51
Destiny's schermafbeelding
iPhone(club) Guru
» iPhone 4S 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 October 2007
Locatie: Waalwijk
Berichten: 5.065
Send a message via twitter to Destiny
Standaard

Citaat:
Oorspronkelijk geplaatst door Celf Bekijk bericht
Wat ben je tegengekomen aan dingen die niet vlekkeloos werken????
Summerboard...Installer....Apps uit installer....nummerherkenning...synchen van contactpersonen en mail adressen
  #280  
Oud 27 January 2008, 17:53
"R"'s schermafbeelding
"R" "R" is offline
iPhone(club) Guru
» iPhone 7 256GB (Zilver) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 12,9 (2017) Wi-Fi + 4G 256GB (Spacegrijs) [FW: 11.0 beta]  [Jailbreak: Nee]
» macOS
 
Geregistreerd: 18 September 2007
Locatie: Ermelo (Speuld)
Berichten: 713
Send a message via twitter to "R"
Standaard

Citaat:
Oorspronkelijk geplaatst door "R" Bekijk bericht
De sendowski methode via de installer werkt keurig op een 1.1.2 die unlocked is gemaakt met anySim112u. De iPhone draait nu keurig 1.1.3(4A93) met modemfirmware 04.02.13_G op het KPN netwerk.
Had alle apps verwijderd behalve Community Sources 3.2, BSD Subsystem 2.0 en Installer 3.0b10

Kwestie van 15 minuten....
Ben er nu mee aan het spelen, mail kan nu echter niet connecten. Kan wel bellen en gebeld worden.Eerst de network settings maar eens gereset, voorlopig geen wlan dus

Laatst gewijzigd door "R"; 27 January 2008 om 17:58.
 


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 00:13.