iJailbreakMobile voert 1.1.3 jailbreak uit via Installer

iJailbreakMobile voert 1.1.3 jailbreak uit via Installer discussie in Unlock [archief] forum; ( verdwijnt na registratie ) hele simpele vraag wat werkt er nu op 1.1.3 en wat nog niet en hoe stabiel is tie....?...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Archief > Archief > Unlock [archief]
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

 

 

Discussietools Weergave
  #21  
Oud 30-01-08, 10:34
» iPhone 3G 16GB (Zwart) [FW: 2.0]
» MacOS X
 
Geregistreerd: Oct 2007
Locatie: asasf
Berichten: 5
Standaard

hele simpele vraag wat werkt er nu op 1.1.3 en wat nog niet en hoe stabiel is tie....?
Gesponsorde links
Advertentie
Advertentie

  #22  
Oud 30-01-08, 10:45
allard14's schermafbeelding
» iPhone US 8GB [FW: 3.0 Beta]  [Jailbreak: Nee]
» MacOS X
 
Geregistreerd: Dec 2007
Locatie: Horst
Berichten: 36
Standaard

heb geupdate en werkt niet helemaal soepel... als ik kalender aan klik springt die weer weg.. zelfde bij sms
  #23  
Oud 30-01-08, 11:02
» iPhone US 8GB [FW: 2.0]
» Windows
 
Geregistreerd: Nov 2007
Berichten: 3
Standaard

ik heb hem geupdate alles ging goed leek mij.
toen starte het opnieuw op krijg ik een iTunes teken met daaronder een tekening van je connector
als ik probeer te restoren krijg ik een foutmelding,

wat moet ik doen?
  #24  
Oud 30-01-08, 11:18
» iPhone 3G 16GB (Zwart) [FW: 2.2]  [Jailbreak: Nee]
» MacOS X
 
Geregistreerd: Nov 2007
Berichten: 33
Standaard

ik heb ook 3 keer geprobeerd, maar de laatste keer de modmyiphone installer gebruikt, geen third party stuff op en nadien geen fixes genstalleerd en alles werkt perfect. Syncen, telefoonnummers, ...
  #25  
Oud 30-01-08, 12:16
» iPhone 4 16GB (Zwart) [FW: 4.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: Oct 2007
Locatie: rotterdam
Berichten: 29
Standaard

vanaf oktober trouw aan 1.1.1 gebleven kon het niet laten de nieuwe ijaibreak methode te proberen, en nu 15 min later kan ik alleen maar zeggen: DOEN!
werkt prima!
  #26  
Oud 30-01-08, 12:25
» iPhone 5 16GB (Wit) [FW: 7.0.4]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 7.0.4]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: Nov 2007
Locatie: Utrecht
Berichten: 107
Standaard

Citaat:
Oorspronkelijk geplaatst door Jonas Bekijk bericht
vanaf oktober trouw aan 1.1.1 gebleven kon het niet laten de nieuwe ijaibreak methode te proberen, en nu 15 min later kan ik alleen maar zeggen: DOEN!
werkt prima!
nou, ik heb een hele negatieve ervaring....ben blij voor je dat het je wel gelukt is maar bij mij is het huilen geblazen....werkte perfect op 1.1.1 en dat had ik gewoon zo moeten laten! nu na deze "update" doet mn iPhone niks meer, staat in recovery mode maar ik kan er helemaal niks meer mee, niet restoren, recoveren, up- of downgraden.

ik zeg: niet aan beginnen dus, heb al te veel negatieve dingen gelezen over deze methode!

en als iemand een oplossing weet voor bovenvernoemd probleem...please help, ik ben echt ten einde raad!
  #27  
Oud 30-01-08, 12:41
» iPhone US 8GB [FW: 4.2]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 32GB [FW: 4.3.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: Nov 2007
Berichten: 8
Standaard

PJBroek ik heb een 1.1.1 US
  #28  
Oud 30-01-08, 14:31
» iPhone 3GS 32GB (Zwart) [FW: 3.1.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: Jan 2008
Berichten: 11
Standaard

Ik heb vannacht ge-upgrade van 112 naar 113 via installer (en official 113 upgrader).
Zoals ik al eerder melde ging dit makkelijk ondanks dat ik het 2x gedaan heb (met de niet Itunes keuze gaat het goed. ik ben wel 2,5 Gb vrij geheugen kwijt. Oplossingen zijn nog altijd welkom!
Een paar andere zaken zijn dat de Engelse T9 weer actief is en dat de knop om hem uit te zetten is verdwenen.
De iphone is nog steeds hoofdzakelijk NL talig. Het toetsenbord is echter engelstalig en ik kom bij nieuwe functies (zoals bookmark in safari) vaak de Tekst "Localized string not found". Weet iemand hier meer van?

Of is het wachten op een nieuwe NL-taal versie voor 113?
  #29  
Oud 30-01-08, 14:38
» iPhone US 8GB [FW: 4.2]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 32GB [FW: 4.3.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: Nov 2007
Berichten: 8
Standaard

Je kan via installer: http://ifoneguide.nl/113 toevoegen (evt. oude verwijderen).
Deze bevat een aantal tools voor 113, waaronder het in Nederlands zetten. T9 is helaas nog niet beschikbaar.
  #30  
Oud 30-01-08, 14:54
» iPhone 4 16GB (Zwart) [FW: 4.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: Oct 2007
Locatie: rotterdam
Berichten: 29
Standaard

damn, ik was enthousiast maar ik kom er achter dat hij geen geluid maakt wanneer je gebeld wordt en dat, wanneer ik de edge instellingen wil intypen hij eruit klapt... anderen met dit soort problemen?
  #31  
Oud 30-01-08, 14:55
» iPhone 3GS 32GB (Wit) [FW: 4.3.3]  [Jailbreak: Nee]
» iPad 1 Wi-Fi +3G 64GB [FW: 4.3.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: Nov 2007
Berichten: 11
Standaard

De update is bij mij in zovere goed gegaan,
Dat alles het doet alleen van Wi-Fi steeds weg.
Iemand enig idee

Groetjes
  #32  
Oud 30-01-08, 18:13
» iPhone 4 16GB (Zwart) [FW: 4.3.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 4.3.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: Nov 2007
Berichten: 16
Standaard

Ik heb mijn iphone gister geupdate naar 1.13 en hij werkt gewoon goed. Het enige wat ik merkt is dat hij niet meer mijn Wi-Fi verbinding onthoud zoals op 1.1.2 en moet ik steeds opnieuw verbinding maken als ik iets gebruik dat internet nodig heeft
  #33  
Oud 30-01-08, 19:52
» iPhone 5 32GB (Wit) [FW: 8.1]  [Jailbreak: Nee]
» iPad mini Wi-Fi 16GB (Zwart) [FW: 6.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: Nov 2007
Locatie: Antwerpen
Berichten: 152
Send a message via twitter to chonazz
Standaard

Ik heb sinds vandaag weer een nieuwe 1.1.3 update in installer.app staan.
Dit maal van Conceited Software, met als naam "Official 1.1.3 Upgrade"!

Het betreft de unlock van het Defteam.
Hebben er ondertussen al 3, is er iemand die weet of hier verschil op zit? Of ze gewoon alledrie dezelfde methode gebruiken, en de bestanden op hun eigen site hosten ofzo?
Ik heb m'n iPhone nu op 1.1.3 draaien, geinstalleerd via de installer, en heb de modmyifone versie gebruikt, maar blijft toch nog een paar probleempjes tegenkomen.

Vandaar dus de vraag of iemand weet of er iets anders aan is?

Groeten
JOnas
  #34  
Oud 31-01-08, 13:48
jetgadget's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 4.0.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 3.2.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: Nov 2007
Berichten: 296
Standaard

net geprobeerd vanaf 1.1.1 alle apps van te voren verwijderd.
kijk in installer ook de bosstools zijn nu weg en BSD subsytem ook , dus deze opnieuw geinstalleerd.
Toen iJailbreak gedraad. deze geeft melding 'persmission denied'
blijft dit na reboot ook doen . meerdere keren geprobeerd
lees op andere sites dat meerdere mensen dit hebben,
vanaf 1.1.2 schijnt het beter te gaan.
Weet iemand het permissie probleem snel op te lossen ?
voordat ik dan aan de ifonguide ga beginnen ?
ik wil nu toch echt eens gaan updaten..
  #35  
Oud 31-01-08, 13:57
» iPhone 4 16GB (Zwart) [FW: 4.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: Oct 2007
Locatie: rotterdam
Berichten: 29
Standaard

hmmm geen idee, bij mij ging het in een keer goed. Nu toch weer terug naar 1.1.1 omdat een ringtone best fijn is als je gebeld wordt. Waarschijnlijk gewoon geduld hebben op een 100% hack.
  #36  
Oud 31-01-08, 13:58
jetgadget's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 4.0.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 3.2.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: Nov 2007
Berichten: 296
Standaard

ben maar wat aan t proberen geslagen. via Winscp naar applications gegaan en ijailbreakmobile rechten aangepast naar 0777.... daar ligt het ook niet aan. daarna deze tip: After you install the BSD subsystem reboot your ipod then install the IJailbreak 1.1.1
werkt ook niet ..
  #37  
Oud 31-01-08, 14:12
jetgadget's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 4.0.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 3.2.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: Nov 2007
Berichten: 296
Standaard

het gaat niet werken via de ijailbreakmemobile versie ik ga die van DEV team uitvoeren.
 



Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Installer klapt uit? 3ssen Jailbreak apps en thema's 11 15-05-08 16:24
na 1.1.4 dingenverdwenen uit installer LazerG iPhone algemeen 4 03-03-08 16:13

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 06:06.