Official 1.1.3-3 Upgrader Dev team

Official 1.1.3-3 Upgrader Dev team discussie in Unlock [archief] forum; ( verdwijnt na registratie ) Citaat: Oorspronkelijk geplaatst door lucifer ik heb hetzelfde probleem. Updated naar 1.1.3-3. Bij "attempt to reboot " handmatig reset gedaan (home+power knop). Bootte op alles ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Archief > Archief > Unlock [archief]
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #321  
Oud 9 February 2008, 17:34
» iPhone 4S 16GB (Zwart) [FW: 6.1.2]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 32GB (Zwart) [FW: 6.1.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 21 January 2008
Berichten: 105
Standaard

Citaat:
Oorspronkelijk geplaatst door lucifer Bekijk bericht
ik heb hetzelfde probleem. Updated naar 1.1.3-3. Bij "attempt to reboot" handmatig reset gedaan (home+power knop). Bootte op alles was goed. Naar netwerk, alles reset, telefoon reboot weer, plots krijg ik bij DIT reboot een "slide voor emergency"? Sluit op itunes zegt dat ik een damaged iphone heb en naar de dichtsbijzijnde apple store moet brengen.
Verder zie ik em provider wel en zo te zien heb ik verbinding. Ibrick werkt niet sinds het zo te zien "werkt" maar zit alsnog met een emergency screen
Iemand?
Heb je wel twee keer "YES" geantwoord toen je de DEV 1.1.3-3 upgrade ging gebruiken?

De eerste vraag is geloof ik of je een jailbreak wil uitvoeren (in jou geval: JA) en de tweede of je een schone installatie wilt uitvoeren (YES = recommended). Hiet ziet er na uit dat dit je probleem is.

Oplossing: weer terug naar 1.1.1 + oktoprep -> 1.1.2 -> jailbreak 1.1.2 -> DEV 1.1.3-3 (yes /yes)

Laatst gewijzigd door bytedust; 9 February 2008 om 17:39.
Gesponsorde links
Advertentie
Advertentie

  #322  
Oud 9 February 2008, 17:42
» iPhone UK 8GB [FW: 2.0]
» Windows
 
Geregistreerd: 6 February 2008
Berichten: 25
Standaard

Citaat:
Oorspronkelijk geplaatst door bytedust Bekijk bericht
Heb je wel twee keer "YES" geantwoord toen je de DEV 1.1.3-3 upgrade ging gebruiken?

De eerste vraag is geloof ik of je een jailbreak wil uitvoeren (in jou geval: JA) en de tweede of je een schone installatie wilt uitvoeren (YES = recommended). Hiet ziet er na uit dat dit je probleem is.

Oplossing: weer terug naar 1.1.1 + oktoprep -> 1.1.2 -> jailbreak 1.1.2 -> DEV 1.1.3-3 (yes /yes)
De eerste was of de tefoon via NIET itunes activated was, tweede was clean install. De telefoon IS via O2 actived (met een normaal abbo die ik dus ook gebruik) ik heb daar dus op nee gedrukt en clean install ook nee.
Toch maar opnieuw proberen met een clean install. Maar ik moet dus wel van de official 1.1.3 beginnen (new baseband) en van daar downgraden etc?
  #323  
Oud 9 February 2008, 17:55
» iPhone 4S 16GB (Zwart) [FW: 6.1.2]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 32GB (Zwart) [FW: 6.1.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 21 January 2008
Berichten: 105
Standaard

Lucifer; Nu ben ik ook de draad even kwijt... kan je niet gewoon upgrade met Itunes als je 'm geregistreed/activated hebt met een originele Abbo? m.a.w. een jailbreak en unlock zou niet nodig moeten zijn als je normaal kan activeren met Itunes... (toch?)...

Voor DEV team upgrade heb je geen nieuwe baseband nodig...

Laatst gewijzigd door bytedust; 9 February 2008 om 18:00.
  #324  
Oud 9 February 2008, 18:10
» iPhone UK 8GB [FW: 2.0]
» Windows
 
Geregistreerd: 6 February 2008
Berichten: 25
Standaard

Als ik em via itunes nu update naar 1.1.3 dan is het toch niet meer jailbroken? Dan staat het weer gelocked en geen installer.app op te krijgen?
Ik heb em weer zover tot 1.1.2 jailbroken met de oude baseband (04.02.13_G)

[1.1.3] Jailbreak HOW-TO w/ everything working (AT&T) - Hackint0sh

Volgens deze guide (stap 11) zou er geen phone moeten werken maar werkt hier goed? Natuurlijk omdat zij de nieuwe baseband gebruiken en ik alsnog de oudere, vandaar de vraag of ik de baseband van 1.1.3 perse nodig moet hebben.
Verder gaan bij stap 11 maar? (de mislukt update van net was dus NIET volgens deze guide maar een auto installer via installer.app)

/edit moet ff _goed_ leren lezen. Itunes 7.6 needed, zit ik met 7.5 te proberen -_-

Laatst gewijzigd door lucifer; 9 February 2008 om 18:13.
  #325  
Oud 9 February 2008, 18:19
» iPhone 4S 16GB (Zwart) [FW: 6.1.2]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 32GB (Zwart) [FW: 6.1.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 21 January 2008
Berichten: 105
Standaard

Citaat:
Oorspronkelijk geplaatst door lucifer Bekijk bericht
Als ik em via itunes nu update naar 1.1.3 dan is het toch niet meer jailbroken? Dan staat het weer gelocked en geen installer.app op te krijgen?
Ik heb em weer zover tot 1.1.2 jailbroken met de oude baseband (04.02.13_G)

[1.1.3] Jailbreak HOW-TO w/ everything working (AT&T) - Hackint0sh

Volgens deze guide (stap 11) zou er geen phone moeten werken maar werkt hier goed? Natuurlijk omdat zij de nieuwe baseband gebruiken en ik alsnog de oudere, vandaar de vraag of ik de baseband van 1.1.3 perse nodig moet hebben.
Verder gaan bij stap 11 maar? (de mislukt update van net was dus NIET volgens deze guide maar een auto installer via installer.app)

/edit moet ff _goed_ leren lezen. Itunes 7.6 needed, zit ik met 7.5 te proberen -_-

Anyway... volgens mij snap ik ook niet helemaal waarom je moet jailbreaken e.d. als je de telefoon via itunes kan activeren en een originele abbo hebt.

Baseband upgrade is niet noodzakelijk om een software upgrade te doen naar 1.1.3 (DEV-3). Als je nu een 1.1.2. geunlockte en jailbroken telefoon hebt zal het moeten werken om via install.app de DEV1.3-3 te runnen. Zeker de eerste vraag met JA beantwoorden om een gejailbroken toestel te krijgen met FW 1.1.3. <<< dit werkt met alle abbo's.

Baseband opgrade zit ik zelf ook aan te denken, maar ik wacht liever nog even totdat anysim1.3. officieel uitkomt (mocht dat ooit gebeuren?)... met deze nieuwe baseband zou google earth goed moeten werken...

Laatst gewijzigd door bytedust; 9 February 2008 om 18:30.
  #326  
Oud 9 February 2008, 20:08
» iPhone 5 32GB (Zwart) [FW: 6.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 32GB [FW: 5.1.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 2 January 2008
Berichten: 34
Standaard

heb zojuist de soft 1.1.1 jailbreak van dev installed. Maar heb wat problemen met Wi-Fi oa. Als ik join, en geef pw in, krijg ik geen ip enzo. En later moet ik weer terug connecten enzovoort. Heb het manueel proberen in te tikken, maar lukte ook niet.
Nog iemand met deze problemen? Daarjuist ging het wel nog want ik heb nog wt dingen geinstalled
  #327  
Oud 9 February 2008, 20:24
» iPhone NL 16GB [FW: 7.0.3]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 6.1.3]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 30 October 2007
Locatie: Den Haag
Berichten: 134
Standaard

Citaat:
Oorspronkelijk geplaatst door Fresh Bekijk bericht
Al die 1.1.3 softupgraders zijn shitty shitty shitty. Sorry, maar ik kan niet anders zeggen. Fix dit, fix dat! Blijf lekker op 1.1.2, dat werkt tenminste stabiel en ik kan het garanderen.
Mijn test iPhone op 1.1.3-3 van DEV onthoudt nu mij Wi-Fi netwerk niet meer, sterker nog: ik kan niet eens met Wi-Fi verbinden!
Vind ik dus ook. Ikzelf zit er ook aan te denken om terug naar 1.1.2. te gaan, en een maand te wachten tot er een perfekte versie is.

Ik zit nu in 1.1.3. en tot vandaag werkte m'n Wi-Fi prima. Totdat ik vanmiddag bij een vriend op z'n netwerk wilde. Werkte voor geen meter, maar sindsdien ook op m'n eigen netwerk niet meer!!!!

Enne YouTube? Leuk bedacht, maar in deze versie niet aan de praat te krijgen.
  #328  
Oud 9 February 2008, 20:51
Amp.'s schermafbeelding
» Ik heb geen iPhone  
» Mac OS X
 
Geregistreerd: 30 November 2007
Locatie: Apeldoorn
Berichten: 707
Stuur een bericht via MSN naar Amp.
Standaard

:s bij mij werkt alles perfect nu hoor..
  #329  
Oud 9 February 2008, 21:30
» iPhone UK 8GB [FW: 2.0]
» Windows
 
Geregistreerd: 6 February 2008
Berichten: 25
Standaard

Citaat:
Oorspronkelijk geplaatst door bytedust Bekijk bericht
Anyway... volgens mij snap ik ook niet helemaal waarom je moet jailbreaken e.d. als je de telefoon via itunes kan activeren en een originele abbo hebt.

Baseband upgrade is niet noodzakelijk om een software upgrade te doen naar 1.1.3 (DEV-3). Als je nu een 1.1.2. geunlockte en jailbroken telefoon hebt zal het moeten werken om via install.app de DEV1.3-3 te runnen. Zeker de eerste vraag met JA beantwoorden om een gejailbroken toestel te krijgen met FW 1.1.3. <<< dit werkt met alle abbo's.

Baseband opgrade zit ik zelf ook aan te denken, maar ik wacht liever nog even totdat anysim1.3. officieel uitkomt (mocht dat ooit gebeuren?)... met deze nieuwe baseband zou google earth goed moeten werken...
Heb Ik het bij de verkeerde eind? Ik wil graag 3rd party apps installeren, maar met een update iTunes ZONDER jailbreak gaat dat toch echt niet lukken?
Ga vanavond wel 1.1.3 update doen en van daar opnieuw beginnen
  #330  
Oud 9 February 2008, 22:09
» iPhone 5 32GB (Zwart) [FW: 6.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 32GB [FW: 5.1.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 2 January 2008
Berichten: 34
Standaard

hallo mensen, juist mijn iphone terug op 1.1.2. Heb gezien dta ik de eerste versie van dev team had geinstalleerd, van de iclarified source. Hierdoor ging mijn Wi-Fi niet meerd goed. Ik zie dat er nu een 1.1.3-3 uit is. Is deze beter, maw veel stabieler? Diegene die hem hebben: hebben jullie problemen?
  #331  
Oud 9 February 2008, 22:17
» iPhone 4 16GB (Zwart) [FW: 4.2.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 28 October 2007
Berichten: 5
Standaard

Zie toch dat veel mensen, net als ik weer terug zijn bij 1.1.2 vanwege alle kleine foutjes in 1.1.3.

Zou het niet een oplossing zijn om officieel via itunes naar 1.1.3 te updaten en dan de nieuwe geohot unlock uit te voeren? (dan heb je in principe ook een 1.1.3 OTB toch of niet?)
  #332  
Oud 9 February 2008, 22:18
DertKesh's schermafbeelding
» iPhone X 64GB (Zilver) [FW: 11.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 28 December 2007
Locatie: Nederland
Berichten: 612
Standaard

ik heb dit geinstalleerd en alles werkt.

alleen mis ik 2 icoontjes:
- MAPS
- CALENDAR

als ik met winscp inlog dan zie ik deze 2 wel staan in de Application map.
de rechten van deze 2 staan op 0775

weet iemand hier een oplossing voor?
hoe ik deze weer zichtbaar (en werkend) kan krijgen?
__________________
Don't tell people your dreams, show them!
  #333  
Oud 9 February 2008, 22:27
iPhone(club) Guru
» iPhone 4S 64GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi +3G 64GB [FW: 5.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 6 December 2007
Locatie: Naarden
Berichten: 1.366
Standaard

Citaat:
Oorspronkelijk geplaatst door DertKesh Bekijk bericht
ik heb dit geinstalleerd en alles werkt.

alleen mis ik 2 icoontjes:
- MAPS
- CALENDAR

als ik met winscp inlog dan zie ik deze 2 wel staan in de Application map.
de rechten van deze 2 staan op 0775

weet iemand hier een oplossing voor?
hoe ik deze weer zichtbaar (en werkend) kan krijgen?
Staan onderstaande regels mischien in de info.plist van de betreffende applicaties? Zo ja verwijderen en dan zouden de icoontjes weer zichtbaar moeten worden.

<key>SBAppTags</key>
<array>
<string>hidden</string>
</array>

Laatst gewijzigd door ControlSje; 9 February 2008 om 22:31.
  #334  
Oud 9 February 2008, 22:39
DertKesh's schermafbeelding
» iPhone X 64GB (Zilver) [FW: 11.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 28 December 2007
Locatie: Nederland
Berichten: 612
Standaard

Citaat:
Oorspronkelijk geplaatst door ControlSje Bekijk bericht
Staan onderstaande regels mischien in de info.plist van de betreffende applicaties? Zo ja verwijderen en dan zouden de icoontjes weer zichtbaar moeten worden.

<key>SBAppTags</key>
<array>
<string>hidden</string>
</array>
hoe kom ik bij de info.plist van die applicaties?

EDIT:
w8 heb de plist van maps gevonden.. ik zie dit staan:


Laatst gewijzigd door DertKesh; 9 February 2008 om 22:46.
  #335  
Oud 9 February 2008, 22:48
iPhone(club) Guru
» iPhone 4S 64GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi +3G 64GB [FW: 5.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 6 December 2007
Locatie: Naarden
Berichten: 1.366
Standaard

Citaat:
Oorspronkelijk geplaatst door DertKesh Bekijk bericht
hoe kom ik bij de info.plist van die applicaties?
1 - Kopieer met WinSCP de bestanden naar je computer
2 - De info.plist bestande converteren met behulp van deze link Convert Apple Property list from binary to text XML
3 - Je kunt WinSCP gebruiken om de omgezette bestanden die op je computer staan te bekijken/bewerken door te dubbel klikken.
  #336  
Oud 9 February 2008, 22:51
DertKesh's schermafbeelding
» iPhone X 64GB (Zilver) [FW: 11.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 28 December 2007
Locatie: Nederland
Berichten: 612
Standaard

Citaat:
Oorspronkelijk geplaatst door ControlSje Bekijk bericht
1 - Kopieer met WinSCP de bestanden naar je computer
2 - De info.plist bestande converteren met behulp van deze link Convert Apple Property list from binary to text XML
3 - Je kunt WinSCP gebruiken om de omgezette bestanden die op je computer staan te bekijken/bewerken door te dubbel klikken.
Als ik via de link de plist bestand selecteer van mijn bureaublad (van pc) dan staat er:

The file format of Info.plist is mis-match!
  #337  
Oud 9 February 2008, 22:57
iPhone(club) Guru
» iPhone 4S 64GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi +3G 64GB [FW: 5.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 6 December 2007
Locatie: Naarden
Berichten: 1.366
Standaard

Citaat:
Oorspronkelijk geplaatst door DertKesh Bekijk bericht
Als ik via de link de plist bestand selecteer van mijn bureaublad (van pc) dan staat er miss match nog wat.. hij converteert 'm niet naar xml
de info.plist bestanden zouden gewoon geconverteerd moeten worden.
Hier is de geconverteerde info.plist van mijn iPhone...
Zou je gewoon kunnen kopieeren naar jou iPhone om te testen of het werkt. Raadzaam is om eerst een kopietje van her origineel te maken.
Info.zip

EDIT
Mischien is het probleem dat deze bestanden corrupt zijn bij jou
En het bestand is voor de Maps applicatie


Laatst gewijzigd door ControlSje; 9 February 2008 om 22:59.
  #338  
Oud 9 February 2008, 23:00
DertKesh's schermafbeelding
» iPhone X 64GB (Zilver) [FW: 11.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 28 December 2007
Locatie: Nederland
Berichten: 612
Standaard

Citaat:
Oorspronkelijk geplaatst door ControlSje Bekijk bericht
de info.plist bestanden zouden gewoon geconverteerd moeten worden.
Hier is de geconverteerde info.plist van mijn iPhone...
Zou je gewoon kunnen kopieeren naar jou iPhone om te testen of het werkt. Raadzaam is om eerst een kopietje van her origineel te maken.
Bijlage 850

EDIT
Mischien is het probleem dat deze bestanden corrupt zijn bij jou
En het bestand is voor de Maps applicatie

is dit de plist voor MAPS en CALENDAR of voor 1 van de 2?
  #339  
Oud 9 February 2008, 23:01
iPhone(club) Guru
» iPhone 4S 64GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi +3G 64GB [FW: 5.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 6 December 2007
Locatie: Naarden
Berichten: 1.366
Standaard

Citaat:
Oorspronkelijk geplaatst door DertKesh Bekijk bericht
is dit de plist voor MAPS en CALENDAR of voor 1 van de 2?
Had net mijn originele bericht geedit...is voor maps
  #340  
Oud 9 February 2008, 23:05
DertKesh's schermafbeelding
» iPhone X 64GB (Zilver) [FW: 11.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 28 December 2007
Locatie: Nederland
Berichten: 612
Standaard

Citaat:
Oorspronkelijk geplaatst door ControlSje Bekijk bericht
Had net mijn originele bericht geedit...is voor maps
ja ik heb 'm in de map van MAPS geplaatst en mijn iphone uitgezet..
ik heb op de aanzet knop gedrukt en hij zit al een tijdje te laden (Apple logo) meer doet die niet?
 


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
blackra1n of dev team? Buco Archief 2 20 October 2009 09:37
iPhone 3GS: ISP blokkeert dev team mvsteeg Unlock 23 1 August 2009 00:11
iPhone Dev Team iCulture Wiki - Begrippen 11 28 August 2008 21:46
Help Official 1.1.3-3 Upgrader Dev team nanoman Unlock [archief] 2 4 February 2008 17:59
Dev Team 1.1.3 met Turbosim lhy Archief 3 1 February 2008 02:21

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 22:19.