firmware downgrade vanaf 1.1.3

firmware downgrade vanaf 1.1.3 discussie in Unlock [archief] forum; ( verdwijnt na registratie ) Nadat mijn iphone( firmware 1.1.2) heeft gewerkt met een supersim . Heb ik vandaag toch de firmware upgedate naar versie 1.1.3, waardoor ik natuurlijk niet ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Archief > Archief > Unlock [archief]
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

 

 

Discussietools Weergave
  #1  
Oud 3 February 2008, 19:07
» iPhone 3G 16GB (Wit) [FW: 4.2.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 17 December 2007
Berichten: 55
Standaard firmware downgrade vanaf 1.1.3

Nadat mijn iphone(firmware 1.1.2) heeft gewerkt met een supersim.
Heb ik vandaag toch de firmware upgedate naar versie 1.1.3, waardoor ik natuurlijk niet meer kan bellen.

Ik heb geprobeerd om de oude firmware terug te zetten maar is niet gelukt ook niet in met Ibrick. Ik heb al verschillende oplossingen hiervoor geprobeerd. Waarschijnlijk zal ik zelf wel iets verkeerd hebben gedaan maar kan er niet achterkomen.

Hopelijk kan iemand hier een goed advies geven.
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 3 February 2008, 19:17
» Ik heb geen iPhone  
» iPad (2017) Wi-Fi 32GB (Zilver)  
» Windows
 
Geregistreerd: 10 October 2007
Berichten: 1.960
Standaard

Hoe heb je geupgradet naar 1.1.3? De softupgrade of met iTunes?
  #3  
Oud 3 February 2008, 19:25
» iPhone US 16GB [FW: 3.1.2]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 9 October 2007
Berichten: 51
Standaard

Als je de sofupgrade(dus via installer etc.) dan zou je normaal gezien kunnen bellen. Heb je een update uitgevoerd via iTunes dan ben je niet zo slim geweest. Overal staat dat een update via itunes niet mag want dan wordt je baseband opgewardeert en deze valt nog niet te kraken (een brusselaar beweert anders zie forum https://forum.iculture.nl/f1/ip...html#post54991)

Dus iets meer info is vereist

grts
eM
  #4  
Oud 3 February 2008, 21:19
» iPhone 3G 16GB (Wit) [FW: 4.2.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 17 December 2007
Berichten: 55
Standaard

Heb het idd geupgrade via itunes
Heb zelf ook geen id waarom ik het heb gedaann, was blijkbaar nog niet helemaal wakker. Maar zoals ik het begrijp is het gewoon afwachten...
  #5  
Oud 3 February 2008, 21:24
» iPhone US 16GB [FW: 3.1.2]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 9 October 2007
Berichten: 51
Standaard

Yep afwachten is de boodschap net zoals vele andere (ook ik)

Wat je wel kan doen is hem downgrade en dan kan je hem gebruiken als veredelde iPod touch dus alle functies buiten telefoon functie dan. Voor te downgraden kijk op wiki ( https://forum.iculture.nl/f1/ip...9-windows.html ) stappen 1-8 kan je toepassen op jouw iPhone (oke er staat wel bootlader 3.9 maar stap 1-8 werkt op 4.6)
  #6  
Oud 3 February 2008, 21:34
» iPhone 3G 16GB (Wit) [FW: 4.2.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 17 December 2007
Berichten: 55
Standaard

Thnx dan ga ik daar maar ff mee bezig.

Het downgraden wil ook al niet lukken krijg elke keer deze melding:

Laatst gewijzigd door Pringle; 3 February 2008 om 21:41.
  #7  
Oud 3 February 2008, 22:46
» iPhone US 16GB [FW: 3.1.2]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 9 October 2007
Berichten: 51
Standaard

Als je meteen een error (1) krijgt, sluit je iTunes en probeer je het opnieuw. Krijg je dan weer deze error, download dan het bestand opnieuw en zorg ervoor dat deze de ipsw-extensie houdt.
  #8  
Oud 4 February 2008, 22:20
» iPhone 3G 16GB (Wit) [FW: 4.2.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 17 December 2007
Berichten: 55
Standaard

Het heeft helaas niks geholpen krijg nog steeds dezelfde foutmelding.
  #9  
Oud 4 February 2008, 23:28
» iPhone US 8GB [FW: 1.1.3]
» Windows
 
Geregistreerd: 3 November 2007
Berichten: 19
Stuur een bericht via Skype™ naar jbott
Standaard

Even te verduidelijking.

Als je een BL 3.9 hebt (aanschaf voor 44/2007) dan kan je de iPhone terug in orde krijgen!!!! Heb ik gisteren zelf gedaan. Heeft me wel heel wat zoekwerk gekost, vandaar deze verduidelijking.

Ik had een restore gedaan naar 1.1.3 via iTunes omdat ik er niet in slaagde om te restoren naar 1.1.1 en 1.1.2.

Ik ben er gisteren in geslaagd om mijn systeem opnieuw te downgraden.
Het probleem is dat de Modem Firmware (Baseband) ge-upgrade was naar 04.03.13_G. Deze Baseband versie maakt het niet mogelijk om 1.1.2 firmware te Jailbreaken.

Oplossing: downgrade baseband

Hier de procedure, heb ik gecopieerd van een Post van Fresh:

Downgrade 1.1.3 met een bootloader 3.9!!!!

- Eerst Iphone in recovery Mode plaatsen (Home / Sleep button tegelijk en bij zwart scherm op iPhone Sleep Button lossen)
- dan versie 1.1.1 tweemaal installeren (eerst vanuit recovery, daarna vanuit normaal Restore Mode
- Jailbreak 1.1.1
- installeer BSD Subsystem met installer, zet auto-lock op never,
- installeer Baseband Downgrader met installer. Om Baseband Downgrader te hebben in Installer, source "i.unlock.no" toevoegen
- Baseband wordt hier gedowngrade
- Herstel weer naar 1.1.1 en jailbreak
- Installeer ook oktoprep installeren en upgraden naar 1.1.2
- jailbreaken,
- BSD installeren,
- anysim1.21u installeren,
- eigen sim erin airplane mode inschakelen, auto-lock op never en anySIM1.21u draaien.
- Daarna iWorld installeren en draaien en bellen maar.


Hopelijk kan deze procedure andere helpen
  #10  
Oud 5 February 2008, 22:40
» iPhone 3G 16GB (Wit) [FW: 4.2.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 17 December 2007
Berichten: 55
Standaard

Dit werkt waarschijnlijk niet voor mij. Ik kan via itunes niet meer downgraden ivm die fout die ik gepost heb in de post hiervoor.

En mijn Bl is waarschijnlijk ook geupdate
  #11  
Oud 5 February 2008, 22:43
» Ik heb geen iPhone  
» iPad (2017) Wi-Fi 32GB (Zilver)  
» Windows
 
Geregistreerd: 10 October 2007
Berichten: 1.960
Standaard

Je bootloader wordt niet geupgradet, wees niet bang. Heb je alles wel goed gedaan? Wat jbott schrijft ziet er namelijk heel plausibel uit.
  #12  
Oud 5 February 2008, 23:25
Ajacied007's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 5 January 2008
Locatie: -
Berichten: 99
Stuur een bericht via MSN naar Ajacied007
Standaard

Heeft er iemand al meer info over het downgraden van de 1.1.3. baseband?
Wanneer komt ie?

Heb hem namelijk moeten herstellen omdat hij bleef hangen op het apple teken en nu kan ik niks meer met m'n easyisim
__________________
AFCA; No one like us, we don't care !
  #13  
Oud 5 February 2008, 23:50
» Ik heb geen iPhone  
» iPad (2017) Wi-Fi 32GB (Zilver)  
» Windows
 
Geregistreerd: 10 October 2007
Berichten: 1.960
Standaard

Ajacied! Dat had ik nou echt niet van jou verwacht...
  #14  
Oud 5 February 2008, 23:52
Ajacied007's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 5 January 2008
Locatie: -
Berichten: 99
Stuur een bericht via MSN naar Ajacied007
Standaard

haha wat had ik anders dan moeten doen?

was in paniek..
  #15  
Oud 6 February 2008, 23:11
» iPhone US 8GB
» MacOS X
 
Geregistreerd: 23 January 2008
Berichten: 19
Wink

Citaat:
Oorspronkelijk geplaatst door Ajacied007 Bekijk bericht
haha wat had ik anders dan moeten doen?
Hmm... herstellen naar 1.1.2 of 1.1.1? Maar ja, dat is mosterd na de maaltijd. Weet je zeker dat de baseband is geupgrade?
  #16  
Oud 7 February 2008, 00:10
Ajacied007's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 5 January 2008
Locatie: -
Berichten: 99
Stuur een bericht via MSN naar Ajacied007
Standaard

Ja heb bij die info van m'n phone gezien dat die nieuwe baseband eropstaat, en met de easyisim doet ie het niet

Had ik het dan met shift + herstellen moeten doen?
  #17  
Oud 7 February 2008, 12:25
» iPhone US 8GB
» MacOS X
 
Geregistreerd: 23 January 2008
Berichten: 19
Cool

Citaat:
Oorspronkelijk geplaatst door Ajacied007 Bekijk bericht
Had ik het dan met shift + herstellen moeten doen?
Jep... en dan terug naar bijvoorbeeld 1.1.1. Maar goed, er is nog geen man overboord, want als het goed is heb je een oude bootloader (of kwam je van een 1.1.2 OTB vandaan, met BL4.6?). Als dat zo is dan kun je je baseband downgraden via deze methode: https://forum.iculture.nl/f1/ip...n-and-mac.html

Heb daar zelf nog geen ervaring mee overigens. Maar toch: succes!
  #18  
Oud 7 February 2008, 17:36
» iPhone NL 16GB [FW: 7.0.3]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 6.1.3]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 30 October 2007
Locatie: Den Haag
Berichten: 134
Standaard

Citaat:
Oorspronkelijk geplaatst door jbott Bekijk bericht

- Eerst Iphone in recovery Mode plaatsen (Home / Sleep button tegelijk en bij zwart scherm op iPhone Sleep Button lossen)

Dit gaat prima. Levert error 1015 op, maar da's bekend.


Citaat:
Oorspronkelijk geplaatst door jbott Bekijk bericht

- dan versie 1.1.1 tweemaal installeren (eerst vanuit recovery, daarna vanuit normaal Restore Mode

Als ik hier op "Herstel" klik zegt ie: "Alle andere gegevens worden gewist en wordt de nieuwste versie van de iPhone-software genstalleerd."

De nieuwste versie van de iPhone software is 1.1.3.
Wordt ie dan niet gelijk ge-upgrade naar 1.1.3.?
  #19  
Oud 7 February 2008, 17:44
San San is offline
» iPhone NL 8GB [FW: 2.2]  [Jailbreak: Nee]
» MacOS X
 
Geregistreerd: 12 December 2007
Berichten: 42
Standaard

@ pringle: Lees even door, simpel antwoord, en het helpt 100% zeker.

https://forum.iculture.nl/f14/i...de-iphone.html
  #20  
Oud 8 February 2008, 00:10
Ajacied007's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 5 January 2008
Locatie: -
Berichten: 99
Stuur een bericht via MSN naar Ajacied007
Standaard

Citaat:
Oorspronkelijk geplaatst door easyisim Bekijk bericht
Jep... en dan terug naar bijvoorbeeld 1.1.1. Maar goed, er is nog geen man overboord, want als het goed is heb je een oude bootloader (of kwam je van een 1.1.2 OTB vandaan, met BL4.6?). Als dat zo is dan kun je je baseband downgraden via deze methode: https://forum.iculture.nl/f1/ip...n-and-mac.html

Heb daar zelf nog geen ervaring mee overigens. Maar toch: succes!

De man is overboord hoor en goed ook

Ik heb 1.1.2 OTB in Januari uit amerika gekregen dus wel overboord, maar ik zit nu alle andere topics heel goed te volgen over die nieuwe xsims voor 1.1.3 OTB's
 


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Handleidingen:Downgrade firmware 3.1.3 naar 3.1.2 of eerdere versies WDS001 Wiki - Handleidingen (Archief) 121 14 June 2010 18:51
itunes firmware downgrade stifler Archief 1 24 February 2010 23:12
iPhone: firmware downgrade lsp Jailbreak 12 24 January 2010 18:00
Downgrade naar 114 vanaf een 2. ... Krideri Archief 1 22 December 2008 16:11
modem firmware downgrade mogelijk? RacerX Archief 1 9 February 2008 16:55

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 00:44.