iCulture forum | iPhone, iPad,  iPod touch, Apple TV en iOS

iCulture forum | iPhone, iPad, iPod touch, Apple TV en iOS (https://forum.iculture.nl/)
-   Unlock [archief] (https://forum.iculture.nl/f47/archief/f48/archief/f82/unlock-archief/)
-   -   Beste manier om 1.1.2 (unlocked met AnySIM 1.2u, bl 3.9) te upgraden naar 1.1.3? (https://forum.iculture.nl/f47/archief/f48/archief/f82/unlock-archief/6798-beste-manier-om-1-1-2-unlocked-anysim-1-2u-bl-3-9-upgraden-naar-1-1-3-a.html)

profit42 08-02-08 18:51

Beste manier om 1.1.2 (unlocked met AnySIM 1.2u, bl 3.9) te upgraden naar 1.1.3?
 
Hoi,

Ik wil nu al een tijdje m'n iPhone, die nu op fw 1.1.2 zit, geunlocked is met AnySIM 1.2u en bootloader 3.9 heeft, naar 1.1.3, maar net voordat ik dit met de soft-upgrade wilde doen kwam AnySIM 1.3 uit (via Zibri), en toen Geo's IPSW Remixed unlock, en toen Geo's 4.6 unlocker....

Over deze laatste gaan nu eigenlijk alle blogposts, guides en forumtopics, maar is dit ook de beste manier om een iPhone met bootloader versie 3.9 te unlocken, als dat er al mee mogelijk is?

Zoja, of zonee: Wat is op het moment voor mij de beste optie?

Ik wil dus mijn 1.1.2 iPhone (unlocked met AnySIM 1.2u, bl 3.9) upgraden naar 1.1.3.

P.S. Zeg aub niet dat alle info op het forum staat, dat is namelijk juist het probleem. Ik kan alles vinden, en kan ze zo alledrie uitvoeren, en heb genoeg guides hiero, maar weet niet welke van de 3 unlockmethodes ik moet kiezen....

UPDATE: Probleem is opgelost, gewoon geupdate en anySIM 1.3 gedownload. Zie mijn posts beneden voor meer info.

cougar 08-02-08 19:16

ik heb zelf nog steeds de versie van nate true, maar ik denk zelf dat de laatste versie van dev (1.13 3 dev) beter is. Bij mijn versie moest ik een aantal fixes installeren.

Die andere unlockmethode heb ik geen ervaring mee :) Verder draait 1.13 nu helemaal vlekkeloos!

iCulture 08-02-08 19:36

Profit, voor jou denk ik de Installer.app Fixed Soft Upgrade Dev Team (behouden BL3.9, "officiele" firmware 1.1.3)

profit42 08-02-08 19:40

Bedankt voor de reacties!

Citaat:

Oorspronkelijk geplaatst door iphoneclub.nl (Bericht 58567)
Profit, voor jou denk ik de Installer.app Fixed Soft Upgrade Dev Team (behouden BL3.9, "officiele" firmware 1.1.3)

Is misschien het makkelijkste, maar ik zou graag ook de baseband van 1.1.3 hebben, aangezien die nu ook unlockbaar is. Voorkomt weer wat gehannes met Maps etc.

Ik lees net in een sticky dat de IPSW unlock niet zo best is, als je per ongeluk je backup verwijdert (nu wordt je token nog wel ergens anders op je phone gecached, maargoed, toch irritant en of die cache er is hangt ook maar van fortuna af).

UPDATE:

Is de beste manier:

- Soft-Update naar 1.1.3 met de officiele upadter in installer.app.
- Baseband updaten met deze tutorial.
- AnySIM 1.3 draaien volgens deze tutorail: iClarified - iPhone - How to Unlock Your 1.1.3 3.9 Bootloader iPhone

is de beste manier dus AnySIM 1.3? Of is die nog dusdanig instabiel dat wachten uiteindelijk de beste manier blijft?

lenselijer 08-02-08 20:17

kan ik niet gewoon via itunes naar 1.1.3 en dan jailbreaken en anysim draaien?

profit42 08-02-08 20:31

Citaat:

Oorspronkelijk geplaatst door lenselijer (Bericht 58613)
kan ik niet gewoon via itunes naar 1.1.3 en dan jailbreaken en anysim draaien?

nee, dat jailbeaken gaat niet als je via itunes geupdate hebt

samplex 08-02-08 22:21

Ben ook wel nieuwsgierig hoe dit moet.

vriesfde 08-02-08 22:36

Profit, heb je al succes met je voorgestelde methode?;

- Soft-Update naar 1.1.3 met de officiele upadter in installer.app.
- Baseband updaten met deze tutorial. How to Upgrade the Baseband of Your 3.9 BL iPhone to 04.03.13_G
- AnySIM 1.3 draaien volgens deze tutorail: iClarified - iPhone - How to Unlock Your 1.1.3 3.9 Bootloader iPhone

Ik ber er klaar voor, maar aarzel een beetje.....lijkt allemaal wel ok te moeten gaan. Zal eerst al mijn apjes er maar af gaan halen:mad:

profit42 08-02-08 22:42

Citaat:

Oorspronkelijk geplaatst door vriesfde (Bericht 58825)
Profit, heb je al succes met je voorgestelde methode?;

- Soft-Update naar 1.1.3 met de officiele upadter in installer.app.
- Baseband updaten met deze tutorial. How to Upgrade the Baseband of Your 3.9 BL iPhone to 04.03.13_G
- AnySIM 1.3 draaien volgens deze tutorail: iClarified - iPhone - How to Unlock Your 1.1.3 3.9 Bootloader iPhone

Ik ber er klaar voor, maar aarzel een beetje.....lijkt allemaal wel ok te moeten gaan. Zal eerst al mijn apjes er maar af gaan halen:mad:

Ik ben ermee bezig :)

Neem het verwijderen van alle apps op je iPhone HEEL erg letterlijk. Ik had nog wat rommel van mijn themegehannses en daardoor kwam m'n iPhone in een 'endless reboot cycle'. Ik heb hem net gerestored naar 1.1.1 (volgens mij de enige oplossing...) en ga nu proberen hem weer in 1.1.2 te krijgen en daarna weer naar 1.1.3

vriesfde 08-02-08 22:48

Thanks voor het snelle antwoord.

Ga me er nu ook aan wagen:eek:

Bedoel je met ALLE apps ook bijv SSH en BSD?

(Net BSD naar 2.0 geupgrade, krijg ik running out of diskspace:mad:)

samplex 08-02-08 22:54

Citaat:

Oorspronkelijk geplaatst door vriesfde (Bericht 58825)
Profit, heb je al succes met je voorgestelde methode?;

- Soft-Update naar 1.1.3 met de officiele upadter in installer.app.
- Baseband updaten met deze tutorial. How to Upgrade the Baseband of Your 3.9 BL iPhone to 04.03.13_G
- AnySIM 1.3 draaien volgens deze tutorail: iClarified - iPhone - How to Unlock Your 1.1.3 3.9 Bootloader iPhone

Ik ber er klaar voor, maar aarzel een beetje.....lijkt allemaal wel ok te moeten gaan. Zal eerst al mijn apjes er maar af gaan halen:mad:

- Soft-Update naar 1.1.3 met de officiele upadter in installer.app. = Bedoel je hier mee de Dev Team 1.1.3-3 updater?

vriesfde 08-02-08 23:04

Citaat:

Oorspronkelijk geplaatst door vriesfde (Bericht 58846)
Thanks voor het snelle antwoord.

Ga me er nu ook aan wagen:eek:

Bedoel je met ALLE apps ook bijv SSH en BSD?

(Net BSD naar 2.0 geupgrade, krijg ik running out of diskspace:mad:)

Krijg nu Summerboard niet uninstalled, 'Main script exxecution failed':mad:
Hoop dat het genoeg is als ik de folder uit apps verwijder....

Citaat:

Oorspronkelijk geplaatst door samplex (Bericht 58852)
- Soft-Update naar 1.1.3 met de officiele upadter in installer.app. = Bedoel je hier mee de Dev Team 1.1.3-3 updater?

Ik neem aan dat profit42 deze inderdaad bedoeld. Hij zal nu wel te druk/gestressed zijn om te antwoorden;-)

profit42 09-02-08 02:05

Citaat:

Oorspronkelijk geplaatst door vriesfde (Bericht 58864)
Ik neem aan dat profit42 deze inderdaad bedoeld. Hij zal nu wel te druk/gestressed zijn om te antwoorden;-)

haha, inderdaad! Naja, et was meer frustrerend dat zo'n restore lang duurt en met mijn trage internet het downloaden van al dei firmware bestanden ook z'n nodige tijd in beslag neemt.

Maar goed, uit mijn vrolijkheid heb je waarschijnlijk al afgelezen dat het allemaal gelukt is! Ik heb nu een met anySIM 1.3 geunlockte iPhone met fw 1.1.3.

Die error met die script execution heb ik ook gehad, ging weg door installer een paar keer opnieuw te installeren, kwam toen weer terug, en toen wer weg, heel raar. Het heeft volgens Google iets met de permissies te maken. Uiteindelijk toen dus besloten niet alles te verwijderen, wat grote problemen veroorzaakte (herstartend springboard).

Na wat hannessen besloten helemaal te virginizen (baseband downgrade naar 1.1.1 locked, was eerst de 1.1.2 baseband geunlocked) en opnieuw te beginnen. Op de een of andere manier had ik iets grondig verhannest, wat niet met een restore teruggezet werd (of ook en mogelijkheid waar ik nu aan denk (dammit, why nu en niet eerder....: iTunes zette steeds een backup terug, ik dacht dat het alleen om contacten ging etc., maar dat is waarschijnlijk niet zo...).

Toen even naar 1.1.2 geunlockt gegaan via de normale stappen en dan via iClarified naar 1.1.3.

Ik hoop dat jullie wat aan m;n info hebben, als het niet voldoende is, stel dan gerust een vraag!

vriesfde 09-02-08 10:14

Te gek profit42!!
Jij blij denk ik zo....voorlopig geen gehannes meer, en ik neem aan dat ie stabiel draait.
Jij hebt dus allle stappen via iClarified gedaan, ik dacht dat je naar 1.1.3. zou gaan via devteam v3 procedure...maar schijnbaar ook de iClarified methode gevolgd.
-Welke was dat, de installer of Win/Mac methode van iClarified
-Nog problemen mat anysim 1.3 gehad?(dat ie denkt dat autolock niet op never staat?)

Vlieg morgen naar Dubai....zou leuk zijn om de google map locate functie daar te testen:)

samplex 09-02-08 10:26

@profit

Heb je je Baseband 04.03.13_G gedowngrade naar 04.02.??? Zou ja met welke guide heb je dat gedaan?

profit42 09-02-08 12:58

Citaat:

Oorspronkelijk geplaatst door samplex (Bericht 59110)
@profit

Heb je je Baseband 04.03.13_G gedowngrade naar 04.02.??? Zou ja met welke guide heb je dat gedaan?

Nee, ik ben van 04.02.??? naar 04.01.??? gegaan omdat ik van de oude unlock af wilde (hij wilde op de een of andere manier niet naar 1.1.2 zonder die downgrade), daarna gewoon de standarad stappen gevolgd om naar 1.1.2 te gaan, en dan naar 1.1.3, met de nieuwe baseband (04.03.13_G)

Maar met dezelfde stappen kun je trouwens ook van 04.03.13_G naar 04.02.??? gaan:

Unlock the iPhone - the simple tutorial!

Roflpantoffels 09-02-08 13:06

Misschien niet helemaal het juiste topic maar ik probeer het toch :),

Ik heb die update gedaan via installer.app naar 1.1.3 (maar nog met baseband van 1.1.2) via iClarified, nou wou ik de volgende stap nemen, update baseband naar 04.03.13_G maar iedere keer als ik dat doe crashed mijn installer (voor de goede orde, ik heb installer 3.0 (laatste) en ik heb bootloader 3.9), ik heb ergens gelezen dat iemand anders dit ook had maar er stond geen oplossing bij.

Een van jullie nog een suggestie ? Ik dacht zelf iets met schijfruimte probleem ofzo (ook dat is mijn vraag, als het zo is, hoe kan ik dat wijzigen?).

Alvast bedankt!.

samplex 09-02-08 13:10

OKe tnx, alleen de update naar 1.1.3 gaat nog steeds via de Dev team methode?

Zit nu al op 1.13 maar met oude baseband. weet niet wat er anders is met de nieuwe baseband, zie nerges een changelog ofzo

profit42 09-02-08 13:16

Citaat:

Oorspronkelijk geplaatst door samplex (Bericht 59279)
OKe tnx, alleen de update naar 1.1.3 gaat nog steeds via de Dev team methode?

Zit nu al op 1.13 maar met oude baseband. weet niet wat er anders is met de nieuwe baseband, zie nerges een changelog ofzo

Het verschil is dat de meeste 1.1.3 only functies dan zonder fixes werken (Maps bijvoorbeeld).

Ik heb hem met de dev team update gesoftupdate en toen direct de baseband geupgrade dus kan niets zeggen over het verschil, kan wel zegen dat alles tot nu toe (bellen, sms'en, maps, edge, Wi-Fi, beltonen, youtube etc.) perfect werkt zonder fixes.

Citaat:

Oorspronkelijk geplaatst door Roflpantoffels (Bericht 59278)
Misschien niet helemaal het juiste topic maar ik probeer het toch :),

Ik heb die update gedaan via installer.app naar 1.1.3 (maar nog met baseband van 1.1.2) via iClarified, nou wou ik de volgende stap nemen, update baseband naar 04.03.13_G maar iedere keer als ik dat doe crashed mijn installer (voor de goede orde, ik heb installer 3.0 (laatste) en ik heb bootloader 3.9), ik heb ergens gelezen dat iemand anders dit ook had maar er stond geen oplossing bij.

Een van jullie nog een suggestie ? Ik dacht zelf iets met schijfruimte probleem ofzo (ook dat is mijn vraag, als het zo is, hoe kan ik dat wijzigen?).

Alvast bedankt!.

Had hetzelfde probleem gisteren, het is inderdaad je shijfruimte (op de apps partitie,. dus liedjes verwijderen heeft geen zin).

De makkelijkste oplossing is BossTool downloaden (community sources installen en dan bij sources BigBoss experimental/beta sources installen) en dan fonts en ringtones verplaatsen aanklikken. Als BossTool niet eens wil installeren moet je even OpenSSH ofzo verwijderen.

Roflpantoffels 09-02-08 14:10

Awesome, idd that did the trick :), ik was iets te voorbarig maar het verplaatsen van de fonts was al voldoende (85mb vrij!) unlock succeeded :) op 1.1.3 met nieuwe baseband :D

Thanks!

samplex 09-02-08 14:44

Alleen is die AnySim 1.3 wel te vertrouwen?
AnySIM 1.3 is OUT (LEAKED INCOMPLETE - DO NOT USE IT) 3.9 BL ONLY

ArB 09-02-08 14:45

Het valt me op dat hackintosch soms de topic titels niet meer aanpast, nadat is gebleken dat het werkt. Volgens mij werkt het prima hoor.

Michael 09-02-08 14:52

Gewoon jaloezie denk ik Die ipsf van geo kreeg niet eens een sticky

samplex 09-02-08 15:27

Oke bedankt, maarja heb nu een anysim 1.2 unlocked baseband 04.02.13_G op Dev team 1.1.3-3,
Virginizen noodzakelijk of kan je van een baseband updaten en anysim draaien?

ArB 09-02-08 16:29

Ik zou zeggen zoek eens op het forum, maar het kan ge-update worden als je al in 1.1.3 zit.
Je hoeft niet terug naar 1.1.1 :D

Jeroen 09-02-08 19:55

net alles gedaan nu zit ik ook op 1.1.3 en ik kom ook van 1.1.1 :D

Rink 09-02-08 23:34

Ja Ik ook :D, van 1.1.1 naar 1.1.3.
Aan het eind van de soft upgrade 1.1.3 lie hij vast, zwartscherm met zo'n draaiend cirkeltje. alle knoppen 10 sec ingedrukt en met Ibrickr het toestel gereboot. En.:D wiebelende icoontjes!!
Ik heb nog niet de baseband geupdated.

VRAAG wordt met anysim 113 je IPSW gesloopt? ben bang voor een IBRICK bij update 1.1.4.

Ltr
Rink

Rink 10-02-08 00:36

Heb wat stukjes gelezen en heb net mijn baseband geupdated en anysim 113 geinstalleerd (duurt wel lang dat unlocken) maar: :)
En plaatsbepalen via Google maps WERKT! maar plaatsbepalen is net zuiver als LOCATE ME(beetje dus)! maar kan nu dit met de nieuwe functies gebruiken:)

Profit42 Thanx voor deze verduidelijking, heb er veel aan gehad.

Ltr.
Rink

bytedust 10-02-08 00:38

Het is me ook gelukt zonder enkel probleem de baseband van mijn iPhone te upgrade naar 04.02.13_G. Ik ben gestart van DEV.1.1.3-3 en heb eerst bijna alle apps gedeinstaleerd (m.u.v. NL taalpakket, BSD subsystem en OpenSSH). Ik kreeg wel de message dat ik weinig ruimte had en heb mijn custom ringtones verweiderd. Verder heb ik na de baseband upgrade de Bosstool gebruikt om ruimte vrij te maken voor meer apps.

Mensen bedankt voor alle tips!! :D... ik heb er veel aan gehad!

vriesfde 10-02-08 00:47

Toch maar de knoop doorgehakt!
Heb de eerste stap succesvol gedaan, moet de youtube fix nog doen.
(geen problemen met nummerherkenning hopelijk)
Morgen naar Dubai, wil dus even de iPhone werkend houden, wat muziek erop en gaan, als ik terug ben baseband vernachelen naar hogere versie, en anysim1.3 proberen. Dus nog twee kansen om het danig te verklooien:p

Greetz,

Frans

vriesfde 10-02-08 09:35

Update;
Heb bsd subsystem en SSH geinstalleerd, maar ik zie SSH niet op het springboard. Unistall en opnieuw geinstalleerd geen resultaat...iemand een idee?

(kan dus nu geen nummerherkennings fix doen)

vriesfde 10-02-08 10:04

Heb dit gevonden;
1 februari 2008, 22:02
https://forum.iculture.nl/custo...atar1793_1.gifArB https://forum.iculture.nl/image...er_offline.gif
Senior Member
iPhone US 8GB
Windows
Geregistreerd: 8 november 2007
Locatie: Rotterdam
Berichten: 378


https://forum.iculture.nl/images/icons/icon1.gif
SSH is geen icoontje meer voor. De enige applicatie die werkt (getest) om hem aan en uit te zetten is de BossPreferences van BigBoss.
Lijkt enorm op de services van 1.1.2 trouwens.
__________________
Ik heb geen verstand van Iphone's, ik doe maar wat :D
Zoek in de WIKI voor 99% van alle antwoorden.


Moest wel in de tool Wi-Fi en SSH aan/uit togglen voordat ze de juist status hadden :)

wimlex 10-02-08 12:06

iphonesimfree
 
hallo werkt deze unlock ook als je met iphonesimfree heb unlocked??

dus alles updaten inc baseband dan anysim draaien????????

Michael 10-02-08 12:12

Citaat:

Oorspronkelijk geplaatst door wimlex (Bericht 59965)
hallo werkt deze unlock ook als je met iphonesimfree heb unlocked??

dus alles updaten inc baseband dan anysim draaien????????

wimlex misschien weet je het nog niet maar zal ik het je nu vertellen. Diegene die ipsf hebben unlocked hoeven bij updates van de fw niet te unlocken want de unlock blijft gewoon bestaan. Nu niet roekeloos gaan updaten natuurlijk want de fw moet wel te jailbreaken en te activeren zijn. Maar gebruik de zoekfunctie en je zult een hoop kennis vergaren. Maar zeker geen anysim draaien.......

samplex 10-02-08 12:19

AT&T sim hoef je niet te gebruiken, dat best gek dat dat wel bij andere guides naar voren kwam.

wimlex 10-02-08 12:27

oke en je baseband updaten als ipsf heb, heeft dit voor delen of kan dit ook niet

Michael 10-02-08 12:35

Dat kan maar vergeet dan niet ook het signal.app en signal,plist te gebruiken anders heb je geen signaal Zie hier hoe dat moet https://forum.iculture.nl/f14/i...by-geohot.html
En dan alleen het stukje van signal.app en plist doen

Rink 10-02-08 17:47

Citaat:

Oorspronkelijk geplaatst door vriesfde (Bericht 59895)
Update;
Heb bsd subsystem en SSH geinstalleerd, maar ik zie SSH niet op het springboard. Unistall en opnieuw geinstalleerd geen resultaat...iemand een idee?

(kan dus nu geen nummerherkennings fix doen)

SSH is wel geinstalleerd er kan gewoon ingelogd worden met je WinSCP
Icoontje is weg... weet ook niet waarom.:confused:

Rink 10-02-08 17:55

Nog een vraagje wie o wie weet hoe ik de auto correctie voor de 113 kan uitzetten. Voorheen was het de KB2 en nu?

Youtube werkt bij mij nog niet hoorde ik iets over een fix?


Alle tijden zijn GMT +2. Het is nu 01:19.