Boatloader 4.6 downgraden naar 3.9?

Boatloader 4.6 downgraden naar 3.9? discussie in Unlock [archief] forum; ( verdwijnt na registratie ) Ik zit te twijfelen of ik mijn otb boatloader 4.6 moet downgraden om baseband 4.03.13_G te krijgen, zodat ik geen Navizon of LocateMe hoef te ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Archief > Archief > Unlock [archief]
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 14 February 2008, 16:34
» iPhone 4S 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 21 November 2007
Berichten: 8
Standaard Boatloader 4.6 downgraden naar 3.9?

Ik zit te twijfelen of ik mijn otb boatloader 4.6 moet downgraden om baseband 4.03.13_G te krijgen, zodat ik geen Navizon of LocateMe hoef te draaien na elke reboot. Ik vroeg me alleen af wat de voor en nadelen zouden kunnen zijn. Met andere woorden is het downgraden naar 3.9 nuttig?
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 14 February 2008, 16:37
» iPhone 4 32GB (Zwart) [FW: 4.2.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 14 December 2007
Locatie: rosmalen
Berichten: 239
Standaard

eh hoezo is 04.03.13_g als je die downgrade dan ineens bootloader 3.9?
Antwoord: NIET dus.

je kan bootloader 4.6 alleen hardware matig downgrade naar 3.9.
check:https://forum.iculture.nl/f1/ip...der-4-6-a.html

maar ja bootloader 4.6 is al software matig te unlocken dus waarom zou je de moeite doen en het risico nemen je bootloader te downgraden als je 4.6 ook kan unlocken.
__________________
Origineel: Iphone us 3.1.3 OTB BL4.6 | Huidige firmware: 3.1.3 | Bootloader: 4.6 | Baseband: 04.05.04_G | Unlock: Bootneuter .
  #3  
Oud 14 February 2008, 16:42
» iPhone 4S 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 21 November 2007
Berichten: 8
Standaard

via ziphone 2.0 kan je je 4.6 boatloader downgraden naar 3.9. Via ifoneguide's repo is het vervolgens mogelijk om baseband 4.02.13 te upgraden naar 4.03.13_G. Met als gevolg een uitzichzelf werkende googlemaps. (Damn ik zit er nu aan te denken dat ik dit alles wil doen, omdat ik niet op LocateMe wil drukken als ik reboot).

Edit:
Repo is niet eens nodig?!
ZiPhone -b will downgrade bootloader from 4.6 to 3.9,
flash 4.03.13_G baseband version and
unlock it (in one shot!).
It worked for me on 2 ootb 1.1.2 phones.
It will work on 1.1.3 ootb phones too.

Laatst gewijzigd door waimentang; 14 February 2008 om 16:49.
  #4  
Oud 14 February 2008, 16:51
Destiny's schermafbeelding
iPhone(club) Guru
» iPhone 4S 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 October 2007
Locatie: Waalwijk
Berichten: 5.065
Send a message via twitter to Destiny
Standaard

Citaat:
Oorspronkelijk geplaatst door waimentang Bekijk bericht
via ziphone 2.0 kan je je 4.6 boatloader downgraden naar 3.9. Via ifoneguide's repo is het vervolgens mogelijk om baseband 4.02.13 te upgraden naar 4.03.13_G. Met als gevolg een uitzichzelf werkende googlemaps. (Damn ik zit er nu aan te denken dat ik dit alles wil doen, omdat ik niet op LocateMe wil drukken als ik reboot).

Edit:
Repo is niet eens nodig?!
ZiPhone -b will downgrade bootloader from 4.6 to 3.9,
flash 4.03.13_G baseband version and
unlock it (in one shot!).
It worked for me on 2 ootb 1.1.2 phones.
It will work on 1.1.3 ootb phones too.
Kun je doen maar pas wel op. Als dit fout gaat kun je je iPhone weggooien of een nieuw Comm board kopen.
__________________
twitter.com/marcosnels || gallery.me.com/marcosnels || marcosnels.nl
  #5  
Oud 14 February 2008, 17:00
» iPhone 4 32GB (Zwart) [FW: 4.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 64GB (Wit) [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 29 November 2007
Berichten: 18
Standaard

ik heb net mijn BL gedowngrade naar 3.9. na 2min30 was het gepiept en alles doet het nog. heb het met name gedaan voor de toekomst. weet dat er in 3.9 meer exploits zitten kortom dan maar een downgrade.
  #6  
Oud 14 February 2008, 17:09
» iPhone 4S 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 21 November 2007
Berichten: 8
Standaard

bbrrr ik blijf nog even op 4.6 zitten na geohot's blog en andere fora gelezen te hebben.
Deze bijvoorbeeld: Ziphone 2.0 - downgrade bootloader, fully unlocked 04.03_13_G baseband! - Mac Forums

een quote van DrKeys:

'Now with GBootloader/ziphone2.0. you can basically downgrade your BL to 3.9 first which will erase any baseband, then it does bbupdate to 04.03.12.. then apply activation/jailbreak/unlock afterwards, this will allow 04.03.12 baseband to work with the hacked B/L which is already unlocked.

However, once you downgrade your bootloader to 3.9, you cannot go back up to 4.6 again. From Geohot's blog, there will be a modified bootloader that's better than 3.9, upgrade resistant but you can probably only change it if you still have BL 4.6... so for those BL 3.9 people (whether you have it originally, or downgraded to it) you'll be out of luck for the better customized bootloader.

So for those with BL 4.6 i suggest you wait since you can't get back to 4.6 again after you downgrade.'
 


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
iPod touch: Downgraden 4.2.1 naar 4.1 Ewoud33 Jailbreak 20 16 June 2011 21:23
iPhone: downgraden 4.1 naar 4.0.1 jaimiefanatic Jailbreak 13 1 October 2010 21:12
iPhone: downgraden 4.0.2 naar 4.0.1 nylezis Jailbreak 93 10 September 2010 20:49
Downgraden naar 1.1.4 en daarna upgraden naar 2.0 coolhva Archief 1 25 July 2008 14:10
Oplossing geupgrade 1.1.3 boatloader 4.6?? speeds Archief 2 13 February 2008 10:35

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 12:07.