Ijailbreak; makkelijker unlocken kan niet met de mac!

Ijailbreak; makkelijker unlocken kan niet met de mac! discussie in Unlock [archief] forum; ( verdwijnt na registratie ) Citaat: Oorspronkelijk geplaatst door Lewion Pfft ik weet het allemaal niet meer Downgrade de nieuwe iJailBreak 0.6 nu wel of niet de bootloader ?? Ik ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Archief > Archief > Unlock [archief]
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

 

 

Discussietools Weergave
  #321  
Oud 17 March 2008, 15:55
mhoutman's schermafbeelding
» iPhone 6s 128GB (Space Grijs) [FW: 11.0.2]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi 128GB (Spacegrijs) [FW: 11.0.2]  [Jailbreak: Nee]
» macOS
 
Geregistreerd: 12 March 2008
Berichten: 335
Standaard

Citaat:
Oorspronkelijk geplaatst door Lewion Bekijk bericht
Pfft ik weet het allemaal niet meer Downgrade de nieuwe iJailBreak 0.6 nu wel of niet de bootloader ??
Ik heb Ari (de ontwikkelaar) een emailje gestuurd en kreeg de volgende reactie:

Q1 : If have an iphone 16 gb with 1.1.3 (factory) and jailbreaked with ijailbreak and unlocked with ijailbreak 0.53.

Yet i hesitate to install 1.1.4 as it seems that bootloader 4.6 is changed
for 3.9. (which is the case with ijailbreak 0.54)

Is this also the case when i use ijailbreak 0.6 ?

I want to use both locate me (which I can't now) and want the latest
bootloader 4.6

A: the bootloader is only downgraded if you want to unlock... "


Q2: Yes i have to unlock.

A: "I'd recommend using iPlus - it downgrades you to bootloader 3.9FB, which is a hacked bootloader with the unlocking benefits of 3.9, but with the bootloader benefits of 4.6. I'm working on making iJailBreak do that as well."

Q3: As said before, I have an iphone 16 gb with 1.1.3 (factory) and jailbreaked with ijailbreak 0.53. I only have problems with locate me which is not working.

I better wait for your fix. Any idea when it will be released ?

A: I don't know at the moment when it will be released.
Gesponsorde links
Advertentie
Advertentie

  #322  
Oud 21 March 2008, 12:29
» iPhone 3G 16GB (Zwart) [FW: 2.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 7 November 2007
Berichten: 5
Standaard

Mensen,

hier nog een goede ervaring, heb ondertussen 2 Iphones unlocked op deze manier..
Werkt echt fantastisch, de ene kwam van dev-team 1.1.3 en de andere van 1.0.2, bij de laatste niet ge-virginized..
Echt een super progje, dit kan je zelfs een aap leren...
Succes voor de mensen die het nog gaan doen..!!

gr.
  #323  
Oud 22 March 2008, 17:24
» iPhone 3GS 32GB (Wit) [FW: 4.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 14 March 2008
Berichten: 2
Standaard

Citaat:
Oorspronkelijk geplaatst door mhoutman Bekijk bericht
Ik heb Ari (de ontwikkelaar) een emailje gestuurd en kreeg de volgende reactie:

Q1 : If have an iphone 16 gb with 1.1.3 (factory) and jailbreaked with ijailbreak and unlocked with ijailbreak 0.53.

Yet i hesitate to install 1.1.4 as it seems that bootloader 4.6 is changed
for 3.9. (which is the case with ijailbreak 0.54)

Is this also the case when i use ijailbreak 0.6 ?

I want to use both locate me (which I can't now) and want the latest
bootloader 4.6

A: the bootloader is only downgraded if you want to unlock... "


Q2: Yes i have to unlock.

A: "I'd recommend using iPlus - it downgrades you to bootloader 3.9FB, which is a hacked bootloader with the unlocking benefits of 3.9, but with the bootloader benefits of 4.6. I'm working on making iJailBreak do that as well."

Q3: As said before, I have an iphone 16 gb with 1.1.3 (factory) and jailbreaked with ijailbreak 0.53. I only have problems with locate me which is not working.

I better wait for your fix. Any idea when it will be released ?

A: I don't know at the moment when it will be released.

En bij deze is mijn vraag beantwoord, dankuwel
  #324  
Oud 25 March 2008, 11:07
mhoutman's schermafbeelding
» iPhone 6s 128GB (Space Grijs) [FW: 11.0.2]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi 128GB (Spacegrijs) [FW: 11.0.2]  [Jailbreak: Nee]
» macOS
 
Geregistreerd: 12 March 2008
Berichten: 335
Standaard

zijn er al ervaringen met het ijailbreaken 0.6 van 1.1.3 (o.o.b) naar 1.1.4 ?

werkt "locate me" dan ?

tia
  #325  
Oud 25 March 2008, 11:26
Kermi's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 13 February 2008
Locatie: Antwerpen, Belgi
Berichten: 91
Thumbs up

Juup,werkte goed bij mij
__________________
iPhone 2G 8Gb US - 3.1.2 (Pwnage Tool)
iPhone 4 16Gb Black - 4.0.2
  #326  
Oud 25 March 2008, 12:38
mhoutman's schermafbeelding
» iPhone 6s 128GB (Space Grijs) [FW: 11.0.2]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi 128GB (Spacegrijs) [FW: 11.0.2]  [Jailbreak: Nee]
» macOS
 
Geregistreerd: 12 March 2008
Berichten: 335
Standaard

tja het is dan de keuze of bootloader 3.9 mt "locate me" of bootloader 4.6 zonder "locate me"
  #327  
Oud 25 March 2008, 13:54
» iPhone 4S 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi + 3G 16GB [FW: 5.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 1 January 2008
Berichten: 30
Standaard

Wellicht een domme vraag (ook al hebben ze mij verteld dat domme vragen niet bestaan, alleen domme antwoorden ) Ik heb nu een 1.1.3 geunlocked via ijailbreak. Als ik nu naar 1.1.4 wil is het dan enkel een kwestie van updaten via itunes naar 1.1.4 en dan opnieuw ijailbreaken?

Groet ~emiel
  #328  
Oud 25 March 2008, 14:11
Michael's schermafbeelding
iPhone(club) Guru
» iPhone 5 32GB (Wit) [FW: 7.0.4]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Wit) [FW: 7.0.4]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 16 September 2007
Locatie: Den Haag
Berichten: 4.565
Send a message via twitter to Michael
Standaard

restoren met 114 niet updaten
__________________
Het is maar een telefoon, meer niet.......... www.zokje.nl voor een leuke zok en een goed doel Leren is vooral (hard) vallen, weer opstaan en verder gaan. Dus wanhoop niet bij het modden van je iPhone
Beste mensen ben geen helpdesk en zal PM's met vragen dan ook niet beantwoorden. Kijk eens bij Begrippen of hier Handleidingen en als het dan nog niet wil lukken gebruik dan de Zoekfunctie.
  #329  
Oud 25 March 2008, 16:45
mhoutman's schermafbeelding
» iPhone 6s 128GB (Space Grijs) [FW: 11.0.2]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi 128GB (Spacegrijs) [FW: 11.0.2]  [Jailbreak: Nee]
» macOS
 
Geregistreerd: 12 March 2008
Berichten: 335
Standaard

Citaat:
Oorspronkelijk geplaatst door DeCe Bekijk bericht
Wellicht een domme vraag (ook al hebben ze mij verteld dat domme vragen niet bestaan, alleen domme antwoorden ) Ik heb nu een 1.1.3 geunlocked via ijailbreak. Als ik nu naar 1.1.4 wil is het dan enkel een kwestie van updaten via itunes naar 1.1.4 en dan opnieuw ijailbreaken?

Groet ~emiel
bij mij stijgt de spanning ook nog steeds om te updaten naar 1.1.4.

..... maar gezien het hele boatloader 4.6 -> 3.9 verhaal vind ik het veiliger om het zo te houden. maar toch het kriebelt al dagen
  #330  
Oud 26 March 2008, 22:07
» iPhone 5 64GB (Wit) [FW: 7.0.3]  [Jailbreak: Nee]
» iPad Air Wi-Fi +4G 32GB (Zilver) [FW: 7.0.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 16 November 2007
Locatie: Zurich, CH
Berichten: 171
Standaard

Weet iemand welke repo's er standaard in de Installer staan als je iJailbreak gebruikt? Ik heb nu m.b.v. iLibertyX de iPhone geupdate naar 1.1.4 met 3.9FB, maar de repo die erin zit is heel magertjes. Ik weet alleen niet meer welke repo's met de iJailbreak toegevoegd werden... Kan iemand mij helpen?
  #331  
Oud 27 March 2008, 01:50
» iPhone 5 32GB (Zwart) [FW: 4.0.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 13 January 2008
Berichten: 985
Standaard

Citaat:
Oorspronkelijk geplaatst door mhoutman Bekijk bericht
bij mij stijgt de spanning ook nog steeds om te updaten naar 1.1.4.
..... maar gezien het hele boatloader 4.6 -> 3.9 verhaal vind ik het veiliger om het zo te houden. maar toch het kriebelt al dagen
Don't fix it if it ain't broken!
  #332  
Oud 12 April 2008, 19:44
» iPhone 5 16GB (Wit) [FW: 6.0.2]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 12 April 2008
Locatie: Bussum
Berichten: 22
Stuur een bericht via Skype™ naar ninacollins
Standaard

Ik krijg de volgende melding bij iJailbreak:

The variable firmware is not defined (-2573)

Wat moet ik doen?
 


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
iPhone 3G: kan hem niet unlocken met iliberty,, please help!!!! dennis2010 Unlock 7 1 June 2010 15:32
Makkelijker contacten beheren vanaf Mac/Pc? Stinomertrini Desktop-applicaties 7 2 November 2009 15:27
mac: ijailbreak gebruikt en dan updaten naar 2.0 mhoutman Jailbreak [archief] 3 23 July 2008 14:13
Keypad doet het niet na unlock met ijailbreak! guza Unlock [archief] 2 5 March 2008 21:53

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 06:43.