Bootloader 3.9 versus 4.6, downgraden of niet

Bootloader 3.9 versus 4.6, downgraden of niet discussie in Unlock [archief] forum; ( verdwijnt na registratie ) Ik heb enkele korte discussies gezien, maar met de komst van de downgrade optie in ziphone, was ik eigenlijk wel benieuwd naar de voor en ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Archief > Archief > Unlock [archief]
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 18 February 2008, 13:31
» iPhone US 8GB
» Windows
 
Geregistreerd: 9 February 2008
Berichten: 4
Standaard Bootloader 3.9 versus 4.6, downgraden of niet

Ik heb enkele korte discussies gezien, maar met de komst van de downgrade optie in ziphone, was ik eigenlijk wel benieuwd naar de voor en tegens van downgraden naar een 3.9 bootloader, aangezien er echt weinig concrete antwoorden zijn voortgekomen. Wat iniedergeval bekend was is dat downgraden niet geheel zonder risico is en dat als je eenmaal hebt gedowngrade, je niet makkelijk terug naar 4.6 kan, maar zal dat uberhaupt nodig zijn? Zul je met een 3.9 bootloader altijd eerder een jailbreak en unlock kunnen verwachten met iedere apple update?! Want nu kun je alleen gebruik maken van de nieuwste baseband met een 3.9 BL. Ik wacht zelf waarschijnlijk af tot apple een nieuwe update uitbrengt en zie dan wel welke bootloader het wint, maar in de tussen tijd dacht ik kunnen we hier mooi discussieren.
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 18 February 2008, 14:26
» iPhone 3G 16GB (Wit) [FW: 5.1.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 10 October 2007
Berichten: 152
Standaard

dit vroeg ik me ook al enige tijd af
  #3  
Oud 18 February 2008, 14:37
MacFly's schermafbeelding
» iPhone 4 8GB (Zwart) [FW: 5.0]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 64GB [FW: 5.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 10 October 2007
Berichten: 183
Standaard

Terug naar 4.6 kan wel (gelezen op Geohot's blog) maar daar is inderdaad (nog) niet veel over geweten en op dit moment ook niet echt nood aan.

Op dit moment zijn er voor de oude bootloader gewoon meer exploits bekend dan voor de nieuwe BL.

Welke bootloader wint bij de volgende update? Dat weet ik ook niet. Dat hangt van Apple af, en hoe erg zij alles willen dichtgooien.

Downgraden naar 3.9 of niet? Als je per se de laatste baseband wilt hebben (en dus de locate me functie) dan wel ja, maar persoonlijk vind ik het een groot risico voor zo een weliswaar leuke maar toch niet zo'n belangrijke functie.
__________________
iPhone US 8GB - FW 2.1 via Pwnage-tool

Laatst gewijzigd door MacFly; 18 February 2008 om 16:56. Reden: TYPO
  #4  
Oud 18 February 2008, 16:02
» iPhone US 8GB [FW: 2.2.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 3 January 2008
Berichten: 67
Standaard

Citaat:
Oorspronkelijk geplaatst door MacFly Bekijk bericht
Downgraden naar 3.9 of niet? Als je per se de laatste baseband wilt hebben (en dus de locate me functie) dan wel ja, maar persoonlijk vind ik het een groot risico voor zo een weliswaar leuke maar toch niet zo'n leuke functie.

volledig akkoord met MacFly - ziphone gebruikt een unisgned ramdisk om geohot's bootloader downgrade uit te voeren - daarin bestaat een risico.
Bovendien heb ik de indruk dat er voor 4.6 nog knappe verassingen bestaan.
OK, veel mensen hebben gedowngrade zonder probleem, dat telt ook en daarvan ben ik bewust. Maar ja, locateme kan mij gestolen worden.
  #5  
Oud 18 February 2008, 16:27
1B1 1B1 is offline
» iPhone US 8GB
» MacOS X
 
Geregistreerd: 29 November 2007
Locatie: Vleuten
Berichten: 88
Standaard

Citaat:
Oorspronkelijk geplaatst door filouchke Bekijk bericht
volledig akkoord met MacFly - ziphone gebruikt een unisgned ramdisk om geohot's bootloader downgrade uit te voeren - daarin bestaat een risico.
Bovendien heb ik de indruk dat er voor 4.6 nog knappe verassingen bestaan..
Mag ik hieruit opmaken dat je beter bij 4.6 kunt blijven, of lees ik het dan verkeerd.? heb nu 4.6 en wil graag naar 1.1.3.
Maar uit de vele info hier en met name de berichten over de wel of niet bootloader op 3.9 of 4.6 maakt me niet veel wijzer

iemand die me goede raad kan geven wat wijsheid is.
__________________
Het leven is te kort om je overal druk om te maken
  #6  
Oud 18 February 2008, 16:30
Michael's schermafbeelding
iPhone(club) Guru
» iPhone 5 32GB (Wit) [FW: 7.0.4]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Wit) [FW: 7.0.4]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 16 September 2007
Locatie: Den Haag
Berichten: 4.569
Send a message via twitter to Michael
Standaard

Gewoon blijven zitten waar je zit. Als je zonodig GoogleMaps wilt gebruiken draai dan een keer LocateMe (te installeren vanuit de installer) en GoogleMaps kan je daarna ook vinden.
__________________
Het is maar een telefoon, meer niet.......... www.zokje.nl voor een leuke zok en een goed doel Leren is vooral (hard) vallen, weer opstaan en verder gaan. Dus wanhoop niet bij het modden van je iPhone
Beste mensen ben geen helpdesk en zal PM's met vragen dan ook niet beantwoorden. Kijk eens bij Begrippen of hier Handleidingen en als het dan nog niet wil lukken gebruik dan de Zoekfunctie.
  #7  
Oud 18 February 2008, 16:41
1B1 1B1 is offline
» iPhone US 8GB
» MacOS X
 
Geregistreerd: 29 November 2007
Locatie: Vleuten
Berichten: 88
Standaard

Dank je wel Michael voor je snelle reactie.

Moet zeggen ondanks de enorme berg aan informatie hier, toch wel erg lastig is, een handig overzicht te hebben (voor dombo's als ik ) maar goed dit is dan duidelijk en volg ik graag op.

Zou je misschien even korte handige stappen info willen geven wat ik nu en in welke volgorde het beste/ handigste kan doen om naar 1.1.3 te gaan.
Zou je enorm dankbaar zijn, geraak er zelf niet meer uit. Dan weer jalibreak, dan lees ik net weer dat het rechtstreeks via je mac kunt..

heb dus een iPhone 1.1.2 US model, destijds via gevonden en geholpen hoe ik deze unlock kon gaan gebruiken d.m.v stealth sim. Werk met een mac 10.5 leopard en Tiger 10.4

alvast vriendelijke dank
  #8  
Oud 18 February 2008, 17:13
Michael's schermafbeelding
iPhone(club) Guru
» iPhone 5 32GB (Wit) [FW: 7.0.4]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Wit) [FW: 7.0.4]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 16 September 2007
Locatie: Den Haag
Berichten: 4.569
Send a message via twitter to Michael
Standaard

Hoi Berger

Update naar 113. Dan de ziphone 2.4 GUI doenloaden en jailbreak activatie en unlock aanvinken en op start drukken. Klaar is kees. ZiPhone macox GUI hier downloaden Zibri's Blog

Succes ermee
  #9  
Oud 18 February 2008, 17:28
1B1 1B1 is offline
» iPhone US 8GB
» MacOS X
 
Geregistreerd: 29 November 2007
Locatie: Vleuten
Berichten: 88
Standaard

Ga wel even verder kijken / zoeken eerlijk gezegd beetje erg kort,

Maar toch bedankt
  #10  
Oud 18 February 2008, 18:17
dhm dhm is offline
» iPhone 4 16GB (Zwart) [FW: 4.3.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 18 September 2007
Berichten: 72
Standaard

Citaat:
Oorspronkelijk geplaatst door 1B1 Bekijk bericht
Ga wel even verder kijken / zoeken eerlijk gezegd beetje erg kort,

Maar toch bedankt
what else is there to know Berger? het antwoord van Michael kan niet veel uitgebreider. Het is adhv een GUI, dus meer kun je er niet van maken. het is vooralsnog de meeste eenvoudige en snelle methode (plus bewezen methode).
  #11  
Oud 18 February 2008, 22:34
1B1 1B1 is offline
» iPhone US 8GB
» MacOS X
 
Geregistreerd: 29 November 2007
Locatie: Vleuten
Berichten: 88
Standaard

Citaat:
Oorspronkelijk geplaatst door dhm Bekijk bericht
what else is there to know Berger? het antwoord van Michael kan niet veel uitgebreider. Het is adhv een GUI, dus meer kun je er niet van maken. het is vooralsnog de meeste eenvoudige en snelle methode (plus bewezen methode).

Sorry hoor, dat even niet opgepakt wordt



En nee, het is me niet helemaal duidelijk, maar zoals ik al schreef, laat het erbij 1 telefoon die het niet meer doet is voldoende. Wil graag een werkende houden. Dan maar op 1.1.2
  #12  
Oud 19 February 2008, 11:00
» iPhone US 8GB [FW: 2.2.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 3 January 2008
Berichten: 67
Standaard

https://forum.iculture.nl/f14/i...html#post66814

1B1 er is een berg aan informatie (OK ik geef toe, stupid joke ) en het is dus volledig normaal dat alles tilt slaat...
De discussie tussen BL 3.9/4.6 die je hier en daar ziet op het forum is meer gebaseerd op het "hoe" , dus "op welke manier" zibri het in elkaar gekregen heeft om unlocks uit te voeren.

op bovesntaande link gaf ik jou toch een duidelijk antwoord over beide opties:
1)zet je de bootloader optie aan dan heb je daarna:
FW 1.1.3 / BL 3.9 / baseband 4.03.13
- je hebt dus een firmware (1.1.3) met de originele Basbeband van 1.1.3 (4.03.13) weliswaar geunlocked
- je kan dus de nieuwere functies draaien die samen met firmware versie 1.1.3 uitgebracht zijn zoals google locateme.
- je heb een Bootloader downgrade gedaan, dus van 4.6 -> 3.9. Deze bootloader is voor het ogenblik diegene met de meeste unlock-mogelijkheden.
- Het is per definitie gevaarlijk een bootloader te downgraden want als er iets faalt in de bootloader, wel dan kan het best zijn dat je de telefoonfunties niet meer werkende krijgt. de methode die ziphone gebruikt om de bootloader te downgraden is gekopieerd van Geohot. Ziphone maakt het ng gevaarlijker door de nodige files (bootloader etc..) te plaatsen in een RAMdisk - als er voor n of andere reden ook maar n bit gewijzd wordt aan n van de files bij het wegschrijven naar de iphone, game over !
- Je kan voor het ogenblik wel terug van bootloader 3.9 naar bootloader 4.6 maar enkel en allen door de iphone open te doen (hardware methode ienew/iunew). Er is dus nog gn software-matige exploit gevonden om bootloader 3.9 te upgraden/aanpassen.


2) je zet bootloader downgrade optie NIET aan
FW 1.1.3 / BL 4.6 / baseband 4.02.13
- je hebt wat ze noemen een hybride oplossing, nl een firmware 1.1.3 met eengeunlockte baseband van 1.1.2 (4.02.13)
- Je doet geen downgrade van de bootloader en blijft dus de originele bootloader behouden 4.6
- nadeel is, je moet tools draaien om bepaalde nieuwe 1.1.3 functies te kunnen gebruiken zoals Google locateme (niet echt een groot nadeel volgens meest mensen)
- In deze nieuwere bootloader zit een bug, die hoogstwaarschijnlijk toelaat om softwarematig een aangepaste bootloader te flashen (toekomstig veelbelovende unlock-methodes...?wie weet).
- Vl mensen blijken zr tevreden met deze hybride oplossing (ik heb slechts n enkel negatieve ervaring gelezen.

Je ziet dus dat er (volgens mij) geen 90/10 of 80/20 antwoord bestaat bij deze, de toekomst kan nog veel veranderen, maar de veiligste blijkt voor mij nopg altijd de 2de optie.
  #13  
Oud 19 February 2008, 11:26
» iPhone US 8GB
» Windows
 
Geregistreerd: 9 February 2008
Berichten: 4
Standaard

Ik moet zeggen een mooi overzichtje, van BL 3.9 versus 4.6.
  #14  
Oud 20 February 2008, 22:14
dikkiedick51's schermafbeelding
» iPhone US 8GB [FW: 2.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 31 January 2008
Locatie: Zuidholland
Berichten: 160
Stuur een bericht via MSN naar dikkiedick51 Stuur een bericht via Skype™ naar dikkiedick51
Standaard

Heb zelf ook optie 2 van Filouchke en het wertk goed, doe er dan voorlopig ook niets aan.

Heel duidelijk verhaal trouwens.
  #15  
Oud 23 February 2008, 22:55
» iPhone 4 16GB (Zwart) [FW: 5.0]  [Jailbreak: Ja]
» iPad 1 Wi-Fi +3G 64GB [FW: 5.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 3 January 2008
Locatie: Utrecht
Berichten: 199
Stuur een bericht via MSN naar Daros Send a message via twitter to Daros
Standaard

Op dit moment zit ik ook nog op 4.6.
Ook ik vraag me af ofdat je nou moet downgraden of niet.. maar aan de andere kant..

Er zijn al een paar duizend 3.9 phones er word gezegd dat als je op 3.9 bent je miss niet kan update bij toekomstige Apple upgrades maar dit zal toch krom zijn? dan kunnen een paar duizend mensen niet de laatste versie gebruiken....

Of zit ik er nou zo naast?
 


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
iPhone 3G: Baseband 05.12.01 WEL te downgraden met bootloader 05.08 met Fuzzyband rhendriks Unlock 3 28 February 2010 03:37
Downgraden Bootloader, Djurres Archief 1 24 May 2009 13:38
iPhone 1e gen.: Bootloader version 4.6 geraakt niet uitgepakt Victorinox 13 Unlock 3 7 December 2008 11:17
Unlock UK 1.1.2. 4.6 bootloader; lukt niet, advies aub. daniower Unlock [archief] 8 7 February 2008 00:21
Handleidingen:Hardware unlock 1.1.2 OTB (bootloader 4.6) (Downgrade de bootloader 4.6) Michael Wiki - Handleidingen (Archief) 49 31 January 2008 18:24

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 14:11.