Help: ZiPhone GUI fout gegaan!

Help: ZiPhone GUI fout gegaan! discussie in Unlock [archief] forum; ( verdwijnt na registratie ) Ik heb net een 3.9BL in handen gekregen en ik heb hem gelijk naar 1.1.3 geupdate. Toen heb ik ZiPhone GUI gebruikt om hem te ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Archief > Archief > Unlock [archief]
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 20 February 2008, 01:30
» iPhone US 8GB [FW: 2.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 19 January 2008
Berichten: 21
Standaard Help: ZiPhone GUI fout gegaan!

Ik heb net een 3.9BL in handen gekregen en ik heb hem gelijk naar 1.1.3 geupdate. Toen heb ik ZiPhone GUI gebruikt om hem te unlocken.

Alles verliep goed, mijn sim er in en pin code ingevoerd. Geen bereik dus ik wou Term-VT100 installeren. Maar installer.app werkte niet (Error message, ook met andere downloads).

Ik had mijn iPhone weer gerestored om opnieuw te proberen. Nu heb ik ook iErase BL 3.9 Baseband aan gevinkt. Nu na het programma zijn werk heeft gedaan kan ik geen Wi-Fi of bluetooth aan zetten. In Settings>General>About staat er geen informatie voor IMEI, ICCID en Modem Firmware.

Iemand een idee wat er aan de hand is? Ik heb al geprobeerd om te restoren en op nieuw te beginnen maar dat heeft niet geholpen.

Alvast bedankt,

Eduard
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 20 February 2008, 01:49
MacFly's schermafbeelding
» iPhone 4 8GB (Zwart) [FW: 5.0]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 64GB [FW: 5.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 10 October 2007
Berichten: 183
Standaard

Je hebt met ierase je baseband gewist. (is eigenlijk alleen nodig als je bvb een voorafbestaande unlock wilt verwijderen.)

Restoren naar 1.1.3 (misschien best even in DFU zetten: kan ook met ZiPhone)
Daarna ZiPhone draaien met de gewenste opties...(je kan je sim er rustig in laten...)

Je moet in installer eerst je community sources updaten en pas daarna proberen om BSD ed te installeren.

Succes.
__________________
iPhone US 8GB - FW 2.1 via Pwnage-tool
  #3  
Oud 20 February 2008, 10:54
» iPhone US 8GB [FW: 2.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 19 January 2008
Berichten: 21
Standaard

Ik heb nu een reeks aan problemen.
1) Mijn iPhone is altijd gejailbreakt. (Hoe kan ik terug naar OTB?)
2) Ik kan hem niet downgraden naar 1.1.1 of 1.1.2 (krijg unknown error message (1))
3) Ik kan niet verbinden met winSCP
4) Heb geen bereik, ook na bricktool

Heeft iemand een idee wat er aan de hand is en hoe ik het kan oplossen?

Alvast bedankt,

Eduard

Laatst gewijzigd door e_sabbagh; 20 February 2008 om 15:01.
  #4  
Oud 20 February 2008, 15:10
» iPhone US 8GB [FW: 2.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 19 January 2008
Berichten: 21
Standaard

Ik gebruik windows
  #5  
Oud 20 February 2008, 15:17
MacFly's schermafbeelding
» iPhone 4 8GB (Zwart) [FW: 5.0]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 64GB [FW: 5.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 10 October 2007
Berichten: 183
Standaard

hoe bedoel je; "mijn iPhone is altijd gejailbreakd."?

Je moet niet downgraden naar 1.1.1 of naar 1.1.2, maar herstellen naar 1.1.3.
iPhone in "recovery mode" zetten, dan via iTunes herstellen naar 1.1.3 (ik gebruik zelf geen windows, maar dacht ergens gelezen te hebben dat iTunes 7.6 wel eens problemen gaf.)

Na een herstel is je iPhone normaal niet gejailbreakd.
Dat je niet in/aan je iPhone kan met WinSCP is normaal, want daarvoor moet je openSSH genstalleerd hebben (en daarvoor BSD).
  #6  
Oud 20 February 2008, 15:33
» iPhone US 8GB [FW: 2.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 19 January 2008
Berichten: 21
Standaard

Ook al restore ik mijn phone (wat ik vaak heb gedaan) kan ik gelijk weer naar springboard.
Na het restoren is de phone een tijdje in 'emergency call only' maar als hij eenmaal zichtbaar is op itunes kan ik gewoon naar springboard. Er is ook een bericht: 'There is no signal. Activation can not be completed without signal."

...

Laatst gewijzigd door e_sabbagh; 20 February 2008 om 17:54.
 


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
iPhone: Het is fout gegaan zorphion Jailbreak 25 21 October 2009 20:49
iPhone Restore fout gegaan! david007 iPhone algemeen 1 18 January 2009 23:12
ZiPhone 2.5 is uit: makkelijke GUI-unlock voor firmware 1.1.4 icam0 Unlock [archief] 667 1 April 2008 14:09
112 unlocken via ziphone en daarna updrade... fout! blik Unlock [archief] 13 7 March 2008 16:45
Ziphone GUI.exe opent niet... warm-krentenbrood Archief 2 17 February 2008 13:52

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 23:56.