Baseband updater 04.02.13_G naar 04.03.13_G

Baseband updater 04.02.13_G naar 04.03.13_G discussie in Unlock [archief] forum; ( verdwijnt na registratie ) Citaat: Oorspronkelijk geplaatst door Bomans NOTES***: If you are experiencing a problem with AnySIM telling you that your Auto-Lock is not set to never you ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Archief > Archief > Unlock [archief]
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

 

 

Discussietools Weergave
  #21  
Oud 25 February 2008, 00:23
ArB's schermafbeelding
ArB ArB is offline
iPhone(club) Guru
» iPhone US 8GB [FW: 3.1.3]  [Jailbreak: Ja]
» iPad 4 Wi-Fi 32GB (Zwart) [FW: 6.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 8 November 2007
Locatie: Rotterdam
Berichten: 2.523
Standaard

Citaat:
Oorspronkelijk geplaatst door Bomans Bekijk bericht
NOTES***: If you are experiencing a problem with AnySIM telling you that your Auto-Lock is not set to never you can try this solution posted by iderzh. Thanks!

It is very simple solution, the root cause is: anySIM 1.3 checks in /var/root/Library/Preferences/com.apple.springboard.plist file "SBAutoLockTime" value. So, if you used Official Dev Team 1.1.3 Upgrade this file was moved to /var/mobile/Library/Preferences/ .

Solution only for iPhone with 1.1.3 (Official Dev Team Release):
1. Set "Auto-Lock" to "Never"
2. Rename /var/root/Library/Preferences/com.apple.springboard.plist to /var/root/Library/Preferences/com.apple.springboard.plist.old
3. Copy /var/mobile/Library/Preferences/com.apple.springboard.plist to /var/root/Library/Preferences/com.apple.springboard.plist
4. Set "Airplane mode" to ON.
5. run anySIM 1.3 (now it should run smoothly)
6. rename /var/root/Library/Preferences/com.apple.springboard.plist.old to /var/root/Library/Preferences/com.apple.springboard.plist
7. turn "Airplane mode" OFF

Info hier gevonden -> iClarified - iPhone - How to Unlock Your 1.1.3 3.9 Bootloader iPhone
Dit zou eigenlijk ook in de wiki moeten, wie zet het er even bij ?
__________________
Origineel: iPhone US 1.0.2 OTB BL3.9 | Huidige firmware: 3.X | Bootloader: 3.9 | Baseband: 04.05.04_G

Zoek in de WIKI voor 99% van alle antwoorden.
Op persoonlijke berichten met vragen over de iPhone reageer ik niet. Gebruik hiervoor het forum. Ik ben geen helpdesk.
Gesponsorde links
Advertentie
Advertentie

  #22  
Oud 25 February 2008, 02:38
» iPhone 5s 16GB (Goud) [FW: 7.0.4]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 7.0.4]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 4 December 2007
Berichten: 136
Standaard

In iedergeval is het mij gelukt zonder problemen om mijn baseband te upgraden naar 040313 , alleen kon de iphone mijn simkaart niet meer herkennen. Dus anysim gedraaid en alles perfect!
Thanks Sjowol!!
  #23  
Oud 25 February 2008, 10:01
Bomans's schermafbeelding
» iPhone 7 32GB (Zwart) [FW: 10.1]  [Jailbreak: Nee]
» iPad Air Wi-Fi 16GB (Spacegrijs) [FW: 10.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 14 February 2008
Locatie: Belgi
Berichten: 7.372
Send a message via twitter to Bomans
Standaard

Citaat:
Oorspronkelijk geplaatst door darkmanx Bekijk bericht
In iedergeval is het mij gelukt zonder problemen om mijn baseband te upgraden naar 040313 , alleen kon de iphone mijn simkaart niet meer herkennen. Dus anysim gedraaid en alles perfect!
Thanks Sjowol!!
Hier ook goed gelukt!
  #24  
Oud 25 February 2008, 17:26
vriesfde's schermafbeelding
» iPhone 3GS 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 32GB [FW: 5.0.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 21 October 2007
Berichten: 229
Standaard

Ik heb zonet een 'verse' iPhone uit de US me ZiPhone unlocked (was een 1.1.2 BL 4.6, gresestored naar 1.1.3 voor de hacks)
Gek genoeg verwachte ik de nieuwe baseband te krijgen na de iTunes update maar die zit nog steeds op 4.02.
Klopt het dat een iTunes restore naar 1.1.3 ook de baseband naar 4.03 had moeten brengen? Zoniet, is er dan een andere methode om alsnog dit voor elkaar te krijgen?

Greets, Frans
  #25  
Oud 25 February 2008, 19:21
» iPhone 4 16GB (Zwart) [FW: 4.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 9 February 2008
Berichten: 3
Standaard

Citaat:
Oorspronkelijk geplaatst door vriesfde Bekijk bericht
Ik heb zonet een 'verse' iPhone uit de US me ZiPhone unlocked (was een 1.1.2 BL 4.6, gresestored naar 1.1.3 voor de hacks)
Gek genoeg verwachte ik de nieuwe baseband te krijgen na de iTunes update maar die zit nog steeds op 4.02.
Klopt het dat een iTunes restore naar 1.1.3 ook de baseband naar 4.03 had moeten brengen? Zoniet, is er dan een andere methode om alsnog dit voor elkaar te krijgen?

Greets, Frans
Ja ik zit met exact hetzelfde eigenlijk... Maar volgens mij wordt het dan eerst downgraden naar 3.9 om vervolgens te upgraden naar 4.6.. Toch?

Laatst gewijzigd door Stuiter; 25 February 2008 om 19:24.
  #26  
Oud 25 February 2008, 19:28
» iPhone 4 16GB (Zwart) [FW: 5.0 Beta]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 15 November 2007
Berichten: 235
Standaard

Je moet bootloader 3.9 hebben om de nieuwste baseband te kunnen gebruiken
  #27  
Oud 25 February 2008, 22:40
vriesfde's schermafbeelding
» iPhone 3GS 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 32GB [FW: 5.0.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 21 October 2007
Berichten: 229
Standaard

Citaat:
Oorspronkelijk geplaatst door Qeshm Bekijk bericht
Je moet bootloader 3.9 hebben om de nieuwste baseband te kunnen gebruiken
Volgens mij ook de enige optie (tot nu toe) maar ik ga toch de iPhone van m'n collega er niet aan wagen. Zo'n downgrade is volgens mij niet 100% **** proof.
k heb gelukkig een 3.9 OTB
  #28  
Oud 26 February 2008, 10:41
markmg's schermafbeelding
» iPhone 6 16GB (Space Grijs) [FW: 8.0]  [Jailbreak: Nee]
» iPad Air Wi-Fi 64GB (Spacegrijs) [FW: 8.0]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 11 February 2008
Berichten: 104
Standaard

Citaat:
Oorspronkelijk geplaatst door vriesfde Bekijk bericht
Volgens mij ook de enige optie (tot nu toe) maar ik ga toch de iPhone van m'n collega er niet aan wagen. Zo'n downgrade is volgens mij niet 100% **** proof.
k heb gelukkig een 3.9 OTB
ik heb nu met 6 toestelen die allemaal 02 waren naar 03 geupgrade/gedowgrade, restore itunes en vervolgens nieuwste ziphone gebruikt
  #29  
Oud 26 February 2008, 20:10
vriesfde's schermafbeelding
» iPhone 3GS 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 32GB [FW: 5.0.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 21 October 2007
Berichten: 229
Standaard

Citaat:
Oorspronkelijk geplaatst door markmg Bekijk bericht
ik heb nu met 6 toestelen die allemaal 02 waren naar 03 geupgrade/gedowgrade, restore itunes en vervolgens nieuwste ziphone gebruikt
Welke bootloader hadden die dan, en als je zegt geupgrade/downgrade....bedoel je??? (1.1.2>1.1.3>1.1.2 of 1.1.1>1.1.3>1.1.2)

Laatst gewijzigd door vriesfde; 26 February 2008 om 20:14.
  #30  
Oud 26 February 2008, 23:39
markmg's schermafbeelding
» iPhone 6 16GB (Space Grijs) [FW: 8.0]  [Jailbreak: Nee]
» iPad Air Wi-Fi 64GB (Spacegrijs) [FW: 8.0]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 11 February 2008
Berichten: 104
Standaard

Citaat:
Oorspronkelijk geplaatst door vriesfde Bekijk bericht
Welke bootloader hadden die dan, en als je zegt geupgrade/downgrade....bedoel je??? (1.1.2>1.1.3>1.1.2 of 1.1.1>1.1.3>1.1.2)
ze waren 1.1.3/04.02.13_G/BL 4.6
en zijn nu 1.1.3/04.03.13_G/BL 3.9
  #31  
Oud 28 February 2008, 14:08
Bomans's schermafbeelding
» iPhone 7 32GB (Zwart) [FW: 10.1]  [Jailbreak: Nee]
» iPad Air Wi-Fi 16GB (Spacegrijs) [FW: 10.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 14 February 2008
Locatie: Belgi
Berichten: 7.372
Send a message via twitter to Bomans
Standaard

Kan ik na het updaten van de baseband via iClarified (via installer) het verwijderen uit mijn geinstalleerde programmalijst? Of heeft mijn iPhone dit nog nodig?
't is maar 1,8mb, maar alle beetjes helpen.
  #32  
Oud 29 February 2008, 10:05
» iPhone 6 Plus 128GB (Goud) [FW: 8.4]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 64GB (Wit) [FW: 6.1.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 January 2008
Locatie: Belgi
Berichten: 28
Unhappy Help, baseband geupdate en kan niet meer bellen!

Hoi, heb gisteren iets te enthousiast mijn baseband geupgrade van 04.02.13_G naar 04.03.13_G en kan sindsdien niet meer bellen. Ik dacht ; hij draait al een tijdje perfect op 1.1.3 en alles loopt gesmeerd en nu krijg ik geen ontvangst meer... Wel nog Wi-Fi en mails en alles lijkt ok alleen krijg ik geen ontvangst meer om gewoon te bellen en ik kan mijn telefoontje echt niet missen! Wie kan mij helpen? Ik heb tot hier toe alles via installer gedaan, ook deze upgrade en hem al bij uninstal gedelete, alleen als ik bij settings ga kijken staat hij nog steeds op 04.03.13_G.
Iemand tips? Zou het zeer appreciren!
Ik zou dus niet aanraden hetzelfde te doen...
__________________
Koekie
  #33  
Oud 29 February 2008, 10:44
Bomans's schermafbeelding
» iPhone 7 32GB (Zwart) [FW: 10.1]  [Jailbreak: Nee]
» iPad Air Wi-Fi 16GB (Spacegrijs) [FW: 10.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 14 February 2008
Locatie: Belgi
Berichten: 7.372
Send a message via twitter to Bomans
Standaard

Als je BL 3.9 hebt, zet er even anysim 1.3 op via de installer en draai dat even, probleem opgelost dan.

Vergeet niet je automatische lock uit te zetten in je instellingen van je telefoon.

[EDIT]
Je hebt hoogstwaarschijnlijk wel BL 3.9, anders zou je je baseband nie geupdate hebben.

Laatst gewijzigd door Bomans; 29 February 2008 om 10:52.
 


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Baseband 04.03.13_G gedowngrade naar 04.02.13_G Ajacied007 Unlock [archief] 0 10 February 2008 16:54
1.1.2 OTB with Baseband 04.02.13_G hakkatjai Archief 2 27 January 2008 16:22
Baseband 04.02.13_G simlock vrij??? Applefan iPhone algemeen 9 20 December 2007 10:25
Unlocken van 1.1.2 met baseband 4.02.13_g cort Unlock [archief] 7 18 December 2007 19:32
unlocked 1.1.1 naar 1.1.2 met baseband 4.01.13_G mrmark Unlock [archief] 5 20 November 2007 15:41

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 02:16.