iCulture forum | iPhone, iPad,  iPod touch, Apple TV en iOS

iCulture forum | iPhone, iPad, iPod touch, Apple TV en iOS (https://forum.iculture.nl/)
-   Unlock [archief] (https://forum.iculture.nl/f47/archief/f48/archief/f82/unlock-archief/)
-   -   Autocorrectie werkt niet (https://forum.iculture.nl/f47/archief/f48/archief/f82/unlock-archief/7875-autocorrectie-werkt-niet.html)

de_schaap 20-02-08 18:22

Autocorrectie werkt niet
 
Ladies and gents,

Van de week heb ik ge-restored naar 1.1.3 vanaf 1.1.1. Dit is allemaal goed gegaan.

Op 1.1.1 had ik Kb ge´nstalleerd. Nou is het rare dat de autocorrectie in het engels het sowieso al niet deed na de upgrade, terwijl er bij Setting niet het extra regeltje stond of ik deze wou Enable-en of Disable-en.

Nu heb ik net via Installer de Autocorrectie voor Nederlands ge´nstalleerd maar deze pakt hij ook niet nadat ik hem heb aangezet (Source is ifoneguide.nl/113).

Wie verlost mij van mijn zorgen?

Thanks,

Jesse R.

Grample 20-02-08 18:46

Al geprobeerd om opnieuw te restoren / jailbreaken ?

de_schaap 21-02-08 00:48

Nope. Dat wou ik morgen gaan doen, maar ik probeer een restore in eerste instantie altijd te vermijden.

Als niemand een oplossing heeft, zal ik dit proberen.

In ieder geval bedankt.

sjowol 21-02-08 03:41

je hebt waarsch gewoon een update naar 113 gedaan, tsja dan blijven dus al je settings staan.. ik denk dat dat het is.

de_schaap 21-02-08 11:25

Citaat:

Oorspronkelijk geplaatst door sjowol (Bericht 68764)
je hebt waarsch gewoon een update naar 113 gedaan, tsja dan blijven dus al je settings staan.. ik denk dat dat het is.

Heb echt een restore gedaan. Maar ik denk dat het komt omdat ik mijn backup terug heb gezet, heb op Zibiri's Blog gelezen dat dit weleens voor problemen kon zorgen.

Ga hem zo weer restoren.

Thanks.


Alle tijden zijn GMT +2. Het is nu 09:41.