No Service - Merkwaardig probleem

No Service - Merkwaardig probleem discussie in Unlock [archief] forum; ( verdwijnt na registratie ) Hallo iedereen, Gisteren ben ik teruggekomen uit de VS met 3 gloednieuwe iPhones in de bagage, 1 voor mezelf en 2 voor vrienden van me. ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Archief > Archief > Unlock [archief]
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 13-03-08, 02:56
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: Mar 2008
Berichten: 5
Standaard No Service - Merkwaardig probleem

Hallo iedereen,

Gisteren ben ik teruggekomen uit de VS met 3 gloednieuwe iPhones in de bagage, 1 voor mezelf en 2 voor vrienden van me.
Mijn iPhone had ik ter plaatse reeds gejailbreaked en geactiveerd in ZiPhone 2.5c en geunlocked dmv ZiPhone 2.3, zonder enig probleem.

Deze avond was ik samen met een vriend diens iPhone en de iPhone voor de andere vriend gebruiksklaar aan het maken op identieke wijze als voorheen.
Alles verliep vlot, maar merkwaardig genoeg kan ik geen van beide iPhones signaal krijgen van mijn operator.

Mijn iPhone, die het Belgische Mobistar als operator heeft werkt zonder probleem, maar de twee andere, die respectievelijk op Base en Proximus werken, slagen er maar niet in signaal te krijgen.

Na wat gewissel met SIM-kaarten blijkt dat alle SIM-kaarten een perfecte ontvangst hebben op mijn iPhone, maar dat geen van de drie SIM-kaarten ontvanst krijgen op de overige twee iPhones. Alle overige functies van de iPhones werken perfect.

De drie iPhones kwamen alledrie als 1.1.3 OTB. En van de twee niet-werkende iPhones heb ik vervolgens gevirginized m.b.v. Ziphone 2.5c en vervolgens behandeld met iPlus 2.0, zonder enig succes.

Kan iemand me zeggen wat het probleem hier is en hoe ik het zou kunnen verhelpen? Alle mogelijke informatie is van harte welkom!
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 13-03-08, 17:30
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: Mar 2008
Berichten: 5
Standaard

Update

En van de twee probleemtelefoons is ondertussen gefixed dmv Downgrade naar 1.0.0, wat resulteerde in een vastgelopen iPhone - uitschakelen) > Telefoon in DFU-mode > Herstel van FW 1.1.4. De iPhone werkt nu zoals het hoort

Ik heb geen idee waarom dit werkt en heb nog minder een idee waarom hetzelfde proces met de overige telefoon niet werkt.

Is er niemand die mij hiervoor een gestructureerde oplossing kan geven?

Hartelijk dank!
  #3  
Oud 13-03-08, 22:00
» iPhone US 8GB
» Windows
 
Geregistreerd: Mar 2008
Berichten: 7
Standaard

Hallo iphoneclub,

dit moet een simpele vraag zijn voor jullie!
Ik ben al enige tijd bezig om mijn US Iphone 8GB te jailbraiken, unlocken en nederlands te maken. Dit is eindelijk gelukt (HOERA) via ZiphoneWin-2.5C. Ik heb nu versie 1.1.3. Voor velen misschien heel simpel, ik vond het nogal een klus. Heb nu allerlei icoontjes en zover alles goed.
ALLEEN ik heb "no service". Heb mijn eigen simkaartje van Vodaphone erin zitten. Mijn collega zijn iphone werkt wel, maar zijn simkaartje werkt ook niet bij mij.
Zou iemand gedetaileerd kunnen beschrijven en advies kunnen geven. Zoals eerder gezegd, ben ik echt een helemaal niet thuis in deze features, dus het zou geweldig zijn als iemand mij verder op weg kan helpen of zelfs met de oplossing kan komen.
Heel erg bedankt !!
  #4  
Oud 13-03-08, 22:03
Michael's schermafbeelding
iPhone(club) Guru
» iPhone 5 32GB (Wit) [FW: 7.0.4]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Wit) [FW: 7.0.4]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: Sep 2007
Locatie: Den Haag
Berichten: 4.432
Standaard

Misschien moet je even 114 erop zetten en het hele proces opnieuw doen
Vergeet niet een restore/herstel te doen ipv een update.
__________________
Het is maar een telefoon, meer niet.......... www.zokje.nl voor een leuke zok en een goed doel Leren is vooral (hard) vallen, weer opstaan en verder gaan. Dus wanhoop niet bij het modden van je iPhone
Beste mensen ben geen helpdesk en zal PM's met vragen dan ook niet beantwoorden. Kijk eens bij Begrippen of hier Handleidingen en als het dan nog niet wil lukken gebruik dan de Zoekfunctie.
  #5  
Oud 13-03-08, 22:14
» iPhone US 8GB
» Windows
 
Geregistreerd: Mar 2008
Berichten: 7
Standaard

Even? jemig.... je hebt geen idee hoe lang het heeft geduurd voordat ik 1.1.3 erop had staan! Ik heb inderdaad de SHIFT toets ingedrukt, dus dat moet goed gegaan zijn.
Maarja, ik weet nu een beetje hoe het moet, dus ik zal je advies opvolgen. Bedankt.
  #6  
Oud 13-03-08, 22:18
Michael's schermafbeelding
iPhone(club) Guru
» iPhone 5 32GB (Wit) [FW: 7.0.4]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Wit) [FW: 7.0.4]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: Sep 2007
Locatie: Den Haag
Berichten: 4.432
Standaard

Als je herstel doet dan hoef je niet de shiftknop te gebruiken itunes zoekt zelf naar de laatste fw
  #7  
Oud 13-03-08, 22:34
» iPhone US 8GB
» Windows
 
Geregistreerd: Mar 2008
Berichten: 7
Standaard

Dus, Iphone in adapter, kabeltje erin, Itunes start op en klik op <herstellen>? Kreeg iets van een mededelen over 1.1.4, heb op OK geklikt. Zegt nu... Itunes is bezig met het downloaden van de software. Is dat goed?
Heb van alles uitgespookt via Ziphonewin, maar is Itunes nu dan voldoende?
Sorry hoor, klinkt heel blond, maar dat ben ik ook...
  #8  
Oud 13-03-08, 22:43
» iPhone US 8GB
» Windows
 
Geregistreerd: Mar 2008
Berichten: 7
Standaard

Michael? Heb de indruk dat er niets gebeurd? Of ben ik veelste ongeduldig en moet ik nog eventjes wachten? Hoe kan ik checken dat er iets gebeurd of duurt het wel eventjes?
  #9  
Oud 13-03-08, 22:59
Michael's schermafbeelding
iPhone(club) Guru
» iPhone 5 32GB (Wit) [FW: 7.0.4]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Wit) [FW: 7.0.4]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: Sep 2007
Locatie: Den Haag
Berichten: 4.432
Standaard

Je ziet een balkje in itunes dat hij iets aan het downloaden is Anders de fw hier downloaden https://forum.iculture.nl/f1/ip...-firmware.html
Als de download klaar is dan moet je dus wel de shiftknop gebruiken zodat je kan zoeken naar de gedownloade fw
  #10  
Oud 14-03-08, 21:07
» iPhone US 8GB
» Windows
 
Geregistreerd: Mar 2008
Berichten: 7
Standaard

Op advies heb ik zojuist 1.1.4 geinstalleerd. Ik heb nog steeds "no service", ik kan nu ook niet (bijvoorbeeld BSD) installeren, lukt met 1.1.3 wel.
Heeft iemand een idee? Ik ben inmiddels een week verder en word er zo gezegd : Knetterbek van !
  #11  
Oud 14-03-08, 21:35
iPhone(club) Guru
» iPhone 4S 64GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi +3G 64GB [FW: 5.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: Dec 2007
Locatie: Naarden
Berichten: 1.362
Standaard

Citaat:
Oorspronkelijk geplaatst door Nieuwkomer Bekijk bericht
Op advies heb ik zojuist 1.1.4 geinstalleerd. Ik heb nog steeds "no service", ik kan nu ook niet (bijvoorbeeld BSD) installeren, lukt met 1.1.3 wel.
Heeft iemand een idee? Ik ben inmiddels een week verder en word er zo gezegd : Knetterbek van !
Heb je de iPhone mischien hersteld en geunlocked met een SIM waarop een PIN zat? Deze no service melding heb ik al vaker in combinatie hiermee gezien. Mijn advies is haal de PIN van de SIM (als die erop zit natuurlijk), zet de iPhone in DFU mode en restore/herstel de iPhone opnieuw naar 1.1.4, run "do it all" in ZiPhone en meld hem hierna aan als nieuwe iPhone in iTunes.
  #12  
Oud 14-03-08, 22:01
» iPhone US 8GB
» Windows
 
Geregistreerd: Mar 2008
Berichten: 7
Standaard

Ik had de AT&T kaartje erin zitten tijden de herstel en unlock. Ik heb nu mijn eigen simkaartje erin gelaten en in DFU mode de herstel gedaan naar 1.1.4 ipv <perform actions> heb ik <DO IT ALL> gedaan.
En tadadadata...
Ik heb bereik....
Echt ontzettend bedankt voor je advies !
  #13  
Oud 14-03-08, 22:08
iPhone(club) Guru
» iPhone 4S 64GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi +3G 64GB [FW: 5.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: Dec 2007
Locatie: Naarden
Berichten: 1.362
Standaard

Citaat:
Oorspronkelijk geplaatst door Nieuwkomer Bekijk bericht
Ik had de AT&T kaartje erin zitten tijden de herstel en unlock. Ik heb nu mijn eigen simkaartje erin gelaten en in DFU mode de herstel gedaan naar 1.1.4 ipv <perform actions> heb ik <DO IT ALL> gedaan.
En tadadadata...
Ik heb bereik....
Echt ontzettend bedankt voor je advies !
graag gedaan...
  #14  
Oud 14-03-08, 22:10
» iPhone US 8GB
» Windows
 
Geregistreerd: Mar 2008
Berichten: 7
Standaard

Ow, misschien kun je ook nog helpen om de Nederlandse taal erop te zetten?
  #15  
Oud 14-03-08, 22:25
iPhone(club) Guru
» iPhone 4S 64GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi +3G 64GB [FW: 5.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: Dec 2007
Locatie: Naarden
Berichten: 1.362
Standaard

in de installer de source http://ifoneguide.nl/114 toevoegen en dan het "NL Taalpakket 1.1.4", "NL Taalcorrectie (T9)" en "NL Nummerherkenning" installeren. Deze staan allemaal onder de category "iFoneguide Apps"
In onderstaande link een meer gedetailleerde uitleg uit WiKi.
https://forum.iculture.nl/f1/ip...3-1-1-4-a.html
 



Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
iPhone: No service / Searching / No Service probleem op iPhone 4 maar niet direct naar jailbr kura Jailbreak 2 04-05-11 10:58
probleem met nokia service JapieHendriks iPhone algemeen 3 10-01-11 15:03
Merkwaardig probleem met geluid ceespicauly Archief 4 28-02-10 12:47
No Service, unlock probleem? spotuufd Unlock [archief] 1 05-07-08 23:47

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 03:53.