Iliberty + (de opvolger van iplus)

Iliberty + (de opvolger van iplus) discussie in Unlock [archief] forum; ( verdwijnt na registratie ) als je nu unlockt hebt met ijailbreak of ziphone, is het dan aan te raden nu weer te restoren via iTunes en dan deze iliberty ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Archief > Archief > Unlock [archief]
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

 

 

Discussietools Weergave
  #61  
Oud 27 March 2008, 17:27
Peter's schermafbeelding
» iPhone 5 32GB (Zwart) [FW: 8.4]  [Jailbreak: Ja]
» iPad 3 Wi-Fi + 4G 16GB (Zwart) [FW: 8.4]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 18 September 2007
Locatie: Antwerpen - Belgi
Berichten: 432
Standaard

als je nu unlockt hebt met ijailbreak of ziphone, is het dan aan te raden nu weer te restoren via iTunes en dan deze iliberty te gebruiken?
Gesponsorde links
Advertentie
Advertentie

  #62  
Oud 27 March 2008, 17:32
cypher21's schermafbeelding
» Ik heb geen iPhone  
» iPad Air Wi-Fi 16GB (Spacegrijs) [FW: 7.0.6]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 11 March 2008
Locatie: Dieren
Berichten: 1.823
Standaard

Ik heb ze inmiddels beide gebruikt, aangezien ik nagenoeg geen waarde hecht aan een GUI zou ik de volgende keer gewoon iPlus2.0b gebruiken met de internationale payload. Scheelt je achteraf een hele hoop programma's installeren namelijk, en het resultaat is (vooralsnog) nog hetzelfde namelijk een 3.9FB (als het 4.6 was) en alles werkend op 1.1.4
  #63  
Oud 27 March 2008, 17:32
Undertaxxx's schermafbeelding
iPhone(club) Guru
» iPhone 5s 16GB (Zilver) [FW: 7.0.4]  [Jailbreak: Nee]
» iPad mini Wi-Fi 16GB (Zwart) [FW: 7.0.4]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 14 March 2008
Locatie: Belgi (Vlaams Brabant)
Berichten: 1.239
Send a message via twitter to Undertaxxx
Standaard

Citaat:
Oorspronkelijk geplaatst door Peter Bekijk bericht
als je nu unlockt hebt met ijailbreak of ziphone, is het dan aan te raden nu weer te restoren via iTunes en dan deze iliberty te gebruiken?
Als je al op 1.1.4 firmware zit zie ik geen enkele reden om dit nog eens over te doen.

Citaat:
Ik heb ze inmiddels beide gebruikt, aangezien ik nagenoeg geen waarde hecht aan een GUI zou ik de volgende keer gewoon iPlus2.0b gebruiken met de internationale payload. Scheelt je achteraf een hele hoop programma's installeren namelijk, en het resultaat is (vooralsnog) nog hetzelfde namelijk een 3.9FB (als het 4.6 was) en alles werkend op 1.1.4
Why toch maar Iplus2.0b gebruiken ? iLiberty+ werkt een stuk eenvoudiger en de uitkomst is identiek, dus hij installeert exact dezelfde programma's als Iplus2.0b doet. Die international payload voegt volgens mij geen extra's toe, alleen als je regelmatig switcht van simkaart in het buitenland.

PS: Heb me idd volledig op de Iphone gestort

Laatst gewijzigd door Undertaxxx; 27 March 2008 om 17:36.
  #64  
Oud 27 March 2008, 17:35
» iPhone US 8GB [FW: 2.2]
» MacOS X
 
Geregistreerd: 9 March 2008
Berichten: 75
Standaard

Citaat:
Oorspronkelijk geplaatst door cypher21 Bekijk bericht
Ik heb ze inmiddels beide gebruikt, aangezien ik nagenoeg geen waarde hecht aan een GUI zou ik de volgende keer gewoon iPlus2.0b gebruiken met de internationale payload. Scheelt je achteraf een hele hoop programma's installeren namelijk, en het resultaat is (vooralsnog) nog hetzelfde namelijk een 3.9FB (als het 4.6 was) en alles werkend op 1.1.4
Hier sluit ik me volledig bij aan. Ik heb liever dat ze met een methode komen om veilig naar BL 4.6 te gaan indien nodig
__________________
3.0 GM
  #65  
Oud 27 March 2008, 17:45
Peter's schermafbeelding
» iPhone 5 32GB (Zwart) [FW: 8.4]  [Jailbreak: Ja]
» iPad 3 Wi-Fi + 4G 16GB (Zwart) [FW: 8.4]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 18 September 2007
Locatie: Antwerpen - Belgi
Berichten: 432
Standaard

Citaat:
Oorspronkelijk geplaatst door Undertaxxx Bekijk bericht
Als je al op 1.1.4 firmware zit zie ik geen enkele reden om dit nog eens over te doen.
ik neem aan dat ik nu nog steeds BL 3.9 heb omdat deze niet is gedowngrade door ziphone/iJailbreak.
Is het nodig om op boatloader 4.6 te zitten om een toekomstige update te kunnen doen of maakt dit niet uit?

en een iPhone die OTB BL4.6 had en gedowngrade is naar 3.9 met ziphone zit dus voor altijd vast op 3.9?
  #66  
Oud 27 March 2008, 17:49
Undertaxxx's schermafbeelding
iPhone(club) Guru
» iPhone 5s 16GB (Zilver) [FW: 7.0.4]  [Jailbreak: Nee]
» iPad mini Wi-Fi 16GB (Zwart) [FW: 7.0.4]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 14 March 2008
Locatie: Belgi (Vlaams Brabant)
Berichten: 1.239
Send a message via twitter to Undertaxxx
Standaard

Citaat:
Oorspronkelijk geplaatst door Peter Bekijk bericht
ik neem aan dat ik nu nog steeds BL 3.9 heb omdat deze niet is gedowngrade door ziphone/iJailbreak.
Is het nodig om op boatloader 4.6 te zitten om een toekomstige update te kunnen doen of maakt dit niet uit?
Normaal maakt het niets uit, Apple kan niet al de verkochte iphones met 3.9 bootloader in de steek laten.

Citaat:
en een iPhone die OTB BL4.6 had en gedowngrade is naar 3.9 met ziphone zit dus voor altijd vast op 3.9?
Klopt, voorlopig is er geen oplossing om deze terug te brengen naar 4.6 bootloader.
  #67  
Oud 27 March 2008, 19:14
cypher21's schermafbeelding
» Ik heb geen iPhone  
» iPad Air Wi-Fi 16GB (Spacegrijs) [FW: 7.0.6]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 11 March 2008
Locatie: Dieren
Berichten: 1.823
Standaard

Citaat:
Oorspronkelijk geplaatst door Undertaxxx Bekijk bericht
Why toch maar Iplus2.0b gebruiken ? iLiberty+ werkt een stuk eenvoudiger en de uitkomst is identiek, dus hij installeert exact dezelfde programma's als Iplus2.0b doet. Die international payload voegt volgens mij geen extra's toe, alleen als je regelmatig switcht van simkaart in het buitenland.
Tsja, het is wat je makkelijker vind
De internationale payload installeerd ook wat meer programma's zoals de SSH client/server en terminal server. Ik vind het makkelijker/sneller dat dat er meteen bij zit dan achteraf met de installer te installeren.
Tevens heeft de nieuwste internationale payload een nieuwere installer en nieuwere sources, die hoef je niet te updaten.
Merkte gisteren nadat ik iLiberty+ gebruikt had dat de installer en sources om een update vroegen.
  #68  
Oud 27 March 2008, 19:30
Undertaxxx's schermafbeelding
iPhone(club) Guru
» iPhone 5s 16GB (Zilver) [FW: 7.0.4]  [Jailbreak: Nee]
» iPad mini Wi-Fi 16GB (Zwart) [FW: 7.0.4]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 14 March 2008
Locatie: Belgi (Vlaams Brabant)
Berichten: 1.239
Send a message via twitter to Undertaxxx
Standaard

Citaat:
Oorspronkelijk geplaatst door cypher21 Bekijk bericht
Tsja, het is wat je makkelijker vind
De internationale payload installeerd ook wat meer programma's zoals de SSH client/server en terminal server. Ik vind het makkelijker/sneller dat dat er meteen bij zit dan achteraf met de installer te installeren.
Tevens heeft de nieuwste internationale payload een nieuwere installer en nieuwere sources, die hoef je niet te updaten.
Merkte gisteren nadat ik iLiberty+ gebruikt had dat de installer en sources om een update vroegen.
OpenSSH en terminal service kunnen ook geinstalleerd worden met iLiberty+. Maar je hebt wel een punt over die installer & community source, deze vragen idd voor een update. Vindt ik idd ook wel een klein minpunt maar het is leefbaar
  #69  
Oud 27 March 2008, 22:14
Undertaxxx's schermafbeelding
iPhone(club) Guru
» iPhone 5s 16GB (Zilver) [FW: 7.0.4]  [Jailbreak: Nee]
» iPad mini Wi-Fi 16GB (Zwart) [FW: 7.0.4]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 14 March 2008
Locatie: Belgi (Vlaams Brabant)
Berichten: 1.239
Send a message via twitter to Undertaxxx
Standaard

Citaat:
Oorspronkelijk geplaatst door ronald911 Bekijk bericht
Wat is beter de iPlus of de iLiberty+ manier?
En waarom.
Is echt gelijk, de Iliberty+ is handiger vindt ik persoonlijk omdat je een GUI hebt. Iplus werkt met CMD dus daar moet je handmatig de commando's typen, niet dat dit extra veel werk is maar waarom moeilijk doen als het makkelijk kan. Alleen de iLiberty+ heeft mogelijk om tal van payloads te installeren en enkele extra opties zoals Wi-Fi/bluetooth fix. Gebruik momenteel wel NIET de RELOCATE FONTS AND RINGTONES payload want deze heeft een foutje en daarmee zal je iphone in eeuwige reboot vastzitten, dan kan je uiteraard weer opnieuw beginnen.
  #70  
Oud 27 March 2008, 23:01
» iPhone US 8GB [FW: 4.0]  [Jailbreak: Ja]
» iPad 1 Wi-Fi +3G 64GB [FW: 4.3.5]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 26 March 2008
Berichten: 55
Standaard

Wat is er precies nodig om alles (woordenboek, etc) in het nederlands te krijgen?
  #71  
Oud 28 March 2008, 12:49
» iPhone US 8GB [FW: 2.0]
» Windows
 
Geregistreerd: 17 March 2008
Berichten: 32
Standaard

Citaat:
Oorspronkelijk geplaatst door ronald911 Bekijk bericht
Okee,

En welke payloads kun je aanraden?
Heb je al meteen al die fixes nodig?
Hier ben ik ook benieuwd naar!
  #72  
Oud 28 March 2008, 18:04
» iPhone 4S 16GB (Wit) [FW: 5.0]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 5.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 4 March 2008
Locatie: Rotterdam
Berichten: 29
Standaard Payloads

Ik ben ook wel benieuwd naar die payloads...
Misschien kan iemand (ik ben geen ster) een goeie ifoneguide 114 payload bouwen...

Check hier

Is er een overzicht van bestaande payloads (inc.downloads)?

btw 16gb otb iphone komt maandag!
  #73  
Oud 28 March 2008, 18:11
Undertaxxx's schermafbeelding
iPhone(club) Guru
» iPhone 5s 16GB (Zilver) [FW: 7.0.4]  [Jailbreak: Nee]
» iPad mini Wi-Fi 16GB (Zwart) [FW: 7.0.4]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 14 March 2008
Locatie: Belgi (Vlaams Brabant)
Berichten: 1.239
Send a message via twitter to Undertaxxx
Standaard

Citaat:
Oorspronkelijk geplaatst door mkrve Bekijk bericht
Wat is er precies nodig om alles (woordenboek, etc) in het nederlands te krijgen?
- NL Nummerherkenning
- NL Taalcorrectie (T9)
- NL Taalpakket

Citaat:
Oorspronkelijk geplaatst door ronald911 Bekijk bericht
Okee,

En welke payloads kun je aanraden?
Heb je al meteen al die fixes nodig?
Je hebt niet meteen fixes nodig als er geen problemen zijn na de jailbreak. Payloads moet je zelf effe kijken welke hanidg zijn voor je, maar BSD Subsystem & OpenSSH zijn toch aanraders.

Citaat:
Oorspronkelijk geplaatst door GFTU Bekijk bericht
Ik ben ook wel benieuwd naar die payloads...
Misschien kan iemand (ik ben geen ster) een goeie ifoneguide 114 payload bouwen...

Check hier

Is er een overzicht van bestaande payloads (inc.downloads)?

btw 16gb otb iphone komt maandag!
Index of /Payloads
  #74  
Oud 28 March 2008, 18:12
ArB's schermafbeelding
ArB ArB is offline
iPhone(club) Guru
» iPhone US 8GB [FW: 3.1.3]  [Jailbreak: Ja]
» iPad 4 Wi-Fi 32GB (Zwart) [FW: 6.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 8 November 2007
Locatie: Rotterdam
Berichten: 2.523
Standaard

Een eigen payload maken is erg makkelijk......... als je kan programmeren in osx/unix taal. En anders zou ik ervanaf blijven. Kijk hier maar eens: With the release of iLiberty+, iPhone hacking has become a really easy thing

Alle bestaande payloads die officieel ondersteund zijn staan in Iliberty+
Nieuwere payloads zijn er nog niet echt, maar verwacht ik wel binnenkort.

Het probleem van de move ringtones en fonts en ligt aan het bsd gedeelte wat geinstalleerd wordt door iliberty.
Er komt spoedig een update hiervan.
__________________
Origineel: iPhone US 1.0.2 OTB BL3.9 | Huidige firmware: 3.X | Bootloader: 3.9 | Baseband: 04.05.04_G

Zoek in de WIKI voor 99% van alle antwoorden.
Op persoonlijke berichten met vragen over de iPhone reageer ik niet. Gebruik hiervoor het forum. Ik ben geen helpdesk.

Laatst gewijzigd door ArB; 28 March 2008 om 18:18.
  #75  
Oud 28 March 2008, 20:01
Peter_1's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 2 February 2008
Locatie: Voorburg
Berichten: 262
Standaard

Weet iemand of je je iPhone eerst moet restoren voordat je via iLiberty+ de 3.9 Fake Bootloader wilt upgraden naar de 4.6BL?
  #76  
Oud 28 March 2008, 20:06
ArB's schermafbeelding
ArB ArB is offline
iPhone(club) Guru
» iPhone US 8GB [FW: 3.1.3]  [Jailbreak: Ja]
» iPad 4 Wi-Fi 32GB (Zwart) [FW: 6.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 8 November 2007
Locatie: Rotterdam
Berichten: 2.523
Standaard

Lijkt me niet, hou er rekening mee dat je eerst de payload moet kiezen voor:

- Upgrade naar 4.6 en draai hem dan

sluit iliberty af en start weer op

- Daarna de payload voor baseband 04.02.13 en draai hem dan
sluit iliberty af en start weer op

Daarna kun je de unlock kiezen en opstarten

Let erop dat je tijdens de up/downgrades wel iliberty afsluit en weer opnieuw opstart.

Laatst gewijzigd door ArB; 28 March 2008 om 20:59.
  #77  
Oud 28 March 2008, 21:13
Peter_1's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 2 February 2008
Locatie: Voorburg
Berichten: 262
Standaard

ArB, de upgrade naar BL4.6 is gelukt, nu stap 2 : het downgraden van de Baseband. Is 'Reflash baseband to version 04.02.13_G (BL3.9 only)' degene die ik moet uitvoeren?

Ik vraag dat omdat er (BL3.9 only) achterstaat, en ik nu op BL4.6 zit.
  #78  
Oud 28 March 2008, 21:22
ArB's schermafbeelding
ArB ArB is offline
iPhone(club) Guru
» iPhone US 8GB [FW: 3.1.3]  [Jailbreak: Ja]
» iPad 4 Wi-Fi 32GB (Zwart) [FW: 6.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 8 November 2007
Locatie: Rotterdam
Berichten: 2.523
Standaard

Citaat:
Oorspronkelijk geplaatst door Peter_1 Bekijk bericht
ArB, de upgrade naar BL4.6 is gelukt, nu stap 2 : het downgraden van de Baseband. Is 'Reflash baseband to version 04.02.13_G (BL3.9 only)' degene die ik moet uitvoeren?

Ik vraag dat omdat er (BL3.9 only) achterstaat, en ik nu op BL4.6 zit.
Lijkt me dan niet handig nee. Eerste stap was dus downgrade naar baseband 04.02.13.
  #79  
Oud 28 March 2008, 21:30
Peter_1's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 2 February 2008
Locatie: Voorburg
Berichten: 262
Standaard

Citaat:
Oorspronkelijk geplaatst door ArB Bekijk bericht
Lijkt me dan niet handig nee. Eerste stap was dus downgrade naar baseband 04.02.13.
Dat lijkt mij ook ja, dan maar weer terug naar 3.9FB. En daarna eerst de downgrade van de Baseband. Wel handig zo'n test trouwens, best leerzaam, maar nu ook maar hopen dat alles weer normaal gaat werken.
Het is ook pure nieuwsgierigheid dat ik dit uitprobeer, ben in een (over)moedige bui......

I'll be back.....
  #80  
Oud 28 March 2008, 22:05
Peter_1's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 2 February 2008
Locatie: Voorburg
Berichten: 262
Standaard

Na de upgrade van 3.9FB naar 4.6 staat er 'Completed', zoals ook bedoeld. Maar daarna 'Reflashing to 04.04.05_G'. Dat kan toch niet de bedoeling zijn, lijkt me?
 


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 04:57.