iCulture forum | iPhone, iPad,  iPod touch, Apple TV en iOS

iCulture forum | iPhone, iPad, iPod touch, Apple TV en iOS (https://forum.iculture.nl/)
-   Wiki - Begrippen (https://forum.iculture.nl/f59/iculture-wiki/f5/wiki-begrippen/)
-   -   Baseband (https://forum.iculture.nl/f59/iculture-wiki/f5/wiki-begrippen/1555-baseband.html)

sjowol 29-10-07 00:05

Baseband
 
Als er over de baseband van de iPhone wordt gesproken gaat het eigenlijk niet over de baseband zelf (het radiosignaal), maar hoe de modem in de iPhone dit signaal interpreteert.

Welke baseband je hebt is te vinden onder: Instellingen > Algemeen > Info > Modemfirmware.

De meeste [wiki=Unlock]software-unlockmethoden[/wiki] passen je baseband (of eigenlijk je modem) aan om ervoor te zorgen dat je andere [wiki=SIM]simkaarten[/wiki] kunt gebruiken dan de standaard toegestane simkaarten van AT&T, T-Mobile, Orange en O2.

Firmware 1.0.2 : baseband 03.14.08 (2G)
Firmware 1.1.1 : baseband 04.01.13 (2G)
Firmware 1.1.2 : baseband 04.02.13 (2G)
Firmware 1.1.3 : baseband 04.03.13 (2G)
Firmware 1.1.4 : baseband 04.04.05 (2G)
Firmware 2.0.0 : Baseband 04.05.04 (2G en onveranderd t/m fw 3.0)
Firmware 2.0.0 : Baseband 1.45.00 (3G)
Firmware 2.0.1 : Baseband 1.48.02 (3G)
Firmware 2.0.2 : Baseband 02.08.01 (3G)
Firmware 2.1.0 : Baseband 02.11.07 (3G)
Firmware 2.2.0 : Baseband 02.28.00 (3G)
Firmware 2.2.1 : Baseband 02.30.03 (3G)
Firmware 3.0 : Baseband 04.26.08
Firmware 3.1 : Baseband 05.11.07
Firmware 3.1.2 : Baseband 05.11.07 (3Gs)
Firmware 3.1.3 : Baseband 05.12.01 (3Gs)
Firmware 4.0: Baseband 05.13.04 (iOS 4)
Firmware 4.1: Baseband 05.14.02 (3Gs)

frumble 23-03-08 16:06

Hallo,

Moet de baseband ook aangepast worden als je de software van 112 naar 113 aanpast? Moet de 04.02.13_G dan ook naar 04.03.13_G? als de update dat zelf niet heeft gedaan
Charles

pcmarket 24-04-08 11:21

Even dit probleem: ik heb hier een iphone 1.1.4 die productieweek 39 heeft (dus origineel 1.1.1) die een beschadigde baseband heeft. Geen Wi-Fi of gsm ontvangst en foutmelding (repair needed ...)
Iemand ervaring hoe je dit oplost?

croiman 11-05-08 00:38

baseband erase, en dfu-modus, daarna restore en jailbreak en unlock klaar.

jeremy14 03-06-08 18:50

Croiman hoe kan ik mijn BAseband naar een 1.1.2 firmware Re-flashen want Wi-Fi is kapot Doet het niet egt helemaal enzo.

Alvast bedankt

croiman 03-06-08 21:23

Citaat:

Oorspronkelijk geplaatst door jeremy14 (Bericht 121513)
Croiman hoe kan ik mijn BAseband naar een 1.1.2 firmware Re-flashen want Wi-Fi is kapot Doet het niet egt helemaal enzo.

Alvast bedankt

Bootneuter erop zetten via usb dan (mits je geen Wi-Fi hebt),
of met iLiberty de Wi-Fi fix uitvoeren.

(als k me nie vergis heeft Ziphone3.0 ook zon functie, ma k zou vo de eerste twee oplossingen gaan, er is ook een handmatige oplossing via terminal, bbupdater en paar commands invoeren, maar dat is wat omslachtig, Michael is daar goed in de handmatige methode)

jeremy14 04-06-08 18:36

Croiman dit is zo vreemd het lijkt wel alsof ik geen Wi-Fi heb als ik op 1.1.4 draai wel op 1.1.1 en op 1.1.2 daar heb ik wel Wi-Fi nu dus nog maar 1.13 proberen als die het doetr dan maar even nog paar dagen op de 1.1.3 vastzitten dan naar 2.0:D

en wat is nou 1.2.0? wat is het verschil?

Alvast bedankt

croiman 04-06-08 18:42

Citaat:

Oorspronkelijk geplaatst door jeremy14 (Bericht 122062)
Croiman dit is zo vreemd het lijkt wel alsof ik geen Wi-Fi heb als ik op 1.1.4 draai wel op 1.1.1 en op 1.1.2 daar heb ik wel Wi-Fi nu dus nog maar 1.13 proberen als die het doetr dan maar even nog paar dagen op de 1.1.3 vastzitten dan naar 2.0:D

en wat is nou 1.2.0? wat is het verschil?

Alvast bedankt

bootneuter in 1.1.4 en geen Wi-Fi?? en wel op 1.1.2 en 1.1.3 ???
Raar....

jeremy14 04-06-08 18:43

nee ik kan er helemaal niks op installeren ook niet via de comp want winscp maakt gen verbding met de iphone dus kan de apps geen rechten geven..

dan maar een 3G kopen... of mischien een handmatig unlock mischien dat dan egt alles opnieuw gaat

croiman 04-06-08 18:45

Citaat:

Oorspronkelijk geplaatst door jeremy14 (Bericht 122066)
nee ik kan er helemaal niks op installeren ook niet via de comp want winscp maakt gen verbding met de iphone dus kan de apps geen rechten geven..

dan maar een 3G kopen... of mischien een handmatig unlock mischien dat dan egt alles opnieuw gaat

Winscp kun je er niet in?? openSSH erop gezet via installer, kun je met installer via Wi-Fi installeren?

jeremy14 04-06-08 18:46

Nee dat kan ik dus niet dat is het hele probleem.

ik vindt het zo raar en het ligt niet aan me router een iphone van een vriend van me doet het dus wel gewoon op mijn router

Edit1 de enige app die soms met Wi-Fi werkt is safari. de rest doet het niet

Fasty 11-04-09 02:05

uuhm de aanbiedersinstellingen van je provider zijn die ook afhankelijk van de baseband? Dit vroeg ik mij af.

Niemand???

tracker 26-02-10 16:33

ik heb 3.1.3(7E18) en modem firmware 05.12.01 (had 3.1.2 ťn jailbreaked met cydia erop)
als ik ga proberen opnieuw te jailbreaken, is dat unlocken toch helemaal niet belangrijk? of snap ik het inderdaad nog niet. ik gebruik geen thetering en maak alleen gebruik van mij wireless thuismodem. dat opnieuw jailbreaken moet toch gewoon lukken, dacht ik. of mis ik het even...

spysical 17-06-10 22:33

iOS 4 heeft baseband:
05.13.04

E-Swabala 23-07-10 01:13

Ik had voor de upgrade naar iOS 4 baseband: 05.12.01., (iOS 4 bracht inderdaad baseband: 05.13.04!)

Via hulp, een downgrade naar opnieuw 3.1.3 en zo ook een nieuwe jailbreak. Er waren wat problemen met netwerk (Wi-Fi ontvangst) maar het lijkt na wat op en af gestart in orde. Wel waren de telefoon contacten verdwenen, wat wat ellende voortbracht.

Nu de vraag:

Hoe komt het dat baseband 05.13.04 afkomstig van systeem iOS 4 niet is veranderd? Ik zie nu duidelijk een baseband 05.13.04 draaien op een 3.1.3 systeem.

Zou het kunnen dat de jailbreak niet perfect is verlopen en dat daardoor de baseband niet mee is gedowngrade?

Luc

tekstarzz 11-10-11 23:35

Hallo, Ik kom uit BelgiŽ (weet niet of het ermee te maken heeft) maar ik heb IOS 4.3.5 (8L1) en heb baseband 04.10.01. Klopt dit wel?

Timmy89 14-10-11 15:17

Citaat:

Oorspronkelijk geplaatst door tekstarzz (Bericht 712369)
Hallo, Ik kom uit BelgiŽ (weet niet of het ermee te maken heeft) maar ik heb IOS 4.3.5 (8L1) en heb baseband 04.10.01. Klopt dit wel?

Dit klopt bij iphone 4 toch:cool:

Bubbly 29-10-11 01:42

Natuurlijk klopt het, het kan niet fout zijn :)

Maar het artikel is onvolledig. @iemand met meer verstand, vul aan a.u.b. :)


Alle tijden zijn GMT +2. Het is nu 07:38.