iCulture forum | iPhone, iPad,  iPod touch, Apple TV en iOS

iCulture forum | iPhone, iPad, iPod touch, Apple TV en iOS (https://forum.iculture.nl/)
-   iTunes (https://forum.iculture.nl/f8/desktop/f13/itunes/)
-   -   Windows: itunes start niet op (https://forum.iculture.nl/f8/desktop/f13/itunes/14690-itunes-start-niet-op.html)

terror_goofy 17-06-08 11:40

itunes start niet op
 
Ik heb een probleem met itunes.
nadat ik itunes gedownload en geÔnstalleerd heb wil ik hem opstarten, maar dan start hij niet op. je krijgt niets te zien, maar hij staat wel tussen de processen in taakbeheer. :confused:
zou dit misschien kunnen komen doordat ik een gestripte windows heb?:p
heeft er iemand misschien een oplossing?

alvast bedankt:):confused:

iMario 17-06-08 12:32

herstart pc es en probeer dan nogges, anders ff iTunes opnieuw installeren

terror_goofy 17-06-08 23:17

heb ik al geprobeerd en dat helpt niet:confused:

Ezekiel 18-06-08 14:45

wat bedoel je met een gestripte windows.
anders zou je het eens moeten proberen onder een ander account.
Misschien heb je een corrupt profiel (voor leken onder ons dit is waar je bureaublad en start menu en nog veel meer in staat)

iSP 18-06-08 14:50

Sinds ik de upgrade naar iTunes 7.6 heb gedaan, heb ik _exact_ hetzelde.
Installeren op een ander profiel helpt niet, opnieuw installeren helpt niet, en ook op de andere pc heb ik exact hetzelfde probleem.
Pak ik echter een oude install dan werkt het wel.
Zal dus wel aan versie 7.6 liggen maar waar het gerelateeerd aan is weet ik na weken nog steeds niet.

Ezekiel 18-06-08 14:59

laatste windows updates staan er ook op?

frankvanwessel 20-06-08 03:10

probeer eens het volgende:
- open taakbeheer
- klik op het itunes proces
- proces beŽindigen
- als dit niet helpt proces-structuur beŽindigen
- itunes helper verwijderen uit de lijst taakbeheer op dezelfde manier

computer herstarten

dan itunes starten & ituneshelper laden.

werkte voor mij

terror_goofy 22-06-08 10:38

bij mij niet:confused:, misschien ligt het inderdaad wel aan dat ik geen nieuwe updates van windows heb..

terror_goofy 22-06-08 11:23

Citaat:

Oorspronkelijk geplaatst door iSP (Bericht 128796)
Sinds ik de upgrade naar iTunes 7.6 heb gedaan, heb ik _exact_ hetzelde.
Installeren op een ander profiel helpt niet, opnieuw installeren helpt niet, en ook op de andere pc heb ik exact hetzelfde probleem.
Pak ik echter een oude install dan werkt het wel.
Zal dus wel aan versie 7.6 liggen maar waar het gerelateeerd aan is weet ik na weken nog steeds niet.

Welke itunes gebruik je op dit moment dan??

bjorntje 22-06-08 14:31

Wis je iTunes. download hem ff opnieuw;) maybe that's works

terror_goofy 22-06-08 18:15

Citaat:

Oorspronkelijk geplaatst door bjorntje (Bericht 130212)
Wis je iTunes. download hem ff opnieuw;) maybe that's works

allemaal al geprobeerd, ik probeer wel een oudere versie...

Ezekiel 27-06-08 09:19

en wat is de status ik denk dat het is opgelost want we horen je niet meer.

zwaan 02-07-08 22:47

Citaat:

Oorspronkelijk geplaatst door frankvanwessel (Bericht 129491)
probeer eens het volgende:
- open taakbeheer
- klik op het itunes proces
- proces beŽindigen
- als dit niet helpt proces-structuur beŽindigen
- itunes helper verwijderen uit de lijst taakbeheer op dezelfde manier

computer herstarten

dan itunes starten & ituneshelper laden.

werkte voor mij

Als het TS nog niet is gelukt kan hij altijd proberen om dit te doen alleen dan zonder de reboot. Dus wel eerst het process 'killen' en dan gewoon weer iTunes opstarten. In theorie zou dat (mits goed geÔnstalleerd) altijd moeten werken.

terror_goofy 03-07-08 10:51

heb ik allemaal al geprobeerd, maar het helpt niet:confused:. ik w8 wel totdat ik een laptop krijg die ik volgend jaar nodig heb, dan zet ik hem daar wel op.

ps. sorry dat ik zolang niet heb gereageerd (ik was op vakantie)...

iSP 10-07-08 11:41

DE oplossing gevonden hier, het schijnt dat bepaalde versies van een SP2 installatie een aantal dll's niet hebben, kopieer deze naar Windows/System32 en het werkt weer!
Het gaat om de volgende: sccbase.dll sccsccp.dll slbcsp.dll slbiop.dll.
Hier heeft het op 2 pc's gewerkt en ook bij een aantal vrienden die dezelfde installatie cd hebben gebruikt, dus het heeft vrijwel zeker te maken met een eigen geslipstreamde cd.

terror_goofy 10-07-08 11:45

Citaat:

Oorspronkelijk geplaatst door iSP (Bericht 137599)
DE oplossing gevonden hier, het schijnt dat bepaalde versies van een SP2 installatie een aantal dll's niet hebben, kopieer deze naar Windows/System32 en het werkt weer!
Het gaat om de volgende: sccbase.dll sccsccp.dll slbcsp.dll slbiop.dll.
Hier heeft het op 2 pc's gewerkt en ook bij een aantal vrienden die dezelfde installatie cd hebben gebruikt, dus het heeft vrijwel zeker te maken met een eigen geslipstreamde cd.

okee!! geweldig.. ik ga het meteen proberen:D bedankt he;)

terror_goofy 10-07-08 11:46

waar haal ik die bestanden vandaan dan?? via internet?:confused:

iSP 10-07-08 12:29

Ja of omdat ik zo aardig ben:
2shared - download itunes_fix.rar

restart niet nodig

macfreaker 10-07-08 12:31

Citaat:

Oorspronkelijk geplaatst door iSP (Bericht 137634)
Ja of omdat ik zo aardig ben:
2shared - download itunes_fix.rar
restart niet nodig

Sinds vandaag staat de nieuwste versie (7,7) online voor download/upgrade. :D

iSP 10-07-08 12:33

Citaat:

Oorspronkelijk geplaatst door macfreaker (Bericht 137639)
Sinds vandaag staat de nieuwste versie (7,7) online voor download/upgrade. :D

Heb ik, met nu eindelijk mobile me support :)
Was ook de reden om weer naar een fix te zoeken.


Alle tijden zijn GMT +2. Het is nu 19:00.