iCulture forum | iPhone, iPad,  iPod touch, Apple TV en iOS

iCulture forum | iPhone, iPad, iPod touch, Apple TV en iOS (https://forum.iculture.nl/)
-   iPad algemeen (https://forum.iculture.nl/f90/ipad/f91/ipad-algemeen/)
-   -   Ipad 2 (Wi-Fi+3g 32gb) van 5.0.1 naar 5.1.1 (https://forum.iculture.nl/f90/ipad/f91/ipad-algemeen/127689-ipad-2-wi-fi-3g-32gb-5-0-1-naar-5-1-1-a.html)

ultimasnake 17-10-12 12:34

Ipad 2 (Wi-Fi+3g 32gb) van 5.0.1 naar 5.1.1
 
Ik ben momenteel vrij radeloos, na een uurtje googlen en het zoeken hier op Iculture kom ik er niet uit waarom mijn Ipad 2 (Wi-Fi+3g 32gb) niet wilt updaten.

Wat ik ook doe ik krijg nog steeds de melding: 'the device is not eligible for requested build'

Ik heb het volgende al gedaan/gecontroleerd
- Itunes is up to date (10.7)
- Mac os is up to date (10.8.2)
- Host file verwijst niet naar een andere server (ping gs.apple.com > 7.151.36.30 )
- Juiste Restore IPSW gedownload (iPad2,2_5.1.1_9B206_Restore.ipsw)
--- 2,1 en 2,3 geeft logischerwijs al een melding wanneer ik deze aanklik, de melding komt echter pas na het voorbereiden
- Het gebeurd zowel via de recover/restore optie
- Het gebeurd in zowel gewone als DFU mode

De Ipad 2 is gejailbreaked maar ik lees overal dat dit geen probleem moet zijn. Het resetten van mijn Ipad lijkt ook niet te lukken, die is nu al een uurtje ofzo aan het 'ronddraaien'.

XIII 17-10-12 13:04

Heb je wel de 5.1.1 SHSH blobs op tijd opgeslagen?

Zie Dev-Team Blog - Restoration reinvigoration

ultimasnake 17-10-12 13:25

Ik ga het even lezen, maar gezien mijn Ipad2 nog nooit voorbij 5.0.1 is geupdate lijkt het me dat latere blobs er niet al op staan?

XIII 17-10-12 13:33

Die blobs hoeven niet op je device te staan.

Je moet ze via TinyUmbrella (op je Mac) of Cydia (op de server van Saurik) hebben opgeslagen.

Zo niet, dan ben je te laat... (en kan alleen 6.0).

ultimasnake 17-10-12 13:36

Volgens cydia is er alleen een SHSH-blob van 5.0.1 op de Ipad, dus updaten naar 5.1.1 kan niet meer? Dan stop ik namelijk met lezen en doen. Wel wat vreemd tbh wilde alleen naar 5.1.1 vanwege carmageddon hehehehe maar wil nu niet persee mijn JB verliezen..

XIII 17-10-12 13:40

Geen 5.1.1 blobs betekent 5.1.1 niet kunnen installeren...

Helaas!

ultimasnake 17-10-12 13:43

Helaas helaas, dan maar naar 6.0 hoor. Zo veel tweak ik nu ook niet meer op de Ipad (het leuke is er wel vanaf).

Thanks voor het antwoord, ik had nog uren kunnen zoeken naar oude posts pre 6.0 naar een oplossing!


Alle tijden zijn GMT +2. Het is nu 22:52.