Ipad 1 Wi-Fi verbinding valt weg

Ipad 1 Wi-Fi verbinding valt weg discussie in iPad algemeen forum; ( verdwijnt na registratie ) Beste lezers, Ik heb de zoekfunctie al gebruikt, ik weet dat er forums met dit onderwerp erover bestaan maar een oplossing vinden kan ik niet, ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > iPad > iPad algemeen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 9 November 2013, 17:43
» iPhone 4S 16GB (Zwart) [FW: 7.0.3]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 32GB [FW: 5.1.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 9 November 2013
Berichten: 2
Standaard Ipad 1 Wi-Fi verbinding valt weg

Beste lezers,

Ik heb de zoekfunctie al gebruikt, ik weet dat er forums met dit onderwerp erover bestaan maar een oplossing vinden kan ik niet, vandaar dat ik een nieuw topic aanmaak.

Ik heb voor ongeveer een week geleden een galaxy tab ingeruild tegen de iPad 1. Maar zoals wat ik gelezen heb op het internet hebben meerdere gebruikers problemen met het Wi-Fi. Ik kan Wi-Fi even gebruiken voordat de verbinding wegvalt. in Safari zegt de ipad : server reageert niet meer kan pagina niet laden. Ik zie het eerste gedeelte van de URL balk blauw oplichten maar doorladen doet hij niet. In de ziggo TV app geeft hij aan dat de verbinding is weggevallen. Wanneer ik Wi-Fi uitschakel of overschakel op ziggo hotspots werkt hij weer even voor ongeveer een minuut en dan is het weer mis. Ik merk dat het bij het vragen van veel data sneller gaat.

Op twee verschillende PC's, galaxy tab, iphone, humax ontvanger en een oude iBook G4 heb ik hier geen enkel probleem mee. Alle apperaten zitten op het Wi-Fi netwerk.

Ik woon in een zeecontainer (haha) van ca 8x4 m2. De Wi-Firouter van Ubee hangt in een uitsterste hoek zonder opstakels of een omhulling zoals een muur oid.

Ik heb de iPad opnieuw opgestart, Wi-Fi opnieuw ingesteld handmatig, netwerk instellingen veranderd via het algemeen menu.

De snelheid van een speedtest bedraagt op de PC (met een ziggo abbo van 30 mb)
Op de PC
Down:25.5 MB/S
Up: 5.73 MB/S
Ping: 9ms

Op de Ipad
Eerste test
Down:17.83 MB/S
Up: 1.63

Na 2 min.
Down 11.36
Up: 1.39
Ping: 20

Na 5 min.
Down: 17.37
Up:0.00
Ping: 18

Na 6 min.
geen verbinding

Ik zie dat de iPad alle streepjes vol heeft van ontvangst. Daarnaast het Wi-Fi icoontje draait een rondje rond. (waarschijnlijk aan het zoeken)?

Weet iemand waar dit aan ligt of wat een oplossing kan zijn?

Alvast ontzettend bedankt en met vriendelijke groet,

Mike Diepenbroek
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 9 November 2013, 17:49
» iPhone 8 256GB (Spacegrijs) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.388
Standaard

Citaat:
Oorspronkelijk geplaatst door starboardkombat Bekijk bericht
De Wi-Firouter van Ubee hangt in een uitsterste hoek zonder opstakels of een omhulling zoals een muur oid.
Die Ubee modem/router kan de reden van het probleem zijn. Het is bekend dat die dingen soms moeilijk doen met het mDNS (aka Bonjour) protocol dat alle iPads en iPhones gebruiken.
  #3  
Oud 9 November 2013, 17:52
» iPhone 4S 16GB (Zwart) [FW: 7.0.3]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 32GB [FW: 5.1.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 9 November 2013
Berichten: 2
Standaard

Citaat:
Oorspronkelijk geplaatst door timosha Bekijk bericht
Die Ubee modem/router kan de reden van het probleem zijn. Het is bekend dat die dingen soms moeilijk doen met het mDNS (aka Bonjour) protocol dat alle iPads en iPhones gebruiken.

Hoi Timosha,

Bedankt voor je reactie!

Kan ik dit testen? Ik heb de router via Ziggo gekregen en is dus niet van mij.
En maakt het dan niet uit dat de iPhone wel goed werkt op het netwerk?
  #4  
Oud 9 November 2013, 17:56
» iPhone 8 256GB (Spacegrijs) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.388
Standaard

Citaat:
Oorspronkelijk geplaatst door starboardkombat Bekijk bericht
Ik heb de router via Ziggo gekregen en is dus niet van mij.
Ja, wij ook. En omdat er zoveel problemen waren met mDNS hebben wij de router en Wi-Fi functie laten uitschakelen door Ziggo en een router gebruikt die geen problemen heeft met mDNS.

Dit Ubee probleem is al vaker op het forum voorbijgekomen.
Reageren

Labels
ipad, verbinding valt weg, wi-fi


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Verbinding iPhone 4 valt weg? Mettes iPhone algemeen 0 23 May 2012 16:32
Verbinding valt weg ReneJongsma Apple TV - 2e generatie en 3e generatie 0 30 October 2011 01:06
Bleutooth verbinding valt weg. FSF iPad algemeen 0 18 July 2011 22:42
verbinding valt telkens weg dickdonker iPhone algemeen 0 6 September 2008 16:08

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 06:49.