Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Wiki - Begrippen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

(108) Comments for: GPRS

Pagetools Zoek in deze page
  #1  
Oud 26 November 2007, 20:50
dirkjankalkman dirkjankalkman is offline
» iPhone US 8GB
» Windows
 
Geregistreerd: 24 November 2007
Comments: 12
Standaard

hallo, ik heb een gmail account op mn iphone maar kan alleen mail ontvangen via gprs en niet versturen, weet u daar mischien iets op?
ik krijg ook telkens een mn eigen verzonden bericht in mn inbox
  #2  
Oud 26 November 2007, 20:54
stephenvis's schermafbeelding
stephenvis stephenvis is offline
» iPhone US 8GB [FW: 2.1]
» MacOS X
 
Geregistreerd: 4 October 2007
Locatie: Voorburg
Comments: 394
Standaard

Welke methode heb je gebruiky bij het het instellen van je gmal? Want volgens mij werkt er maar een voor je andere probleem ga naar settings > mail > onderin bij sending staat always BBC my self en zet dat uit.
  #3  
Oud 26 November 2007, 20:58
dirkjankalkman dirkjankalkman is offline
» iPhone US 8GB
» Windows
 
Geregistreerd: 24 November 2007
Comments: 12
Standaard

bcc staat al uit.
  #4  
Oud 26 November 2007, 21:01
dirkjankalkman dirkjankalkman is offline
» iPhone US 8GB
» Windows
 
Geregistreerd: 24 November 2007
Comments: 12
Standaard

heb trouwens gewoon, mn mail account aangemaakt, en de instellingen op internet gewijzigd en da werkte
alleen kan ik nog geen mail versturen
  #5  
Oud 24 December 2007, 22:11
BadSide's schermafbeelding
BadSide BadSide is offline
» iPhone 5 16GB (Wit) [FW: 7.1.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi + 3G 16GB (Wit) [FW: 7.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 11 October 2007
Locatie: Dordrecht
Comments: 588
Standaard

Bedankt voor dit artikel! 't Werkt met Vodafone.
Wel raar dat Vodafone op hun site hebben staan: Vodafone / Vodafone (hoofdletters), en daar werkt 't niet mee.
__________________
 iPhone 2G, 8GB  Intel MacBook (zwart), 2,2GHz, 160GB HD
  #6  
Oud 10 January 2008, 11:26
snellen snellen is offline
» iPhone NL 8GB
» MacOS X
 
Geregistreerd: 10 January 2008
Comments: 5
Standaard GPRS met Vodafone, zakelijk

Vreemd genoeg moet ik voor de GPRS verbinding van Vodafone, zakelijk, office.vodafone.nl invoeren en niet vodafone.com.
Wachtwoorden zijn wel gelijk.
Het heeft wellicht te maken met het feit dat ik een duo-kaart heb (dus 2 kaarten met hetzelfde nummer).
Op mijn oude telefoon (Qtec 9100) moest GPRS ook al benaderd worden via vodafone.nl en niet via vodafone.com.
  #7  
Oud 13 January 2008, 12:23
il padrino il padrino is offline
» iPhone US 8GB [FW: 2.0]
» Linux
 
Geregistreerd: 27 November 2007
Comments: 7
Standaard

Bij mij werkt internet met de volgende instellingen:
- APN: blackberry.vodafone.nl
- Usernaam: vodafone
- Password: vodafone

Ik heb dan ook een zakelijk abonnement. Waarschijnlijk gewoon uitproberen.
  #8  
Oud 21 January 2008, 20:03
paashaasr1 paashaasr1 is offline
» iPhone 3G 8GB [FW: 2.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 23 December 2007
Comments: 22
Standaard

hallo, ik heb een particulier vodafone abb. als ik .com invul geeft hij aan dat de pdp niet juist is en als ik .nl invoer heb ik daar geen abb op. iemand een idee???
  #9  
Oud 23 January 2008, 14:45
tr1pp3r tr1pp3r is offline
» iPhone 3GS 32GB (Zwart) [FW: 3.0]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 23 November 2007
Locatie: Sittard
Comments: 18
Standaard

Beste mensen

Ik zit op 1.1.2 (al een behoorlijke tijd).
Echter heb ik vanaf ik 1.1.2 erop heb , nooit meer verbinding met gprs gekregen.

Ik weet ook eigenlijk niet meer welke instelling ik voorheen gebruikte,
volgens mij alleen INTERNET als apn ingesteld, en that's it!

hierboven staat (telfort) dat internet:telfort:telfot ingesteld moet worden.
En bij kpn staat, kpn/gprs als user/wachtwoord combo.

Telfort is overgenomen door kpn, dus ikbel ook via het kpn netwerk. Echter beide methode's werken niet meer (voorheen WEL dus!!).
Ik krijg constant de melding, dat ik geen abbonement met edge aansluiting heb afgesloten.

Iemand een oplossing ?

Mvg,

Kenny
  #10  
Oud 23 January 2008, 21:38
Faithz Faithz is offline
» iPhone 3GS 16GB (Wit) [FW: 4.0]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB [FW: 3.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 4 January 2008
Comments: 116
Stuur een bericht via MSN naar Faithz
Standaard

Ik wil geen gprs verbinding bij mijn abbo. Toch wil ik wel af en toe even mijn mail checken. Dus mijn gprs settings moet ik wel instellen. Hoe kan ik dan voorkomen dat deze constant gebruikt wordt?
  #11  
Oud 24 January 2008, 00:40
Bikkel91 Bikkel91 is offline
» iPhone NL 8GB [FW: 1.1.4]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 29 October 2007
Locatie: Almere
Comments: 15
Standaard Voila

4 december 2007, 11:10

dirkuijt
Member
iPhone US 8GB
MacOS X

Geregistreerd: 13 november 2007
Berichten: 59
SMTP problemen oplossen!
er zijn veel threads over het feit dat SMTP van je provider op het ene netwerk wel werkt, en op het andere niet.
Hier de oplossing!

Code:
@ MODS:
Een nieuwe tread, omdat het anders niet te vinden is!
Dit is een oplossing, geen vraag
Ik ervaarde hetzelfde probleem steeds:

Ik heb 3 eigen domeinen, met eigen SMTP servers, die geen relay ondersteunen.

Zit je thuis te werken, dan kan je de SMTP van je eigen provider gebruiken, maar ga je naar een ander (Wi-Fi) netwerk, dan kan je niet verzenden.

En wil je via GPRS verzenden, dan moet je weer wisselen naar SMTP van je telco provider...

Ik was het zat!

Na een tijdje Googlen en proberen heb ik echter de oplossing gevonden!
En zoals altijd: best simpel!

De truc is dat je een publieke provider gebruikt, die SSL ondersteunt.
Ik heb het met GMAIL gedaan.

Hier de instellingen:
Zorg dat je een account hebt bij GMAIL
Ga in je iPhone naar "settings-mail" en kies je account
Laat je Incoming gegevens staan, maar maak van outgoing de volgende:

- hostname: smtp.gmail.com
- username: <gebruikersnaam>@gmail.com
- password: ********
Klik op Advanced, en geef de volgende instellingen bij Outgoing:

- Use SSL: ON
- Authentication: Password
- Server Port: 587
Testen!!!

Ik heb eerst mail verzonden bij allebei de accounts, wat goed ging.
Toen (via iToggle) Wi-Fi uitgezet, en via GPRS 2 mails verzonden, ook goed!

Ik heb deze instellingen ook op mijn MacBook toegepast, en daar werkt het ook op, dus ik kan nu overal en altijd (eindelijk) verzenden.

En euh, caring is sharing, dus alsjeblieft, doe er je voordeel mee!!!

EDIT:
als je verstuurd via GMAIL, krijgt de afzender standaard wel je GMAIL account te zien als reply adres.
Wil je dit veranderen, dan moet je je e-mail bij GMAIL toevoegen als adres.
Lees hier hoe je dat doet!
__________________
  #12  
Oud 31 January 2008, 12:39
tr1pp3r tr1pp3r is offline
» iPhone 3GS 32GB (Zwart) [FW: 3.0]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 23 November 2007
Locatie: Sittard
Comments: 18
Standaard

en wat heeft dat met onze gprs instelling problemen e.d. te maken ?

Heel mooi verhaal, maar dit is toch wel algemeen bekend, dat je op een ander net werk niet met de smtp van je eigen provider kan zenden.
Evenals gmail gebruiken om wel op andere locaties te zenden..

Als ik het goed heb , is dit wel vaker terug te vinden op dit forum... (wiki?)

enfin.. terug naar de problemen

ben onderhand naar 1.1.3, nog altijd geen gprs/edge ?? wie ? unkowncarrier.plist is nu ook van locatie veranderd, het gaan nu in bundle's ? strange! ik kan iig geen connecties krijgen!
  #13  
Oud 11 February 2008, 15:50
Basjee Basjee is offline
» iPhone 3G 16GB (Zwart) [FW: 2.2]  [Jailbreak: Ja]
» MacOS X
 
Geregistreerd: 8 February 2008
Locatie: Den Haag
Comments: 38
Standaard

Kost dit geld?
  #14  
Oud 11 February 2008, 15:58
dennis9920 dennis9920 is offline
» iPhone 4 32GB (Zwart) [FW: 4.2.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 14 December 2007
Locatie: rosmalen
Comments: 239
Standaard

ja moet je er voor betalen als je verbinding hebt via gprs?
__________________
Origineel: Iphone us 3.1.3 OTB BL4.6 | Huidige firmware: 3.1.3 | Bootloader: 4.6 | Baseband: 04.05.04_G | Unlock: Bootneuter .
  #15  
Oud 11 February 2008, 16:11
dikkiedick51's schermafbeelding
dikkiedick51 dikkiedick51 is offline
» iPhone US 8GB [FW: 2.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 31 January 2008
Locatie: Zuidholland
Comments: 160
Stuur een bericht via MSN naar dikkiedick51 Stuur een bericht via Skype™ naar dikkiedick51
Standaard

Weet iemand de instellingen voor gprs van Upc Mobiel
  #16  
Oud 11 February 2008, 17:51
dikkiedick51's schermafbeelding
dikkiedick51 dikkiedick51 is offline
» iPhone US 8GB [FW: 2.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 31 January 2008
Locatie: Zuidholland
Comments: 160
Stuur een bericht via MSN naar dikkiedick51 Stuur een bericht via Skype™ naar dikkiedick51
Standaard

Heb het al gevonden, upc ondersteund geen gprs/edge
  #17  
Oud 12 February 2008, 21:57
jeroenrd jeroenrd is offline
» iPhone 5 16GB (Zwart) [FW: 6.1.4]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 15 January 2008
Comments: 9
Standaard

ik heb wat gedownload met installer maakte gewoon verbinding geen problemen maar ik had nog niks ingevuld bij edge maar kon wel op internet wie kan dit verklaren heb eeb HI abo

alvast bedankt

Laatst gewijzigd door jeroenrd; 12 February 2008 om 22:13.
  #18  
Oud 13 February 2008, 16:48
Basjee Basjee is offline
» iPhone 3G 16GB (Zwart) [FW: 2.2]  [Jailbreak: Ja]
» MacOS X
 
Geregistreerd: 8 February 2008
Locatie: Den Haag
Comments: 38
Standaard

@ Jeroenrd,
Ben je in de buurt van een draadloos netwerk?
  #19  
Oud 15 February 2008, 22:06
tsjilpke tsjilpke is offline
» iPhone US 8GB
» Windows
 
Geregistreerd: 14 February 2008
Comments: 2
Standaard Edge

En wat dien ik in te vullen als APN voor het netwerk MOBISTAR ?
  #20  
Oud 19 February 2008, 12:18
Tinus190871 Tinus190871 is offline
» iPhone US 16GB
» Windows
 
Geregistreerd: 19 February 2008
Comments: 4
Standaard kpn en edge instellingen

HELP heb de instellingen zoals hier gezecht ingesteld maar werkt niet krijg de melding EDGE activeren niet mogelijk: PDP-identiteit niet geacepteerd
Reageren
Pagetools
Zoek in deze page


Regels voor berichten
You may not create new articles
You may not edit articles
You may not protect articles

You may not post comments
Je mag geen bijlagen versturen
You may not edit your comments

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Alle tijden zijn GMT +2. Het is nu 20:41.