Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Wiki - Handleidingen (Archief)
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

(23) Comments for: Downgraden baseband 1.1.2 naar baseband 1.0.2 (Win & Mac)

Pagetools Zoek in deze page
  #1  
Oud 2 December 2007, 21:54
Destiny's schermafbeelding
Destiny Destiny is offline
iPhone(club) Guru
» iPhone 4S 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 October 2007
Locatie: Waalwijk
Comments: 5.065
Send a message via twitter to Destiny
Standaard

Makkelijker is BB downgrader via de installer...
  #2  
Oud 2 December 2007, 21:57
Michael's schermafbeelding
Michael Michael is offline
iPhone(club) Guru
» iPhone 5 32GB (Wit) [FW: 7.0.4]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Wit) [FW: 7.0.4]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 16 September 2007
Locatie: Den Haag
Comments: 4.565
Send a message via twitter to Michael
Standaard

Dat zal wel destiny maar die werk niet bij iedereen blijkbaar. Dus is de klassieke methode heel effectief
  #3  
Oud 3 December 2007, 13:10
Destiny's schermafbeelding
Destiny Destiny is offline
iPhone(club) Guru
» iPhone 4S 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 October 2007
Locatie: Waalwijk
Comments: 5.065
Send a message via twitter to Destiny
Standaard

Wat krijgen die mensen dan als foutmelding ?

Ik kreeg het juist niet voor elkaar met deze guide. Ieraser kon bij mij de baseband niet wissen. Hij deed wel iets, maar als ik daarna bbupdater -v intypte kreeg ik mooi de 1.1.2 baseband te zien
  #4  
Oud 3 December 2007, 18:51
Michael's schermafbeelding
Michael Michael is offline
iPhone(club) Guru
» iPhone 5 32GB (Wit) [FW: 7.0.4]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Wit) [FW: 7.0.4]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 16 September 2007
Locatie: Den Haag
Comments: 4.565
Send a message via twitter to Michael
Standaard

Ik weet niet wat je verkeerd hebt gedaan destiny maar de guide werkt echt.

En over welke foutmelding heb je het??
  #5  
Oud 5 December 2007, 11:19
wwaldo wwaldo is offline
» iPhone US 8GB [FW: 2.0]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 27 November 2007
Comments: 19
Standaard

Kan je vanaf firmware versie 1.1.2 de baseband downgraden naar 1.0.2 ? Of moet dat vanaf 1.0.2. Als dat laatste zo is dan heb een probleem omdat ik de installer.app niet meer geinstalleerd krijg vanaf 1.0.2.
Ik heb een iphone us 1.02 -->1.1.1 -->1.1.2 geunlocked. Ik wilde downgraden omdat utube in 1.1.2 niet meer werkte en in 1.1.1 wel.
  #6  
Oud 5 December 2007, 14:03
Michael's schermafbeelding
Michael Michael is offline
iPhone(club) Guru
» iPhone 5 32GB (Wit) [FW: 7.0.4]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Wit) [FW: 7.0.4]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 16 September 2007
Locatie: Den Haag
Comments: 4.565
Send a message via twitter to Michael
Standaard

Nee dat moet in 1.0.2. Maar dat je youtube het niet doet hoef je niet terug te gaan. Er is een fix voor Zoek even in het forum.
  #7  
Oud 5 December 2007, 14:19
wwaldo wwaldo is offline
» iPhone US 8GB [FW: 2.0]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 27 November 2007
Comments: 19
Standaard

Die diverse fixen voor youtube kreeg ik niet werkend. Nu is het probleem dat ik apptapp niet geinstalleerd krijg op 1.0.2, en dus ook geen bd subsystem, en dus ook geen terminal... Ik krijg de foutmelding 'Bootstrap failed', is ook al veel over geschreven, (https://forum.iculture.nl/f14/i...ntalleerd.html) ik heb hetzelfde probleem als lange Jan.
Hebben jullie nog suggesties ? Is er een alternatieve manier om de installer op 1.0.2 te krijgen naast apptapp ?
  #8  
Oud 5 December 2007, 18:34
Michael's schermafbeelding
Michael Michael is offline
iPhone(club) Guru
» iPhone 5 32GB (Wit) [FW: 7.0.4]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Wit) [FW: 7.0.4]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 16 September 2007
Locatie: Den Haag
Comments: 4.565
Send a message via twitter to Michael
Standaard

Dan zit er niets anders op dan opnieuw te beginnen. Op naar 1.1.1 appsnap doen. oktoprep erop zetten via de installer. anySIM hoeft niet meer op naar 1.1.2 en jailbreaken etc. Maar als je een windows PC hebt kan je iBrickr gebruiken (versie 0.91) en installer erop zetten en dan op 1.0.2 de oktoprep erop zetten. Heb ik net ook gedaan en dat werkt.
Heb namelijk een iPhone hier met een kapotte Wi-Fi en was dit de beste methode om naar 1.1.2 te gaan.
  #9  
Oud 6 December 2007, 22:22
wwaldo wwaldo is offline
» iPhone US 8GB [FW: 2.0]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 27 November 2007
Comments: 19
Standaard

Van 1.02 naar 1.1.1 lukt niet, ik kan geen update van 1.02 naar 1.1.1 in itunes doen omdat itunes dan een foutmelding geeft. Ook independence kan mij er dan niet uit helpen. Ik heb nu wel 1.02 er op, apptapp heb ik er wel opgekregen via een windows pc met itunes 7.4. Dus installer aanwezig (hoera !!) Voordat ik weer in de ellende kom en uren lang bezig ben even twee vragen:
Kan ik nu octoprep draaien, en via itunes updaten van 1.02 naar 1.1.2 zonder probleem ?
Doet mijn sim het dan ook weer (ik heb em immers eerder aan de praat gehad onder 1.1.2)? (of is dit te simpel..)

En er is optie 3, die ik aanvankelijk wilde doen: baseband downgrade, viginize, en dan 1.1.1.
Alvast dank voor meedenken !

Laatst gewijzigd door wwaldo; 6 December 2007 om 22:30. Reden: toevoeging
  #10  
Oud 7 December 2007, 10:55
Michael's schermafbeelding
Michael Michael is offline
iPhone(club) Guru
» iPhone 5 32GB (Wit) [FW: 7.0.4]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Wit) [FW: 7.0.4]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 16 September 2007
Locatie: Den Haag
Comments: 4.565
Send a message via twitter to Michael
Standaard

Als je anysim 1.2 hebt gedraaid op FW baseband 4.02 dan is je telefoon al unlocked. Je zit in 1.0.2 nu dus dat kan je testen door je sim erin te doen. Heb je nog niet unlocked dan kan je dat doen met anysim 1.2 in 1.0.2 dan oktoprep met de installer erop zetten en opduten naar 1.1.2. Dan de jailbreak.jar draaien op je mac zodat de iphone geactiveerd wordt. Vergeet daarna niet iworld te installeren vanuit de installer.
  #11  
Oud 7 December 2007, 11:15
wwaldo wwaldo is offline
» iPhone US 8GB [FW: 2.0]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 27 November 2007
Comments: 19
Standaard

Ok, ik wist niet dat de unlock met anysim 1.2 in 1.1.2 bleef bestaan bij een downgrade. Dus vanaf nu de guide unlock 1.1.2 macosx vanaf stap 6. Ik ga het vanavond proberen.
  #12  
Oud 7 December 2007, 12:37
Michael's schermafbeelding
Michael Michael is offline
iPhone(club) Guru
» iPhone 5 32GB (Wit) [FW: 7.0.4]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Wit) [FW: 7.0.4]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 16 September 2007
Locatie: Den Haag
Comments: 4.565
Send a message via twitter to Michael
Standaard

Ja als jij geen downgrade van de baseband hebt gedaan en alleen de FW 1.1.2 naar 1.0.2 hebt gedaan dan blijft de unlock gewoon bestaan omdat de baseband bij een downgrade niet wordt meegenomen. Succes vanavond en laat het resultaat even weten ;-))
  #13  
Oud 7 December 2007, 18:14
wwaldo wwaldo is offline
» iPhone US 8GB [FW: 2.0]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 27 November 2007
Comments: 19
Standaard

Guide unlock 1.1.2. vanaf stap 6 gevolgd. (Volgens mij is Iworld hetzelfde als de stap ' kopieer appsuport' naar je iphone.) En o YES !! Alles werkt weer. Ook youtube, waar het allemaal om begonnen is.

De downgrade van 1.1.2 naar 1.1.1 is dus niet zo makkelijk, Misschien moet je voor de downgrade eerst via independence de pre 1.1.1 upgrade draaien.. Ga ik nu ff niet uitproberen.

Super forum, en michael hartstikke bedankt voor het meedenken !
  #14  
Oud 7 December 2007, 18:31
Michael's schermafbeelding
Michael Michael is offline
iPhone(club) Guru
» iPhone 5 32GB (Wit) [FW: 7.0.4]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Wit) [FW: 7.0.4]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 16 September 2007
Locatie: Den Haag
Comments: 4.565
Send a message via twitter to Michael
Standaard

Gefeliciteert WWaldo Geniet van je bellende en meer iPhone.
  #15  
Oud 16 January 2008, 13:30
tescione's schermafbeelding
tescione tescione is offline
» iPhone 5 16GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 18 September 2007
Comments: 178
Standaard

ik heb deze procedure ook gebruikt (tenminste wel de geautomatiseerde versie van de repo van hackthatiphone.com) omdat ik een 1.1.1 O.T.B. had die ik uit de jail heb gehaald en vervolgens meteen geupgrade heb naar 1.1.2. Ik had hem dus niet eerst geunlockt (ik weet het stom!).
Het probleem is dat je hem dus niet geunlockt kan krijgen in versie 1.1.2 en downgraden van de fimrware via itunes lukt niet omdat de baseband hetzelfde blijft. Dus baseband downgraden naar 1.0.2 dan upgraden firmware naar 1.1.1.
jailbreakme.com --> anysim 1.1 --> klaar (ik lach er nu om maar heeft me wel 4 uur gekost voordat ik alles doorhad!)
  #16  
Oud 17 January 2008, 13:07
hanzana's schermafbeelding
hanzana hanzana is offline
» iPhone 3G 16GB (Zwart) [FW: 2.2]  [Jailbreak: Ja]
» MacOS X
 
Geregistreerd: 15 November 2007
Locatie: Boxtel
Comments: 49
Stuur een bericht via MSN naar hanzana Stuur een bericht via Skype™ naar hanzana
Standaard

Listas,

Na twee dagen lezen en proberen ben ik niet veel verder.
Ik heb mijn 1.1.1 via OktoPrep en iTunes naar 1.1.2 gbracht. Ging dus iets mis.
Ik zit nu op 1.0.2 maar mijn baseband is nog iet gedowngrade.
Ik kom er mijn FUGU en dergelijke niet op. Kan het ermee te maken hebben dat ik op mijn werk ben? In een ander netwerk?
Wat een ellende allemaal, maar wel leuk om te doen.
  #17  
Oud 17 January 2008, 13:26
david007's schermafbeelding
david007 david007 is offline
» iPhone 3G 16GB (Wit) [FW: 3.0]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 4.3.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 23 September 2007
Locatie: Hilversum
Comments: 393
Standaard

JE BASEBAND kan je niet downgrade je kan alleen je firmware downgraden als je baseband geupdate is blijft die ook zo

Nog een tip doe alles thuis op het werkt heb je mischeen beveiligde verbinding waardoor niet alles goed werkt

EDIT: Of kan je je baseband toch wel downgraden :S ik ben in de war
__________________
Gezocht Kapote of Defecte iPhone 3G/3GS
iPhone 4
  #18  
Oud 17 January 2008, 13:33
tescione's schermafbeelding
tescione tescione is offline
» iPhone 5 16GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 18 September 2007
Comments: 178
Standaard

je kan de bootloader niet downgraden, de baseband wel.
  #19  
Oud 17 January 2008, 13:37
david007's schermafbeelding
david007 david007 is offline
» iPhone 3G 16GB (Wit) [FW: 3.0]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 4.3.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 23 September 2007
Locatie: Hilversum
Comments: 393
Standaard

Citaat:
Oorspronkelijk geplaatst door tescione Bekijk bericht
je kan de bootloader niet downgraden, de baseband wel.
je baseband als het goed is toch ook niet want je kan volgens mij tenminste alleen je firmware downgraden je baseband zal altijd de nieuwste blijven toch
__________________
Gezocht Kapote of Defecte iPhone 3G/3GS
iPhone 4
  #20  
Oud 17 January 2008, 13:43
tescione's schermafbeelding
tescione tescione is offline
» iPhone 5 16GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 18 September 2007
Comments: 178
Standaard

mm nou ben ik ook een beetje in de war, maar als ik met het progje baseband info kijk dan zie ik een kopje baseband staan met daaronder de firmware en de bootloader.
Dus als ik dat dan goed interpreteer dan kan je niet spreken van het downgraden van de baseband, maar eigenlijk het downgraden van de firmware. (en het downgraden van de bootloader, wat dus niet kan).
 
Pagetools
Zoek in deze page


Regels voor berichten
You may not create new articles
You may not edit articles
You may not protect articles

You may not post comments
Je mag geen bijlagen versturen
You may not edit your comments

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Soortgelijke pages

Article Auteur Forum Comments Laatste bericht
Handleidingen:Downgraden baseband 04.05.04 Michael Wiki - Handleidingen (Archief) 42 22 June 2009 11:52


Alle tijden zijn GMT +2. Het is nu 02:16.