Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Wiki - Handleidingen
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

(57) Comments for: Providerlogo wijzigen

Pagetools Zoek in deze page
  #21  
Oud 7 December 2007, 14:02
Nikooos's schermafbeelding
Nikooos Nikooos is offline
» iPhone 5 32GB (Zwart) [FW: 10.0.2]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 10.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 28 November 2007
Locatie: Tilburg
Comments: 3.183
Standaard

Ik ga het even proberen

edit: en WERKEN!! Fedorr, je bent geweldig! Ik heb nu heel netjes mijn orange logo in beeld. Bewijs toegevoegd
Bijgevoegde afbeelding(e)
Bestandstype: jpg IMG_0016.jpg‎ (49,8 KB, 111x gelezen)

Laatst gewijzigd door Nikooos; 7 December 2007 om 14:16.
  #22  
Oud 7 December 2007, 15:29
fedorr fedorr is offline
» iPhone 4 32GB (Zwart) [FW: 6.0 beta]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 8 November 2007
Locatie: Vlaardingen
Comments: 164
Send a message via twitter to fedorr
Standaard

Citaat:
Oorspronkelijk geplaatst door psychonikeo Bekijk bericht
Oh en wat ik me nu bedenk.. Je operator logo verspringt nu wel als je in het buitenland zit. maar wat als je nou in engeland komt en O2 te pakken krijgt?
In dat geval wordt O2 niet door een afbeelding vervangen en verschijnt gewoon de text O2-UK.
  #23  
Oud 7 December 2007, 16:17
Nikooos's schermafbeelding
Nikooos Nikooos is offline
» iPhone 5 32GB (Zwart) [FW: 10.0.2]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 10.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 28 November 2007
Locatie: Tilburg
Comments: 3.183
Standaard

Ok.. dat wilde ik even weten. Werkt super bedankt!
  #24  
Oud 26 December 2007, 19:24
Jimmy_Boy Jimmy_Boy is offline
» iPhone 5 16GB (Zwart) [FW: 7.0.4]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 6.1.3]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 26 September 2007
Comments: 217
Standaard

Ik heb dit werkend voor vodafone.
Thnx!
  #25  
Oud 1 February 2008, 11:54
McNRiQ's schermafbeelding
McNRiQ McNRiQ is offline
» iPhone 4 32GB (Zwart) [FW: 4.0.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 11 December 2007
Comments: 47
Standaard

lekker dan

ik heb het net aangepast en nu start mn iphone niet meer op hij blijft hangen op het logotje bij het booten
  #26  
Oud 1 February 2008, 14:01
Martijn Snels Martijn Snels is offline
» iPhone 3G 16GB (Zwart) [FW: 2.2.1]  [Jailbreak: Nee]
» MacOS X
 
Geregistreerd: 15 November 2007
Locatie: Vught
Comments: 166
Standaard

Laat me raden? 1.1.3?
  #27  
Oud 1 February 2008, 14:11
McNRiQ's schermafbeelding
McNRiQ McNRiQ is offline
» iPhone 4 32GB (Zwart) [FW: 4.0.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 11 December 2007
Comments: 47
Standaard

nope 1.1.2
  #28  
Oud 1 February 2008, 23:59
RobertN RobertN is offline
» iPhone 4 32GB (Zwart) [FW: 4.3.3]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 4.3.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 18 September 2007
Comments: 28
Standaard

heeft iemand wat mooie afbeeldingen voor vodafone? kan ze nergens vinden..
  #29  
Oud 23 March 2008, 11:21
ButcherJF's schermafbeelding
ButcherJF ButcherJF is offline
iPhone(club) Guru
» iPhone 7 256GB (Gitzwart) [FW: 11.2]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi 64GB (Spacegrijs) [FW: 11.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 22 November 2007
Locatie: Er gaat niets boven Groningen
Comments: 3.585
Send a message via twitter to ButcherJF
Standaard

Citaat:
Oorspronkelijk geplaatst door psychonikeo Bekijk bericht
Ik ga het even proberen

edit: en WERKEN!! Fedorr, je bent geweldig! Ik heb nu heel netjes mijn orange logo in beeld. Bewijs toegevoegd
Dat wil ik ook! Maar dan wl onder 1.1.4. Is er iemand hier die dat voor elkaar heeft (psychonikeo?) en in enkele stappen kan uitleggen hoe ie dat heeft gedaan?
__________________
=> geen vragen via PB svp Zoeken op het forum geen vragen via PB svp <=
  #30  
Oud 23 March 2008, 12:04
Nikooos's schermafbeelding
Nikooos Nikooos is offline
» iPhone 5 32GB (Zwart) [FW: 10.0.2]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 10.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 28 November 2007
Locatie: Tilburg
Comments: 3.183
Standaard

Ik heb hier nog geen oplossing voor gevonden..
  #31  
Oud 24 March 2008, 18:31
fedorr fedorr is offline
» iPhone 4 32GB (Zwart) [FW: 6.0 beta]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 8 November 2007
Locatie: Vlaardingen
Comments: 164
Send a message via twitter to fedorr
Standaard

Ik dacht dat ik voor 1.1.4 (of voor 1.1.3 methode is niet veranderd) een wiki had geschreven, maar ik kan hem niet meer terug vinden. Ik ben trouwens een paar weken offline geweest vanwege een verhuizing.

edit: ik heb hem gevonden hier is een handleiding met reacties van anderen voor 1.1.3 en 1.1.4.
https://forum.iculture.nl/f59/i...o-1-1-3-a.html
  #32  
Oud 14 April 2008, 20:39
ButcherJF's schermafbeelding
ButcherJF ButcherJF is offline
iPhone(club) Guru
» iPhone 7 256GB (Gitzwart) [FW: 11.2]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi 64GB (Spacegrijs) [FW: 11.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 22 November 2007
Locatie: Er gaat niets boven Groningen
Comments: 3.585
Send a message via twitter to ButcherJF
Standaard

Ik had /heb Carrier Logo Pack van Fab1Man (iFoneguide eXperimental) genstalleerd, zodat Orange in het juiste lettertype verscheen. Vond het jammer dat het niet in het oranje/wit was. Vandaag via een combi van Make it Mine, Customize 2.0 (beta) en het thema OrangeCarrier alsnog gelukt.
Helaas is het een statisch iets, wat zich niet aanpast in het buitenland, maar voorlopig vind ik het best zo.
Bijgevoegde afbeelding(e)
Bestandstype: jpg OrangeOranje 002.JPG‎ (65,3 KB, 200x gelezen)
  #33  
Oud 27 August 2008, 12:54
MrJericho MrJericho is offline
» iPhone 5s 16GB (Zilver) [FW: 7.1.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 19 July 2008
Locatie: Rijswijk
Comments: 28
Send a message via twitter to MrJericho
Standaard

Ik heb zojuist in de directory system/library/carrier bundles/TMobile_nl.bundle de volgende bestanden geplaatst: Default_CARRIER_TMOBILE.png en FSO_CARRIER_TMOBILE.png, dit zijn dan logos van Tmobile. Ik heb ze ook in de directory gezet Unknown.bundle nadat de eerste niet werkte. Ik heb ze nu in beide directorys staan en alle rechten ook al op 755 gezet (zoals ik ook al ergens had gelezen op het forum) alleen ik heb nog steeds mijn logo's niet.

Reset uitgevoerd, sim kaart verwijderd heeft ook geen baat gehad.
  #34  
Oud 5 September 2008, 00:01
MrJericho MrJericho is offline
» iPhone 5s 16GB (Zilver) [FW: 7.1.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 19 July 2008
Locatie: Rijswijk
Comments: 28
Send a message via twitter to MrJericho
Standaard

Heeft iemand nog een tip?
  #35  
Oud 29 December 2008, 22:21
Nickmanzz Nickmanzz is offline
» iPhone 5 32GB (Wit) [FW: 7.0.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 25 December 2008
Locatie: Erpe-Mere
Comments: 47
Standaard

Ik heb dus een probleem hiermee.
Ik heb dus mijn iPhone geunlockt met QuickPwn maar dan zonder Cydia en Installer.
Nu, ik verken mijn iPhone met iPhoneBrowser en ik voeg handmatig een proximus-folder toe met de juiste bestanden. Maar na een reboot blijft het scroll-logo van proximus gewoon staan. Zie ik soms iets over het hoofd?

Citaat:
Oorspronkelijk geplaatst door fedorr Bekijk bericht
Ik heb een bestand gemaakt, die voor zo ver ik kan nagaan, voor alle Nederlandse providers moet werken.
Als je je provider logo nog niet kan aanpassen in Nederland, gebruik dan dit bestand. Overschrijf de bijgevoegde Springboard file in /System/Library/CoreServices/SpringBoard.app en plaats je eigen afbeeldingen in dezelfde map.

Voor T-Mobile zijn de afbeeldingen Default_CARRIER_TMOBILE.png en FSO_CARRIER_TMOBILE.png.
Voor Vodafone zijn de afbeeldingen Default_CARRIER_VODAFONE.png en FSO_CARRIER_VODAFONE.png.
Voor KPN zijn de afbeeldingen in 1.1.2: Default_CARRIER_NLKPN.png en FSO_CARRIER_NLKPN.png; en voor 1.1.1: Default_CARRIER_KPN.png en FSO_CARRIER_KPN.png.
Voor Orange zijn de afbeeldingen Default_CARRIER_ORANGE NL.png en FSO_CARRIER_ORANGE NL.png (met spatie tussen ORANGE en NL).

Er is al bevestiging dat het bestand werkt voor KPN en voor Orange. Mensen met andere netwerken graag posten of het werkt.
Weet je misschien ook hoe ik dit werkend kan krijgen voor Proximus?

Laatst gewijzigd door King1987; 29 December 2008 om 22:49. Reden: Edit knop gebruiken aub
  #36  
Oud 21 June 2009, 13:09
WDS001's schermafbeelding
WDS001 WDS001 is offline
iPhone(club) Guru
» iPhone 6 64GB (Space Grijs) [FW: 9.0.2]  [Jailbreak: Nee]
» iPad Air Wi-Fi 16GB (Spacegrijs) [FW: 9.0.2]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 15 June 2008
Locatie: New York, NY
Comments: 5.502
Send a message via twitter to WDS001
Standaard

Kan je dat ook (al) voor 3.0?
Ik zou graag een logo van Mobile Vikings hebben..
  #37  
Oud 27 October 2009, 01:16
ThaBudz's schermafbeelding
ThaBudz ThaBudz is offline
» iPhone 5s 16GB (Space Grijs) [FW: 8.4.1]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi 16GB (Wit) [FW: 8.4.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 30 September 2009
Locatie: MokuM (en dan een stukkie naarboven)
Comments: 741
Standaard

Kan iemand me helpen , ik snap het ff niet meer maar wil graag mijn stomme T-Mobile carrier logo vervangen voor de orginele ( met roze t en de dots ) , wil iemand me dit misschien stap voor stap uitleggen , ik draai op FW 3.1.2 met blackra1n JB .

Thnx .

TOCH VICTORY , na lang puzzelen en kl%%tzakken is me het dan toch gelukt en heb ik het "echte" T_Mobile logo
__________________
IF YOU CAN'T HACK IT , IT AIN'T FUN......

Laatst gewijzigd door Michel15; 29 October 2009 om 08:57. Reden: edit knop gebruiken
  #38  
Oud 11 November 2009, 09:52
TheProphet's schermafbeelding
TheProphet TheProphet is offline
» iPhone 4S 16GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 10 October 2009
Locatie: Aalsmeer
Comments: 28
Standaard

Zou je dit kunnen verwoorden in een tutorial... staan meerdere topics over maar geen een knappe.
__________________
vB Guru
  #39  
Oud 11 November 2009, 12:37
ThaBudz's schermafbeelding
ThaBudz ThaBudz is offline
» iPhone 5s 16GB (Space Grijs) [FW: 8.4.1]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi 16GB (Wit) [FW: 8.4.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 30 September 2009
Locatie: MokuM (en dan een stukkie naarboven)
Comments: 741
Standaard

Tutorial schrijven is geen probleem , die staat er ook wel , het vinden van de logo's is meer het probleem , als je T-Mobile hebt dan kan ik je meteen helpen anders moet je eerst de logo's zoeken die staan ergens in de eerdere posts .

Here we go

inloggen via WinScp

je gaat naar de map /System/Library/Carrier Bundles/

hier zie je eerst een hoop mappies met nummers , even doorscrollen naar beneden naar de map TMobile_nl.bundle .

Deze open je , je backupt je orginele logos en dan vervang je ze voor de nieuwe . Even kijken of ze dezelde naam hebben als de orginelen en anders de extentie aanpassen ( in WinScp ,onder windows lukt het niet ) , bv bij mij stond er nog .bmp achter , deze weggehaald en toen klopte ze , Reboot en dan moet het werken , heb zelf nog getest met andere providers en dan komt er geen T-Mobile testaan maar het desbetreffende naamlogo van die provider .

indien het lukt laat dit dan ook even weten en ook als je tegen problemen aanloopt met zijn allen weten we meer dan een .
Bijgevoegde afbeelding(e)
Bestandstype: bmp Default_CARRIER_TMOBILE.png.bmp‎ (5,1 KB, 22x gelezen)
Bestandstype: bmp FSO_CARRIER_TMOBILE.png.bmp‎ (5,1 KB, 14x gelezen)

Laatst gewijzigd door ThaBudz; 11 November 2009 om 17:28. Reden: je vergeet wel eens wat
  #40  
Oud 11 November 2009, 17:27
TheProphet's schermafbeelding
TheProphet TheProphet is offline
» iPhone 4S 16GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 6.0]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 10 October 2009
Locatie: Aalsmeer
Comments: 28
Standaard

Citaat:
Oorspronkelijk geplaatst door ThaBudz Bekijk bericht
Tutorial schrijven is geen probleem , die staat er ook wel , het vinden van de logo's is meer het probleem , als je T-Mobile hebt dan kan ik je meteen helpen anders moet je eerst de logo's zoeken die staan ergens in de eerdere posts
Uiteindelijk gelukt... ik had er ook al een tut voor gemaakt, toch bedankt.
Reageren
Pagetools
Zoek in deze page


Regels voor berichten
You may not create new articles
You may not edit articles
You may not protect articles

You may not post comments
Je mag geen bijlagen versturen
You may not edit your comments

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Alle tijden zijn GMT +2. Het is nu 20:32.