Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Wiki - Handleidingen (Archief)
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

(184) Comments for: Unlock 1.1.2 (MacOS X)

Pagetools Zoek in deze page
  #101  
Oud 24 November 2007, 20:43
Lau's schermafbeelding
Lau Lau is offline
» iPhone 3GS 16GB (Zwart) [FW: 4.0.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 5 November 2007
Locatie: Breda
Comments: 138
Standaard

lakes: in de data_ark.plist alles tussen <data> vervangen (met de waarde uit de data_ark.plist uit de zip). Bij de andere 2 bestanden alles tussen de BEGIN en END vervangen (met de waarden uit de private, public bestanden uit de zip)
reboot
  #102  
Oud 24 November 2007, 20:45
Lau's schermafbeelding
Lau Lau is offline
» iPhone 3GS 16GB (Zwart) [FW: 4.0.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 5 November 2007
Locatie: Breda
Comments: 138
Standaard

lakes: dan begrijpen wij elkaar wellicht verkeerd. Youtube werkt alleen op Wi-Fi, niet gprs. Je hebt het dus gewoon voor elkaar op Wi-Fi?
  #103  
Oud 25 November 2007, 00:49
mh_703 mh_703 is offline
» iPhone 3G 16GB (Wit) [FW: 2.0]
» MacOS X
 
Geregistreerd: 15 November 2007
Comments: 15
Standaard

UPDATE: zie onderaan

------------------------------------------------------------------

Lau (en lakes voor de goede vragen), zeer bedankt, YouTube werkt weer!
Als blijk van dank heb ik alle te doorlopen stappen nog eens op een rij gezet:

0. Unzip het bestand youtube.zip naar het bureaublad van je Mac -->> folder YouTube op je bureaublad
1. Zet SSH op je iPhone aan
2. Zorg dat je iphone een Wi-Fi connectie heeft
3. Kijk op je iPhone bij Settings-Network-Wi-Fi wat je IP-adres is
4. Open Fugu en log in je iphone, vul het ip adres van je iphone in en en als username "root" en passwoord "alpine"
5. Ga naar "/" door boven de rechterkolom de folder te kiezen
6. Ga naar "/var/root/Library/Lockdown"
8. Kopieer het bestand "data_ark.plist" van je iPhone naar het bureaublad van je Mac
9. Ctrl-click (in Fugu) op het bestand "device_private_key.pem" en kies Get Info - onthoud het Octaal getal (vier vijfers)
10. Ctrl-click (in Fugu) op het bestand "device_public_key.pem" en kies Get Info - onthoud het Octaal getal (vier vijfers)
11. Open op je Mac in de YouTube folder het bestand "data_ark.plist" met Teksteditor
12. Kopier hieruit de lange string tussen <data> en </data>
13. open op het bureaublad van je Mac het bestand "data_ark.plist" met Teksteditor
14. Plak hierin de gekopieerde string tussen <data> en </data>
15. Kopier vanaf je bureaublad het bestand "data_ark.plist" naar je iPhone, in de "/var/root/Library/Lockdown" directory
16. Kopieer vanuit de YouTube folder op je Mac de bestanden "device_private_key.pem" en "device_public_key.pem" naar je iPhone in de "/var/root/Library/Lockdown" directory --- je overschrijft dus de bestaande twee bestanden
17. Bij beide bestanden: Ctrl-click (in Fugu) en kies Get Info - zorg dat het octaal getal gelijk is aan het getal dat je in stappen 9 en 10 hebt onthouden
18. Sluit Fugu
19. Reboot je iPhone
20. zet SSH op je iPhone weer uit

_______________________________

UPDATE: iets te vroeg gejuichd, 30 minuten later en YouTube doet het niet meer: weer "can not connect", en ook connecties met internet in Safari, Weather, Stocks maken via Wi-Fi lukten vanaf dat moment niet meer. Na Wi-Fi in Settings aan en uit te zetten, ging het weer wel goed; behalve YouTube, die blijft de melding cannot connect geven.... vreemd. - wie weet oorzaak, - en de oplossing?

Laatst gewijzigd door mh_703; 25 November 2007 om 01:45. Reden: blijkt toch niet goed te werken
  #104  
Oud 25 November 2007, 02:12
djoxid djoxid is offline
» iPhone US 8GB [FW: 2.0.2]
» MacOS X
 
Geregistreerd: 25 October 2007
Comments: 30
Standaard

oorzaak zal aan AnySim liggen, ik heb iPhoneSimFree en heb deze poblemen niet.
vanaf jullie een complete werkende en houdende methode hebben voor youtube dan moet je maar eens een pm sturen en zal ik het bij de guide toevoegen.

Groeten
Jeremy
  #105  
Oud 25 November 2007, 02:31
mh_703 mh_703 is offline
» iPhone 3G 16GB (Wit) [FW: 2.0]
» MacOS X
 
Geregistreerd: 15 November 2007
Comments: 15
Standaard

Citaat:
Oorspronkelijk geplaatst door mh_703 Bekijk bericht
Na Wi-Fi in Settings aan en uit te zetten, ging het weer wel goed; behalve YouTube, die blijft de melding cannot connect geven.... vreemd. - wie weet oorzaak, - en de oplossing?
Ik heb de backup van de 3 bestanden (die op mijn iPhone stonden voordat ik de bovenstaande stappen doorliep) teruggezet.
Maar nu blijken Safari en Mail niet meer het internet op te kunnen. Alleen Stocks en Weather doen het nog. Ben i.p.v. in oude situatie dus nog verder van huis gekomen.

Wie weet hoe ik Safari en Mail weer aan de praat krijg?
  #106  
Oud 25 November 2007, 02:37
lakes lakes is offline
» iPhone 5s 32GB (Space Grijs) [FW: 7.1.1]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 32GB (Zwart) [FW: 5.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 18 October 2007
Comments: 53
Standaard

@ Lau,

Hehe zit je 2 dagen te kutten.... Heb ook nog ff gegoogled erover. Schijnt dat 1.1.2 het verschil kent tussen het edge en gprs. Zodat "we" wel gprs hebben (wat in weze edge is) maar 1.1. het niet herkent als edge......

Shit happens als je uit de kroeg komt...
  #107  
Oud 25 November 2007, 09:00
Lau's schermafbeelding
Lau Lau is offline
» iPhone 3GS 16GB (Zwart) [FW: 4.0.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 5 November 2007
Locatie: Breda
Comments: 138
Standaard

mh_703: goed stappenplan, ik zal eens kijken of ik iets kan vinden m.b.t. safari en mail.

lakes: ik had ook al gemerkt dat 1.1.2 nu het onderscheidt maakt tussen edge en gprs.

djoxid: zou tof zijn als de youtube oplossing kan worden toegevoegd aan de guide als zijnde eventueel randverschijnsel. Ik bepaal het niet, maar het zou mooi zijn als het ook aan de wiki kon worden toegevoegd.
  #108  
Oud 25 November 2007, 10:46
Michael's schermafbeelding
Michael Michael is offline
iPhone(club) Guru
» iPhone 5 32GB (Wit) [FW: 7.0.4]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Wit) [FW: 7.0.4]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 16 September 2007
Locatie: Den Haag
Comments: 4.565
Send a message via twitter to Michael
Standaard

Citaat:
Oorspronkelijk geplaatst door djoxid Bekijk bericht
oorzaak zal aan AnySim liggen, ik heb iPhoneSimFree en heb deze poblemen niet.
vanaf jullie een complete werkende en houdende methode hebben voor youtube dan moet je maar eens een pm sturen en zal ik het bij de guide toevoegen.

Groeten
Jeremy
Dat ligt niet aan anySIM want ik heb geen problemen met YouTube en hoefde na de update de files om YouTube werkend te krijgen niet up te loaden in de iPhone.
Er zal eerder wat mis zijn gegaan bij de activatie.....
  #109  
Oud 25 November 2007, 10:53
zjeronimo zjeronimo is offline
» iPhone US 8GB [FW: 1.1.3]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 21 November 2007
Comments: 19
Standaard

beste vrienden, kan alles mooi doorlopen, maar als ik de eerste kker m'n SIM moet ingeven, vertelt de iphone me: Incorrect SIM (This phone must be used with an approved SIM) als ik dan toch de anySIM eens probeer, vertelt ook dezeme dat hij de SIM niet kan unlocken... heb een Mobistar-simcard (Belgi)

weet iemand raad?
  #110  
Oud 25 November 2007, 11:11
Michael's schermafbeelding
Michael Michael is offline
iPhone(club) Guru
» iPhone 5 32GB (Wit) [FW: 7.0.4]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Wit) [FW: 7.0.4]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 16 September 2007
Locatie: Den Haag
Comments: 4.565
Send a message via twitter to Michael
Standaard

Draai de anySIM in 1.1.2??
  #111  
Oud 25 November 2007, 11:52
Hannes Hannes is offline
» iPhone 4 32GB (Zwart) [FW: 4.0.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 32GB (Wit) [FW: 5.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 24 September 2007
Locatie: Rotterdam
Comments: 20
Stuur een bericht via MSN naar Hannes
Standaard

Ik ga zo eens beginnen maar ik heb nog een laatste vraag. Nadat ik mijn 1.0.2 naar 1.1.1 heb geupdate heb ik daarna installer.app verwijderd omdat er nogal veel mensen met mijn iphone spelen en ik geen zin heb dat ze gekke dingen installeren.

Doordat ik dus via AppSnapp de installer.app in eerste instantie heb geinstalleerd is ook direct de tiff exploit gefixed. Ik kan nu dus niet meer via die site installer.app installeren.

Wat ik me nu dus afvraag is als ik nu upgrade naar 1.1.2 en daarna weer downgrade naar 1.1.1 zoals in de guide staat beschreven, of ik dan weer installer.app kan installeren via AppSnapp. Iemand ervaring hiermee?
  #112  
Oud 25 November 2007, 11:54
Hannes Hannes is offline
» iPhone 4 32GB (Zwart) [FW: 4.0.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 32GB (Wit) [FW: 5.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 24 September 2007
Locatie: Rotterdam
Comments: 20
Stuur een bericht via MSN naar Hannes
Standaard

Citaat:
Oorspronkelijk geplaatst door KitchenPilot Bekijk bericht
Vandaag mijn Simkaart van Tmobile uit me iPhone gehad. Toen ik hem er weer in deed kon hij geen contact maken en herkende hij de simkaart niet denk ik:
SEARCHING > NO SERVICE
Ik draaide nog 1.1.1 [otb was hij al 1.1.1] en dat ging altijd goed, maar nu dan maar naar 1.1.2 geupdate via deze guide in de hoop dat hij hem weer zou herkennen.

Niet dus tot mijn grote spijt. Alles ging top en nu de hele guide doorgewerkt [thumbs up voor de schrijvers] maar geen tmobile.

wie weet hoe en wat ?
- virginize naar 1.1.1 ? en zoja hoe ?
- anysim nog een keer draaien ?


EDIT ////////////////////////////////////////////
** okay te vroeg geklaagt, hij doet het weer en niet ...als in het ligt of aan mijn antenne..of aan tmobile die zit te kutten..
ik ga eens rondlopen door me huis..meer mensen last van tmobile vandaag :S
Ik had gisteren ook dit probleem. Ligt duidelijk aan T-Mobile, want toen ik mijn simcard in een andere foon stopte had ik ook geen service. Woon je toevallig in de buurt van Den Haag?
  #113  
Oud 25 November 2007, 12:47
mh_703 mh_703 is offline
» iPhone 3G 16GB (Wit) [FW: 2.0]
» MacOS X
 
Geregistreerd: 15 November 2007
Comments: 15
Standaard

Citaat:
Oorspronkelijk geplaatst door Lau Bekijk bericht
mh_703: goed stappenplan, ik zal eens kijken of ik iets kan vinden m.b.t. safari en mail..
Samenvatting van het probleem dat ik nu erbij heb gekregen, na het volgen van dit stappenplan, en het daarna terugzetten van mijn backup van de drie files (omdat de fix bij mij niet werkte):
Als ik op Wi-Fi ben, kan Safari geen enkele pagina meer openen: de error die steeds verschijnt is "Safari Can't find the Server". Ook Mail kan niet connecten met de mail servers.

Maar als ik Wi-Fi uitzet en op GPRS ben, werkt alles feilloos.

Ik heb Reset Network Settings gedaan om alle instellingen voor mijn Wi-Fi verbinding te wissen (zodat ik ze daarna weer 'schoon' kon toevoegen). Volgens de User Guide brengt dit de network settings terug naar de 'factory settings'.
Maar ook dit heeft niet geholpen.

Laatst gewijzigd door mh_703; 25 November 2007 om 13:01. Reden: meer duidelijkheid geven
  #114  
Oud 25 November 2007, 14:07
zjeronimo zjeronimo is offline
» iPhone US 8GB [FW: 1.1.3]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 21 November 2007
Comments: 19
Standaard anysim

Citaat:
Oorspronkelijk geplaatst door Michael Bekijk bericht
Draai de anySIM in 1.1.2??
denk het wel, icoontje staat toch op springboard, en programmatje werkt toch, kan het unlocken starten, maar het lukt dus niet...
  #115  
Oud 25 November 2007, 14:10
zjeronimo zjeronimo is offline
» iPhone US 8GB [FW: 1.1.3]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 21 November 2007
Comments: 19
Standaard

'Your iPhone has been sucsessfully unlocked'.

deze melding krijg ik dus niet... kan ik de stappen gewoon verder volgen, of zit ek vast?
  #116  
Oud 25 November 2007, 14:22
KitchenPilot KitchenPilot is offline
» iPhone 3GS 16GB (Zwart) [FW: 5.0 Beta]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 64GB [FW: 4.3.3]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 5 November 2007
Comments: 54
Standaard

Citaat:
Oorspronkelijk geplaatst door Hannes Bekijk bericht
Ik had gisteren ook dit probleem. Ligt duidelijk aan T-Mobile, want toen ik mijn simcard in een andere foon stopte had ik ook geen service. Woon je toevallig in de buurt van Den Haag?
Yups Tmobile had grote problemen, woon in Rijswijk, dus zeker in de buurt.
Naja dankzij de problemen van Tmobile nu toch de overstap van 1.1.1 naar 1.1.2 gemaakt zonder een problemen. Super uitleg hierboven, thanks.
__________________
IS THIS CHICKEN ? Your shirtshop online. Where you decide what we will print.
Kitchen Pilot Conceptual Design | Graphic Design | Web Solutions
pixelmarket.nl Personal Portfolio
  #117  
Oud 25 November 2007, 14:24
mh_703 mh_703 is offline
» iPhone 3G 16GB (Wit) [FW: 2.0]
» MacOS X
 
Geregistreerd: 15 November 2007
Comments: 15
Standaard

Die drie youtube bestandjes-fixes blijken voor een 1.0.2/1.1.1 te zijn. Maar ik heb een 1.1.2 (US 1.1.1 unlocked en naar 1.1.2 geupdate volgens de "Jeremy-gids"). Youtube fix dus niet doen in dit geval!!

Ben bang dat ik de firmware helemaal opnieuw moet laden - restore naar 1.1.1, jailbraken, enz. en dan weer upgraden naar 1.1.2

Citaat:
Oorspronkelijk geplaatst door Lau Bekijk bericht
maar dat betekent volgens mij dat ik moet restoren (een no option)
@Lau - waarom is restoren een no-option?

Citaat:
Oorspronkelijk geplaatst door djoxid Bekijk bericht
als hij al geunlocked is geweest dan raad ik een virginize aan.
@djoxid - waarom raad je een virginize aan?

Laatst gewijzigd door mh_703; 25 November 2007 om 15:01.
  #118  
Oud 25 November 2007, 14:51
Lau's schermafbeelding
Lau Lau is offline
» iPhone 3GS 16GB (Zwart) [FW: 4.0.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 5 November 2007
Locatie: Breda
Comments: 138
Standaard

mh_703: na mijn upgrade naar 1.1.2 (kwam van 1.1.1) deed alles behalve youtube het. Ik had ergens gelezen om te restoren en opnieuw te beginnen. Daar had ik geen zin in, vandaar de no option opmerking.
Ik heb vervolgens de strings uit de bestanden van de youtube.zip gebruikt om youtube weer te laten werken. Die hebben - op mijn US 1.1.1 unlocked en naar 1.1.2 geupdate iphone volgens de "Jeremy-gids" - wel degelijk geholpen en daarmee mijn youtube probleem verholpen.
Ik denk wel dat Michael gelijk heeft als hij zegt dat waarschijnlijk met de activatie iets fout is gegaan.
Misschien had ik na de activatie even youtube moeten openen om te kijken of hij het deed, voordat ik verder ging (dat had ik wel gedaan toen ik mijn 1.1.1 iphone destijds ging unlocken).
  #119  
Oud 25 November 2007, 16:40
Michael's schermafbeelding
Michael Michael is offline
iPhone(club) Guru
» iPhone 5 32GB (Wit) [FW: 7.0.4]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Wit) [FW: 7.0.4]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 16 September 2007
Locatie: Den Haag
Comments: 4.565
Send a message via twitter to Michael
Standaard

Citaat:
Oorspronkelijk geplaatst door zjeronimo Bekijk bericht
'Your iPhone has been sucsessfully unlocked'.

deze melding krijg ik dus niet... kan ik de stappen gewoon verder volgen, of zit ek vast?
Je moet anySIM draaien in 1.1.1 niet in 1.1.2 daar werkt het niet!
  #120  
Oud 25 November 2007, 17:05
djoxid djoxid is offline
» iPhone US 8GB [FW: 2.0.2]
» MacOS X
 
Geregistreerd: 25 October 2007
Comments: 30
Standaard

Citaat:
Oorspronkelijk geplaatst door mh_703 Bekijk bericht
Die drie youtube bestandjes-fixes blijken voor een 1.0.2/1.1.1 te zijn. Maar ik heb een 1.1.2 (US 1.1.1 unlocked en naar 1.1.2 geupdate volgens de "Jeremy-gids"). Youtube fix dus niet doen in dit geval!!

Ben bang dat ik de firmware helemaal opnieuw moet laden - restore naar 1.1.1, jailbraken, enz. en dan weer upgraden naar 1.1.2



@Lau - waarom is restoren een no-option?



@djoxid - waarom raad je een virginize aan?
als uw iphone 1.0.2 is en geunlocked met 1.0.2 dan raad ik dat aan omdat de oude anysim nogal problemen met zich meesleurde.

als je op 1.1.1 bent, dan niet.

Groeten
Jeremy
 
Pagetools
Zoek in deze page


Regels voor berichten
You may not create new articles
You may not edit articles
You may not protect articles

You may not post comments
Je mag geen bijlagen versturen
You may not edit your comments

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Soortgelijke pages

Article Auteur Forum Comments Laatste bericht
Handleidingen:TurboSIM Installatie (MacOS X) Dien Wiki - Handleidingen (Archief) 27 9 February 2008 20:42


Alle tijden zijn GMT +2. Het is nu 23:58.