Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Wiki - Handleidingen (Archief)
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

(899) Comments for: Unlock 1.1.2 (Windows)

Pagetools Zoek in deze page
  #401  
Oud 19 November 2007, 14:38
vanmijdus vanmijdus is offline
» iPhone US 8GB
» Windows
 
Geregistreerd: 18 November 2007
Comments: 2
Standaard

Citaat:
Oorspronkelijk geplaatst door christiaan1985 Bekijk bericht
Hoe bedoel je, volume doet het niet meer? Bij mij kan ik m gewoon harder en zachter zetten, geen probleem
Het probleem is alleen als hij in de craddle staat. Dan is het volume niet meer aan te passen. Gisteren op 1.1.1 werkte dit wel.

Edit:
Volume binnen de ipod interface, volume binnen ringtones doet het wel.
  #402  
Oud 19 November 2007, 15:28
sjowol's schermafbeelding
sjowol sjowol is offline
iFoneguide Repo Master
» iPhone 5 16GB (Zwart) [FW: 6.0.2]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 20 September 2007
Locatie: Los Angeles, California
Comments: 1.269
Standaard

Citaat:
Oorspronkelijk geplaatst door matthijst Bekijk bericht
Is een OTB 1.1.2 al te unlocken?
inmiddels aangepast het was een OTB 1.0.0 en er stond dus 1.0.2 op met een oude anysim
__________________
Maybe fun is just fragments of existence with better packaging.
  #403  
Oud 19 November 2007, 18:43
iFonzie's schermafbeelding
iFonzie iFonzie is offline
» iPhone 6 64GB (Zilver) [FW: 8.1.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 16GB [FW: 5.0]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 13 November 2007
Locatie: Utrecht
Comments: 215
Standaard

Ik heb wel alles gelezen, maar ik wil het graag zeker weten

Ik kan een iPhone kopen van iemand die hem van 1.1.1 via iTunes geupgrade heeft naar 1.1.2 dan kan ik hem via deze guid downgraden toch? en moet ik dan weer upgraden of kan ik hem dan ook gewoon op 1.1.1 houden?
  #404  
Oud 19 November 2007, 18:59
Michael's schermafbeelding
Michael Michael is offline
iPhone(club) Guru
» iPhone 5 32GB (Wit) [FW: 7.0.4]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Wit) [FW: 7.0.4]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 16 September 2007
Locatie: Den Haag
Comments: 4.565
Send a message via twitter to Michael
Standaard

Citaat:
Oorspronkelijk geplaatst door Unknow Bekijk bericht
Ik heb wel alles gelezen, maar ik wil het graag zeker weten

Ik kan een iPhone kopen van iemand die hem van 1.1.1 via iTunes geupgrade heeft naar 1.1.2 dan kan ik hem via deze guid downgraden toch? en moet ik dan weer upgraden of kan ik hem dan ook gewoon op 1.1.1 houden?
Dat kan niet Je moet of 1.1.2 hebben of 1.0.2 in 1.1.1 kan je de ansim draaien maar je netwerk wordt niet herkend je ziet alleen maar streepjes. In 1.0.2 heb je wel een provider in beeld en in 1.1.2 ook (maar dan moet je wel eerst de gids gebruiken om te unlocken en activeren.
  #405  
Oud 19 November 2007, 19:08
Reinier's schermafbeelding
Reinier Reinier is offline
» iPhone US 8GB [FW: 2.2]  [Jailbreak: Ja]
» MacOS X
 
Geregistreerd: 13 November 2007
Locatie: Rijswijk
Comments: 137
Standaard

Citaat:
Het is wel verstandig om eerst, als je de jailbreak in 1.1.1 hebt gedaan via ssh de bbupdater in /usr/bin te zetten (permissie 755 commando in terminal (mac) of putty (windows) is cd /usr/bin dan enter en dan bbupdater -v. Voordat je dit kan doen eerst het commando launchctl unload /System/Library/LaunchDaemons/com.apple.CommCenter.plist geven ander kan de bbupdater je baseband niet bekijken. Als je de baseband hebt bekeken het volgende commande geven launchctl load -w /System/Library/LaunchDaemons/com.apple.CommCenter.plist). Begint deze met een 3xx dan kan je de iPhone unlocken in 1.1.1 met anySIM 1.2. Begint je bootloader met 4xx dan kan je alleen de iPhone activeren en niet unlocken, de anySIM werkt alleen met bootloader beginnend met 3xx. Er komen steeds meer geruchten dat ook in de US de nieuwe bootloader wordt gebruikt door Apple.
Kan iemand dit verhaal nog wat meer expliciet uitleggen wat je hier nou precies moet doen? Moet je in Putty je iPhone benaderen via het netwerkadres, en dan dat commando launchctl unload /System/Library/LaunchDaemons/com.apple.CommCenter.plist geven?
  #406  
Oud 19 November 2007, 19:15
jeltsinneckebroek jeltsinneckebroek is offline
» iPod touch 64GB (v3) [FW: 4.3.5]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 19 November 2007
Comments: 22
Standaard

Hallo,

Als ik een iPhone firmware 1.0.2/1.1.1 koop en hem update via iTunes naar 1.1.2, kan ik hem dan met deze guide unlocken? Of is deze guide alleen voor iPhones die met firmware 1.1.2 in de winkel liggen?

MVG
  #407  
Oud 19 November 2007, 19:27
Michael's schermafbeelding
Michael Michael is offline
iPhone(club) Guru
» iPhone 5 32GB (Wit) [FW: 7.0.4]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Wit) [FW: 7.0.4]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 16 September 2007
Locatie: Den Haag
Comments: 4.565
Send a message via twitter to Michael
Standaard

Citaat:
Oorspronkelijk geplaatst door Reinier Bekijk bericht
Kan iemand dit verhaal nog wat meer expliciet uitleggen wat je hier nou precies moet doen? Moet je in Putty je iPhone benaderen via het netwerkadres, en dan dat commando launchctl unload /System/Library/LaunchDaemons/com.apple.CommCenter.plist geven?
Ja reineir eerst de bbupdater in usr/bin van je iphone zetten permissie 755. Aangezien jij op een mac werkt kan dat met fugu of cyberduck. Dan open je terminal en geeft het commando ssh -l root ipnummer van je iphone. Dan het unload commando. Daarna bbupdater -v commando. Dan kan je de baseband bekijken en de versie van je bootloader. Als je klaar bent weer het load commando geven voor je CommCenter
  #408  
Oud 19 November 2007, 19:37
Reinier's schermafbeelding
Reinier Reinier is offline
» iPhone US 8GB [FW: 2.2]  [Jailbreak: Ja]
» MacOS X
 
Geregistreerd: 13 November 2007
Locatie: Rijswijk
Comments: 137
Standaard

Ik werk op Windows, Michael. Maar thanks voor de tip.

Dus ipv dat geef ik nadat ik bbupdater er op hebt gezegd (conform 755) het commando launchctl unload /System/Library/LaunchDaemons/com.apple.CommCenter.plist

Edit Michael, nadat ik cd/user/bin en bbupdater -v heb uitgevoerd zie ik een lijstje met 4 opsommingen. Bij mij begint de regel na bootloader inderdaad met een 4. Betekent dit dat ik hem niet verder kan simvrij kan maken?

Laatst gewijzigd door Reinier; 19 November 2007 om 19:41.
  #409  
Oud 19 November 2007, 19:41
Michael's schermafbeelding
Michael Michael is offline
iPhone(club) Guru
» iPhone 5 32GB (Wit) [FW: 7.0.4]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Wit) [FW: 7.0.4]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 16 September 2007
Locatie: Den Haag
Comments: 4.565
Send a message via twitter to Michael
Standaard

Ja en daarna cd /usr/bin enter en dan bbupdater -v enter met putty dan maar. Reinier wil je OS even aanpassen in je profiel het schept verwarring en zo kunnen wij je beter helpen.
  #410  
Oud 19 November 2007, 19:45
Reinier's schermafbeelding
Reinier Reinier is offline
» iPhone US 8GB [FW: 2.2]  [Jailbreak: Ja]
» MacOS X
 
Geregistreerd: 13 November 2007
Locatie: Rijswijk
Comments: 137
Standaard

Done. Maar ik heb een probleem, wat betreft die bootloader version?
  #411  
Oud 19 November 2007, 19:48
Michael's schermafbeelding
Michael Michael is offline
iPhone(club) Guru
» iPhone 5 32GB (Wit) [FW: 7.0.4]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Wit) [FW: 7.0.4]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 16 September 2007
Locatie: Den Haag
Comments: 4.565
Send a message via twitter to Michael
Standaard

Vertel eens wat je probleem is reinier
  #412  
Oud 19 November 2007, 19:51
Reinier's schermafbeelding
Reinier Reinier is offline
» iPhone US 8GB [FW: 2.2]  [Jailbreak: Ja]
» MacOS X
 
Geregistreerd: 13 November 2007
Locatie: Rijswijk
Comments: 137
Standaard

Citaat:
Oorspronkelijk geplaatst door Michael Bekijk bericht
Vertel eens wat je probleem is reinier
Dit staat er in de guide:
Begint deze met een 3xx dan kan je de iPhone unlocken in 1.1.1 met anySIM 1.2. Begint je bootloader met 4xx dan kan je alleen de iPhone activeren en niet unlocken, de anySIM werkt alleen met bootloader beginnend met 3xx. Er komen steeds meer geruchten dat ook in de US de nieuwe bootloader wordt gebruikt door Apple.

Dat is dan denk ik het probleem. Want Putty geeft dit terug:
Firmware: ...
EEP Version:
EEP Revision:
Firmware: BOOTLOADER_VERSION ... begint met een 4
  #413  
Oud 19 November 2007, 19:52
Michael's schermafbeelding
Michael Michael is offline
iPhone(club) Guru
» iPhone 5 32GB (Wit) [FW: 7.0.4]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Wit) [FW: 7.0.4]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 16 September 2007
Locatie: Den Haag
Comments: 4.565
Send a message via twitter to Michael
Standaard

Ok Reinier Je kan de iPhone wel activeren en gebruiken als ipodtouch. Er komt vanzelf een unlock methode voor de versie die jij hebt.
  #414  
Oud 19 November 2007, 19:55
Reinier's schermafbeelding
Reinier Reinier is offline
» iPhone US 8GB [FW: 2.2]  [Jailbreak: Ja]
» MacOS X
 
Geregistreerd: 13 November 2007
Locatie: Rijswijk
Comments: 137
Standaard

Oke, dat schept een hoop duidelijk dan. Wel raar vind je niet? Aangezien er de laatste paar pagina's veel mensen zijn die net als ik sinds paar dagen een iPhone uit de US hadden (net als ik), en die er wel in geslaagd zijn om de iPhone te hacken.

Edit Ik kreeg de tip van een van de mensen hier die ook een US iPhone heeft om deze bestanden te gebruiken op het einde: hacklabs - Google Code

Helemaal top, ik zit nu te werken op 1.1.2. Die jailbreak werkt dus perfect. Ik kreeg alleen nog steeds de melding dat mijn simkaart niet valid is. :-(

Laatst gewijzigd door Reinier; 19 November 2007 om 20:17.
  #415  
Oud 19 November 2007, 20:26
Michael's schermafbeelding
Michael Michael is offline
iPhone(club) Guru
» iPhone 5 32GB (Wit) [FW: 7.0.4]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Wit) [FW: 7.0.4]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 16 September 2007
Locatie: Den Haag
Comments: 4.565
Send a message via twitter to Michael
Standaard

Ja helaas maar je hebt een goede ipodtouch en de unlock komt echt wel maar het duurt even. Maar ook de nieuwe bootloader zal gebroken worden
  #416  
Oud 19 November 2007, 21:44
iFonzie's schermafbeelding
iFonzie iFonzie is offline
» iPhone 6 64GB (Zilver) [FW: 8.1.1]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 16GB [FW: 5.0]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 13 November 2007
Locatie: Utrecht
Comments: 215
Standaard

hoe kom ik erachter wat voor een bootloader ik heb?
Want als ik weet hoe ik daar achter kom dan kan ik vragen aan de gene die hem verkoopt of die wil kijken wat voor een bootloader het is zodat ik er niet 1 koop die 4xx is.

Edit kan een iPhone die eerst 1.1.1 een bootloader 4xx hebben of zijn dat alleen de otb 1.1.2 die dat kunnen hebben? en heeft de 1.1.2 nadelen tegenover de 1.1.1 of maakt het niet uit?

Laatst gewijzigd door iFonzie; 19 November 2007 om 21:49.
  #417  
Oud 20 November 2007, 00:04
Reinier's schermafbeelding
Reinier Reinier is offline
» iPhone US 8GB [FW: 2.2]  [Jailbreak: Ja]
» MacOS X
 
Geregistreerd: 13 November 2007
Locatie: Rijswijk
Comments: 137
Standaard

Citaat:
Oorspronkelijk geplaatst door Unknow Bekijk bericht
Hoe kom ik erachter wat voor een bootloader ik heb? Want als ik weet hoe ik daar achter kom dan kan ik vragen aan de gene die hem verkoopt of die wil kijken wat voor een bootloader het is zodat ik er niet 1 koop die 4xx is.

Edit kan een iPhone die eerst 1.1.1 een bootloader 4xx hebben of zijn dat alleen de otb 1.1.2 die dat kunnen hebben? en heeft de 1.1.2 nadelen tegenover de 1.1.1 of maakt het niet uit?
Ik ben expert (dan moet je bij Michael of Fresh zijn), maar de nieuwe bootloader zit in de meest recente iPhones. Dus bijvoorbeeld mijn iPhone die vorige week vrijdag is aangeschaft in New York. Een iPhone met firmware 1.1.1 volgens mij geen 4xx. Je kunt het checken door Putty te downloaden. Wat je dan moet doen is:
  • bbupdater downloaden.
  • Via WinSCP het bestand uploaden naar /usr/bin (Met 755 permissie)
  • Putty opstarten, en je iPhone benaderen via het IP adres wat je kunt vinden bij je Wi-Fi instellingen.
  • Inloggen met als username: root en password: alpine
  • Dan in het "terminal" venster schrijven:
    • launchctl unload /System/Library/LaunchDaemons/com.apple.CommCenter.plist
    • cd /usr/bin
    • bbupdater -v
Dan krijg je als het goed is vier regels terug, en bij de vierde regel staat een opsomming van je bootloader versie.

Succes!
  #418  
Oud 20 November 2007, 10:33
TokTok1908's schermafbeelding
TokTok1908 TokTok1908 is offline
» iPhone 4 16GB (Zwart) [FW: 6.0 beta]  [Jailbreak: Nee]
» iPad 1 Wi-Fi +3G 64GB [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 6 November 2007
Locatie: Almere
Comments: 136
Thumbs up

YESSS

ik had tijdens het plaatsen van de lockdownd file mijn eigen simkaart erin laten zitten. daardoor kon ik dus geen edge instellingen invoeren.

vanaf dit punt heb het overnieuw gedaan( nu wel met AT&T kaart )
en nu werkt het wel.

je eigen sim mag er dus echt NIET inzitten, anders krijg je crashes.

nu werkt alles weer.

Thanks Fresh voor je lange en geduldige hulp zaterdag
  #419  
Oud 20 November 2007, 12:25
mikki83 mikki83 is offline
» iPhone 3GS 16GB (Zwart) [FW: 3.1.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 November 2007
Comments: 4
Standaard

Hallo beste lezers.

Allereerst wil ik zeggen dat ik het fantastish vind dat jullie deze hele stap voor stap gids zo uitwerken zodat ik mijn iphone kan updaten! Super!!

Nu is er iets fout gegaan:

  1. Werk je iPhone weer bij naar 1.1.2.
    [DIV=;][/DIV]
    [DIV=;] Reboot je iPhone niet handmatig tot het weer wordt aangegeven! Ook niet in restore mode upgraden naar 1.1.2, dan ben je namelijk Oktoprep kwijt![/DIV]
  2. Sluit iTunes en sluit het proces iTunesHelper.exe af via Windows Taakbeheer (Ctrl-Alt-Del).
    [DIV=;][/DIV]
  3. Sluit de iPhone aan de PC aan (als dat al niet het geval was).
  4. Start windows.bat in de map 1.1.2 jailbreak op je PC. Je moet wel Java (download) genstalleerd hebben.
    [DIV=;][/DIV]
  5. Vink Install SSH aan. Gebruik als wachtwoord alpine (de standaardoptie). Ga door en volg de instructies op het scherm.
Waarschijnlijk heb ik hier toch me iphone uitgedaan?!?!/ want de jave app doet niet zijn werk en krijg ik een melding:

[FONT='Calibri','sans-serif']This utility can only be used if you have already run Oktoprep before updating 1.1.2.[/FONT]

[FONT='Calibri','sans-serif']ik vrees dat ik weer opnieuw moet beginnen.. hoe kan ik het best beginnen ik denk door weer 1.1.1. er op te zetten.. maar hoe?[/FONT]

[FONT='Calibri','sans-serif']ik hoop dat iemand me kan helpen.[/FONT]
  #420  
Oud 20 November 2007, 12:56
PimVB PimVB is offline
» iPhone 3GS 16GB (Zwart) [FW: 4.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 28 September 2007
Comments: 37
Standaard

Dank aan de mensen die de tijd hebben genomen om deze guide te maken, heb de guide uitgevoerd en heb nu een werkende v1.1.2
Het is allemaal erg duidelijk en simpel
 
Pagetools
Zoek in deze page


Regels voor berichten
You may not create new articles
You may not edit articles
You may not protect articles

You may not post comments
Je mag geen bijlagen versturen
You may not edit your comments

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Soortgelijke pages

Article Auteur Forum Comments Laatste bericht
Handleidingen:Unlock 1.1.4 (Windows) Iplus 2.x ArB Wiki - Handleidingen (Archief) 141 15 November 2008 20:23
Handleidingen:Unlock 1.0.2 (Windows) Spree Wiki - Handleidingen (Archief) 2 4 May 2008 22:26
Handleidingen:Unlock 1.1.1 (Windows) Spree Wiki - Handleidingen (Archief) 2 20 January 2008 15:22
Handleidingen:Unlock 1.1.2 (Windows en OS X) iCulture Wiki - Handleidingen (Archief) 0 11 November 2007 12:28
Handleidingen:Unlock 1.0.2 (Windows) iCulture Wiki - Handleidingen (Archief) 0 25 October 2007 14:41


Alle tijden zijn GMT +2. Het is nu 10:10.