Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Wiki - Handleidingen (Archief)
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

(373) Comments for: Unlock 1.1.3 (Windows) Ziphone

Pagetools Zoek in deze page
  #81  
Oud 14 February 2008, 14:19
Wimsel Wimsel is offline
» iPhone 4 32GB (Zwart) [FW: 4.3.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 31 January 2008
Locatie: Groningen
Comments: 54
Standaard

Citaat:
Oorspronkelijk geplaatst door Maarten Bekijk bericht
Ik heb ook het witte appeltje gehad na een succesvolle update. Weer restored en gedaan en nu werkt alles prima. Inclusief youTube. Als de rest maar werkt moet je toch allang blij zijn? youTube is wel het minste waar ik me druk om maak.
Haha, ja daar heb je gelijk in. Het vervelende is alleen dat apps installeren ook niet erg lekker gaat; en als youTube het al niet doet, dan willen de apps meestal ook niet...
__________________
1.1.2+turboSim > 1.1.3Dev+turboSim > 1.1.3+ZiPhone > 1.1.4+ZiPhone BL4.6 > 1.2
  #82  
Oud 14 February 2008, 14:21
Maarten Maarten is offline
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 16GB  
» Mac OS X
 
Geregistreerd: 18 September 2007
Comments: 69
Standaard

Niet lekker gaan? Wat werkt er bij jou niet dan? Ik had gisteren mijn telefoon gereset nadat ik T9 NL had geinstalleerd. Alleen bleef mijn telefoon hangen bij het respringen. Ik heb toen mijn telefoon gereset en je raad het wel: wit appeltje. Nu nog niet geprobeerd om T9 te installeren uit vrees dat ik zo weer bezig gaan met restoren.
  #83  
Oud 14 February 2008, 14:36
Wimsel Wimsel is offline
» iPhone 4 32GB (Zwart) [FW: 4.3.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 31 January 2008
Locatie: Groningen
Comments: 54
Standaard

Citaat:
Oorspronkelijk geplaatst door Maarten Bekijk bericht
Niet lekker gaan? Wat werkt er bij jou niet dan? Ik had gisteren mijn telefoon gereset nadat ik T9 NL had geinstalleerd. Alleen bleef mijn telefoon hangen bij het respringen. Ik heb toen mijn telefoon gereset en je raad het wel: wit appeltje. Nu nog niet geprobeerd om T9 te installeren uit vrees dat ik zo weer bezig gaan met restoren.
Ben alweer uren bezig om BSD erop te krijgen: balkje loopt door tot ongeveer een kwart en dan gebeurd er niets meer. Probeer nu BSD lite erop te krijgen. Hij is nu bezig met: refreshing sources. Duurt ook al een 1/2 uur...
__________________
1.1.2+turboSim > 1.1.3Dev+turboSim > 1.1.3+ZiPhone > 1.1.4+ZiPhone BL4.6 > 1.2
  #84  
Oud 14 February 2008, 16:17
Jimmy_Boy Jimmy_Boy is offline
» iPhone 5 16GB (Zwart) [FW: 7.0.4]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 6.1.3]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 26 September 2007
Comments: 217
Standaard

Hmm ik heb nu al een aantal keer geupdated naar 113. En als ik wat installeer gaat het soms niet zo soepeltjes, en blijft de iphone haken. Reboot en krijg het mooie appeltje in mn scherm. En kan weer opnieuw beginnen.
Wordt er echt gek van...
  #85  
Oud 14 February 2008, 16:39
cougar cougar is offline
» iPhone NL 16GB [FW: 3.0]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 24 January 2008
Comments: 130
Standaard

aan de reacties te zien wacht ik nog wel even totdat de bugs eruit zijn! Mijn 1.13 versie "nate true" werkt nog helemaal goed!
  #86  
Oud 14 February 2008, 17:38
Wimsel Wimsel is offline
» iPhone 4 32GB (Zwart) [FW: 4.3.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 31 January 2008
Locatie: Groningen
Comments: 54
Standaard

Citaat:
Oorspronkelijk geplaatst door Jimmy_Boy Bekijk bericht
Hmm ik heb nu al een aantal keer geupdated naar 113. En als ik wat installeer gaat het soms niet zo soepeltjes, en blijft de iphone haken. Reboot en krijg het mooie appeltje in mn scherm. En kan weer opnieuw beginnen.
Wordt er echt gek van...
Draai nu al 2uur.... En ik heb alleen nog maar BSD lite erop staan, wacht nog even met andere apps tot ik zeker weet dat ze werken... Heb nu al een hele dag aan dat updaten verkl****. Helaas is er geen weg terug...
Overigens na alles wat ik doe of verander ga ik hem rebooten.
__________________
1.1.2+turboSim > 1.1.3Dev+turboSim > 1.1.3+ZiPhone > 1.1.4+ZiPhone BL4.6 > 1.2
  #87  
Oud 14 February 2008, 17:39
Wimsel Wimsel is offline
» iPhone 4 32GB (Zwart) [FW: 4.3.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 31 January 2008
Locatie: Groningen
Comments: 54
Standaard

Citaat:
Oorspronkelijk geplaatst door cougar Bekijk bericht
aan de reacties te zien wacht ik nog wel even totdat de bugs eruit zijn! Mijn 1.13 versie "nate true" werkt nog helemaal goed!
Heel verstandig, ik wou dat ik iets meer geduld had gehad!!!
__________________
1.1.2+turboSim > 1.1.3Dev+turboSim > 1.1.3+ZiPhone > 1.1.4+ZiPhone BL4.6 > 1.2
  #88  
Oud 14 February 2008, 20:19
Icepod Icepod is offline
» iPhone 4 32GB (Zwart) [FW: 5.0]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 27 November 2007
Comments: 71
Standaard

En nu is ook de Ziphone 2.1 uit:

Ziphone version 2.1
Updated:
No need to set Verbose mode (its default)
To use installer you must firstly install the "BSD Subsystem" package
Usage
Ziphone -j = Jailbreak
Ziphone -a = Activate
Ziphone -u = Unlock (Works on both BL3.9 and BL4.6)
Ziphone -e = Erase Baseband (BL 3.9 only)
Ziphone -b = Downgrade Bootloader from 4.6 to 3.9, update baseband to 4.03.13 and patch the unlock.
*** only use -b if your iphone is 1.1.2/1.1.3 OOB ***
It is also possible to combine the functions e.g ziphone -a -j -u
*Added Windows batch files for n00bs*
ClickHereX3.9.bat Will call Ziphone -u -j -a (use with iphones that were < 1.1.1 OOB)
ClickHereX4.6.bat will call Ziphone -b -j -a (Downgrades bootloader be warned, use for iphone > 1.1.2)
Jailbreak will work on any OS version.
Activation will work on any OS version, except for youtube on 1.0.X (I am lazy i know)
Details on how it works and WHY it works are available on The iphone elite dev-team
  #89  
Oud 14 February 2008, 20:30
fedorr fedorr is offline
» iPhone 4 32GB (Zwart) [FW: 6.0 beta]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 8 November 2007
Locatie: Vlaardingen
Comments: 164
Send a message via twitter to fedorr
Standaard

Ik heb vanalles geprobeerd, maar ik krijg geen DFU restore naar 1.1.3 voor elkaar. DFU kom ik in (zwart scherm met iTunes in Recovery mode), maar als ik vervolgens heretsel naar 1.1.3 krijg ik fout 1602. Deze fout kan ik nergens terug vinden. Hierna na vl moeite weten te restoren naar 1.1.1, hierna gebruikelijke weg gevolgd naar 1.1.3 dev-team methode. Ik kan niets vinden over fout 1602 anders dan dat het te maken heeft met een update naar 7.6 die je moet doen, maar stond nou niet in de tut dat dat niet werkt?!? Moet ik nou vanaf 7.6 upgraden en waarom zou dat niet werken?
  #90  
Oud 14 February 2008, 20:50
ArB's schermafbeelding
ArB ArB is offline
iPhone(club) Guru
» iPhone US 8GB [FW: 3.1.3]  [Jailbreak: Ja]
» iPad 4 Wi-Fi 32GB (Zwart) [FW: 6.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 8 November 2007
Locatie: Rotterdam
Comments: 2.523
Standaard

Citaat:
Oorspronkelijk geplaatst door fedorr Bekijk bericht
Ik heb vanalles geprobeerd, maar ik krijg geen DFU restore naar 1.1.3 voor elkaar. DFU kom ik in (zwart scherm met iTunes in Recovery mode), maar als ik vervolgens heretsel naar 1.1.3 krijg ik fout 1602. Deze fout kan ik nergens terug vinden. Hierna na vl moeite weten te restoren naar 1.1.1, hierna gebruikelijke weg gevolgd naar 1.1.3 dev-team methode. Ik kan niets vinden over fout 1602 anders dan dat het te maken heeft met een update naar 7.6 die je moet doen, maar stond nou niet in de tut dat dat niet werkt?!? Moet ik nou vanaf 7.6 upgraden en waarom zou dat niet werken?
Met die Itunes werkt het niet. pak een eerdere versie.
__________________
Origineel: iPhone US 1.0.2 OTB BL3.9 | Huidige firmware: 3.X | Bootloader: 3.9 | Baseband: 04.05.04_G

Zoek in de WIKI voor 99% van alle antwoorden.
Op persoonlijke berichten met vragen over de iPhone reageer ik niet. Gebruik hiervoor het forum. Ik ben geen helpdesk.
  #91  
Oud 14 February 2008, 22:47
pclahsen's schermafbeelding
pclahsen pclahsen is offline
» iPhone 5 32GB (Zwart) [FW: 6.1.3]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 32GB [FW: 5.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 28 November 2007
Locatie: Den Haag
Comments: 618
Standaard ZiPhone 2.1

Vanuit 1.1.2 net soepel via iTunes 7.5 restore naar 1.1.3 (durfde toch niet te updaten) en daarna in recovery gezet en met ZiPhone 2.1 via de UI in 2 minuten klaar en bellend, alleen unlock, jailbreak en activate aangeklikt.

Youtube werkt en G-Earth ook gelijk met positiebepaling! Installer staat er op en nu maar kijken wat voor apps werken
  #92  
Oud 14 February 2008, 23:32
quelake quelake is offline
» iPhone 3GS 16GB (Wit) [FW: 4.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 8 November 2007
Comments: 20
Standaard

Alles leek bij mij ook prima gegaan te zijn via de ZiPhone 2.1 methode met mn 3.9BB 1.1.1OTB iPhone, alles leek te werken, etc.

TOTDAT ik alle bestanden weer even terug wilde zetten via mn iTunes (7.6)...dan boot hij opnieuw, en kom ik in het opstartscherm waar het apple logo staat, met dat laadrondje er half doorheen...tot in de oneindigheid. Iemand een suggestie?!
  #93  
Oud 14 February 2008, 23:39
pclahsen's schermafbeelding
pclahsen pclahsen is offline
» iPhone 5 32GB (Zwart) [FW: 6.1.3]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 32GB [FW: 5.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 28 November 2007
Locatie: Den Haag
Comments: 618
Standaard

Citaat:
Oorspronkelijk geplaatst door quelake Bekijk bericht
Alles leek bij mij ook prima gegaan te zijn via de ZiPhone 2.1 methode met mn 3.9BB 1.1.1OTB iPhone, alles leek te werken, etc.

TOTDAT ik alle bestanden weer even terug wilde zetten via mn iTunes (7.6)...dan boot hij opnieuw, en kom ik in het opstartscherm waar het apple logo staat, met dat laadrondje er half doorheen...tot in de oneindigheid. Iemand een suggestie?!
Gewoon helemaal opnieuw beginnen en iTunes 7.5 gebruiken....
  #94  
Oud 14 February 2008, 23:46
quelake quelake is offline
» iPhone 3GS 16GB (Wit) [FW: 4.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 8 November 2007
Comments: 20
Standaard

Citaat:
Oorspronkelijk geplaatst door pclahsen Bekijk bericht
Gewoon helemaal opnieuw beginnen en iTunes 7.5 gebruiken....
Ok, zal dat de problemen verhelpen? Ik zit me wel af te vragen hoe ik de backup van mn iphone dan kan restoren? Gaat deze niet verloren bij het uninstallen van iTunes 7.6?

Thnx!
  #95  
Oud 14 February 2008, 23:54
pclahsen's schermafbeelding
pclahsen pclahsen is offline
» iPhone 5 32GB (Zwart) [FW: 6.1.3]  [Jailbreak: Nee]
» iPad 1 Wi-Fi 32GB [FW: 5.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 28 November 2007
Locatie: Den Haag
Comments: 618
Standaard

Citaat:
Oorspronkelijk geplaatst door quelake Bekijk bericht
Ok, zal dat de problemen verhelpen? Ik zit me wel af te vragen hoe ik de backup van mn iphone dan kan restoren? Gaat deze niet verloren bij het uninstallen van iTunes 7.6?

Thnx!
lees diverse problemen over 7.6, stond ook ooit in tutorial van Zibri dat je 7.5 moet gebruiken. Wat de backup betreft kun je gelijk hebben dat je die dan kwijt bent (of je krijgt een melding)...Beste is trouwens 'als nieuwe iPhone' installeren, ook al ben je dan je SMS geschiedenis kwijt. Probeer anders nog 1 keer een restore naar 1.1.3 en dan opnieuw ZiPhone 2.1 met iTunes 7.6 en anders toch maar 7.5...

succes!
  #96  
Oud 15 February 2008, 00:00
IDTA IDTA is offline
» iPhone 3GS 16GB (Zwart) [FW: 3.0]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 15 January 2008
Comments: 5
Standaard Helemaal geweldig!!

1.1.2 OTB.. en ook ik heb lekker ziten rommelen, te veel progjes gestalleerd etc. Hij wilde niet meer syncen. Stoute en dappere schoenen aangetrokken, in het kader "nu werkt het helemaal niet'

Itunes herstel naar 1.1.3
Ziphone 2.0

werken.. 5 minutes..
  #97  
Oud 15 February 2008, 00:31
fedorr fedorr is offline
» iPhone 4 32GB (Zwart) [FW: 6.0 beta]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 8 November 2007
Locatie: Vlaardingen
Comments: 164
Send a message via twitter to fedorr
Standaard

Het lukt nu indelijk. Het beste is het om 1.1.3 te installeren via iTunes 7.6 en vervolgens in vista 64bits ZiPhone 2.1 te draaien. Alleen BSD installeren levert grote problemen op. Iphone crashed en start vervolgens niet meer op. Is dit een 1.1.3 probleem of wat? Alles doet het zoals het zou moeten doen, behalve BSD (en ook T9 NL zoals ook al eerder in dit Topic besproken).
  #98  
Oud 15 February 2008, 01:21
Jimmy_Boy Jimmy_Boy is offline
» iPhone 5 16GB (Zwart) [FW: 7.0.4]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 6.1.3]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 26 September 2007
Comments: 217
Standaard

Ik had m eerst restored met itunes 7.5 en winXP.
Maar na vele crashes (installeren van nummer herkenning, over ssh logo veranderen en nummerwargavelijst aanpassen, etc)
Heb ik toen Iphone gerstored met itunes 7.6 en XP. Ziphone 2.0 gebruikt (-v -a -j).
In installer heb ik:
Community sources geupdated.
BSD 2.0, kb2, openssh. Bossprefs, summerboard en paar games geinstalleerd.

Heb geen anysim te hoeven draaien oid, was al unlocked toen ik mn eigen sim erin stak.
Contacts en music etc. weer met itunes erop gezet. Alles werkt prima. Als ik word gebeld zie ik de naam, heb al mijn nummers als +316xxxxxxxxx staan.
  #99  
Oud 15 February 2008, 01:25
jayjay jayjay is offline
» iPhone 4 16GB (Zwart) [FW: 4.3.5]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 23 September 2007
Locatie: Amsterdam
Comments: 139
Standaard

Hoi dus ik ga nu backuppen met 3.9 / 1.1.1..(synchroniseren) en dan DFU mode > restoren naar 1.1.3,

Al die files (aps) gaan weg tog? worden die smsjes ook gebacked up?
  #100  
Oud 15 February 2008, 10:17
quelake quelake is offline
» iPhone 3GS 16GB (Wit) [FW: 4.0]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 8 November 2007
Comments: 20
Standaard

heren, dames(?),

Zibri vermeld in zijn blog dat er in 2.1 een bug is geconstateerd, die het niet toeliet om het zibri weblog icoon te verwijderen. Misschien verklaart dit het gedrag dat, na deleten van dit icon, mijn iPhone niet meer boot (en dus blijft hangen op het grijze apple logo met het "ik ben bezig met laden-rondje" erdoorheen/eronder; infinite boot-loop). Ik ga vanavond wel even proberen of het probleem verholpen wordt met versie 2.2, die inmiddels is vrijgegeven.

Ik wil iedereen dus met KLEM afraden om 2.1 te gebruiken! Ervaringen met 2.2 worden op prijs gesteld.

Verder even een vraag; als ik iTunes 7.5 wil installeren, lukt dit niet. Hij geeft aan dat mn iTunes library bestand van een latere versie is, waardoor 7.5 niet wil opstarten. Wat ik gedaan heb is
eerst 7.6 verwijderen;
rebooten;
7.5 installeren;
rebooten;
en dan krijg ik de foutmelding.

Is hier een workaround voor, om toch 7.5 te kunnen draaien?
 
Pagetools
Zoek in deze page


Regels voor berichten
You may not create new articles
You may not edit articles
You may not protect articles

You may not post comments
Je mag geen bijlagen versturen
You may not edit your comments

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit

Soortgelijke pages

Article Auteur Forum Comments Laatste bericht
Handleidingen:Unlock 1.1.4 (Windows) Ziphone 2.5c ArB Wiki - Handleidingen (Archief) 118 11 March 2009 13:22
Handleidingen:Unlocken 1.1.3 Ziphone (Windows) ArB Wiki - Handleidingen (Archief) 0 17 February 2008 11:06
Unlocken 3.9 BL iPhone naar 1.1.3 via iTunes met ziphone (Windows) ArB Wiki - Begrippen 0 17 February 2008 10:50


Alle tijden zijn GMT +2. Het is nu 14:12.