Probleem na updaten 1channel

Probleem na updaten 1channel discussie in Apple TV - 2e generatie en 3e generatie forum; ( verdwijnt na registratie ) Hebben jullie ook problemen met de nieuwe 1channel? Ik had eerst dat die het helemaal niet meer deed. Alles verwijderd nu doet die het weer. ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Apple TV > Apple TV - 2e generatie en 3e generatie
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #1  
Oud 3 March 2012, 23:28
» iPhone 3GS 8GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 7 February 2012
Berichten: 8
Standaard Problemen na update

Hebben jullie ook problemen met de nieuwe 1channel?

Ik had eerst dat die het helemaal niet meer deed. Alles verwijderd nu doet die het weer.
Nu weer aan het rotzooien met de ondertiteling aangezien die het ook niet deed meer.
Nu weer aan het proberen met het oude filetje met default.py en nu nog niet aan het werk ermee.

Ik dacht dat het met de nieuwe update allemaal vanzelf ging maar helaas niet bij mij tenminste.
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 4 March 2012, 01:20
» iPhone 4S 16GB (Zwart)  
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 29 January 2012
Berichten: 71
Standaard

Citaat:
Oorspronkelijk geplaatst door trici Bekijk bericht
Hebben jullie ook problemen met de nieuwe 1channel?

Ik had eerst dat die het helemaal niet meer deed. Alles verwijderd nu doet die het weer.
Nu weer aan het rotzooien met de ondertiteling aangezien die het ook niet deed meer.
Nu weer aan het proberen met het oude filetje met default.py en nu nog niet aan het werk ermee.

Ik dacht dat het met de nieuwe update allemaal vanzelf ging maar helaas niet bij mij tenminste.
Nee bij de meeste idd niet, ligt er ook mede aan dat ze het nieuwe programma gelijk hebben aangepast op de nieuwe versie van xbmc, echter werd mijn ook verteld dat in de nieuwe versie de ondertitels het weer zouden doen bij series, bij mijn dus niet.
  #3  
Oud 4 March 2012, 02:33
» iPhone 3GS 8GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 7 February 2012
Berichten: 8
Standaard

Iemand enig idee of je het filetje kan gebruiken met default py wat hier al eerder op stond voor de ondertiteling. Ik was eindelijkblij dat die het weer het deed maar nu doet die het weer niet
  #4  
Oud 4 March 2012, 10:13
» iPhone 5 16GB (Zwart) [FW: 6.1.4]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 6.1.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 28 June 2009
Berichten: 14
Standaard

Hier hetzelde probleem. Ook hier geen ondertitels van bierdopje. De vorige keer net zoals hierboven genoemd de default.py file vervangen en toen werkte het weer, maar nu na de update van 1channel (0.1.5) werkt het niet meer. Ik had de begrepen dat de ontwikkelaar dit in zijn update zou meenemen, maar helaas.
  #5  
Oud 4 March 2012, 11:24
» iPhone 4S 16GB (Zwart) [FW: 6.1.2]  [Jailbreak: Nee]
» iPad 3 Wi-Fi +4G 64GB (Wit) [FW: 6.1.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 3 December 2011
Berichten: 224
Standaard

Ik heb deze vraag ook in het andere forum gepost..........hoop op een snelle oplossing.
  #6  
Oud 4 March 2012, 13:26
» iPhone NL 16GB [FW: 5.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 5.0.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 9 April 2008
Berichten: 5
Send a message via twitter to Scubart
Standaard

xbmc update gedaan en daarna 1channel rollback. als laatste de default.py van 1.0.4 er weer op gezet en alles werkt. Maar voor hoelang? ;-)
  #7  
Oud 4 March 2012, 14:22
» iPhone 4S 16GB (Zwart) [FW: 6.1.2]  [Jailbreak: Nee]
» iPad 3 Wi-Fi +4G 64GB (Wit) [FW: 6.1.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 3 December 2011
Berichten: 224
Standaard

Fix gemaakt ondertitels in series voor versie 0.1.5:

XBMC HUB • View topic - Making the XBMC subtitles addon work for version 0.1.5
  #8  
Oud 4 March 2012, 14:38
» iPhone NL 16GB [FW: 5.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 5.0.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 9 April 2008
Berichten: 5
Send a message via twitter to Scubart
Standaard

De fix zoals in de link gepresenteerd werkt bij mij niet helaas. Vandaar ook mijn verzoek de complete default.py (in zipformaat) te plaatsen voor download. Ik ben ook tevreden met 1.04 hoor. Vind het raar dat na elke update je weer van alles moet tweaken.
Maar het is niet anders blijkbaar
  #9  
Oud 4 March 2012, 14:44
» iPhone 4S 16GB (Zwart) [FW: 6.1.2]  [Jailbreak: Nee]
» iPad 3 Wi-Fi +4G 64GB (Wit) [FW: 6.1.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 3 December 2011
Berichten: 224
Standaard

Citaat:
Oorspronkelijk geplaatst door Scubart Bekijk bericht
De fix zoals in de link gepresenteerd werkt bij mij niet helaas. Vandaar ook mijn verzoek de complete default.py (in zipformaat) te plaatsen voor download. Ik ben ook tevreden met 1.04 hoor. Vind het raar dat na elke update je weer van alles moet tweaken.
Maar het is niet anders blijkbaar
Werkt nu weer hier prima op ATV 2
  #10  
Oud 4 March 2012, 15:04
» iPhone 5 16GB (Zwart) [FW: 6.1.4]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 6.1.3]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 28 June 2009
Berichten: 14
Standaard

Citaat:
Oorspronkelijk geplaatst door misa Bekijk bericht
Werkt nu weer hier prima op ATV 2
Met welk programma heb je de originele default.py geediteerd? Gewoon met kladblok?
  #11  
Oud 4 March 2012, 15:13
» iPhone 4S 16GB (Zwart) [FW: 6.1.2]  [Jailbreak: Nee]
» iPad 3 Wi-Fi +4G 64GB (Wit) [FW: 6.1.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 3 December 2011
Berichten: 224
Standaard

Citaat:
Oorspronkelijk geplaatst door Scubart Bekijk bericht
De fix zoals in de link gepresenteerd werkt bij mij niet helaas. Vandaar ook mijn verzoek de complete default.py (in zipformaat) te plaatsen voor download. Ik ben ook tevreden met 1.04 hoor. Vind het raar dat na elke update je weer van alles moet tweaken.
Maar het is niet anders blijkbaar
Bijgevoegd het zip bestandje voor 1Channel 0.1.5

default.py is in xbmc\addons\plugins.video.1Channel\
Bijgevoegde bestanden
Bestandstype: rar default.rar‎ (11,3 KB, 276x gelezen)
  #12  
Oud 4 March 2012, 15:40
» iPhone NL 16GB [FW: 5.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 5.0.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 9 April 2008
Berichten: 5
Send a message via twitter to Scubart
Standaard

Werkt! Dank voor het bestand!
  #13  
Oud 4 March 2012, 18:33
» Ik heb geen iPhone  
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 10 December 2011
Berichten: 4
Standaard Probleem na updaten 1channel

Goedendag,

Na het updaten van 1channel naar 1.05, gaat alles goed, ik de films of series uitkiezen ik krijg ook nog de verschillende sources, maar als ik een sources kies krijg ik de foutmelding: Script fails, wie kan mij helpen?
  #14  
Oud 4 March 2012, 18:42
» iPhone 8 256GB (Spacegrijs) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.397
Standaard

http://forum.iculture.nl/f134/apple-...na-update.html
__________________
"Es ist schwieriger, eine vorgefasste Meinung zu zertrmmern als ein Atom." (A. Einstein)
  #15  
Oud 4 March 2012, 19:15
» Ik heb geen iPhone  
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 4 March 2012
Berichten: 1
Standaard

Hoi Timosha,

Ik heb hetzelfde probleem, ik had uiteraard dat deel van het forum al gecheckt, helaas staat hier niet het antwoord op mijn probleem. Heb je nog andere ideen?
Het probleem ontstaat op het allerlaatste moment net voordat de film of serie zou moeten beginnen met spelen, dus na het kiezen van de sources.
  #16  
Oud 4 March 2012, 19:57
» iPhone 4 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 32GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 31 May 2010
Berichten: 153
Standaard

kan iemand mij de exacte locatie van de xbmx map sturen voor mn ipad? Ik kan serieus niet vinden waar ik bovenstaand bestand moet toe voegen...

---------- Bericht automatisch samengevoegd op 4 maart 2012 om 19:00 ----------

ik bedoel uiteraard xbmc...

---------- Bericht automatisch samengevoegd op 4 maart 2012 om 19:03 ----------

Nevermind, er zit ook een zoekfunctie op WINscp
  #17  
Oud 4 March 2012, 21:30
» Ik heb geen iPhone  
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 29 January 2012
Berichten: 89
Standaard

vraagje
bij mij staat nog steeds voor 1 channel versie 0.1.2

ik zie ook geen update staan voor 0.1.5
  #18  
Oud 5 March 2012, 00:24
» iPhone 4S 16GB (Zwart)  
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 29 January 2012
Berichten: 71
Standaard

Citaat:
Oorspronkelijk geplaatst door sentinaal Bekijk bericht
vraagje
bij mij staat nog steeds voor 1 channel versie 0.1.2

ik zie ook geen update staan voor 0.1.5
Dan heb je geen repo erop staan, of de repo werkt niet.
  #19  
Oud 5 March 2012, 00:30
» Ik heb geen iPhone  
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 29 January 2012
Berichten: 89
Standaard

zou kunnen hoe zet ik die repo
  #20  
Oud 5 March 2012, 00:49
» iPhone 4S 16GB (Zwart)  
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 29 January 2012
Berichten: 71
Standaard

Citaat:
Oorspronkelijk geplaatst door sentinaal Bekijk bericht
zou kunnen hoe zet ik die repo
http://gosub.dk/xbmc/1channel/reposi...smkr-0.0.2.zip

In de map zetten via scp of een ander programma,

en daarna via addon installeren in het menu, hoe je normaal ook programma's installeert.

Als het niet lukt, dan staat je antwoord mischien hier :

http://forum.iculture.nl/f134/apple-...cefilms-6.html
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Nieuwe hosts toegevoegd aan 1Channel misa Apple TV - 2e generatie en 3e generatie 16 11 May 2012 09:45
Als iets niet werkt in 1Channel lees dit dan even door misa Apple TV - 2e generatie en 3e generatie 0 16 February 2012 15:39
iPhone: Probleem updaten naar 5.0.1 Hs14 Jailbreak 2 10 January 2012 12:01
iPhone: probleem bij updaten casper22 Jailbreak 2 11 February 2011 08:12
Probleem met updaten RebelChris iPhone algemeen 7 12 March 2009 14:36

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 23:16.