ATV2 4.4.4 JB Lukt niet 1600 error

ATV2 4.4.4 JB Lukt niet 1600 error discussie in Apple TV - 2e generatie en 3e generatie forum; ( verdwijnt na registratie ) Gisteren een ATV2 met 4.4.4 gekocht, jeuj meteen aan de slag: jailbreaken en XBMC er op (dacht ik). Via iFaith de shsh blob gesaved naar ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Apple TV > Apple TV - 2e generatie en 3e generatie
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 28 March 2012, 10:34
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 3 Wi-Fi 16GB (Wit) [FW: 5.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 25 August 2008
Locatie: Eindhoven
Berichten: 1
Standaard ATV2 4.4.4 JB Lukt niet 1600 error

Gisteren een ATV2 met 4.4.4 gekocht, jeuj meteen aan de slag: jailbreaken en XBMC er op (dacht ik).
Via iFaith de shsh blob gesaved naar een .ifaith bestand. Signed ipsw gemaakt met deze blob. Toen met Seas0nPass 444 een jb ipsw gemaakt en de 2 dmg's met de TotalCommander methode geinjecteerd in de signed ipsw. Met iFaith(iREB knop) in pwned DFU gezet en daarna in itunes met shift-herstel deze ipsw laten herstellen. So far so good. Het herstellen duurde even en hoorde ook veel usb geluidjes, normaal dus. Maar tijdens het herstellen van de firmware kwam er een 1600 error. Oh noes!

De ATV2 startte daarna alleen nog op in DFU mode (kun je goed zien in bijv. tinyumbrella) en niet meer in normale (met hdmi er aan) of recovery mode (met usb er aan).

Vanalles geprobeerd met iFaith / sn0wbreeze / iREB en het lukt telkens wel om in pwned DFU terug te komen maar niet om te herstellen naar een originele of jb ipsw (wel signed uiteraard).
Het signen zowel met iFaith 1.4.2 als sn0wbreeze 2.9.3 geprobeerd, maakt niet uit. Telkens na het terugzetten vd firmware geeft itunes een 1600 error en blijft de ATV2 in DFU mode staan na reset.

Eigen pc is Windows 7, ook op laptop (ook Win7) en verse kaal geinstalleerde netbook (Win XP) geprobeerd, 3 verschillende microsd kabels, zelfde resultaat telkens 1600 midden in de restore procedure. Argh!

Toen uiteindelijk maar gewoon herstel (zonder shift) gedaan naar officile firmware 5, dat werkt gewoon 100%, m'n ATV2 aangesloten op tv en inderdaad beeld. Jeuj, geen brick.

Heb daarna uiteraard nog pogingen gedaan te downgraden (heb immers de 4.4.4 blob) maar ook dan precies hetzelfde, 1600 errors midden in de restore procedure.

Ik ben nu een beetje ten einde raad, al wel 10 uren in gestoken zonder resultaat.
Is hier nog iets aan te doen? Heeft er iemand tips? Of moet ik maar wachten totdat de ATV2 versie 5 firmware te jailbreaken is?
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 28 March 2012, 11:21
wouter1981's schermafbeelding
» iPhone 6 64GB (Space Grijs) [FW: 9.2]  [Jailbreak: Nee]
» iPad Air 2 Wi-Fi 16GB (Goud) [FW: 9.2]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 25 July 2008
Locatie: Twente
Berichten: 3.990
Standaard

Volgens mij doe je alles goed en heb je al het mogelijke wel zo ongeveer geprobeerd. Ik kan er in elk geval geen gaten in schieten...
Ik ben dus bang dat je geduld moet hebben tot seas0npass geschikt is voor 5.0.
Ik houd dit topic zeker in de gaten en hopelijk is er iemand die wel een oplossing heeft.
__________________
Geen hulpvragen via PM. Stel je vraag op het forum, hebben anderen er ook iets aan.
  #3  
Oud 28 March 2012, 19:52
Lucien1966's schermafbeelding
» iPhone 5 16GB (Zwart) [FW: 9.3.4]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 12 August 2008
Berichten: 536
Standaard

Misschien dat deze links je verder kunnen helpen..

How to bypass iTunes error 1600, 1601, 1602, 1603, and 1604 (Mac and Windows) | Let's Keep it Simple

Apple TV 2 - iTunes Error Messages FIX 1600 - 2000 And More - YouTube

jailbreak apple tv 4.4.4 untethered + fix error 1600 1602 - YouTube

succes en ik ben benieuwd
__________________
there are no strangers, just friends who never met before
Reageren

Labels
atv2 1600


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
1600 error TOcean iPhone algemeen 0 5 January 2012 14:29
iPhone: Iphone 3G 3.1.3 --> Geen Simkaart. Wil niet herstellen in DFU mode. 1600 error flopkabouter Jailbreak 1 23 June 2010 14:50
1600 Error 3GS 3.1.2 rubendekuip Archief 1 25 March 2010 20:25
Iphone doet niks meer, error 1600/1602. dfu niet mogelijk carlitoslife iPhone algemeen 6 9 November 2008 12:34
Error 1600 fkleine Archief 1 24 September 2008 23:19

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 08:22.