Ipod boot gewoon tijdens jailbreak

Ipod boot gewoon tijdens jailbreak discussie in Jailbreak forum; ( verdwijnt na registratie ) Hallo, Bij het jailbreaken van mijn ipod 4G (ios 5.0.1, untethered JB) kom ik het volgende probleem tegen: Ik schakel DFU -mode in op m'n ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Jailbreak en Unlock > Jailbreak
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen

Reageren

 

Discussietools Weergave
  #1  
Oud 27 December 2011, 20:16
» iPod touch 32GB (v4) [FW: 5.0.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 14 October 2011
Berichten: 9
Standaard Ipod boot gewoon tijdens jailbreak

Hallo,

Bij het jailbreaken van mijn ipod 4G (ios 5.0.1, untethered JB) kom ik het volgende probleem tegen:

Ik schakel DFU-mode in op m'n ipod, en redsnow begint tot hij wacht op een reboot van m'n ipod.
Wanneer m'n ipod moet rebooten start hij gewoon op als hij anders zou doen.
Redsnow blijft bijgevolg wachten op de reboot.

Iemand een idee waaraan dit kan liggen?

alvast bedankt
wannes
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 28 December 2011, 12:59
» iPod touch 32GB (v4) [FW: 5.1.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Linux
 
Geregistreerd: 8 June 2011
Locatie: Waar ik woon :3
Berichten: 164
Stuur een bericht via MSN naar Yoshi2889
Standaard

Heb je hem correct in de DFU modus gezet?
  #3  
Oud 28 December 2011, 20:22
» iPod touch 32GB (v4) [FW: 5.0.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 14 October 2011
Berichten: 9
Standaard

Citaat:
Oorspronkelijk geplaatst door Yoshi2889 Bekijk bericht
Heb je hem correct in de DFU modus gezet?
Ja, ik ben er vrij zeker van dat ik dit gedeelte goed doe.
Heb al een jailbreak gedaan in ios 4. Daar was dit geen probleem.

Ik heb al gelezen op andere fora dat ik de home knop lang genoeg moet inhouden, maar ook dit helpt niet.

Nu heb ik eens geprobeerd redsnow te wijzen naar de ipsw via extra. en daarna op jailbreak te duwen.
Hierna begint redsnow met effectieve jailbreak en lijkt alles te werken. echter is het cydia cymbool wit na de jailbreak en zijn mijn sources leeg. (had dit ook bij de untethered JB, daarbij was het ook mogelijk om mijn ipod gewoon op te starten, waaruit ik dus afleid dat hij niet echt ge-JB was)
  #4  
Oud 28 December 2011, 20:50
» iPod touch 32GB (v4) [FW: 5.1.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Linux
 
Geregistreerd: 8 June 2011
Locatie: Waar ik woon :3
Berichten: 164
Stuur een bericht via MSN naar Yoshi2889
Standaard

Citaat:
Oorspronkelijk geplaatst door wannesdg Bekijk bericht
Ja, ik ben er vrij zeker van dat ik dit gedeelte goed doe.
Heb al een jailbreak gedaan in ios 4. Daar was dit geen probleem.

Ik heb al gelezen op andere fora dat ik de home knop lang genoeg moet inhouden, maar ook dit helpt niet.

Nu heb ik eens geprobeerd redsnow te wijzen naar de ipsw via extra. en daarna op jailbreak te duwen.
Hierna begint redsnow met effectieve jailbreak en lijkt alles te werken. echter is het cydia cymbool wit na de jailbreak en zijn mijn sources leeg. (had dit ook bij de untethered JB, daarbij was het ook mogelijk om mijn ipod gewoon op te starten, waaruit ik dus afleid dat hij niet echt ge-JB was)
Als je een jailbreak via IPSW uit wilt voeren zal je je iPod eerst moeten restoren. Probeer dat eens (als je er geen bezwaar tegen hebt).

Welke redsn0w versie heb je als ik vragen mag?
  #5  
Oud 28 December 2011, 20:58
» iPod touch 32GB (v4) [FW: 5.0.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 14 October 2011
Berichten: 9
Standaard

Citaat:
Oorspronkelijk geplaatst door Yoshi2889 Bekijk bericht
Als je een jailbreak via IPSW uit wilt voeren zal je je iPod eerst moeten restoren. Probeer dat eens (als je er geen bezwaar tegen hebt).

Welke redsn0w versie heb je als ik vragen mag?
Heb de nieuwste redsnow 0.9.10b1.
Heb de jailbreak al uitgevoerd na restoren, zelfde resultaat. Maar ik geef het sowieso nog een poging.
  #6  
Oud 28 December 2011, 20:58
» iPod touch 32GB (v4) [FW: 5.1.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Linux
 
Geregistreerd: 8 June 2011
Locatie: Waar ik woon :3
Berichten: 164
Stuur een bericht via MSN naar Yoshi2889
Standaard

Citaat:
Oorspronkelijk geplaatst door wannesdg Bekijk bericht
Heb de nieuwste redsnow 0.9.10b1.
Heb de jailbreak al uitgevoerd na restoren, zelfde resultaat. Maar ik geef het sowieso nog een poging.
Redsnow 0.9.10b2 is de laatste

iphone-dev.com kun je hem downloaden.
  #7  
Oud 28 December 2011, 21:05
» iPod touch 32GB (v4) [FW: 5.0.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 14 October 2011
Berichten: 9
Standaard

Citaat:
Oorspronkelijk geplaatst door Yoshi2889 Bekijk bericht
Redsnow 0.9.10b2 is de laatste

iphone-dev.com kun je hem downloaden.
giving it a try. uitkomst zo meteen

---------- Bericht automatisch samengevoegd op 28 december 2011 om 21:25 ----------

Ok, zelfde probleem

even ter illustratie enkele afbeeldingen van mijn redsnow:

http://yuckfu.unlimitedtree.com/ipod/

Na 8 blijft hij dus wachten op reboot, waarna op de ipod het apple logo komt en hij opstart.

Laatst gewijzigd door wannesdg; 28 December 2011 om 21:27.
  #8  
Oud 29 December 2011, 21:37
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 10 January 2011
Berichten: 9
Standaard

Heb je al wat gevonden?? Bij een vriend van mij heb ik namelijk precies hetzelfde probleem! Eerst lijkt alles goed te gaat, de exploits worden geupload vervolgens krijg je de melding "Waiting for reboot" en er gebeurd niets meer..... Behalve dan dat de ipod keurig opstart zonder jb..... Heb het gediverse keren geprobeerd met de Redsnow 0.9.10b1 en ook de b2 versie. Geen verschil, ik zag dat de b3 versie ook uit is, al lijkt dit niet dat deze ook dit probleem zal oplossen......

Het gaat daarbij overigens over een ipod 4g 32GB met ios 5.0.1.

(off topic, ik heb een iphone 4 met ios 5.0.1. met een untethered jb, werkt prima. Echter eens in de zoveel tijd reboot hij zomaar.... iemand een id?)
  #9  
Oud 29 December 2011, 21:52
» iPod touch 32GB (v4) [FW: 5.1.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Linux
 
Geregistreerd: 8 June 2011
Locatie: Waar ik woon :3
Berichten: 164
Stuur een bericht via MSN naar Yoshi2889
Standaard

Citaat:
Oorspronkelijk geplaatst door DownerX Bekijk bericht
(off topic, ik heb een iphone 4 met ios 5.0.1. met een untethered jb, werkt prima. Echter eens in de zoveel tijd reboot hij zomaar.... iemand een id?)
Ik heb gereageerd in jouw topic

Maar over dit topic:

Maak eens een backup van al je gegevens (reservekopie). Daarna volledig restoren naar blanco iOS 5.0.1, en nog eens proberen.

Voor DownerX, als jou vriend afhankelijk is van een softwarematige unlock dan werkt deze methode niet. Ik kan jullie dan ook niet verder helpen
Maar als-ie een hardwarematige unlock heeft dan kan hij deze stappen zonder problemen uitvoeren.
  #10  
Oud 29 December 2011, 22:03
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 10 January 2011
Berichten: 9
Standaard

Citaat:
Oorspronkelijk geplaatst door Yoshi2889 Bekijk bericht
Ik heb gereageerd in jouw topic

Maar over dit topic:

Maak eens een backup van al je gegevens (reservekopie). Daarna volledig restoren naar blanco iOS 5.0.1, en nog eens proberen.

Voor DownerX, als jou vriend afhankelijk is van een softwarematige unlock dan werkt deze methode niet. Ik kan jullie dan ook niet verder helpen
Maar als-ie een hardwarematige unlock heeft dan kan hij deze stappen zonder problemen uitvoeren.
Thnx, en ik zag dat je gereageerd had.
Over de ipod en lock.... Hoe kom ik daar vlug achter? n00b dat ik ben dus. En zojah, hoe dan verder?
  #11  
Oud 30 December 2011, 12:05
» iPhone 5 16GB (Zwart) [FW: 6.1.3]  [Jailbreak: Ja]
» iPad 3 Wi-Fi 16GB (Zwart) [FW: 6.1.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 10 September 2010
Berichten: 364
Standaard

Als hij normaal opstart dan doe je het toch echt verkeerd met in DFU mode brengen
  #12  
Oud 30 December 2011, 12:32
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 10 January 2011
Berichten: 9
Standaard

Citaat:
Oorspronkelijk geplaatst door JornZ Bekijk bericht
Als hij normaal opstart dan doe je het toch echt verkeerd met in DFU mode brengen
Ik weet niet hoe het met wannesdg zit, maar ik heb mijn eigen iphone meerdere keren jailbroken (ook andere versies, maar princiepe blijft hetzelfde). Maar de ipod van mijn vriend weigert dienst wat dat betreft... en na 10x proberen met hetzelfde resultaat moet je ook wel eens het geluk hebben dat hij hem wel pakt lijkt mij?!

Maar misschien was mijn timing niet goed. Zou het te maken kunnen hebben dat ik zijn ipod probeerde te jailbreaken via een laptop?!
  #13  
Oud 30 December 2011, 14:15
» iPhone 4 32GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 6.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 23 February 2011
Berichten: 6
Standaard

Ik zit met precies hetzelfde probleem! Bij mijn iPhone 4 32GB met iOs 5.01 gaat alles vlekkeloos, bij de iPod 32GB met iOs 5.01 van mijn zusje lukt het op 1 of andere manier niet, terwijl ik het ongetwijfeld wel goed doe!
  #14  
Oud 30 December 2011, 18:58
» iPhone 4 16GB (Zwart) [FW: 4.0.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi +3G 32GB (Zwart) [FW: 4.3.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 3 May 2008
Berichten: 27
Standaard

Hier precies hetzelfde! De iPhone 4 en 3gs gaat als een trein maar de 2 ipod's van mijn buurjongens wil gewoon niet! Heb het via W7, WXP, Mac geprobeerd. Ook net een schone restore gedaan van 5.0.1 maar hij blijft tijdens het jailbreaken gewoon opstarten!! En hij staat echt goed in DFU, zit er niet een probleempje in Redsnow?
  #15  
Oud 30 December 2011, 19:01
» iPod touch 32GB (v4) [FW: 5.1.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Linux
 
Geregistreerd: 8 June 2011
Locatie: Waar ik woon :3
Berichten: 164
Stuur een bericht via MSN naar Yoshi2889
Standaard

Citaat:
Oorspronkelijk geplaatst door catelijne.bakker Bekijk bericht
Hier precies hetzelfde! De iPhone 4 en 3gs gaat als een trein maar de 2 ipod's van mijn buurjongens wil gewoon niet! Heb het via W7, WXP, Mac geprobeerd. Ook net een schone restore gedaan van 5.0.1 maar hij blijft tijdens het jailbreaken gewoon opstarten!! En hij staat echt goed in DFU, zit er niet een probleempje in Redsnow?
Zou goed kunnen.

Houden jullie de home knop ingedrukt nadat de iPod is gaan rebooten? Zoja, loslaten als redsn0w zegt "Waiting for reboot". Zonee, dan ligt het waarschijnlijk aan redsn0w.

Ik fietste makkelijk een jailbreak naar binnen op mijn iPod, dus ik weet het ook niet..

Enigste wat je kan proberen is iTunes opnieuw installeren. En vergeet niet om redsn0w als administrator te draaien als je windows vista of 7 gebruikt (of 8 als je die al gebruikt)..
  #16  
Oud 30 December 2011, 22:20
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 10 January 2011
Berichten: 9
Standaard

Waarom itunes opnieuw installeren? En ik heb alles ook met admin rechten gedaan onder win7.
Vind het opmerkelijk dat er meer zijn met dit probleem en alleen op de ipod, terwijl dit op de andere devices allemaal goed gaat bij dezelfe personen.
  #17  
Oud 30 December 2011, 23:40
» iPod touch 32GB (v4) [FW: 5.0.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 14 October 2011
Berichten: 9
Standaard

Heb ondertussen alle oplossingen op dit forum geprobeerd. Jammer genoeg zonder resultaat. Kunnen we er van uitgaan dat dit een fout is in redsnow?
  #18  
Oud 31 December 2011, 14:35
» iPhone 4 16GB (Zwart) [FW: 4.0.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi +3G 32GB (Zwart) [FW: 4.3.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 3 May 2008
Berichten: 27
Standaard

Gelukt!! Wat ik heb gedaan is het volgt; redsnow en firmware gedownload, firmware via herstel en shift geherstelt, daarna redsnow opstarten en dan niet gelijk jailbreak maar
eerst via extra's de firmware aanwijzen en dan jailbreaken. Ik heb nu 2 blije buurjongens!
  #19  
Oud 31 December 2011, 14:53
» iPhone 8 256GB (Spacegrijs) [FW: 12.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 12.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.911
Standaard

Citaat:
Oorspronkelijk geplaatst door catelijne.bakker Bekijk bericht
Gelukt!! Wat ik heb gedaan is het volgt; redsnow en firmware gedownload, firmware via herstel en shift geherstelt, daarna redsnow opstarten en dan niet gelijk jailbreak maar
eerst via extra's de firmware aanwijzen en dan jailbreaken. Ik heb nu 2 blije buurjongens!
Dit probleem wordt uitvoerig besproken op de blog van het iPhone Dev Team:
blog.iphone-dev.org/post/14857834236/untethered-holidays
__________________
"Es ist schwieriger, eine vorgefasste Meinung zu zertrmmern als ein Atom." (A. Einstein)
  #20  
Oud 31 December 2011, 15:25
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 10 January 2011
Berichten: 9
Standaard

Ik ga het ook proberen zodra ik de kans krijg!
Reageren

Labels
ios 5.01, ipod, jailbreak


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
iPod touch: Ipod Touch 4G 4.1 boot loop rushhour Jailbreak 4 28 December 2010 21:25
Ipod liep vast tijdens jailbreak? Querijnvb Jailbreak apps en thema's 0 31 May 2010 21:25
iPhone uitgezet jailbreak, gewoon opstarten The Unbelievable Archief 1 20 February 2010 18:36
iPhone: Update naar 2.2.1 - Jailbreak - Afbeelding bij boot [S]joerd Jailbreak 8 11 March 2009 19:45

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 12:14.