5.1.1 restore lukt maar niet

5.1.1 restore lukt maar niet discussie in Jailbreak forum; ( verdwijnt na registratie ) Hallo allemaal, Ik wil mijn gejailbreakte 5.1.1 4s graag restoren naar een schone 5.1.1 versie, maar krijg het niet voor elkaar!! mijn huidige jailbreak loopt ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Jailbreak en Unlock > Jailbreak
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 25 November 2012, 15:21
» iPhone 4S 16GB (Wit) [FW: 5.0.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 8 April 2009
Berichten: 11
Standaard 5.1.1 restore lukt maar niet

Hallo allemaal,

Ik wil mijn gejailbreakte 5.1.1 4s graag restoren naar een schone 5.1.1 versie, maar krijg het niet voor elkaar!! mijn huidige jailbreak loopt niet soepel, veel apps crashes regelmatig.

Heb met tiny umbrella al mijn shsh bestanden van cydia op de pc gezet. Gecontroleerd met redsnow en die gaf aan dat de shsh bestanden goed zijn.

Nu heb ik dus de volgende acties gedaan:

1. shsh opgeslagen met tiny umbrella
2. tss server gestart
3. telefoon in dfu
4. shift herstel itunes 5.1.1 ipsw geselecteerd

maar krijg elke keer de foutmelding 1600 na een paar seconden.
Krijg het dus maar niet voor elkaar en daar baal ik goed van, want wil niet upgraden naar ios6 maar mijn 4s op deze manier draait gewoon niet goed

Heb zelfs ook al met redsnow geprobeerd te restoren via ipsw en shsh zelf selecteren, maar dan krijg ik de melding dat mijn baseband zal upgraden naar de laatste versie wat apple gesigneerd heeft en of ik dan wil doorgaan. Hier durf ik dus niet op OK te klikken voor het geval hij idd ios6 op me tel zet.

Wie o wie heeft de verlossende tip voor me?
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 25 November 2012, 16:52
» iPhone 8 256GB (Spacegrijs) [FW: 12.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 12.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.911
Standaard

Citaat:
Oorspronkelijk geplaatst door Pascal-X Bekijk bericht
maar krijg elke keer de foutmelding 1600 na een paar seconden.
Als je de zoekfunctie van het forum gebruikt met het zoekbegrip "itunes fout 1600" kom je tientallen berichten tegen. Kijk eens of daar geen nuttige informatie in staat.
__________________
"Es ist schwieriger, eine vorgefasste Meinung zu zertrmmern als ein Atom." (A. Einstein)
  #3  
Oud 25 November 2012, 23:10
» iPhone 4S 16GB (Wit) [FW: 5.0.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 8 April 2009
Berichten: 11
Standaard

Heb alle topics die daarmee te maken hebben doorgelezen en uitgeprobeerd, maar het mocht allemaal niet baten.

Andere mensen die ik heb gesproken wisten het ook niet meer!

Heb al zoveel uitgeprobeerd dat ik onderhand foutmeldingen 11,1600 en 3194 heb gehad. Ik weet het ook echt niet meer nu!

---------- Bericht automatisch samengevoegd op 25 november 2012 om 23:30 ----------

ga toch maar proberen met redsnow 0.9.15b3 te re-restoren ook al geeft hij de melding van baseband upgrade aan. Heb 1 site gevonden waar staat dat dit normaal is en hij toch de ipsw installeert die jezelf aangeeft

---------- Bericht automatisch samengevoegd op 26 november 2012 om 01:06 ----------

Ik geef het op!!!

Heb een complete guide gevonden om met redsnow te re-recoveren, maar zelfs dat werkt niet voor mij! word er gek van, denk dat ik maar gewoon update naar ios6 en wacht op de jb
  #4  
Oud 26 November 2012, 07:29
» iPhone 4 16GB (Zwart) [FW: 7.1.2]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 23 November 2011
Locatie: Geel (B)
Berichten: 519
Stuur een bericht via Skype™ naar hanske636 Send a message via twitter to hanske636
Standaard

Heb je je shsh hashes gestiched in je IPSW?
  #5  
Oud 26 November 2012, 08:47
» iPhone 8 256GB (Spacegrijs) [FW: 12.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 12.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.911
Standaard

Citaat:
Oorspronkelijk geplaatst door Pascal-X Bekijk bericht
Heb al zoveel uitgeprobeerd dat ik onderhand foutmeldingen 11,1600 en 3194 heb gehad. Ik weet het ook echt niet meer nu!
Zoek toch maar eens met de zoekfunctie van het forum en het zoekbegrip "3194 hosts". Gisteren nog een geval gehad met iemand die beweerde dat het hosts bestand goed was aangepast. Bij controle bleek dat niet het geval te zijn.
  #6  
Oud 26 November 2012, 10:30
» iPhone 4S 16GB (Wit) [FW: 5.0.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 8 April 2009
Berichten: 11
Standaard

De 5.1.1 kon ik niet stitchen in redsnow!!

De 3194 error heb ik niet meer gehad!
Mijn host bestand zorgde ik dat alles van Apple steeds verwijderd was!

Met redsnow heb ik diverse foutmeldingen gehad. Oa ramdisk invalid, melding dat ik beter in dfu modus kan proberen en nog paar andere fout meldingen
  #7  
Oud 26 November 2012, 10:36
» iPhone 8 256GB (Spacegrijs) [FW: 12.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 12.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.911
Standaard

Citaat:
Oorspronkelijk geplaatst door Pascal-X Bekijk bericht
Oa ramdisk invalid
Ramdisk invalid? Heb je de blog van het iPhone Dev Team gelezen?

Citaat:
2. You DO NOT QUALIFY for iOS5-to-iOS5 restores if you got to your current 5.x via an OTA update
  • the tickets saved by Cydia, redsn0w, and TinyUmbrella do not cover OTA update ramdisk images
  • even if they did, its the wrong kind of ramdisk (youd need to start at that earlier pre-OTA FW)
  • devices fresh from factory or refurb may fall in the does not qualify category (your results will vary)
  • its okay if you previously got to 5.x via an OTA update, as long as your current 5.x was installed via a normal iTunes restore. All that matters is how you got to your current 5.x most recently
  • redsn0w detects an OTA/normal-restore APticket mismatch very early, so if you dont know your status there should be no harm in trying. Any device in recovery mode after such a mismatch can boot normally again just by going back to Even More screen from the Restore screen (or use Recovery Fix if you quit redsn0w before doing that).
Dev-Team Blog
  #8  
Oud 26 November 2012, 10:40
» iPhone 4S 16GB (Wit) [FW: 5.0.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 8 April 2009
Berichten: 11
Standaard

Ja maar mijn 5.1.1 die er nu opstaat is niet via ota gegaan dus dat klopt niet
  #9  
Oud 26 November 2012, 10:44
» iPhone 8 256GB (Spacegrijs) [FW: 12.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 12.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.911
Standaard

Citaat:
Oorspronkelijk geplaatst door Pascal-X Bekijk bericht
Ja maar mijn 5.1.1 die er nu opstaat is niet via ota gegaan dus dat klopt niet
Heb je iOS 5.1.1 er met iTunes opgezet of stond die er op toen je het toestel kocht?
  #10  
Oud 26 November 2012, 10:53
» iPhone 4S 16GB (Wit) [FW: 5.0.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 8 April 2009
Berichten: 11
Standaard

Heb ik er met iTunes opgezet! De 4s heb ik al sinds dat de telefoon net uit was.
  #11  
Oud 26 November 2012, 11:01
» iPhone 8 256GB (Spacegrijs) [FW: 12.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 12.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.911
Standaard

Tja, dan weet ik niet waar het probleem zou kunnen zitten.

Ik heb die oefening zelf eens uitgevoerd op een knoei-iPhone 4/4S en dat werkte zonder problemen. Wel op een Mac. Maar daar ben jij niet mee geholpen. Misschien dat het op een Windows PC iets moeilijker is met al die virusscanners, firewalls, enz...

Misschien dat er nog iemand is met andere en betere ideen. Succes verder
  #12  
Oud 26 November 2012, 11:03
» iPhone 4S 16GB (Wit) [FW: 5.0.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 8 April 2009
Berichten: 11
Standaard

Anders probeer ik het straks nog 1x keer op mijn Mac mini dan ipv windows
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
iPhone: Iphone firmware restore lukt niet NL21552 Jailbreak 3 28 August 2012 10:57
Windows: Restore lukt niet na downgrade 4.3.3 > 4.2.1 mdrongelen iTunes 4 21 June 2011 20:42
iPhone: Restore na jailbreakme.com lukt niet pintooo Jailbreak 0 7 September 2010 09:49
iPhone 3G: pffff iphone restore lukt niet mrgoolie Unlock 20 7 August 2008 14:19
Restore mode lukt niet Innemee Unlock [archief] 7 10 December 2007 01:14

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 09:58.