Downgrade FW6.1.1 naar FW 5.1.1 op 4S....

Downgrade FW6.1.1 naar FW 5.1.1 op 4S.... discussie in Jailbreak forum; ( verdwijnt na registratie ) Vandaag en gisteren van alles geprobeerd om te downgraden van FW6.1.1 naar FW 5.1.1 op mijn (gisteren 2e hands gekochte) iPhone 4S. Dat is dus ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Jailbreak en Unlock > Jailbreak
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 16 February 2013, 18:43
» iPhone 4S 32GB (Zwart) [FW: 7.0.4]  [Jailbreak: Nee]
» iPad 2 Wi-Fi +3G 32GB (Wit) [FW: 7.0.4]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 18 May 2008
Berichten: 27
Stuur een bericht via Skype™ naar iPhoneMad Send a message via twitter to iPhoneMad
Standaard Downgrade FW6.1.1 naar FW 5.1.1 op 4S....

Vandaag en gisteren van alles geprobeerd om te downgraden van FW6.1.1 naar FW 5.1.1 op mijn (gisteren 2e hands gekochte) iPhone 4S. Dat is dus een zgn. A5 device. Ik heb de SHSHs voor 5.1.1. (en hoger), allen valide en compleet volgens redsn0w. Ik dacht dus: dat kan!
Maar noch via de redsn0w route noch via de TinyUmbrella route lukt het, ik blijf uiteindelijk altijd hangen op een 1601 fout in iTunes. Ik heb ook van alles geprobeerd op het gebied een andere USB poort, uitschakelen van virusscanner, netwerk uitschakelen (leuk trouwens, dan start iTunes niet eens op of met een foutmelding), etc. Dat bracht me wel van allerlei vorige fouten (-1, 11, etc), via 1600, naar steeds langer durend, maar verder toch 1601.
Ook hosts file, etc., allemaal gecontroleerd (maar ach, TinyUmbrella doet t op dat punt goed). 't Lukt niet.

Nou en? So what, zul je zeggen, waarom wil je eigenlijk terug?
1. Battery drain (zonder gebruik toch in 8 uur leeg)
2. Exchange accounts werken helemaal niet meer (ik gebruik mijn phone zakelijk, dus dat is een ramp)
3. Diverse andere vage zaken, crashen diverse apps, allemaal niet aanwezig in 5.1.1.

Ik kan niets zinnigs meer vinden via Google en dus komt nu de vraag:
Wie heeft het authoritatieve antwoord waarom dit eigenlijk niet kan? (met url)
Is er een technische belemmering? (url graag)
Ik bedoel dus: ik heb het opgegeven, maar wil wel graag weten waarom het niet kan.
Bedankt alvast!

(Oh: deze iPhone staat nog niet in mijn profiel, want onbruikbaar vooralsnog, dus miskoop van de eeuw)
__________________
Is there life beyond 140 characters?
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 16 February 2013, 19:21
rubbererobbie's schermafbeelding
» iPhone 6s Plus 128GB (Space Grijs) [FW: 9.1]  [Jailbreak: Nee]
» iPad mini Retina Wi-Fi + 4G 32GB (Wit) [FW: 8.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 5 March 2011
Locatie: /private/nl/..
Berichten: 323
Standaard

Waarom denk je dat de battery drain van ios 6x afkomt ?
Gedacht dat misschien de accu gewoon slecht is ?

Crashen van app's ? Noem eens wat specifieker ...

Heb je wel de juiste settings voor je exchange account ?
  #3  
Oud 16 February 2013, 19:31
» iPhone 4S 32GB (Zwart) [FW: 7.0.4]  [Jailbreak: Nee]
» iPad 2 Wi-Fi +3G 32GB (Wit) [FW: 7.0.4]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 18 May 2008
Berichten: 27
Stuur een bericht via Skype™ naar iPhoneMad Send a message via twitter to iPhoneMad
Standaard Downgrade FW 6.1.1. naar FW 5.1.1. op 4S....

Beste Rubber...,

Waarom ik denk dat de battery drain van FW 6.1.1. komt:
1. In eerste instantie geen idee: tweede hands staat niet gelijk aan slecht, zeker niet als dat maar n jaar oud is, want:
2. De batterij in mijn iPhone1 ging langer mee dan de iPhone zelf (2 jaar)
3. De batterij in mijn huidige iPhone 3GS gaat al 3 jaar mee, zonder problemen, moet wel zoals gebruikelijk bij vrijwel alle smartphones, iedere dag opgeladen worden
4. Google zegt dat er veel meer mensen sinds update naar FW6.1.1. in combinatie met 4S dezelfde problemen melden, en bij hen zijn toch niet ineens (ook) alle batterijen slecht?

Ik zoek nog een antwoord op wie weet waarom ik niet kan downgraden ;-)

Update: settings voor exchange kloppen volgens de "vinkjes" van Apple zelf en zijn gecrosscheckt, omdat het niet werkte, met de 3GS: ze zijn identiek. De imap versies werken wel (met dezelfde gegevens als op de 3GS, pge for page gecheckt, maar is normaal gesproken bij een restore van een password protected backup niet nodig).

Update 2: Ik ben nu bezig een kale install FW 6.1.1. terug te zetten om alle features stuk voor stuk met de hand te bekijken. Hiervan maak ik een aparte thread met bevindingen, om deze thread niet te vervuilen. Daarin zal ik de vergelijking trekken met FW6.1.1 met JB erop.

Laatst gewijzigd door iPhoneMad; 16 February 2013 om 21:10.
  #4  
Oud 16 February 2013, 20:07
» iPhone 8 256GB (Spacegrijs) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.654
Standaard

Citaat:
Oorspronkelijk geplaatst door iPhoneMad Bekijk bericht
Is er een technische belemmering? (url graag)
De blog van het iPhone Dev Team misschien?
Dev-Team Blog
__________________
"Es ist schwieriger, eine vorgefasste Meinung zu zertrmmern als ein Atom." (A. Einstein)
  #5  
Oud 16 February 2013, 21:07
» iPhone 4S 32GB (Zwart) [FW: 7.0.4]  [Jailbreak: Nee]
» iPad 2 Wi-Fi +3G 32GB (Wit) [FW: 7.0.4]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 18 May 2008
Berichten: 27
Stuur een bericht via Skype™ naar iPhoneMad Send a message via twitter to iPhoneMad
Standaard

DEV-TEAM blog had ik gelezen, maar is zelf een beetje outdated en daardoor ongestructureerd: ze beginnen te melden dat ze vandaag (!) versie bla.bla.v1 hebben, maar helemaal onderaan blijkt er een versie bla.bla.v3 te zijn. Zoek de verschillen. Het vervelende is dat ik dacht met SHSHs veilig te zijn, maar nu blijkt dat dus niet het geval te zijn: zo moet je voor de iPad2 nog shshs van fw 4 hebben als je wilt downgraden naar fw5. Als je dat doortrekt naar de 4S, dan kan dat niet omdat er geen shshs voor fw4 bestaan voor de iPhone 4S...toch zegt redsn0w dat de fw 5 hashes zijn die ik heb valide en complete hashes zijn en dus geen OTA hashes, het blijft dus erg onduidelijk waarom dat zo is: aan de ene kant valide hashes volgens een bekende tool, aan de andere kant een DEV blog dat t uitsluit en dan weer mensen die zeggen dat t wel kan en daarover andere blogs volschrijven. Hoe moet ik weten wie gelijk heeft?
T'-liefst ga ik uit van authoritatieve bronnen, maar ja, die bestaan niet echt op internet.
Ik hoef en wil eigenlijk helemaal niet terug naar fw 5, maar omdat ik specifieke problemen heb met fw 6 (en met mij vele anderen) wil ik dat op dit moment wel.
De vraag blijft dus: wat is eigenlijk het technische probleem?
  #6  
Oud 16 February 2013, 22:22
FridgeNL's schermafbeelding
» iPhone X 256GB (Zilver) [FW: 11.2]  [Jailbreak: Nee]
» iPad 3 Wi-Fi 64GB (Wit) [FW: 9.3.5]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 3 August 2008
Locatie: Rotterdam
Berichten: 956
Stuur een bericht via ICQ naar FridgeNL Stuur een bericht via MSN naar FridgeNL Send a message via twitter to FridgeNL
Standaard

Citaat:
Oorspronkelijk geplaatst door iPhoneMad Bekijk bericht
De vraag blijft dus: wat is eigenlijk het technische probleem?
Je bedoeld van het downgraden?
A5 devices zijn gewoon (nog) niet te downgraden, ook al ben je in het bezit van blobs. Wel was het (bij IOS5) mogelijk om met redsn0w te herstellen naar dezelfde IOS versie, ook al werd deze niet meer door Apple gesigneerd, of dat bij IOS 6 al werkt weet ik niet. Vermoed nog niet en dat het ook nog wel even kan duren.

In IOS 6.1 zit een bug m.b.t. exchange accounts, heb mezelf er verder niet in verdiept aangezien in hiervan geen gebruik maak.
__________________
"Of all the things i've ever lost, i miss my mind the most."
Ozzy Osbourne
Reageren

Labels
5.1.1., 6.1.1., firmware downgraden, iphone 4s


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
Downgrade 3G naar OS 3.1.3 Lancia iPhone algemeen 0 8 October 2011 10:31
update 3.1.3 naar 4.x via iTunes lukt niet na downgrade naar 3.1.3 mich@ iTunes 9 3 August 2011 16:53
Downgrade 4.2 naar 4.1 Upodtouch Archief 1 9 November 2010 00:27
Downgrade 3.2.1 naar 3.2 strietboy iPad algemeen 17 8 August 2010 12:55
downgrade naar 3.1.2 gersteef Archief 1 11 March 2010 10:25

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 12:55.