jailbreak 6.1 ---> jailbreak 7.0 evasion

jailbreak 6.1 ---> jailbreak 7.0 evasion discussie in Jailbreak forum; ( verdwijnt na registratie ) Ik krijg onderstaande foutmelding als ik mijn huidige jailbreak 6.1 wil updaten naar 7.0 evasion jailbreak. Sorry, the version of iOS (10B143) of the attached ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Jailbreak en Unlock > Jailbreak
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 28 May 2014, 13:28
» iPhone 5 16GB (Wit) [FW: 6.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 7 October 2008
Locatie: velsen
Berichten: 7
Standaard jailbreak 6.1 ---> jailbreak 7.0 evasion

Ik krijg onderstaande foutmelding als ik mijn huidige jailbreak 6.1 wil updaten naar 7.0 evasion jailbreak.

Sorry, the version of iOS (10B143) of the attached device is not supported.

Wat kan ik hieraan doen?

bedankt voor de tips alvast!!

gr Lex
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 28 May 2014, 13:37
» iPhone 8 256GB (Spacegrijs) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.656
Standaard

Citaat:
Oorspronkelijk geplaatst door lex84 Bekijk bericht
Ik krijg onderstaande foutmelding als ik mijn huidige jailbreak 6.1 wil updaten naar 7.0 evasion jailbreak.
Je kan een jailbreak niet updaten. En, evasi0n7 werkt alleen op iOS 7.0.x. Niet op iOS 6. De iPhone nu nog updaten naar iOS 7.0.x is absoluut onmogelijk.
  #3  
Oud 28 May 2014, 14:04
» iPhone 5 16GB (Wit) [FW: 6.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 7 October 2008
Locatie: velsen
Berichten: 7
Standaard

dus ik ben te laat om nu nog een jailbreak 7.0 op mijn toestel te plaatsen? Dan moet ik weer wachten totdat 7.1 te jailbreaken is en dan via itunes mijn iphone updaten tot 7.1?

gr Lex
  #4  
Oud 28 May 2014, 14:13
» iPhone 8 256GB (Spacegrijs) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.656
Standaard

Citaat:
Oorspronkelijk geplaatst door lex84 Bekijk bericht
dus ik ben te laat om nu nog een jailbreak 7.0 op mijn toestel te plaatsen?
Inderdaad. Je hebt niet n boot gemist maar een hele vloot.

Citaat:
Dan moet ik weer wachten totdat 7.1 te jailbreaken is en dan via iTunes mijn iphone updaten tot 7.1?
Je kan alleen nog herstellen naar iOS 7.1.1 (met iTunes 11.2). Voor de iPhone 4 is er wel een tethered jailbreak voor iOS 7.1.1:

GeekSn0w iOS 7.1.1 Jailbreak - Windows, Mac Download | Official GeekSnow

En, laat je niets wijsmaken. Downgraden naar iOS 7.0.x, met opgeslagen SHSH hashes, is onmogelijk op een iPhone 4 met iOS 7.1.1. Om iOS 7 te gebruiken heb je tenminste iTunes 11.1.x nodig. Die iTunes versie verhindert een downgrade (random SHSH generation).

Succes verder.
  #5  
Oud 28 May 2014, 14:17
» iPhone 5 16GB (Wit) [FW: 6.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 7 October 2008
Locatie: velsen
Berichten: 7
Standaard

bedankt voor je snelle reactie!! ik heb inmiddels een iphone 5. Heb dit al in mijn profiel aangepast. Maar ik neem aan dat je antwoord hetzelfde blijft? helaas de boot gemist
  #6  
Oud 28 May 2014, 14:20
» iPhone 8 256GB (Spacegrijs) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.656
Standaard

Citaat:
Oorspronkelijk geplaatst door lex84 Bekijk bericht
Maar ik neem aan dat je antwoord hetzelfde blijft? helaas de boot gemist
Op een iPhone 5 is er nog maar n mogelijkheid: herstellen naar IOS 7.1.1 zonder jailbreak.
  #7  
Oud 30 May 2014, 01:58
» iPhone 5 16GB (Zwart) [FW: 6.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 25 August 2010
Berichten: 58
Standaard

Potver, ik kwam hier met dezelfde vraag! Heb een iPhone 5 met ios 6 en jailbreak. Nu heb ik ineens de volgende fout: appstore geeft met een badge aan dat ik 9 upgrades heb, maar als ik ze wil bekijken zegt ie weer "alle apps zijn up to date". Ik dacht dus: laat ik upgrade naar ios 7.0.x uitvoeren en opnieuw jailbreaken! Maar dit is dus onmogelijk? Balen!

Iemand hier misschien een oplossing voor t "update" probleem van mijn apps? Heb het al een tijdje..

Edit, heb er zelf al effe een threat voor gestart, ik zal niet meeliften op de aandacht van een ander

Laatst gewijzigd door heerlen1987; 30 May 2014 om 02:16.
  #8  
Oud 30 May 2014, 08:47
» iPhone 8 256GB (Spacegrijs) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.656
Standaard

Citaat:
Oorspronkelijk geplaatst door heerlen1987 Bekijk bericht
Iemand hier misschien een oplossing voor t "update" probleem van mijn apps? Heb het al een tijdje..
Herstel de iPhone naar iOS 7.1.1 met iTunes 11.2 en zet geen backup terug na het het herstel.
  #9  
Oud 30 May 2014, 09:31
» Ik heb geen iPhone  
» iPad 4 Wi-Fi 32GB (Zwart) [FW: 10.3.3]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 19 October 2010
Locatie: Zoetermeer
Berichten: 743
Standaard

Citaat:
Oorspronkelijk geplaatst door heerlen1987 Bekijk bericht
Potver, ik kwam hier met dezelfde vraag! Heb een iPhone 5 met ios 6 en jailbreak. Nu heb ik ineens de volgende fout: appstore geeft met een badge aan dat ik 9 upgrades heb, maar als ik ze wil bekijken zegt ie weer "alle apps zijn up to date". Ik dacht dus: laat ik upgrade naar ios 7.0.x uitvoeren en opnieuw jailbreaken! Maar dit is dus onmogelijk? Balen!

Iemand hier misschien een oplossing voor t "update" probleem van mijn apps? Heb het al een tijdje..

Edit, heb er zelf al effe een threat voor gestart, ik zal niet meeliften op de aandacht van een ander
Die "updates" zijn apps die ios 7 of hoger vereisen. Op mijn iPod had ik dat ook wel eens, ik zou je er niet teveel van aan trekken en wachten totdat de ios 8-jailbreak uit is en dat updaten.
__________________
iPod touch 2G 8GB (25-09-2009 - 01-06-2011) ->
iPod touch 4G 32GB (27-01-2011 - verkocht) ->iPad 4 32GB (15-07-2013 - nu)
  #10  
Oud 30 May 2014, 09:45
» iPhone 8 256GB (Spacegrijs) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.656
Standaard

Citaat:
Oorspronkelijk geplaatst door arjan95 Bekijk bericht
Die "updates" zijn apps die ios 7 of hoger vereisen.
Dat was een probleem met de App Store in iOS 6.1.x dat al heel lang is opgelost:

http://forum.iculture.nl/f28/iphone/...e-ios-7-a.html
  #11  
Oud 30 May 2014, 14:14
» iPhone 5 16GB (Wit) [FW: 6.1]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 7 October 2008
Locatie: velsen
Berichten: 7
Standaard

maar wat is nu wijsheid om te doen? wachten tot een nieuwe jailbreak? en dan de iphone updaten naar de betreffende ios en dan jailbreaken?
  #12  
Oud 30 May 2014, 14:24
» iPhone 8 256GB (Spacegrijs) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.656
Standaard

Citaat:
Oorspronkelijk geplaatst door lex84 Bekijk bericht
maar wat is nu wijsheid om te doen?
Dat is geen kwestie van wijsheid maar van heel veel geduld. Niemand weet wanneer een jailbreak komt voor iOS 8. Dat zou best wel eens ergens volgend jaar kunnen zijn.
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
iPhone: 5S 7.0.4 evasion jailbreak cydia probleem atjelie Jailbreak 19 3 February 2014 17:26
iPhone: Jailbreak evasion iOS7 & iTunes PROBLEEM atillXTC Jailbreak 1 23 December 2013 18:30
iPhone: Jailbreak evasion en i tunes mosatrajectum Jailbreak 2 24 July 2013 20:11

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 10:53.