3GS met alleen itunes logo

3GS met alleen itunes logo discussie in Jailbreak forum; ( verdwijnt na registratie ) Hallo, ik heb een 32gb 3GS uit week 28 overgenomen welke vermoedelijk uit de UK komt maar het itunes logo constant aangeeft. Hij zou al ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Jailbreak en Unlock > Jailbreak
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 16 July 2010, 20:27
ugene's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 5.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 21 September 2007
Berichten: 284
Standaard 3GS met alleen itunes logo

Hallo,

ik heb een 32gb 3GS uit week 28 overgenomen welke vermoedelijk uit de UK komt maar het itunes logo constant aangeeft. Hij zou al zijn verzien van een jailbreak op 3.1.2, maar hierna zou hij zijn uitgevallen en weer het itunes logo hebben laten zien. Hierna zou hij naar 4.0 zijn geupdate waarna hij weer gewerkt zou hebben, echter ook hierna viel hij schijnbaar weer uit. Toen zou hij weer naar 3.1.2 zijn gebracht met jailbreak en weer even gewerkt hebben, echter ook nu geeft hij het itunes logo weer.

Zou het probleem in de (un)tethered jilbreak kunne zitten?
__________________
1st iPhone from Miami,last 1 from Hasselt
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 16 July 2010, 22:12
ugene's schermafbeelding
» iPhone 4 16GB (Zwart) [FW: 5.0.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi 16GB (Wit) [FW: 5.0.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 21 September 2007
Berichten: 284
Standaard

O ja itunes geeft aan dat mijn swversie up2date is. Dit houdt in dat er nu 4.0 op staat neem ik aan?
  #3  
Oud 21 July 2010, 14:28
» iPhone 3GS 16GB (Wit) [FW: 3.1.2]  [Jailbreak: Ja]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 21 July 2010
Berichten: 1
Standaard

Hoi,

Sinds vanmorgen heb ik een serieus probleem met mijn iphone 3gs.
Ik heb mijn 3gs gejailbraked en hierna geprobeerd om 4.0 erop te zetten.
Ik heb hier waarschijnlijk een fout in gemaakt.
Ik zie op het forum veel discussies over dit onderwerp.
Echter alle tips die aangedragen worden werken niet bij mij.

de iphone wordt niet gedetecteerd door itunes.
het logo van itunes met kabel blijft op het scherm staan.
de stuurprogramma's zijn niet genstalleerd.

Ik heb helaas maar 1 pc, ik ga het nog proberen op een andere, hopelijk kan ik dan weer gebruik maken van de iphone.

Heeft iemand ook dit soort problemen en heeft hier een oplossing voor gevonden,

pc opnieuw opstarten, itunes opnieuw installeren, stuurprogramma's opnieuw installeren, en restore via iphoneinterface.exe werken niet, ik krijg de iphone niet gedetecteerd.

Help, voordat ik hem het raam uit gooi!

;-)
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
na instellingen en inhoud wissen alleen maar apple logo met soort tandwiel watte doen coolrds iPhone algemeen 1 11 January 2011 10:30
iPhone: 3GS Blijft iTunes logo aangeven kingsley Jailbreak 2 6 December 2010 17:04
iPhone: 3.1.2 3Gs blijft op itunes logo + stekkertje 70torino Jailbreak 5 21 February 2010 17:50
Iphone 3GS na reboot itunes logo Mogguh Archief 1 4 November 2009 16:21
FW 2.1 gelukt alleen Iphone start niet op. Alleen logo en trillen. Help? fillem iPhone algemeen 28 15 October 2008 00:43

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 10:52.