3.1.2 upgrade naar 4.x

3.1.2 upgrade naar 4.x discussie in Jailbreak forum; ( verdwijnt na registratie ) Ik heb een 3GS met 3.1.2, oude bootrom. Standaard niet simlock vrij. Gejailbreakt en unlocked met blackra1n/blacksn0w. Ik wil graag updaten naar 4.x Ik heb ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Jailbreak en Unlock > Jailbreak
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 4 October 2010, 13:30
» iPhone 5 32GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi +3G 64GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 27 March 2008
Berichten: 37
Standaard 3.1.2 upgrade naar 4.x

Ik heb een 3GS met 3.1.2, oude bootrom. Standaard niet simlock vrij. Gejailbreakt en unlocked met blackra1n/blacksn0w.
Ik wil graag updaten naar 4.x
Ik heb begrepen dat dit zou moeten kunnen met PwnageTool zonder opnieuw te hoeven jailbreaken en unlocken. Hiermee zou je een IPSW aan kunnen maken en daarna herstellen in recoverymodus.
PwnageTool heb ik inmiddels op mn mac staan.
Als ik dit progje start, begint het met een melding dat ik een oude versie van itunes heb, terwijl ik versie 10 heb. Daarna gaat PwnageTool zoeken naar een ipsw file op mn mac. Dit begrijp ik niet, je moet de ipsw toch juist aanmaken?
Zoek me suf bij dev team, dit forum, iclarified, iHsn0w's etc maar kom er niet uit.
Ofwel ik ben even de weg kwijt wat ik nu moet doen.
Als iemand me verder kan helpen zou ik zeer blij zijn.
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 4 October 2010, 14:38
» iPhone 4 16GB (Zwart) [FW: 5.1.1]  [Jailbreak: Ja]
» iPad 3 Wi-Fi 32GB (Zwart) [FW: 5.1.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 21 June 2009
Berichten: 147
Standaard

weet niet of dat helpt maar als je bij de appeltje linksboven druk en dan zoeken naar updates en dan kijkt of in die lijst itunes staat (ondertussen is 10.0.1 volgens mij uit).
Wellicht heb je hier iets aan want zo werkte het bij mij wel namelijk.
  #3  
Oud 5 October 2010, 18:43
» iPhone 5 32GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi +3G 64GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 27 March 2008
Berichten: 37
Standaard

Weer een stapje verder.
Ik heb (via de links op deze website) de volgende firmware gedownload:
iPhone2,1_4.0_8A293_Restore.ipsw
iPhone2,1_4.0.1_8A306_Restore.ipsw

Als ik nu PwnageTool start, ziet deze wel de 4.0 maar niet de 4.0.1.
Als ik bij "browse for IPSW" de 4.0.1 aan klik, krijg ik de melding dat het een ongeldige firmware is!

Hoe kan ik nu upgraden naar 4.0.1?
  #4  
Oud 7 October 2010, 12:05
» iPhone 5 32GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi +3G 64GB (Zwart) [FW: 6.0.1]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 27 March 2008
Berichten: 37
Standaard

Niemand een idee?
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
upgrade 3.1.3 naar 4.2 op G3 WvHauwe iPhone algemeen 4 13 December 2010 12:14
Upgrade naar 4.0.2 fonsdebeer Jailbreak 1 13 August 2010 12:01
upgrade naar 4.0.1 dombo01 iPhone algemeen 2 7 August 2010 10:07
iPhone: Upgrade 2.2.1 naar 3.0.1 cmdnl Jailbreak 13 8 October 2009 07:05

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 15:06.