Ipad tethered jailbreak - probleempjes

Ipad tethered jailbreak - probleempjes discussie in Jailbreak forum; ( verdwijnt na registratie ) Ik heb vorig weekend mijn Ipad gejailbreakt naar 4.2 via Redsnow en ben super blij, alleen heb ik wat kleine probleempjes en ik hoop dat ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Jailbreak en Unlock > Jailbreak
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 15 January 2011, 12:28
» iPhone 4 16GB (Zwart) [FW: 4.0.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi +3G 32GB (Zwart) [FW: 4.3.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 3 May 2008
Berichten: 27
Question Ipad tethered jailbreak - probleempjes

Ik heb vorig weekend mijn Ipad gejailbreakt naar 4.2 via Redsnow en ben super blij, alleen heb ik wat kleine probleempjes en ik hoop dat iemand me kan helpen want ik het het forum (naar mijn weten) goed doorgespit maar kon het niet vinden.

1. Ik heb een Ipad met 3G maar sinds de jailbreak heb ik totaal geen verbinding meer. Als ik mobiele data aanzet dan krijg ik gelijk linksboven het antenne ontvangst te zien maar heb maar 1 streepje. Ik heb netwerk instellingen geprobeerd te resetten maar dat hielp helaas niet. Ik kan nu alleen van mijn Wi-Fi gebruik maken!

2. Ik heb gekeken naar bluetooth toetsenbord en toetsebord tegelijk te gebruiken, zover ik gelezen heb kon dit en heb ik beide aangeschaft. De benodigde programma's BtMouse en BTKeyboard ook legaal aangeschaft en de muis doet het perfect maar als ik het toetsenbord wil aansluiten dan ziet hij hem wel maar wel niet pairen! Als ik BtkeyboardDemo pak dan werkt ie wel maar niet met de volledige versie!

3. Heeft te maken met probleem 2, als ik de ipad opnieuw opstart via Redsnow dan zijn mijn icoontjes kleiner en staat ze helemaal uitelkaar en sommige zijn een wit vlak, de bovenbalk is niet eens te zien. Het is dus net alsof de beeldschermresolutie niet goed staat ingesteld! Maar als ik dan BTmouse of BTkeyboard opnieuw herinstalleer en ik respring dan staat alles weer goed!! Maar er gaat dus ergens iets niet lekker
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 15 January 2011, 18:09
» iPhone 4 8GB (Wit) [FW: 7.1.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 64GB (Wit) [FW: 7.1.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 15 January 2011
Berichten: 200
Standaard

heb je een tethered of een untethered jailbreak????
  #3  
Oud 15 January 2011, 18:38
» iPhone 8 256GB (Spacegrijs) [FW: 11.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 11.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.656
Standaard

Citaat:
Oorspronkelijk geplaatst door iphone789 Bekijk bericht
heb je een tethered of een untethered jailbreak????
Wat een vraag Lees eerst eens de titel van het topic.

@catelijne.bakker

Ik heb de iPad 64GB 3G van mijn vrouw gejailbreakt met Redsn0w 0.9.6rc8, untethered dus, en ik kan jouw probleem niet reproduceren.

Beter, nog op een iPhone 3GS en een iPhone 4 zie ik bij T-Mobile 3G twee "streepjes" (eigenlijk heet dat veldsterkte, maar ala) en op de gejailbreakte iPad zie ik alle "streepjes". Dus aan Redsn0w kan het niet liggen denk ik.

Ik heb de jailbreak wel gedaan met een Mac en de Mac versie van Redsn0w.

En tethered jailbreak met Redsn0w doe ik niet omdat ik geen Beta software wil pirateren.
__________________
"Es ist schwieriger, eine vorgefasste Meinung zu zertrmmern als ein Atom." (A. Einstein)

Laatst gewijzigd door timosha; 15 January 2011 om 18:41.
  #4  
Oud 15 January 2011, 22:52
» iPhone 4 8GB (Wit) [FW: 7.1.1]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 64GB (Wit) [FW: 7.1.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 15 January 2011
Berichten: 200
Standaard

ow ja sorry zag het even niet.....
  #5  
Oud 28 January 2011, 16:59
» iPhone 4 16GB (Zwart) [FW: 4.0.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi +3G 32GB (Zwart) [FW: 4.3.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 3 May 2008
Berichten: 27
Standaard

Ben ik weer

Probleem 2 is opgelost, ze doen het nu allebei tegelijktijd. Wat het probleem was????
Probleem 3 is niet zo'n issue omdat mijn iPad toch nooit uit gaat alleen vind ik probleem 1 nog wel heel irritant... iemand daar ene oplossing voor?

Of ben ik de enigste die mijn iPad getheterd heb????
  #6  
Oud 28 January 2011, 21:46
» iPhone 4 16GB (Wit) [FW: 4.3.2]  [Jailbreak: Ja]
» iPad 2 Wi-Fi +3G 32GB (Wit) [FW: 4.3.1]  [Jailbreak: Nee]
» Windows
 
Geregistreerd: 4 November 2008
Berichten: 23
Standaard

Nee, hier ook een tethered jailbreak, maar ik herken geen enkel van jouw problemen. Heb je bijzondere extensions geinstalleerd?
  #7  
Oud 29 January 2011, 21:04
» iPhone 3GS 16GB (Zwart) [FW: 5.0]  [Jailbreak: Ja]
» iPad 1 Wi-Fi 64GB [FW: 5.0]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 5 October 2009
Berichten: 7
Standaard

Mogelijk is de firmware niet geactiveerd. Door de firmware opnieuw te installeren en te laten activeren door itunes en daarna te jailbreaken, zal het waarschijnlijk wel goed gaan.

Succes
  #8  
Oud 30 January 2011, 21:27
» iPhone 4 16GB (Zwart) [FW: 4.0.1]  [Jailbreak: Ja]
» iPad 2 Wi-Fi +3G 32GB (Zwart) [FW: 4.3.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 3 May 2008
Berichten: 27
Standaard

Nee, niks bijzonders, heb shbsettings en de proggies die het mogelijk maken om ipa's erop te zetten. De ipad had ik eerst officieel op 4.2 gezet via een update van apple en later heb ik met deze met redsnow gejailbreakt. Als ik weer eens tijd heb dan zal ik eens kijken of jou tip helpt, micronikje!
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
iPhone: tethered jailbreak Robbert1978 Jailbreak 3 16 December 2010 12:14
Tethered Jailbreak? jordywos Jailbreak 1 8 October 2010 20:44
iPhone: 2 kleine probleempjes sinds 2.1 jailbreak... deff81 Jailbreak 2 22 September 2008 22:51

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 23:08.