heeelpp!!

heeelpp!! discussie in Jailbreak forum; ( verdwijnt na registratie ) haaj iedereen. ik heb een iphone 3g 8gb. ik heb die gejailbreakt. Naar versie 4.2.1 nu het probleem is dat ik geen verbinding heb met ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Jailbreak en Unlock > Jailbreak
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 19 January 2011, 12:54
» iPhone 4 16GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 19 January 2011
Berichten: 5
Standaard heeelpp!!

haaj iedereen.
ik heb een iphone 3g 8gb. ik heb die gejailbreakt. Naar versie 4.2.1
nu het probleem is dat ik geen verbinding heb met mijn sim maar 1streepje ik kan niet bellen alleen noodnummers. ik kan ook geen Wi-Fi netwerken vinden wat raar is :s kan iemand me helpen ??
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 19 January 2011, 12:57
» iPhone 5 16GB (Zwart) [FW: 7.0.4]  [Jailbreak: Nee]
» iPad 2 Wi-Fi 16GB (Zwart) [FW: 7.0.4]  [Jailbreak: Nee]
» Mac OS X
 
Geregistreerd: 13 October 2010
Locatie: houten
Berichten: 203
Standaard

welke baseband heb je?
Afhankelijk van een unlock?
  #3  
Oud 19 January 2011, 12:59
» iPhone 4 16GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 19 January 2011
Berichten: 5
Standaard baseband

modem firmware is 05.15.04
  #4  
Oud 19 January 2011, 14:12
robbiedobbie's schermafbeelding
» iPhone 3GS 16GB (Wit) [FW: 6.1.4]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Linux
 
Geregistreerd: 20 December 2009
Locatie: Sittard-Geleen (NL)
Berichten: 290
Standaard

had je je iphone op de andere firmware geunlocked?
En waarom heet het topic fw 1.x help terwijl het over ios 4.2.1 gaat?
__________________
Witte Iphone 3gs - 16 GB
  #5  
Oud 19 January 2011, 14:45
» iPhone 4 16GB (Zwart) [FW: 5.0]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 19 January 2011
Berichten: 5
Standaard iphone

het is een amerikaanse ik moest hem wel unlocken maar ik weet niet welke versie het ervoor was..
  #6  
Oud 19 January 2011, 17:02
robbiedobbie's schermafbeelding
» iPhone 3GS 16GB (Wit) [FW: 6.1.4]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Linux
 
Geregistreerd: 20 December 2009
Locatie: Sittard-Geleen (NL)
Berichten: 290
Standaard

Je kan jailbreaken en activeren met redsnow, unlocken kun je pas zodra de nieuwe exploit vrij wordt gegeven.
  #7  
Oud 19 January 2011, 18:34
Typ 81's schermafbeelding
» iPhone 5 16GB (Wit) [FW: 6.1.2]  [Jailbreak: Ja]
» iPad mini Wi-Fi 16GB (Wit) [FW: 6.1.2]  [Jailbreak: Ja]
» Windows
 
Geregistreerd: 18 September 2010
Berichten: 350
Standaard

Je kan ook je baseband upgraden naar 06.15.00 met Redsn0w, die is te unlocken met Ultrasn0w. Weet wel dat je dan je GPS verliest en batterijproblemen kan krijgen (op te lossen met SAM en Push Doctor). Google het maar even.
__________________

Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 14:20.