Kan niet updaten naar 4.3.2 met error 'not eligble'

Kan niet updaten naar 4.3.2 met error 'not eligble' discussie in Jailbreak forum; ( verdwijnt na registratie ) De titel zegt eigenlijk alles al. Ik probeer mijn iphone te updaten naar de meest recente firmwareversie maar dit lukt niet omdat hij 'not eligible' ...



Ga terug   iPhone, iPod touch, iPad en Apple TV forum > Jailbreak en Unlock > Jailbreak
Wachtwoord vergeten? Registreren!
Registreer FAQ Ledenlijst Kalender Zoeken Berichten van vandaag Markeer forums als gelezen
  #1  
Oud 19 April 2011, 14:53
» iPhone 4 32GB (Zwart) [FW: 4.3.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 19 April 2011
Berichten: 2
Standaard Kan niet updaten naar 4.3.2 met error 'not eligble'

De titel zegt eigenlijk alles al.

Ik probeer mijn iphone te updaten naar de meest recente firmwareversie maar dit lukt niet omdat hij 'not eligible' is. Heeft iemand een idee hoe ik dit kan oplossen? Mijn vorige updates heb ik uitgevoerd door middel van een custom firmware met pwnagetool.

Alvast veel dank.
Advertentie
Advertentie Gesponsorde links (verdwijnt na registratie)

  #2  
Oud 19 April 2011, 14:55
iWiefring's schermafbeelding
» Ik heb geen iPhone  
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 29 July 2010
Locatie: Limburg (NL)
Berichten: 2.135
Stuur een bericht via MSN naar iWiefring Stuur een bericht via Skype™ naar iWiefring Send a message via twitter to iWiefring
Standaard

Ben je nu weer aan het updaten met Pwnagetool? Misschien heb je dan de verkeerde FW gedownload en krijg je daarom deze error.
__________________
"Nothing will ever end war unless the people themselves refuse to go to war." -Albert Einstein
  #3  
Oud 19 April 2011, 15:07
» iPhone 4 32GB (Zwart) [FW: 4.3.1]  [Jailbreak: Ja]
» Mac OS X
 
Geregistreerd: 19 April 2011
Berichten: 2
Standaard

Nee, ik wilde juist op de normale manier updaten
  #4  
Oud 19 April 2011, 15:09
iWiefring's schermafbeelding
» Ik heb geen iPhone  
» Ik heb geen iPad  
» Windows
 
Geregistreerd: 29 July 2010
Locatie: Limburg (NL)
Berichten: 2.135
Stuur een bericht via MSN naar iWiefring Stuur een bericht via Skype™ naar iWiefring Send a message via twitter to iWiefring
Standaard

Misschien moet je dan eens proberen met een ander programma te updaten mbv DFU mode of wat dan ook, anders zou ik het zelf ook niet weten..
  #5  
Oud 19 April 2011, 15:12
» iPhone 8 256GB (Spacegrijs) [FW: 12.0 beta]  [Jailbreak: Nee]
» iPad Pro 9,7 Wi-Fi + 4G 256GB (Goud) [FW: 12.0 beta]  [Jailbreak: Nee]
» Anders
 
Geregistreerd: 1 July 2010
Locatie: /private/etc/
Berichten: 25.911
Standaard

Ik denk dat Apple boos is omdat er misschien niet de juiste modem firmware op die iPhone staat.
__________________
"Es ist schwieriger, eine vorgefasste Meinung zu zertrmmern als ein Atom." (A. Einstein)
  #6  
Oud 19 April 2011, 16:34
» iPhone 5 32GB (Zwart) [FW: 4.0.1]  [Jailbreak: Nee]
» Ik heb geen iPad  
» Mac OS X
 
Geregistreerd: 13 January 2008
Berichten: 985
Standaard

Zelfde probleem op zowel een iPhone 4 alsook iPad 1 gehad. Beiden weigerden (normaal via iTunes) te upgraden naar 4.3.2 en geven die melding "..... not eligible .....".

Nadat ik in de Hosts file alles verwijderd had waar 'gs.apple.com' in voorkwam werkte de upgrade naar 4.3.2 probleemloos. JB'en moet nog gebeuren maar ik ga er vanuit dat dit ook probleemloos zal gaan.

Laatst gewijzigd door forum.bericht; 19 April 2011 om 16:56.
Reageren


Er zijn 1 actieve gebruikers die momenteel deze discussie bekijken (0 leden en 1 gasten)

 
Discussietools
Weergave

Soortgelijke discussies

Discussie Auteur Forum Reacties Laatste bericht
kan niet updaten naar 4.1+ calvinbenik iPhone algemeen 9 8 May 2011 16:29
Kan iphone niet updaten naar OS 4.3.1 ??? bgeelen iTunes 17 6 April 2011 20:06
Windows: Kan niet updaten naar 4.2.1 kuraikisai iTunes 2 6 February 2011 15:21
Kan niet updaten naar 4.0.1 Lotje iPhone algemeen 1 21 July 2010 22:23
[OS4] Updaten naar OS 4 Beta stopt altijd met error 13 of 3000 OSxMobile Archief 2 9 April 2010 21:57

Regels voor berichten
Je mag geen nieuwe discussies starten
Je mag niet reageren op berichten
Je mag geen bijlagen versturen
Je mag niet je berichten bewerken

BB code is Aan
Smileys zijn Aan
[IMG]-code is Aan
HTML-code is Uit
Trackbacks are Aan
Pingbacks are Aan
Refbacks are Uit



Alle tijden zijn GMT +2. Het is nu 06:09.